Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Druckerspooler startet nicht richtig beim Windowsstart

Mitglied: motorbiker

motorbiker (Level 1) - Jetzt verbinden

17.02.2010, aktualisiert 18.02.2010, 10841 Aufrufe, 5 Kommentare

Hallo Leute, benötige dringend euer Fachwissen!

Vorneweg kurze Systembeschreibung:
DELL Workstation
Xeon Prozessor
12 GB RAM
2 x HDD
Windows 7 Ultimate 64bit
Norton Internetsecurity 2010

Problembeschreibung:
In 95% aller Neustarts startet der Druckerspooler (spoolersv.exe) nicht korrekt oder garnicht, dies macht sich bemerkbar wenn ich zum Bsp. das Kontextmenü auf einer Datei anwenden möchte - Folge daraus ist, das der explorer nicht mehr reagiert und sich neustartet. Desweiteren sind alle Drucker verschwunden und der Rechner sucht sich tot daran die Drucker zu finden.
Wenn ich nun den "Dienst" Druckerwarteschlange Manuell neustarten möchte (unter Dienste ist die Druckerwarteschlange als gestartet aufgeführt) dauert dies fasst eine ewigkeit bis der Dienst beendet ist d.h. er bricht das beenden des Dienstes mit einer Fehlermeldung ab (wie soller er auch was beenden was garnicht gestartet ist). Danach steht der Dienst aber als beendet drin. Nach dem Neustarten des Dienstes funktioniert in 50 % der Fälle die Druckerwarteschlang wieder korrekt, bei den anderen 50 % muss ich den Dienst mehrmals beenden und wieder neustarten bis die Druckerwarteschlange wieder funktioniert.
Dieses Problem tritt aber nur bei bestimmten Treibern auf, lösche ich einen solcher Treiber (Treiber ist Windows 7 zertifiziert) aus der Registry, funktioniert der Rechner Reibungslos. Installiere ich ihn wieder neu, tritt das Problem nach dem nächsten Neustart wieder auf.
Nach der Routinemaßigen installation der letzten Windowsupdates (siehe folgendes Bild) lief der Rechner 2-3 Tage Problemlos. (keine Ahnung ob das mit den Updates zu tun hat)

dd1a45733eddb34d8a8105f096d268a5 - Klicke auf das Bild, um es zu vergrößern

Was kann ich machen?

Im Wartungscenter unter Problemdetails wird folgendes aufgeführt (dieses Problem wird bereits 131x aufgeführt):
________________________
Quelle
Windows-Explorer

Zusammenfassung
Beendet und geschlossen.

Datum
‎16.‎02.‎2010 08:28

Status
Nicht berichtet

Beschreibung
Aufgrund eines Problems kann dieses Programm nicht mehr mit Windows kommunizieren.
Pfad der fehlerhaften Anwendung: C:\Windows\explorer.exe

Problemsignatur
Problemereignisame: AppHangXProcB1
Anwendungsname: explorer.exe
Anwendungsversion: 6.1.7600.16450
Anwendungszeitstempel: 4aebab8d
Absturzsignatur: 7659
Absturztyp: 128
Auf Anwendungsnamen wird gewartet: spoolsv.exe:spoolss
Auf Anwendungsversion wird gewartet: 0.0.0.0
Betriebsystemversion: 6.1.7600.2.0.0.256.1
Gebietsschema-ID: 1031
Zusätzliche Absturzsignatur 1: 7659596dfb759b47172b635eef04e9c6
Zusätzliche Absturzsignatur 2: 9ff4
Zusätzliche Absturzsignatur 3: 9ff4452d0985b5adc339e03145ff1dd8
Zusätzliche Absturzsignatur 4: 7659
Zusätzliche Absturzsignatur 5: 7659596dfb759b47172b635eef04e9c6
Zusätzliche Absturzsignatur 6: 9ff4
Zusätzliche Absturzsignatur 7: 9ff4452d0985b5adc339e03145ff1dd8
Wieso startet der Dienst nicht Korrekt, kann er den Treiber nicht einlesen. Gibt es eine Möglichkeit unter den Gruppenrichtlinien/Administrative Vorlagen/Drucker irrgwendetwas einzustellen oder in der Registry zu ändern?

Bitte helft mir, ich benötige die Drucker dringend für meine Arbeit (Druckdienstleister), habe noch mehr Drucker bei den das Problem auftritt (sind aber zur Zeit nicht installiert).

Hier mal ein Screenshot meiner Installierten Drucker (Problem tritt beim "Canon iR5000-6000 auf, bei den HP-Druckern nicht):
cff6aa54ea867d59f6f80989d6e84291 - Klicke auf das Bild, um es zu vergrößern

Bin für jeden konstruktiven Vorschlag offen!
Vielen Dank!
Mitglied: xhennex
17.02.2010 um 15:28 Uhr
Versuche es mal damit:

- *.SHD, *.SHL, *.spl-Datei löschen

- Ordner \PRINTERS löschen
Bitte warten ..
Mitglied: motorbiker
18.02.2010 um 08:42 Uhr
Vielen Dank für die schnelle Antwort.
aber
Was machen diese Dateien und wo finde ich diese genau?

Gruß
Bitte warten ..
Mitglied: xhennex
18.02.2010 um 09:21 Uhr
Zitat von motorbiker:

Was machen diese Dateien und wo finde ich diese genau?


Die Dateien helfen dir vielleicht bei deiner Problemlösung


Zitat von motorbiker:

... wo finde ich diese genau?


Vieeeellleicht....einfach mal suchen lassen. Das können manche Rechner von heute schon relativ gut.
Bitte warten ..
Mitglied: motorbiker
18.02.2010 um 14:49 Uhr
Es sind keine Dateien dieser art auf dem Rechner zu finden und der Ordner "PRINTERS" unter spool ist auch leer.

Hat jemand noch andere Lösungsansätze zu meinem Problem.

Danke
Bitte warten ..
Mitglied: DerWoWusste
18.02.2010 um 20:14 Uhr
Hi.
Setz eine weitere Installation auf (zum Beispiel auf dem selben Rechner in einer virtuellen Festplatte) und probiere es dort unter gleichen Umständen. Tritt es dort auch auf, kann Dir eignetlich nur der Treiberhersteller helfen.
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
HP Switch startet nicht richtig
gelöst Frage von newit1Switche und Hubs12 Kommentare

Hallo zusammen, ich habe einen HP 2910al-48G Switch vor mir stehen. Nach verbinden des Switches mit dem Stromnetz startet ...

Windows 10

Windows 10 startet beim Neustart nicht richtig hoch

Frage von achkleinWindows 107 Kommentare

Hallo, ich habe in ein Medion Notebook (Akoya E6221 MD97834) eine SSD eingebaut und Windows 10 Home neu installiert. ...

Java

JAVA medet sich win Windowsstart mit fehler

gelöst Frage von BigibobJava3 Kommentare

Hallo zusammen ich habe ein Probelm mit Java. Java meldet sich bei start von windows mit folgendem Text, einen ...

Windows Server

Richtig lizensiert?

gelöst Frage von MiStWindows Server25 Kommentare

Guten Morgen, ich hoffe, dass das keine FR-Frage ist, aber ich habe hier einen virtuellen Windows Server R2 2008 ...

Neue Wissensbeiträge
Off Topic
Europawahl 2019 - Ein Statement der Jugend
Information von Frank vor 23 StundenOff Topic14 Kommentare

Dies ist ein offener Brief. Ein Statement. Von einem großen Teil der Youtuber-Szene. Am Wochenende sind die EU-Wahlen und ...

Off Topic
Europawahl 2019
Information von Frank vor 2 TagenOff Topic44 Kommentare

Vom 23. bis 26. Mai 2019 findet die Europawahl in den Mitgliedstaaten der Europäischen Union statt (ja auch in ...

Humor (lol)

Minister wollen offenbar Ausweispflicht für .de-Domain

Information von Kraemer vor 2 TagenHumor (lol)7 Kommentare

Zitat von Golem.de: Die zuständigen Verbraucherschutzminister fordern einem Medienbericht zufolge offenbar eine Ausweispflicht für .de-Domains. Das soll Betrugsfälle mit ...

Off Topic
Was als Noob hier mal gesagt werden musste
Information von th30ther vor 4 TagenOff Topic5 Kommentare

Moinsen wertes Forum, ich möchte mich an dieser Stelle mal beim Forum generell und bei aqui speziell bedanken! Ich ...

Heiß diskutierte Inhalte
Router & Routing
ZyXEL ZyWALL USG 20 Routing
Frage von Oggy01Router & Routing27 Kommentare

Hallo, und wieder habe ich ein Problem mit dem Routing. Bis vor ein paar Tagen habe ich das mit ...

Off Topic
Europawahl 2019 - Ein Statement der Jugend
Information von FrankOff Topic14 Kommentare

Dies ist ein offener Brief. Ein Statement. Von einem großen Teil der Youtuber-Szene. Am Wochenende sind die EU-Wahlen und ...

LAN, WAN, Wireless
Welches Material ist das Richtige?
Frage von Motte990LAN, WAN, Wireless12 Kommentare

Guten Morgen Leute, ich bin aktuell damit beschäftigt in unserm neu gekauften Haus das Netzwerk einzubauen. Aktuell wurden bis ...

Mac OS X
MAC Book ohne Apple ID oder ohne password
gelöst Frage von K2a.DevMac OS X7 Kommentare

Hallo allerseits, Ich würde mir gerne ein macbook zulegen, jedoch kein neues da ich es höchstwahrscheinlich nicht so oft ...