Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Einige Beutzer können pushen andere nicht - Aktiv Sync mit Exchange 2010 und iPhone sowie MDA V

Mitglied: dtbsys

dtbsys (Level 1) - Jetzt verbinden

07.03.2010, aktualisiert 06.06.2010, 7374 Aufrufe, 10 Kommentare

Unglaublich aber wahr. Einige Benutzr können trotz gleicher Einstellungen pushen, andere Benutzer nicht.

Trotz gleicher Einstellungen der Postfächer über die Exchange 2010 Verwaltungskonsole können manche Postfächer gepusht werden, andere nicht. Ein öffentliches Zertifikat wird benutzt. Hier scheint nicht der Fehler zu liegen. Postfachrichtlinien sind konfiguriert und bei allen gleich hinterlegt. Ein neuer Testbenutzer kann sofort pushen.

Gerade die Administratoren können z.B. nicht pushen.

Wir verwenden z. T. MDA Vario IV und V sowie iPhones. Der Exchange 2010 liegt auf einem VMWare virtualisierten Server 2008 R2.

Hat jemand einen Lösungsansatz?
Mitglied: filippg
07.03.2010 um 15:02 Uhr
Hallo,

Hat jemand einen Lösungsansatz?
auf dem Exchange die IIS-Logs untersuchen (geg. vorher Logging anschalten), schauen was der (hoffentlich vorgeschaltete) Proxy-Server in seinen Logs sagt. Untersuchen, ob nur bestimmte Gerätetypen betroffen sind. Testen mit https://www.testexchangeconnectivity.com/

Gruß

Filipp
Bitte warten ..
Mitglied: dtbsys
07.03.2010 um 16:14 Uhr
Hallo Filipp,

das mit der testexchange... Seite war eine gute Idee.

Attempting FolderSync command on ActiveSync session
FolderSync command test failed
Exchange ActiveSync returned an HTTP 500 respon

Es steht geschrieben, dass zu viele Gruppen beim Benutzer hinterlegt sind. das war aber nicht der Fehler. Wir konnten dies
durch einen Testuser, bei welchem die gleichen Grupenn wie bei dem nicht funktionierenden Benutzer hinterlegt wurden, ausschließen.

Wir haben den IIS durch IISreset jedes Mal neu gestartet.

Wir werten gerade LogFiles des IIS aus.
Bitte warten ..
Mitglied: filippg
07.03.2010 um 16:36 Uhr
Hallo,

Es steht geschrieben, dass zu viele Gruppen beim Benutzer hinterlegt sind. das war aber nicht der Fehler. Wir konnten dies
durch einen Testuser, bei welchem die gleichen Grupenn wie bei dem nicht funktionierenden Benutzer hinterlegt wurden,
ausschließen.
Das läuft dann wohl auf Kerberos Token Size hinaus. Da wäre ich mit dem Test mit User mit gleichen Gruppen nicht sicher, ob das valide ist. Die Tokesize hängt nicht nur von den Gruppen ab, sondern z.B. afaik auch SID-History (die ein neu angeleter Testuser nicht hat). Lieber mal beim Original-User einige Gruppe (am besten alle) entfernen.

Gruß

Filipp
Bitte warten ..
Mitglied: dtbsys
07.03.2010 um 17:16 Uhr
alle Gruppen, außer domänen-Benutzer, habe ich nun entfernt, IIS restartet, leider ohne erfolg....

Gleiche Fehlermeldung...Es ist wie verhext!

Alle Einstellungen sind gleich, der eine Benutzer geht, der Andere nicht..

MaxTokenSize wurde nun auch erhöht (HKLM\System\CurrentControlSet\Control\Lsa\Kerberos\Parameters).
Bitte warten ..
Mitglied: NorbertFe
08.03.2010 um 11:22 Uhr
Waren die Benutzer, bei denen es nicht funktioniert eventuell in einer vom AdminSDHolder geschützten Gruppe? Falls ja, dann mal im Reiter Sicherheit den Haken zu Übernahme der Vererbbaren Berechtigungen setzen.
Geht es dann?

Bye
Norbert
Bitte warten ..
Mitglied: dtbsys
18.05.2010 um 17:20 Uhr
Sorry, hatte hier nicht mehr geschaut nachdem wir den Fehler gefunden hatten.

Es drehte sich um erweiterte Benutzerrechte welche man im AD erst freischalten muss.
Wenn jemand das gleiche Problem hat bitte kurz schreiben. Erkläre dann gerne wie es geht..
Bitte warten ..
Mitglied: NorbertFe
18.05.2010 um 17:22 Uhr
Klar, erklär mal.

Bye
Norbert
Bitte warten ..
Mitglied: dtbsys
18.05.2010 um 17:45 Uhr
er gehe in sein AD, wähle unter Ansicht "erweiterte Features" aus und stelle danach fest, das sich unter den Eigenschaften des User noch einige Reiter mehr auftun (hatten wir sonst nie gebraucht). Nun können dem User unter dem Reiter "Sicherheit", in der Gruppe "Exchange Servers", mehr Berechtigung gegeben werden. Hier allerdings muss gespielt werden. Eventuell erst einmal Vollzugriff, versuchen ob das Pushen geht, danach dann nach und nach die Rechte entziehen.

Dauert einiges an Zeit, bin aber sicher, dass das ein Hauptproblem der meisten MDA/IPhone User hier ist.

Schöne Grüße

Heiko
Bitte warten ..
Mitglied: NorbertFe
18.05.2010 um 20:50 Uhr
Falls deine User weiterhin in einer AdminSDHoldergeschützten Gruppe Mitglied sind, dürfte sich deine Lösung nur temporär (um genau zu sein 2stündig) Bestand haben.

Bye
Norbert
Bitte warten ..
Mitglied: dtbsys
06.06.2010 um 15:40 Uhr
Seit damals läuft nun alles sauber!

Schöne Grüße

Heiko
Bitte warten ..
Ähnliche Inhalte
Hyper-V

Hyper V Failovercluster Verstaendnisproblem Aktiv Aktiv bzw aktiv Passiv

Frage von moekewaHyper-V4 Kommentare

Hallo, ich habe da leider ein kleines Verständnisproblem bei Hyper V Failoverclustering. ich habe es jetzt wie folgt verstanden: ...

Outlook & Mail

Outlook 2010 - Kontakte freigeben ist nicht aktiv

Frage von Davino01Outlook & Mail3 Kommentare

Hallo Zusammen, wir setzen noch ein Exchange Server 2010 und Outlook 2010 ein. Ich möchte ein Kontaktordner einem Kollegen ...

Exchange Server

Outlook 2010 Synchronisation mittels HTC Sync Manager

Frage von padimonuExchange Server7 Kommentare

Hallo Zusammen, gerne möchte ich euch folgendes Problem schildern. Vorerst jedoch erst einmal ein paar Eckdaten: Exchange 2010 auf ...

Microsoft Office

Wordfenster nicht aktiv

Frage von atomas42Microsoft Office3 Kommentare

Hallo, ich habe ein Problem mit Word 2016 evtl mit Verbindung von Windows 10 64 bit. Der Laptop wurde ...

Neue Wissensbeiträge
Google Android

Heise: Google sperrt Android-Updates und den Play Store für Huawei

Information von Deepsys vor 3 StundenGoogle Android2 Kommentare

Das finde ich schon ein starkes Stück, Trump der Welt Diktator. So kann man mit einem Dekret mal eben ...

Windows 7

Südkoreas Regierung setzt auf Linux, um Windows 7 Clients abzulösen

Information von kgborn vor 15 StundenWindows 74 Kommentare

Kleiner Infosplitter zum Wochenanfang: Während München (LiMux) und die niedersächsische Finanzverwaltung von Linux auf einen Windows 10-Client (und Office) ...

Internet
Big Brother is Watching You
Information von transocean vor 1 TagInternet1 Kommentar

Moin, die Datenkrake Google fischt Informationen über Einkäufe ab, die GMail Nutzer im Netz tätigen. Gruß Uwe

Datenschutz
TeamViewer gehackt !
Information von aqui vor 1 TagDatenschutz5 Kommentare

Hat schon einen Grund warum verantwortungsvolle Admins diese Software nicht einsetzen und sie in den meisten größeren Firmen aus ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Netzwerk IP Kamera nur an einem Rechner sichtbar
Frage von Lutz-ReNetzwerkgrundlagen9 Kommentare

Guten Abend Ich hab in einem IP 4 Netzwerk mit gleichen Subnetz zwei Kameras mit festen IP Adresse und ...

Linux Userverwaltung
Ist sudo auf Servern Pflicht?
Frage von lcer00Linux Userverwaltung9 Kommentare

Hallo zusammen, wir haben für einige Netzwerkdienste einige Debian Server. Auf diesen Servern arbeiten keine Benutzer im eigentlichen sinne. ...

Router & Routing
Router mit OpenVPN-Server hinter Fritzbox schalten
Frage von arvaxnRouter & Routing7 Kommentare

Hallo Leute, da das VPN der lahmen Fritzbox 6591 Cable nur 8mbit schafft, obwohl meine Leitung einen Upload von ...

Humor (lol)
Mitarbeiter meldet: VPN funktioniert nicht
Frage von Epixc0reHumor (lol)6 Kommentare

Servus, einer unserer Mitarbeiter meldete heute, sein VPN funktioniert Zuhause nicht, im LTE Netz aber schon. Per Teamviewer hin ...