2 HDMI Monitore ansteuern?

Mitglied: Hedwig5

Hedwig5 (Level 1) - Jetzt verbinden

04.03.2016, aktualisiert 12:04 Uhr, 1656 Aufrufe, 7 Kommentare

Moin!

An meinem ASRock Fatal1ty Z170 Gaming-ITX/ac würde ich gerne oboard insgesamt drei Monitore ansteuern, davon 2 über HDMI.

Wenn ich einen Monitor an den Display Port anschließe funktioniert alles. Schließe ich nun einen weiteren Monitor an den HDMI neben dem DisplayPort an geht auch noch alles.

Sobald ich einen dritten Monitor an den HDMI über dem DisplayPort anschließe wird auf beiden HDMI Monitoren kein Bild mehr beim Booten angezeigt.
Bei 2 über HDMI angeschlossenen Monitoren (und keinem weiterem) wird beim Boot ebenfalls kein Bild angezeigt.

Was ist da los? Was kann ich tun? Ich habe übrigens die aktuelle BIOS Version 1.80 drauf.

Vielen Dank für Eure Mühen im Vorraus,

Hedwig5
Mitglied: Tjelvar
04.03.2016 um 12:12 Uhr
Welcher Prozessor sitzt da drauf?
Bitte warten ..
Mitglied: Snowman25
04.03.2016 um 13:19 Uhr
Hallo @Hedwig5,

Laut ASRock unterstützt das Board alle 3 Ausgänge gleichzeitig.
Wird weiterhin nur 1 Monitor angesteuert, wenn das Betriebssystem geladen ist?
Ich nehme an, du benutzt Windows: Werden die Monitore im Einstellungs-dialog erkannt?

Gruß,
@Snowman25
Bitte warten ..
Mitglied: Hedwig5
04.03.2016 um 14:42 Uhr
Moin Tjelvar!

Als CPU verwende ich einen Intel i7 6700T, der soll laut Intel auch 3 Monitore unterstützen.
Bitte warten ..
Mitglied: Hedwig5
04.03.2016 um 14:45 Uhr
Moin Snowman25,

als Betriebssystem verwende ich openSuSE 42.1 (Linux).

Wenn das Betriebssystem geladen ist wird der Displayport und 1 HDMI erkannt. Sobald ich den zweiten HDMI belege wird mein erster HDMI schwarz. Das Displayport-Display ist nur ein eingebauter TFT im Gehäuse, darauf ist nicht wirklich viel zu erkennen.

Danke für Deine Hilfe & Grüße, Hedwig5
Bitte warten ..
Mitglied: Tjelvar
04.03.2016 um 15:30 Uhr
Das Klingt für mich stark nach einem Treiberproblem.. Unterstützt AsRock Linux?
Bitte warten ..
Mitglied: Snowman25
04.03.2016 um 15:30 Uhr
Hallo!

tja, dann ist das leider eine Sache des Displaytreibers. Da unterstützen leider ganz viele unter Linux nur 2 Displays und ein drittes bringt alles durcheinander.
Unter Umständen funktioniert aber ein HDMI -> 2x DVI "splitter". Würde ich mal ausprobieren, die kosten nicht die Welt.

Gruß,
@Snowman25
Bitte warten ..
Mitglied: Hedwig5
04.03.2016 um 15:37 Uhr
Hab grade eben mit dem ASRock Support in den Niederlanden telefoniert und werde gleich mal einen CMOS-Reset ausprobieren.

Denke nicht, daß es an dem Grafiktreiber liegen kann, da das Problem schon beim Bootscreen sichtbar ist.

Gruß, Hedwig5
Bitte warten ..
Heiß diskutierte Inhalte
Sicherheit
Verpackter Laptop entwendet
r0x3llVor 1 TagFrageSicherheit11 Kommentare

Hallo. Mir wurde aus dem Büro ein noch verpackter Dell XPS Laptop mit einem Wert von ca 3.500€ gestohlen. Kann man da was orten? ...

Off Topic
Namenskonzept Kundengeräte
bitnarratorVor 1 TagFrageOff Topic5 Kommentare

Hallo, ich möchte gerne einmal die Diskussion anstoßen, weil ich eine hier in diese Richtung noch nichts gefunden habe. Es geht um die Bennenung ...

Netzwerkgrundlagen
Router für neues Heimnetzwerk - was will man 2021 haben?
billy01Vor 1 TagFrageNetzwerkgrundlagen7 Kommentare

Guten Abend zusammen, nachdem sich bei mir viel getan hat, stehe ich nun vor einem Umzug und dem Neuaufbau meines Heimnetzwerkes. Also weg von ...

LAN, WAN, Wireless
2x Fritzbox 7590 mit separatem DSL über WAN verbinden
gelöst FailixVor 22 StundenFrageLAN, WAN, Wireless19 Kommentare

Liebes Administrator Forum, Ich bin schon länger passiver Lese und habe mich jetzt entschlossen mit einer Frage den ersten Post hier zu schreiben. Über ...

Off Topic
Wie sieht eine korrekte IT-Organisation aus?
imebroVor 5 StundenFrageOff Topic17 Kommentare

Hallo, da unser IT-Verantwortlicher ja vor einem Jahr gehen musste, stelle ich mir die Frage, wie denn eine korrekte IT-Organisation überhaupt aussehen muss. Zur ...

LAN, WAN, Wireless
Cat 7 Patchkabel mit nur 11MBits im Download
gelöst RickHHVor 20 StundenFrageLAN, WAN, Wireless7 Kommentare

Moin zusammen, ich habe mir soeben ein paar Patchkabel (aus einem Cat 7 Kabel) fertig gemacht. Die Belegung ist: 1 weiß/grün 2 grün 3 weiß/orange 4 blau 5 weiß/blau ...

DNS
Network Scanner zeigt falschen Hostname an
gelöst vafk18Vor 22 StundenFrageDNS10 Kommentare

Ich habe in meinem Netzwerk 3 Fritzboxen im Betrieb. Die Fritzboxen haben in den Einstellungen als Namen "fb7270", "fb7369" und "fb7412". Jede Fritzbox hat ...

Windows 10
Windows 10 keine Eingabegeräte mehr erkannt - Anmelden nicht möglich
akira2012Vor 1 TagFrageWindows 107 Kommentare

Hallo Zusammen! Ich habe hier einen Windows 10 Rechner. Er bootet ganz normal aber nach dem hochfahren, werden die Eingabegeräte nicht mehr erkannt. Weder ...