2 Netze mit Router (Netgear WNDR 3700) verbinden

Mitglied: Teachy

Teachy (Level 1) - Jetzt verbinden

02.08.2011 um 21:23 Uhr, 7047 Aufrufe, 9 Kommentare

Neulingsfrage nach erfolglosem Suchen. Bitte entschuldigt die unbedarfte Frage.

Ich bin IT-Verantwortlicher für unser Schulhaus.
Wir haben ein vom Provider vorgegebenes IP-Netz: 10.0.252.x
Der Router ins Internet wird nur vom Provider bedient und das Admin-Passwort wird unter Verschluss gehalten.
In diesem Peer-to-peer-Netz steht eine Synology Diskstation DS110j (10.0.252.10).
Wir haben nun neu für jedes Schulzimmer einen Netgear Router (WNDR 3700) als Wireless-Accesspoint bekommen.
Ich könnte nun einfach den Routern eine fixe LAN-Adresse in obigem Adressbereich geben und und nur die Lanports und die Wirelessfunktion benützen und die Routingfunktionen ungenützt lassen.
Nun hat der Router aber eine Contentfilterfunktion, die für die Lehrpersonen sehr praktisch wäre, da man einfach und schnell Seiten selektiv sperren kann.
Deshalb habe ich folgende Konfiguration probiert:
Wndr 3700: LAN-IP 192.168.1.1, DHCP ein; WAN mit fixer IP, ohne Anmeldenamen.
Der Internetzugang und das Drucken von einem PC im Adressbereich 192.168.1.x auf einen Drucker mit der IP-Adresse 10.0.252.14 funktionierte tadellos.
Die Diskstation konnte ich aber von besagtem PC nur noch über den Browser erreichen und erschien nicht mehr in der Windowsnetzwerkumgebung.
Ein Lernprogramm, das den Netzwerkspeicherpfad "networkSavePath=\\diskstation\Blitzrechnen_303\users_data" in der programm.ini hinterlegt hat, funktionierte nicht mehr.

Hat jemand eine Idee, wie man das lösen könnte? Ich bin für jeden Hinweis sehr dankbar!
Mitglied: romaIT
02.08.2011 um 21:29 Uhr
hi

NAT ist das was du brauchst...
Bitte warten ..
Mitglied: dog
02.08.2011 um 21:40 Uhr
hat, funktionierte nicht mehr.

Richtig, so ist das gedacht.
Vergiss mal die Antwort mit NAT. Die hat mit dem Thema nun absolut nichts zu tun!

NetBIOS Namensauflösung funktioniert immer nur im lokalen Subnetz (also 192.168.1.x) - in dem ist die Diskstation aber nicht mehr.
Du kannst die Diskstation jetzt nur noch über die IP ansprechen oder du musst DNS-Namen benutzen, oder einen WINS-Server.
Bitte warten ..
Mitglied: danielfr
02.08.2011 um 21:41 Uhr
NAT ist das was du brauchst...
NAT ist vermutlich das, war er schon hat!?

Zur Frage:
Ich denke das der Name von "diskstation" nicht mehr korrekt aufgelöst werden kann. Versuche doch mal, ob es funktioniert, wenn die dich über die IP Adresse von diskstation von einem Client aus verbindest. Wenn das der Fall ist solltest Du entweder die ini Datei ändern, oder aber den Namen von NAS in die Host Datei eintragen... außer du hast irgendwo einen DNS Server stehen.
Gruß Daniel
Bitte warten ..
Mitglied: Teachy
02.08.2011 um 21:57 Uhr
...Versuche doch mal, ob es funktioniert, wenn du dich über die IP Adresse von diskstation von einem Client aus verbindest. Wenn das der Fall ist,
solltest Du entweder die ini Datei ändern...

Hoi Daniel
Danke erstmal für die Antwort.
Ich kann über den Browser die Diskstation mit der Ip-Adresse erreichen: 10.0252.10.
Wie müsste ich nun die Programm-Ini ändern?

...oder aber den Namen von NAS in die Host Datei eintragen
Wie würde das in besagtem Fall gehen?

...... außer du hast irgendwo einen DNS Server stehen.
Leider nein.

Gruss Mathias
Bitte warten ..
Mitglied: Teachy
02.08.2011 um 22:03 Uhr
NetBIOS Namensauflösung funktioniert immer nur im lokalen Subnetz (also 192.168.1.x) - in dem ist die Diskstation aber nicht
mehr.
Okay.

Du kannst die Diskstation jetzt nur noch über die IP ansprechen oder du musst DNS-Namen benutzen...
Wie bringe ich das in die Programm-Ini?

...oder einen WINS-Server.
Zählt leider nicht zu unserem Inventar.
Merci fürs Antworten!
Bitte warten ..
Mitglied: danielfr
02.08.2011 um 22:18 Uhr
Am besten auf der Workstation einen Eintrag in der lmhosts.sam Datei (nicht hosts, sorry) hinzufügen. Wenn das BS Windows XP ist, liegt die unter windows\system32\drivers\etc. Einfach mit einem Texteditor öffnen, die Datei ist gut kommentiert.
Am Ende der Datei folgendes anhängen:
10.0.252.10 diskstation
Dann sollte das Programm funktionieren.
Bitte warten ..
Mitglied: Alchemy
02.08.2011 um 22:44 Uhr
salve,

(ich weiß ja nicht um wieviel rechner es geht. die lowcost variante wäre ein eintrag in der hosts datei)

Sorry, kam schon.
Bitte warten ..
Mitglied: Teachy
02.08.2011 um 23:01 Uhr
Am besten auf der Workstation einen Eintrag in der lmhosts.sam Datei (nicht hosts, sorry) hinzufügen. Wenn das BS Windows XP
ist, liegt die unter windows\system32\drivers\etc. Einfach mit einem Texteditor öffnen, die Datei ist gut kommentiert.
Am Ende der Datei folgendes anhängen:
10.0.252.10 diskstation
Dann sollte das Programm funktionieren.

Ich habs in derweil schon in der hosts ("10.0.252.10 diskstation") probiert und dann nach deinem Eintrag noch in der lmhosts ("10.0.252.10 diskstation #PRE") eingetragen.
Funktioniert super! Erscheint auch in der Netzwerkumgebung.
Herzlichen Dank!
Gruss Mathias
Bitte warten ..
Mitglied: Teachy
02.08.2011 um 23:02 Uhr
Danke allen für die Bemühungen!
Bitte warten ..
Heiß diskutierte Inhalte
Windows 10
Windows 7 pro Lizenz nutzen für Windows 10
lukas0209Vor 1 TagFrageWindows 1016 Kommentare

Hallo Community, ich versuche seit einigen Wochen unser Netzwerk von Windows Server 2008 R2 Standard auf Windows Server 2016 Essentials um, welches eine städtische ...

Microsoft
Staatsanwaltschaften verschicken Vorladungen in Sachen Windows 10 Lizenzkeys
kgbornVor 1 TagInformationMicrosoft5 Kommentare

Nur zu Info für die Käufer der eBay-Schnäppchen - neuer Fall Staatsanwaltschaften verschicken Vorladungen in Sachen Windows 10 Lizenzkeys

Windows Netzwerk
Telefone im Netzwerk bekannt machen
jannik0205Vor 1 TagFrageWindows Netzwerk13 Kommentare

Hallo Zusammen, In unserem Unternehmen gibt es eine Telefonanlage mit eigenem Telefonienetz (192.168.5.X). Schließe ich ein Telefon an eine Netzwerkdose, bekommt es vom DHCP- ...

Microsoft
Microsoft Teams - "bitte wenden Sie sich an (. . .) um Teams für "domäne" zu aktivieren" nur bei einem Benutzer
eastfrisianVor 1 TagFrageMicrosoft6 Kommentare

Hallo zusammen! Wir haben bei uns Teams als Hybridversion eingeführt (Exchange on premise, AD-Sync in die Cloud) und nutzen Teams über das basic-Abonnement. Während ...

Netzwerke
Keine Versand von Mails von der Firmen zur Privaten E-Mailadresse möglich
blaub33r3Vor 1 TagFrageNetzwerke6 Kommentare

Hallo zusammen, wieso kommt der User keine Mails mehr? Der Sender wird als Spamer betrachtet? 1. Mailing an andere Privaten Adressen / Firmen Adressen ...

Netzwerke
Netzwerklaufwerk - Nur Lesen (Streamen)
CryexXVor 1 TagFrageNetzwerke8 Kommentare

Hallo, ich hab mal ne Frage und hoffe auf Lösung. Mir schießt aktuell keine in den Kopf :( Ich möchte ein Netzlaufwerk freigeben. Auf ...

Router & Routing
Vodafone Kabel: Eigenen Router an den Kabelanschluss oder einen WLAN-Router ohne Modem hinter die Vodafone Station?
DyingWordsVor 1 TagFrageRouter & Routing6 Kommentare

Hallo zusammen, da wir demnächst in eine Wohnung mit Kabelanschluss von Vodafone einziehen werden, frage ich mich, ob es sinnvoller ist einen eigenen Router ...

Netzwerke
Multi WAN Router
JoergDittVor 1 TagFrageNetzwerke9 Kommentare

Hallo zusammen, folgende Situation wir versorgen ca 150 Refugess in einer Gemeinschaftsunterkunft mit freiem WLAN Aktuell haben wir einen Fritzrouter mit Richtantenne an einer ...