Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

5.1 Soundausgabe spricht nur 2 Boxen an

Mitglied: BeRTeL

BeRTeL (Level 1) - Jetzt verbinden

30.09.2006, aktualisiert 05.07.2007, 12544 Aufrufe, 6 Kommentare

Es gehen nur 2 von 4 Boxen beim Abspielen von Sounds obwohl Boxentest korrekt funktioniert.

Hallo Gemeinde!
Ich besitze ein Gigabyte GA-965P-DQ6 Mainboard mit Realtek Soundkarte.

An dieser Soundkarte habe ich das Cambridge SoundWorks 5.1 (oder 4.1) von Creative mit 4 Satelittenboxen und 1 Subwoofer installiert.

Das System ging auf meinem alten PC perfekt.

Die Frontboxen und der Subwoofer werden von dem Anschlussmanagement erkannt. Wenn ich aber die Rear Boxen an den Schwarzen stecker anschließe, dann erkennt das system keine Boxen.

Ich habe es auch mit dem grauen Anschluss probiert. Hier werden die Boxen nur als Seitenlautsprecher erkannt. Ist mir aber egal, hauptsache es kommt ein Ton raus.

Aber jetzt zu meinem Problem

Wenn ich in der Realtek Software den "Boxentest" starte werden alle Boxen korrekt angesprochen und bringen einen Ton.

Wenn ich aber MP3 höre, spiele oder Video schaue weren nur die Frontboxen und der Subwoofer benutzt. Die Rear Boxen bleiben still...

Woran kann das liegen. Wer hat Abhilfe für mich?

In den Windwos Einstellungen habe ich schon alle Einstellungen von Quadrophonie-Lautsrecher über 5.1 bis 7.1 druchprobiert. Auch in der Realtek Software, aber die Boxen bleiben still.

Hoffe ihr könnt mir da helfen.

Vielen Dank im Voraus, BeRTeL
Mitglied: BigWumpus
30.09.2006 um 15:23 Uhr
Du hörst halt die falsche Musik! MP3 ist 2.0!

Videos haben i.d.R. auch nur Stereo, einige DivX-Sachen haben AC3 und DVDs aus dem DVD-Abspielprogramm können auch 5.1-Sound haben.
Bitte warten ..
Mitglied: BeRTeL
30.09.2006 um 15:37 Uhr
mag sein, dass MP3 stereo ist aber trotzdem muss der mir das auch über die hinteren Boxen ausgeben. Wenn ich in nem Ego-Shooter 5.1 einstelle muss ich doch auch von hinten was hören.

Bei meinem SoundBlaster Live! 5.1 gingen auch die hinteren Boxen bei Stereo. Die sollen einfach das gleiche wie die Vorderen spielen...

Hey, ich hab noch mal in dem Programm rumgestellt. Hab einfach die hinteren Boxen nicht als Rear, sondern als Fron eingestellt. Jetzt tönen sie mit.

Danke für den Denkanstoß

Allerdings müsste ich jetzt für DVD immer die Boxen in dem Programm umstellen. Geht das nicht irgendwie anders?

bei meinem SB 5.1 hat er die als hintere boxen erkannt und trotzdem stereo mit abgespielt

jetzt ergibt sich ein weiteres problem-

meien hinteren Boxen sind weiter weg als die vorderen. wie bekomme ich die jetzt einzeln lauter?
Bitte warten ..
Mitglied: BigWumpus
30.09.2006 um 15:41 Uhr
Du solltest Dir die SB live kaufen, weil da diese Funktion so eingebaut war.
Ansonsten - Kabel zusammenzwirbeln

Als Vor-Ort-Techniker für einen großen deutschen Discounter hatten wir ständig diese Fragen. Da hatten wir ein WAV-File, daß 5.1-Sound enthielt - alle Lautsprecher gaben Sound aus - basta!
Bitte warten ..
Mitglied: BeRTeL
30.09.2006 um 15:46 Uhr
dann würde ich sagen die soundkarte ist mist, weil die ja auch die ganzen boxen benutzen könnte, obwohl es stereo ist
Bitte warten ..
Mitglied: Hottek
05.07.2007 um 16:42 Uhr
Vista spricht nur noch echten 5.1 Sound z.B. über Dolby Suround an. EAX und sonstige Formate sind in Vista gesperrt. Deine Soundkarte kann nun auch einen Stereosound aus MP3 zu unechtem Suround umwandeln. Das ging nur bei XP. Die Jungs von Creative arbeiten an einer Lösung, um Microsoft zu tunneln...
Bitte warten ..
Mitglied: Hottek
05.07.2007 um 16:45 Uhr
mag sein, dass MP3 stereo ist aber trotzdem
muss der mir das auch über die hinteren
Boxen ausgeben. Wenn ich in nem Ego-Shooter
5.1 einstelle muss ich doch auch von hinten
was hören.

Bei meinem SoundBlaster Live! 5.1 gingen
auch die hinteren Boxen bei Stereo. Die
sollen einfach das gleiche wie die Vorderen
spielen...

Hey, ich hab noch mal in dem Programm
rumgestellt. Hab einfach die hinteren Boxen
nicht als Rear, sondern als Fron eingestellt.
Jetzt tönen sie mit.

Danke für den Denkanstoß

Allerdings müsste ich jetzt für
DVD immer die Boxen in dem Programm
umstellen. Geht das nicht irgendwie anders?

bei meinem SB 5.1 hat er die als hintere
boxen erkannt und trotzdem stereo mit
abgespielt

jetzt ergibt sich ein weiteres problem-

meien hinteren Boxen sind weiter weg als die
vorderen. wie bekomme ich die jetzt einzeln
lauter?
Bitte warten ..
Ähnliche Inhalte
Suche Projektpartner

ESXi 5.1 - 2 mal exakte Hardware - Spiegeln möglich?

Frage von aif-getSuche Projektpartner14 Kommentare

Hallo, ich besitze zwei exakt gleiche Server, die die selbe Hardware besitzen. Der eine Server wird als Produktiv Server ...

Vmware

Absturz ESXI 5.1

gelöst Frage von zeroblue2005Vmware7 Kommentare

Hallo Zusammen, heute Nacht ist mir wohl ca. um 5-6 Uhr mein ESXI abgestürzt! Ich dachte erst, dass es ...

Router & Routing

2 FRITZ!Box-IP-Adressbereiche verbinden (statische Route?)

Frage von thenwnRouter & Routing13 Kommentare

Hallo, ein wenig schäme ich mich für diese Frage, aber ich habe schon überall recherchiert und inzwischen keinen Durchblick ...

Vmware

Nachträgliche Hardwareerkennung ESXI 5.1

gelöst Frage von zeroblue2005Vmware3 Kommentare

Hallo Zusammen, ich möchte gerne eine Standard Sata Controller über PCI KARTE nachträglich in meinen ESXI Testserver nachrüsten, für ...

Neue Wissensbeiträge
Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 6 StundenInternet2 Kommentare

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 1 TagWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 2 TagenWindows 1013 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 3 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Heiß diskutierte Inhalte
Server-Hardware
Kompatibilität Tray für HP Proliant DL385 G10 vs. G8, G9
Frage von chris123Server-Hardware19 Kommentare

Hallo, weiß einer der hier anwesenden, ob die Trays für 2,5 " HDDs zwischen einem DL 385 G10 und ...

Outlook & Mail
Office 365 mit Email-Profil installieren
gelöst Frage von 139221Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

Server-Hardware
Server Hardwareempfehlung für Projekt
gelöst Frage von heax22Server-Hardware12 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer geeigneten Server Plattform um unter Hyper-V einen virtuellen Server 2016 ...

E-Mail
Wie funktionieren DNS Blacklisten?
gelöst Frage von WinLiCLIE-Mail12 Kommentare

Ich frage mich schon seit längerem, woher genau die Blacklisten für die Mailserver die Domains und Ips kennen die ...