Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Absolut Seltsames Ping -l Problem...

Mitglied: psychomartin

psychomartin (Level 1) - Jetzt verbinden

13.11.2007, aktualisiert 14.11.2007, 4014 Aufrufe, 5 Kommentare

Also ich habe jetzt schon wochenlang gesucht und einfach nichts dazu gefunden...

Ich habe 3 ACER Notebooks Extensa 5210 mit Windows XP Home. Diese habe ich mit der Onboard Netzwerkkarte in ein Netzwerk angeschlossen, dass einen Win2000 Server hat. Hardwareseitig sollte man wissen, dass BNC Kabel liegen, aber über BNC-RJ Router an jeder Station (10Stk) auf RJ umgeschalten wird. Die restlichen Clients sind Windows 2000 professionell und 2x Windows XP home Notebooks. Alles läuft ausreichend schnell.

Bloß die drei Acer Notebooks fielen als extrem langsam auf. Also habe ich mal gepingt, was mit <1ms auch bestens klappte. Dann habe ich aber mal versucht den Server und andere Stationen mit ping XXX -l 30000 anzupingen und siehe da, all the sudden sind es ~800ms an JEDEM Acer notebook. Wenn ich von einem Acer zu anderen pinge summiert sich der Ping auf 1600ms. Alle anderen Computer im Netz absolieveren diesen Ping mit <1ms.

Jetzt wird es aber noch kurioser... Wenn ich das WLAN der Acer aktiviere (normalerweise deaktiviert) und sie sich mit meinem arcor router verbunden haben (und nur dann), sinkt der Ping auf ca. 230ms. Deaktiviere ich wieder, sind es erneut 800ms.


Was habe ich bisher versucht:

*Neue Treiber installiert. Windows aktualisiert. An verschiednen Stationen angeschlossen. Alle Karten auf 10mbit Full, 10mbit Half duplex gestellt. Alle möglichen Dienste installiert/deinstalliert (inkl. QOS Planer ). Am Server alle möglichen Dienste herumgespielt.

*Dann habe ich einfach 2 Acer isoliert über einen Router angeschlossen (BNC Netzwerk komplett abgehängt) und wieder 1600ms bei gegenseitigen Ping.

*Dachte also es liegt an den Acer. Habe demzufolge Dr. TCP installiert und damit herumgespielt. Antivirenprogramm (AVGfree) deinstalliert. Windows Firewall aus. Duplex Geschichte.



Hat alles nix geholfen deswegen wer hat da noch eine Idee? Vor allem macht die Geschichte mit dem WLAN für mich keinen Sinn.


---Noch einige Infos---

192.168.1.x ist der IP Bereich des Lans; 192.168.2.x der des WLANs; Arbeitsgruppe ist dieselbe

Vielleicht ein Ansatz: Die Rechner sind geklont. Also ich habe einmal Betriebssystem installiert und dann mittels Backup auf die anderen überspielt und Netzwerkkennung und IP Adresse geändert.


Falls noch etwas wichtig ist bitte sagen.



DANKE
Mitglied: Arch-Stanton
13.11.2007 um 19:52 Uhr
Hallo,

vielleicht ist Dir ja ein 50 OHM Netzwerkwiderstand aus Deiner BNC-Leitung gefallen, kein Witz jetzt.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: 51705
13.11.2007 um 19:59 Uhr
vielleicht ist Dir ja ein 50 OHM
Netzwerkwiderstand aus Deiner BNC-Leitung
gefallen, kein Witz jetzt.

Zitat OP:
'Dann habe ich einfach 2 Acer isoliert über einen Router angeschlossen (BNC Netzwerk komplett abgehängt) und wieder 1600ms bei gegenseitigen Ping.'

Es muß also doch eher mit der Fragmentierung der Paket zu tun haben.

Grüße, Steffen
Bitte warten ..
Mitglied: DerSchorsch
13.11.2007 um 21:49 Uhr
Hallo,

sind das zufälligerweise Gigabit-Karten? Ich hatte schon, dass einige an 10MBit-Netzen richtig Stress gemacht haben. Habe da leider keine andere Lösung gefunden, als andere Karten einzubauen (bei NBs über PC-Card oder USB).
Wie sieht es denn aus, wenn du die beiden über ein Crossover-Kabel verbindest?
Die Link-Geschwindigkeit sollte dabei auf "auto" stehen.

Gruß,
Schorsch


P.S.
wenn du Rechner klonst, solltest du noch zusätzlich die SID ändern. Ist wichtig fürs ActiveDirectory. Kannst du z.B. mit:
http://www.microsoft.com/technet/sysinternals/Security/NewSid.mspx
Bitte warten ..
Mitglied: psychomartin
13.11.2007 um 23:30 Uhr
Sind tatsächlich Gigabitkarten. Crossover habe ich noch nicht probiert, da mir das Kabel fehlte. Werde es mal die Tage testen. Was ich nicht verstehe ist die Sache mit dem Wlan. Und ist mist da Notebooks mit onboardkarten schlecht zu wechseln ist.

Noch weitere Ideen?
Bitte warten ..
Mitglied: brammer
14.11.2007 um 05:40 Uhr
Hallo,

versuch doch mal die Laptops per Patchkabel direkt an den Switch zu hängen und von dort den Ping zu testen.
Ich hatte mal das Problem das genau bei dieser Kombination (BNC und RJ45 Adapter) die BNC Kabel durch parallel liegende Stromleitungen so arg gedämpft wurden das nichts mehr ging.
Wenn durch ein neues Kabel die Verbindung besser ist hast du ein Kabel Problem und würde überlegen den BNC Krempel rauszunehmen.
Alternativ würde ich es mal mit einer PCMCIA oder USB Netzwerkkarte am Laptop probieren um Netzwerk Karten Fehler der Onboard Karten beim Laptop auszuschließen.

Im übrigen sind auch 230 ms im WLAN nicht wirklich gut, für Voice reicht das nicht!

brammer
Bitte warten ..
Ähnliche Inhalte
Windows Server

Ressourcen Monitor Laufwerksbuchstaben seltsam

Frage von Timm67Windows Server2 Kommentare

Hallo, ich habe einen Dienst der ein Programm ausführt, das eigentlich auf dem Laufwerk P liegt. Ich habe irgendwann ...

HTML

Position Absolut in Div einsperren jQUERY

gelöst Frage von 94451HTML2 Kommentare

Hallo Ihr, ich habe hier "Fertigen" Code nur minimal verändert genau so aus dem Netz: das ganze script macht ...

Drucker und Scanner

Ein Druckserver verhält sich seltsam?!

Frage von Y3shixDrucker und Scanner7 Kommentare

Hallo Freunde der IT, ich sitze auf Arbeit und fang langsam an zu verzweifeln Wir haben mehrere Spoolserver für ...

Webentwicklung

Auflistung erfolgt seltsam langsam - Gallerie

Frage von vServerWebentwicklung8 Kommentare

Hallo, ich habe ein Problem an einer Vereinswebseite, warum laden die Bilder so langsam bzw. werden erst beim Aufruf ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 2 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 5 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
gelöst Frage von Leo-leHosting & Housing24 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...

Drucker und Scanner
SW-Laserdrucker mit sechs Papierfächern gesucht
Frage von MOS6581Drucker und Scanner19 Kommentare

Moin, zur Abwechslung mal eine sonderbare Anforderung :) Ich suche einen S/W Laserdrucker (kein MFP), der sechs Papierfächer bzw. ...