Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acronis True Image Server 9.1 - Installation

Mitglied: ITScherge

ITScherge (Level 1) - Jetzt verbinden

26.10.2007, aktualisiert 21.12.2007, 15224 Aufrufe, 16 Kommentare

Long time lurker......

Hallo zusammen,

habe das Forum durchsucht, aber keine Antwort gefunden. Sorry, falls doch irgendwo versteckt.

Zum Problem:
Der Installationsprozess bricht an einem bestimmen Punkt einfach ab und der Fortschrittsbalken
läuft zurück (also auf 0 Prozent). Dann bekomme ich die Nachricht: " Die Installation wurde abgebrochen,
bevor Acronis True Image Server installiert werden konnte. Sie müssen den Installer für einen weiteren
Versuch erneut starten."
Mehrfach versucht, keine Chance -> Acronis Support ist auch "sehr zurückhaltend" !

Umgebung:
Dual XEON
Win2003 Server
SQL Server 8.5
4 GB RAM
SCSI RAID 5

Auf einem anderen 2003er Server funktionierts ohne Probleme.

Während der Installation von Acronis erscheint ein Fenster, dass ein Windows Treiber installiert werden soll.
Nicht zertifiziert, daher ist meine Zustimmung erforderlich.
Bei dem erwähnten Windows 2003 Server taucht so ein Fenster aber gar nicht auf. Vermutlich wird deswegen
die Installation abgebrochen.
Systemrichtlinie für nicht zertifizierte Treiber ist korrekt eingestellt -> nachfragen.

Vielen Dank vorab für Eure Unterstützung.
Mitglied: PhreakShow
26.10.2007 um 17:27 Uhr
Hast du mal in die Ereignisanzeige geschaut?
Dort hiterlegen Anwendungen manchmal mehr oder weniger sinnvolle Fehlermeldungen.

Oder google mal nach dem genauen Wortlaut der Fehlermeldung
Bitte warten ..
Mitglied: ITScherge
29.10.2007 um 08:37 Uhr
Hi,

in der Ergebnisanzeige steht nur der Hinweis, dass die Installation nicht erfolgreich war !!

Gruss
Oliver
Bitte warten ..
Mitglied: Kritzkratz
29.10.2007 um 20:16 Uhr
nur so eine Vermutung, aber kann das mit den Berechtigungen zusammen hängen?
Bitte warten ..
Mitglied: ITScherge
30.10.2007 um 10:02 Uhr
Hallo Kritzkratz,

bin genau wie am anderen 03er Server als Domänen-Admin angemeldet.
Alle anderen Installationen funktionieren problemlos.
Was mir aber jetzt aufgefallen ist, dass die Patchstände der beiden Server
unterschiedlich sind, Tschüss Feiertag !
Werde am Donnerstag den Server hochziehen und dann mal schauen.
Gruss
Bitte warten ..
Mitglied: Kritzkratz
31.10.2007 um 01:06 Uhr
hmmm, hatte einmal das Problem, dass bei mir eine Installation von TI nicht funktionierte. Da die Clustergröße des NTFS verändert wurde. Die sollte bei TI immer auf Standard sein und nicht erhöht werden. Aber wenn das mit der Treiber installation nicht klappt sollte man vieleicht in diese Richtung schauen. Hat den der Dom. Admin auch lokale Admin rechte, ansonste einfach mal als lokaler Admin anmelden.
Bitte warten ..
Mitglied: ITScherge
02.11.2007 um 13:10 Uhr
Hi,
clustergrösse ist iO.
Laut Acronis ist SP2 nicht zwingend Voraussetzung, habe daraufhin
ein LOG-File der Installation erzeugt. Lt. Acronis keine Besonderheiten
bzw. Probleme/Fehler.
Jetzt wirds langsam spannend, die Acronis Hotline will sich heute auf
diesen Server aufschalten.
Mal sehen, was dabei rauskommt.
Bis dann.
Bitte warten ..
Mitglied: ITScherge
09.11.2007 um 10:49 Uhr
So,

Acronis ist momentan auf unserem Server aufgeschaltet, bisher kein Erfolg,
keine Installation möglich.
Mittlerweile glaube ich, dass der Server einen heftigen Konfigurationsfehler
hat, warten wir´s ab.
Übrigens, Acronis benutzt WebEx, coole Sache. Wer´s nicht kennt, sollte
sich mal die Internetseite anschauen.
Bitte warten ..
Mitglied: Kritzkratz
12.11.2007 um 10:22 Uhr
Konnte der Fehler ermittelt werden?
Bitte warten ..
Mitglied: ITScherge
12.11.2007 um 13:25 Uhr
Hi,

nein, Acronis Support hat sich drei Stunden aufgeschaltet, ohne Erfolg.
ArcServe 2000 deinstalliert, Windows Scripting Host neu installiert und
neu gestartet -> ohne Erfolg.
Mittlerweile wurde der Fall an die Acronis Entwicklung weitergeleitet.
Werde Euch auf dem Laufenden halten.
Bitte warten ..
Mitglied: whitefox
13.11.2007 um 16:00 Uhr
hello there

hatte beim Acronis Produkt Snap Deploy den gleichen Fehler beim Updaten der management console, habe dann die sehr einfache Lösung gefunden, und zwar musste ich bei der Installation lediglich den Haken "nur für diesen Benutzer" anstatt für alle Benutzer setzen, dann klappte es einwandfrei. Vielleicht gehts bei dir ja auch?

siehe http://www.wilderssecurity.com/showthread.php?t=183011&highlight=21 ...

greetz

whitefox
Bitte warten ..
Mitglied: ITScherge
15.11.2007 um 11:47 Uhr
Hallo,

haben wir schon alles versucht, auch mit Voll- bzw Benutzerdefinierte Installation.
Geht nix.
Bitte warten ..
Mitglied: ITScherge
21.11.2007 um 16:44 Uhr
Hallo zusammen,

soeben von ACRONIS Support den entscheidenden Hinweis erhalten.
Unsere WMI-Umgebung beinhaltet "bedenkliche Fehler".
Ich habe die WMI-Umgebung erneuert und......Voila.....Installation
ohne Probleme abgeschlossen.
Den erforderlichen Neustart konnte ich noch nicht durchführen, daher
auch noch kein Probe-Image.
Halte Euch auf dem Laufenden.
Bitte warten ..
Mitglied: ftServer
20.12.2007 um 16:11 Uhr
Hi,

was waren das für Fehler in der WMI-Umgebung und was genau ist zu tun, um diese zu beheben?

Vielen Dank
Bitte warten ..
Mitglied: ITScherge
21.12.2007 um 10:29 Uhr
Hallo,

also, TrueImage funktioniert jetzt einwandfrei.

In der LOG Datei war folgende Fehlermeldung:
"4 error(s) 0x80041013 - (WBEM_E_PROVIDER_LOAD_FAILURE) COM cannot locate a provider referenced in the schema
You must re-register the WMI provider by recompiling its associated MOF file with MOFCOMP.EXE"

Bin dann den Anweisungen auf http://windowsxp.mvps.org/repairwmi.htm
gefolgt, einmal Neustart und dann funktionierts.

Frohe Weihnachten.
Bitte warten ..
Mitglied: stefanwey
02.12.2009 um 08:44 Uhr
Zitat von ITScherge:

In der LOG Datei war folgende Fehlermeldung:
"4 error(s) 0x80041013 - (WBEM_E_PROVIDER_LOAD_FAILURE) COM
cannot locate a provider referenced in the schema
You must re-register the WMI provider by recompiling its associated
MOF file with MOFCOMP.EXE"


Ich habe warscheindlich das gleiche Problem

Der Prozess wmiprvse.exe steigt nach dem abbruch auf 50 % CPU auslastung.

Wo kann ich das Log File finden ?

Gruss

Stefan
Bitte warten ..
Mitglied: ITScherge
02.12.2009 um 14:27 Uhr
Hallo Stefan,

das LOG File musst Du mit dem "The WMI Diagnostics Utility - Version 2.0" erzeugen.

Versuch mal folgenden Link:

http://www.microsoft.com/downloads/details.aspx?familyid=d7ba3cd6-18d1- ...

Die Datei heisst WMIDiag.exe.

Viel Erfolg.
Gruss
Bitte warten ..
Ähnliche Inhalte
Backup
Acronis Backupstrategie
Frage von FA-jkaBackup7 Kommentare

Ich baue gerade einen HyperV-Server auf, auf dem letztendlich 5 virtuelle Maschinen laufen: SBS2011 (Benutzung von Sharepoint und SQL ...

Hyper-V
Acronis + HyperV Restore
Frage von christianWHyper-V4 Kommentare

Hallo zusammen, ich habe von einem alten Server mit Acronis Windows Server 11.5 ein Vollbackup des Systems fertiggestellt. Nun ...

SAN, NAS, DAS
Acronis Backup Fehlermeldung
Frage von 118041SAN, NAS, DAS2 Kommentare

Wir verwenden Acronis Backup 11.7 Build 11.7.44421 Am 09.07.2016 erhielten wir folgende Fehlermeldung (in den Ereignissen) <log build="44421" version="11" ...

Backup
Acronis TMP Datei
Frage von Andreas91Backup2 Kommentare

Hallo, ich habe ein kleineres Problem. Auf unserm Windows Server läuft Acronis Backup, welches ein voll sowie Inkrementell Backup ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 StundeLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 1 TagWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 3 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 3 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless15 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless15 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Netzwerkmanagement
Server bauen
Frage von JugendringNetzwerkmanagement11 Kommentare

Moin Moin, wir, der Jugendring sind ein ständig wachsender Verein mit vielen Unterprojekten. Da liegt es nah, dass wir ...