Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Arbeitsstationstreiber nicht installiert

Mitglied: BenBach1983

BenBach1983 (Level 1) - Jetzt verbinden

11.05.2007, aktualisiert 14.05.2007, 13364 Aufrufe, 2 Kommentare

Das System kann Sie aus folgendem Grund nicht anmelden: Arbeitsstationstreiber nicht installiert

Hallo zusammen,

ich hoffe das mir bei folgendem Problem jemand weiterhelfen kann.

Ich habe einen Windows 2k3 Server mit SP2
Auf diesem war ich per RDP eingewählt als plötzlich alle offenen Fenster geschlossen wurden und ich abgemeldet wurde.
Seither kann ich mich nicht mehr per RDP mit dem Server verbinden da ich immer die im Titel genannte Fehlermeldung bekomme.

Da der Server in einem Rechenzentrum steht habe ich keine Möglichkeit lokal am Server zu arbeiten.

Ich habe aber die Möglichkeit mich per EMS zu verbinden, kann also eine Komandozeile bekommen.

Aufgrund der Meldungen von DCDIAG vermute ich das der komplette Domaincontroller "Dienst" nicht gestartet wird.

Zusätzlich zum EMS kann ich auch ein Rettungssystem starten. Über dieses habe ich mir ein Log vom Systemstart erstellen lassen (boot.ini option: /sos / bootlog)

In diesem Log sind einige Fehlermeldungen bezüglich nicht geladener Treiber.
Das Log poste ich am ende dieses Beitrages.

Ich verstehe nicht wie es zu einem so kritischen Absturz kommen konnte.
Ich habe zum absturzzeitpunkt an einer PHP Webseite gearbeitet.
Ansonsten wurden an dem Server seit dem letzten Neustart keine Änderungen vorgenommen.

Noch einige infos zum Server:
Win2k3 SP2
Exchange mit SP2
Domaincontroller
IIS Server (für OWA)
Apache (als Webserver)
PHP 5
Mysql

Im Moment sehe ich nur die Möglichkeit den Server neu aufzusetzen aber davor scheue ich mich aufgrund des Aufwandes doch etwas.

Daher hoffe ich das jemand eine Idee hat was ich alternativ unternehmen könnte.

Gerne poste ich weitere logs.

Mit besten Grüßen

Benjamin

Hier noch das Boot.log File:
Service Pack 2 5 9 2007 20:23:53.500
Treiber geladen \WINNT\system32\ntoskrnl.exe
Treiber geladen \WINNT\system32\hal.dll
Treiber geladen \WINNT\system32\KDCOM.DLL
Treiber geladen \WINNT\system32\BOOTVID.dll
Treiber geladen sacdrv.sys
Treiber geladen ACPI.sys
Treiber geladen \WINNT\system32\DRIVERS\WMILIB.SYS
Treiber geladen pci.sys
Treiber geladen isapnp.sys
Treiber geladen intelide.sys
Treiber geladen \WINNT\system32\DRIVERS\PCIIDEX.SYS
Treiber geladen MountMgr.sys
Treiber geladen ftdisk.sys
Treiber geladen dmload.sys
Treiber geladen dmio.sys
Treiber geladen volsnap.sys
Treiber geladen PartMgr.sys
Treiber geladen atapi.sys
Treiber geladen disk.sys
Treiber geladen \WINNT\system32\DRIVERS\CLASSPNP.SYS
Treiber geladen fltmgr.sys
Treiber geladen Dfs.sys
Treiber geladen KSecDD.sys
Treiber geladen Ntfs.sys
Treiber geladen NDIS.sys
Treiber geladen Mup.sys
Treiber geladen agp440.sys
Treiber geladen crcdisk.sys
Treiber geladen \SystemRoot\system32\DRIVERS\intelppm.sys
Treiber geladen \SystemRoot\system32\DRIVERS\e100b325.sys
Treiber geladen \SystemRoot\system32\DRIVERS\ati2mpad.sys
Treiber geladen \SystemRoot\system32\DRIVERS\serial.sys
Treiber geladen \SystemRoot\system32\DRIVERS\serenum.sys
Treiber geladen \SystemRoot\system32\DRIVERS\parport.sys
Treiber geladen \SystemRoot\system32\DRIVERS\audstub.sys
Treiber geladen \SystemRoot\system32\DRIVERS\rasl2tp.sys
Treiber geladen \SystemRoot\system32\DRIVERS\ndistapi.sys
Treiber geladen \SystemRoot\system32\DRIVERS\ndiswan.sys
Treiber geladen \SystemRoot\system32\DRIVERS\raspppoe.sys
Treiber geladen \SystemRoot\system32\DRIVERS\raspptp.sys
Treiber geladen \SystemRoot\system32\DRIVERS\ptilink.sys
Treiber geladen \SystemRoot\system32\DRIVERS\raspti.sys
Treiber geladen \SystemRoot\system32\DRIVERS\rdpdr.sys
Treiber geladen \SystemRoot\system32\DRIVERS\termdd.sys
Treiber geladen \SystemRoot\system32\DRIVERS\kbdclass.sys
Treiber geladen \SystemRoot\system32\DRIVERS\mouclass.sys
Treiber geladen \SystemRoot\system32\DRIVERS\swenum.sys
Treiber geladen \SystemRoot\system32\DRIVERS\update.sys
Treiber geladen \SystemRoot\system32\DRIVERS\mssmbios.sys
Treiber geladen \SystemRoot\System32\Drivers\NDProxy.SYS
Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\NDProxy.SYS
Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\Fdc.SYS
Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\Flpydisk.SYS
Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\Sfloppy.SYS
Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\i2omgmt.SYS
Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\Cdrom.SYS
Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\Changer.SYS
Treiber geladen \SystemRoot\System32\Drivers\Fs_Rec.SYS
Treiber geladen \SystemRoot\System32\Drivers\Null.SYS
Treiber geladen \SystemRoot\System32\Drivers\Beep.SYS
Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\i8042prt.SYS
Treiber geladen \SystemRoot\System32\drivers\vga.sys
Treiber geladen \SystemRoot\System32\Drivers\mnmdd.SYS
Treiber geladen \SystemRoot\System32\DRIVERS\RDPCDD.sys
Treiber geladen \SystemRoot\System32\Drivers\Msfs.SYS
Treiber geladen \SystemRoot\System32\Drivers\Npfs.SYS
Treiber geladen \SystemRoot\system32\DRIVERS\rasacd.sys
Treiber geladen \SystemRoot\system32\DRIVERS\msgpc.sys
Treiber geladen \SystemRoot\system32\DRIVERS\ipsec.sys
Treiber geladen \SystemRoot\system32\DRIVERS\tcpip.sys
Treiber geladen \SystemRoot\system32\DRIVERS\netbt.sys
Treiber geladen \SystemRoot\system32\DRIVERS\ipnat.sys
Treiber geladen \SystemRoot\system32\DRIVERS\wanarp.sys
Treiber geladen \SystemRoot\System32\drivers\afd.sys
Treiber geladen \SystemRoot\system32\DRIVERS\netbios.sys
Treiber geladen \SystemRoot\system32\DRIVERS\rdbss.sys
Treiber geladen \SystemRoot\system32\DRIVERS\mrxsmb.sys
Treiber geladen \SystemRoot\System32\Drivers\Fips.SYS
Treiber geladen \??\C:\WINNT\system32\drivers\exifs.sys
Treiber geladen \SystemRoot\system32\DRIVERS\ndisuio.sys
Treiber geladen \SystemRoot\system32\DRIVERS\parvdm.sys
Treiber geladen \SystemRoot\System32\Drivers\HTTP.sys
Der Treiber wurde nicht geladen \SystemRoot\system32\DRIVERS\ipnat.sys
Treiber geladen \SystemRoot\System32\Drivers\TDTCP.SYS
Treiber geladen \SystemRoot\System32\Drivers\RDPWD.SYS


edit: Schade das keiner helfen konnte. Ich habe den Server zwischenzeitlich neu aufgesetzt!
Mitglied: BenBach1983
11.05.2007 um 17:15 Uhr
Eine kleine Erweiterung.
Ich habe versucht den zugrunde liegenden Fehler zu finden.

Beim Versuch den Dienst "Arbeitsstationsdienst" zu starten kommt grundsätzlich die Fehlermeldung:
"Der Abhängigkeitsdienst ist nicht vorhanden oder wurde zum Löschen markiert".

der Befehl sc qc für Lanmanworkstation besagt nun das dieser von ms-log abhängig ist.

ms-log ist aber laut sc kein installierter Dienst...

Ich blicke da nun garnicht mehr durch.

ich hoffe sehr das jemand hier aus dem Forum eine Idee hat...

Mit besten Grüßen

Benjamin
Bitte warten ..
Mitglied: BenBach1983
14.05.2007 um 14:05 Uhr
Noch mal Hallo zusammen,

hat denn keiner eine Idee??

So wie es im Moment aussieht muss ich den Rechner komplett neu installieren.
Ich würde mich sehr freuen wenn irgendwer einen besseren Vorschlag hätte.

Keiner eine Idee???

Bye
Benjamin
Bitte warten ..
Ähnliche Inhalte
Windows Update
Werden gerade Updates installiert?
gelöst Frage von BinisidumWindows Update6 Kommentare

Hallo, gibt es eine zuverlässige Möglichkeit festzustellen, ob auf einem Windows PC gerade Microsoft Updates installiert werden? Einen Registryeintrag, ...

Google Android

Android Einstellungsapp nicht installiert

Frage von FenjaWGoogle Android8 Kommentare

Hallo, ich habe hier ein Tablet (ENDEAVOUR 1000WS) der Marke Blaupunkt. Leider ist es mir bei dem Gerät nicht ...

Windows Server

GPO ADMX Update richtig Installiert ?

gelöst Frage von HanutaWindows Server2 Kommentare

Hallo Zusammen, habe bei unserem win server 2k8r2 die admx-Files für die GPOs geupdatednun weis ich nicht ob es ...

Windows 7

Fehlendes Update wird nicht installiert

gelöst Frage von honeybeeWindows 77 Kommentare

Hallo, für DATEV brauche ich das Update KB3033929. Laut Windows 7 ist es angeblich bereits installiert, aber in der ...

Neue Wissensbeiträge
Administrator.de Feedback
Entwicklertagebuch: Die nächste Version
Information von admtech vor 1 StundeAdministrator.de Feedback1 Kommentar

Hallo Administrator User, vielleicht haben es einige User schon mitbekommen: Wir arbeiten aktuell an einer komplett neuen Version von ...

Windows Server

Active Directory ESE Version Store Changes in Server 2019

Information von Dani vor 3 TagenWindows Server

Moin, Last month at Microsoft Ignite, many exciting new features rolling out in Server 2019 were talked about. But ...

Exchange Server

Microsoft Extending End of Support for Exchange Server 2010

Information von Dani vor 3 TagenExchange Server4 Kommentare

Moin, After investigating and analyzing the deployment state of an extensive number of Exchange customers we have decided to ...

Schulung & Training

Humble Book Bundle: Network and Security Certification 2.0

Tipp von NetzwerkDude vor 3 TagenSchulung & Training

Abend, bei HumbleBundle gibts mal wider ein schönes Paket e-books: sind verschiedene Zertifizierungen wie MCSA, CCNA, CompTIA etc., für ...

Heiß diskutierte Inhalte
Batch & Shell
Regedit eintrad ändern als Admin
Frage von cyberworm83Batch & Shell19 Kommentare

Hallo zusammen, ich bin derzeit als Rollout Techniker unterwegs und muss täglich bei zig Rechnern einen Registry Einträg ändern ...

Visual Studio
Prüfen, ob Programm schon disposed wurde
Frage von MarcoBornVisual Studio17 Kommentare

Hallo Forum, ich habe in VB.NET ein Programm geschrieben, welches Word startet und dort Daten ausliest. Obwohl ich die ...

LAN, WAN, Wireless
Wie komme ich mit WLAN um die Ecke?
Frage von Hexa09LAN, WAN, Wireless16 Kommentare

Hallo, ich habe eine Anfrage bekommen, und möchte, bevor ich dazu was beginne, erst einmal einen Rat von Profis ...

DNS
DNS Probleme nach Umstellung auf IPv6
Frage von thunderbird304DNS16 Kommentare

Hi Leute! Folgende Problematik: Umstieg von Glasfaser auf Telekom Buisiness DSL. Durch die Umstellung ist die FritzBox nun Gateway. ...