Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ASROCK K7S41gx bootet nicht mehr

Mitglied: nick-bereits-vergeben

nick-bereits-vergeben (Level 1) - Jetzt verbinden

26.09.2006, aktualisiert 11.10.2006, 12338 Aufrufe, 5 Kommentare

Nach Netzteil Austausch läuft nix mehr

Hallo,
ich habe ein defektes Netzteil ausgetauscht ( gegen ein Baugleiches) und nun läuft nix mehr.
Der Rechner piept nicht zeigt nur einen schwarzen Bildschirm und steuert die Festplatte nicht an.
CD-Rom flackert und sucht was?!
Der CPU Lüfter läuft. RAM habe ich auch schon gewechselt. BIOS reset. Aber nichts klappt.
Alle Kabel von den Laufwerken habe ichauch schon abgezogen, hilft nix.

Wer kann mir helfen?

Board ist ein Asrock K7S41gx
CPU unbekannt
Mitglied: DaSam
26.09.2006 um 21:57 Uhr
Hi,

hast Du wirklich nur das Netzteil getauscht oder bspw. auch das RAM umgebaut oder andere Komponenten.

Ich würde mal alles, was Dein Rechner nicht unmittelbar zum Board hochfahren braucht, ausbauen oder abstecken (auch vom Netzteil): Harddisks, zusätzliche PCI-Karten, wasweisich.

Eventuell auch die Grafikkarte rausbauen - dann sollte der Rechner wenigstens piepen. Wenn das nichts hilft, alles RAM raus und nur mit der minimalen RAM-Konfiguration, die das Board braucht (1 oder 2 Riegel) versuchenzu starten - eventuell verbleibende RAM Riegel in einer zweiten Aktion (wenn die erste auch nichts gebracht hat) tauschen.

Wenn das immer noch nichts hilft, dann mal noch die Spannungen des Netzteiles messen, ob auch wirklich die erforderlichen Spannungen anliegen - nicht, dass auch dieses NT einen Schaden hat.

Kann natürlich auch sein, dass dein altes defektes NT das Board gebrutzelt hat ...

cu,
Alex
Bitte warten ..
Mitglied: nick-bereits-vergeben
27.09.2006 um 10:23 Uhr
Hallo,
vielen Dank für die Hilfe.

Ich habe bereits alles abgeklemmt und ausgebaut was geht, aber kein Piep.
Bei diesem Board habe ich in anderen Foren die selben Probleme gefunden, aber keine Lösung.
Das NT ist okay, läuft in anderen Rechnern Problemlos.
Das defekte NT hat nur 5V geleistet, den Rest nicht.

Was mich etwas wundert ist das, dass CD-ROM LW versucht zu booten. Festplatte und Floppy laufen aber nicht?!

Ich habe noch so einen Rechner bei dem ist das Problem nur wenn ich eine AVM Karte installiere.

Werde noch weiter tüfteln mal schauen.

Thanks for answer
mr
Bitte warten ..
Mitglied: DaSam
27.09.2006 um 19:35 Uhr
Hi,

dass das CD-ROM anläuft heisst nicht, dass der Rechner bootet. Das bedeutet nur, dass das CD eine Art "Reset" von der Schnittstelle bekommen hat und deswegen das Laufwerlks-Lämpchen kurz angeht und eine evtl. eingelegte CD hochfährt.

Manche CD-Laufwerke machen das schon, wenn nur die Spannung angelegt wird.

cu,
Alex
Bitte warten ..
Mitglied: nick-bereits-vergeben
28.09.2006 um 21:42 Uhr
Hallo,
ich will einmal weiter berichten.

Ich habe den RAM des Boards in einen funktionsfähigen eingebaut. Danach lief dieser auch nicht! Also RAM kaputt ?!
Den RAM des Funktionierenden habe ich in das Problemkind eingebaut, keine Reaktion.
Also RAM wiederzurück in den Funktionsfähigen, erhat es überlebt.


Also war schon einmal der RAM durch. Kann also vom defekten MB ausgehen, oder? Die CPU ist okay

Also, habe Ersatzteile. Oder wer hat ein Board für 462CPU?

Thanks
Bitte warten ..
Mitglied: Pegasus0211
11.10.2006 um 10:53 Uhr
Hallo,

ich habe auch große Startprobleme mit dem genannten Board. Teilweise bootet der Rechner erst nach 5 Resets.

Weiß Jemand Abhilfe?

Gruß Bernd
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Asrock C States Probleme
Frage von 108436CPU, RAM, Mainboards

ich habe mir 'nen neuen Rechner zusammengestellt und habe ein Problem mit den Stromsparfunktionen. Rechner: Mainboard = Asrock B85M ...

CPU, RAM, Mainboards

Unterschied - ASRock Fatal1ty X370 Professional Gaming vs. ASRock Fatal1ty X370 Gaming K4

Frage von cerberus90CPU, RAM, Mainboards2 Kommentare

Hallo, das ASRock Fatal1ty X370 Professional Gaming ist fast doppelt so teuer wie das Gaming K4. Als Unterschied sehe ...

LAN, WAN, Wireless

Supermicro bootet nicht

gelöst Frage von FalcoKLAN, WAN, Wireless13 Kommentare

Moin Leute ich soll hier in der Firma nen Mini-ITX Ultra Tiny mit Win2012 füttern. Bei uns passiert das ...

Windows 7

Windows7 bootet immer Sytemwiederherstellung

Frage von superbikeWindows 79 Kommentare

Hallo Leute Win7-32-Home (Ver 6.1.7600) bootet nach versuchter erster Systemreparatur immer wieder ab HD die Systemreparatur mit der Meldung: ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 17 StundenInternet2 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 21 StundenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell21 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...