Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Authentifizierungsprobleme mit Webservern im lokalen Intranet

Mitglied: uwe112
Hallo!
Ich beschäftige mich seid einigen Tagen mit einem Authentifizierungsproblem mit zwei Webservern im lokalen Intranet:
Für die beiden Maschinen habe ich im DNS zwei A-Einträge erstellt, die jeweils auf die beiden Maschinen verweisen (Round Robin).
Wenn User nun den Alias für die Webserver eingeben, erscheint bei einigen Maschinen das Fenster im IE, um Authentifizierungsinformationen einzugeben, andere Workstations werden ohne Probleme zur Webseite weitergeleitet. Die Webserver und die Userkonten sind zwar in verschiedenen Domänen, aber die Vertrauensstellungen sind korrekt konfiguriert. Man kann den Fehler auch nicht an einem bestimmten Betriebssystem festmachen, es scheint generell ein Problem mit der Authentifizierung zu sein.
Ich suche nun schon seid mehreren Tagen nach einer Lösung, aber irgendwie komme ich in der Sache nicht weiter.
Hat jemand eine Idee, wo der Fehler liegen könnte??????

Vielen Dank im Voraus für Hilfe!!!!!!!

Content-Key: 5405

Url: https://administrator.de/contentid/5405

Ausgedruckt am: 27.09.2021 um 00:09 Uhr

Mitglied: garciam
garciam 07.01.2005 um 21:10:24 Uhr
Goto Top
Was ist es den für ein Webserver, Apache, IIS, oder sonst was?

Gruss
Mitglied: uwe112
uwe112 07.01.2005 um 21:12:22 Uhr
Goto Top
Hi!!!!!!!!!
Ist ein IIS 6.0 unter Windows Server2003.....sorry hatte ich vergessen....
Mitglied: garciam
garciam 07.01.2005 um 21:23:50 Uhr
Goto Top
Ich würde auf jedenfall mal kontrollieren wie die Berechtigungen gesetzt sind.

Ist unter "Verzeichnissicherheit" der IUSER_xxx aktiviert?
Ist der IUSER_xxx auch unter "Berechtigungen" vorhanden mit leserecht?

Gruss
Mitglied: uwe112
uwe112 07.01.2005 um 21:29:28 Uhr
Goto Top
Werd ich am Montag nachprüfen.....denke aber schon, dass dies aktiviert ist...wie gesagt, es tritt nicht bei allen Clients auf.....
Mitglied: uwe112
uwe112 10.01.2005 um 07:45:42 Uhr
Goto Top
Guten Morgen,
habe gerade noch einmal die Berechtigungen überprüft.....der IUser_xxx ist in den Berechtigungen enthalten....trotzdem muss ich mich erst authentifizieren......
Mitglied: uwe112
uwe112 12.01.2005 um 12:18:54 Uhr
Goto Top
Niemand mehr eine Idee????
Mitglied: MrNice
MrNice 20.04.2005 um 14:19:12 Uhr
Goto Top
Hallo,

wir haben genau das gleiche Problem. Auch Windows Server 2003, IIS 6 und Round Robin.
Konntest du inzwischen was raus finden?
Wir sind auch total ratlos.
Mitglied: uwe112
uwe112 20.04.2005 um 14:22:54 Uhr
Goto Top
Hi!!!!!!!
Leider noch nicht....dieses Problem tritt immer noch auf.....auch auf Maschinen, die nicht mittels Round-Robin gebalanced sind.......ich wüßte echt mal gerne, was das ist!!!!!!!!!
Mitglied: uwe112
uwe112 04.05.2005 um 15:28:42 Uhr
Goto Top
Hi!!!!
Ist ja schon ne Weile her......aber dieses Phänomen haben wir leider immer noch.
Hat vielleicht jemand etwas neues zu dieser Thematik herausgefunden?????
Heiß diskutierte Beiträge
info
Bundeswehr lässt Retro Funkgeräte für 600 Millionen Euro produzierenhacktorVor 1 TagInformationHardware6 Kommentare

Dachte zuerst das ist ein verspäteter Aprilscherz Die saufen da offensichtlich zu viel Club-Cola au banan. ...

general
DSL-Modems am F-Buchse statt N-Buchse - warum?Windows10GegnerVor 1 TagAllgemeinDSL, VDSL19 Kommentare

Hallo zusammen, es sind jetzt hier die Fernmeldetechniker gefragt. Normalerweise wird ja ein DSL-Modem mit der F-Buchse einer TAE-NFN-Dose verbunden. Was ist der genau Grund ...

question
Einrichtung Unify Security Gateway gelöst markaurelVor 1 TagFrageLAN, WAN, Wireless9 Kommentare

Hallo zusammen und bitte um eure Hilfe! Wie der Titel schon sagt Folgende Situation: Ich hab ein Netzwerk in folgenden IP-Bereich: 192.168.10.x. Als Gateway dient ...

question
Neue Verschlüsselung TLS 1.3eberhartIIVor 18 StundenFrageDrucker und Scanner11 Kommentare

Hallo, es geht um eine Verschlüsselung, die die Telekom seit 02. September 2021 einsetzt. Ab diesem Datum müssen die E-Mails mit dem Schlüssel TLS 1.3 ...

question
Zentrales Nutzermanagement Windows ServerDeltaDragonVor 19 StundenFrageWindows Server3 Kommentare

Hallo zusammen, Ich suche hier heute Euren Rat zum Thema Nutzermanagement auf einem Windows-V-Server Kenntnisse Ich bin zwar seit zehn Jahren Softwareentwickler (Java), habe jedoch ...

question
Selbsterstelltes VBScript führt zu Fehlermeldung: Diese App kann auf dem PC nicht ausgeführt werden gelöst PeterleBVor 1 TagFrageBatch & Shell9 Kommentare

Hallo Mädels und Jungs, habe ein kleines VBScript geschrieben, welches den Namen einer ausführbaren Datei (*.exe) um die Dateiversion ergänzen soll, wenn eine vorhanden ist. ...

question
Hyper-V 2016 shutdown VM bei niedrigem Akkustand der USV gelöst keine-ahnungVor 1 TagFrageWindows Server3 Kommentare

Moin at all, mir hat es heute meine 15 Jahre alte APC Smart-UPS zerschossen - steht ihr zu, wie ich meine. Habe so ein Ding ...

question
In der Suche nach einem IPsec Lan-to-Lan Travel RouterJohanspbVor 1 TagFrageRouter & Routing3 Kommentare

Hallo zusammen, zuhause habe ich einen FritzBox 7590, auf welchem ich VPN-Server eingerichtet habe. Die Aufgabe ist folgendes: Ich reise gern und übernachte oft in ...