to600
Goto Top

Automatische Updates Dienst hängt an div. Rechnern seit letztem Patchday

Hallöchen!

Seit dem Patchday am letzten Dienstag hatte ich einige Rechner (Win XP Prof) bei div. Kunden die alle das selbe Symptom zeigten. Die Auslastung eines Dienstes lag bei 99% und der Rechner reagierte nicht mehr. Nach schrittweise beenden der Dienste habe ich festgestellt das es der Dienst "automatische Updates" ist.

Es ist nun an 7 Rechnern bei 4 verschiedenen Kunden aufgetreten. Die Rechnerumgebung ist jeweils natürlich sehr unterschiedlich.
Sollte der BITS Dienst nicht dafür sorgen dass die Updates ressourcenschonenend im Hintergrund übertragen werden? Liegt es an einem fehlerhaften Update? Leider konnte ich an den betroffenden Rechnern nicht weiter recherchieren da sie natürlich schnell wieder laufen mussten.


Habt Ihr ähnliches Verhalten beobachten können?


Tobias

Content-Key: 58751

Url: https://administrator.de/contentid/58751

Ausgedruckt am: 03.10.2022 um 01:10 Uhr

Mitglied: Iwan
Iwan 11.05.2007 um 08:51:55 Uhr
Goto Top
das mit den 99% hab ich gestern schon auf diversen News-Seiten gelesen, aber heute finde ich keine einzige mehr dazu
es liegt aber wohl an einem fehlerhaften Update
vielleicht hilft das hier:
http://www.wintotal.de/Tipps/tipp1295.html
http://www.chip.de/news/c1_news_26365579.html
Mitglied: EnnEnn
EnnEnn 11.05.2007 um 11:01:47 Uhr
Goto Top
Dasselbe Phänomen hatte ich auch.

Habe mich ungefähr an den wintotal-Tip gehalten:
Den Patch KB927891 konte ich aber erst nach dem Löschen der Ordnerinhalte
C:\WINDOWS\SoftwareDistribution\DataStore
C:\WINDOWS\SoftwareDistribution\Download
C:\WINDOWS\SoftwareDistribution\EventCache
installieren.

Seither tritt die hohe CPU-Auslastung nicht mehr auf, auch bei eingeschaltetem Automatischem Update nicht.

Aber ich bekomme die Updates vom Mai-Patch-day trotzdem nicht - ein lapidares "download fehlgeschlagen", sonst nichts.

Weiß jemand Abhilfe?

Danke
N.N.
Mitglied: TO600
TO600 11.05.2007 um 11:18:10 Uhr
Goto Top
Heute morgen war es schon wieder so ein Problemfall.. Nur leider habe ich gerade überhaupt keine Zeit mich um die Ursache zu kümmern daher habe ich es mit deaktivieren der automatischen Updates erstmal stillgelegt. Die Updates haben ja nun eh schon lange auf sich warten lassen....

Wie ich nun aber festgestellt habe normalisiert sich die Sache wieder wenn man den PC einige Zeit mit der Auslastung zufrieden lässt. Dann "erholt" er sich wieder. Ob und welche Updates installiert wurden konnte ich noch nicht prüfen.

Was ist denn nun die genaue Ursache? Weiß jemand Bescheid?

Fehlerhafter Installer? Oder Update fehlerhaft? Liegt es am Windows Update Agent? So wie ich es bis jetzt überblicken kann sind nur die Rechner betroffen die auch den Microsoft Update Service aktiviert haben (also nicht nur Windows Update)


Tobias

Tobias
Mitglied: EnnEnn
EnnEnn 11.05.2007 um 11:28:57 Uhr
Goto Top
Der Windows-Installer ist schuld; das sagt Microsoft dazu:
http://support.microsoft.com/kb/916089/de

NN
Mitglied: Iwan
Iwan 14.05.2007 um 12:51:36 Uhr
Goto Top
endlich mal eine offizielle News, mit Patches und Workaround:
http://www.heise.de/newsticker/meldung/89692