andreasoc
Goto Top

Azure MFA lässt keine SMTP-Mails mehr zu

Hallo zusammen,
ich habe ein großes Problem, seit heute können unsere Dienste keine Mails mehr über SMTP versenden.
Das hängt sehr wahrscheinlich damit zusammen dass Microsoft bei uns die MFA Authentifizierung eingeführt hat.
Die Dienste geben diese Meldung raus:
Beim Versenden der E-Mail ist folgender Fehler aufgetreten: Für den SMTP-Server ist eine sichere Verbindung erforderlich, oder der Client wurde nicht authentifiziert. Die Serverantwort war: 5.7.57 Client not authenticated to send mail. Error: 535 5.7.139 Authentication unsuccessful, the request did not meet the criteria to be authenticated successfully.

Folgendes habe ich schon gemacht:
- MFA für die jeweiligen Benutzer auf deaktiviert gestellt
- In Azure / Entra die Sicherheitsstandards deaktiviert

das hat leider nichts gebracht

Kann mir hier jemand vielleicht helfen? Das wäre wirklich super!

Content-Key: 32062295977

Url: https://administrator.de/contentid/32062295977

Printed on: May 18, 2024 at 15:05 o'clock

Member: accessViolation
Solution accessViolation Apr 10, 2024 at 08:56:57 (UTC)
Goto Top
Moin,

Für den SMTP-Server ist eine sichere Verbindung erforderlich, oder der Client wurde nicht authentifiziert. Die Serverantwort war: 5.7.57 Client not authenticated to send mail.

Ich tippe auf falsche TLS Version.

Ansonsten hier: learn.microsoft.com/en-us/answers/questions/512954/535-5-7-139-authentication-unsuccessful

Gruß
Member: AndreasOC
AndreasOC Apr 10, 2024 at 10:07:52 (UTC)
Goto Top
So habe es hinbekommen, anscheinend dauert es über ne Stunde bis das mit der allgemeinen Sicherheitsrichtlinie greift.
Dann musste ich die MFA für den Benutzer zurücksetzen + kurzfristig eine Lizenz zuweisen. Dann ging es wieder.
Member: mbehrens
mbehrens Apr 15, 2024 at 23:44:48 (UTC)
Goto Top
Zitat von @AndreasOC:

Folgendes habe ich schon gemacht:
- MFA für die jeweiligen Benutzer auf deaktiviert gestellt
- In Azure / Entra die Sicherheitsstandards deaktiviert

Und damit wird es dann im September 2025 auch vorbei sein:

Today, we are announcing that Exchange Online will permanently remove support for Basic authentication with Client Submission (SMTP AUTH) in September 2025. After this time, applications and devices will no longer be able to use Basic auth as an authentication method and must use OAuth when using SMTP AUTH to send email.
Member: AndreasOC
Solution AndreasOC Apr 16, 2024 at 05:15:37 (UTC)
Goto Top
Zitat von @mbehrens:

Zitat von @AndreasOC:

Folgendes habe ich schon gemacht:
- MFA für die jeweiligen Benutzer auf deaktiviert gestellt
- In Azure / Entra die Sicherheitsstandards deaktiviert

Und damit wird es dann im September 2025 auch vorbei sein:

Today, we are announcing that Exchange Online will permanently remove support for Basic authentication with Client Submission (SMTP AUTH) in September 2025. After this time, applications and devices will no longer be able to use Basic auth as an authentication method and must use OAuth when using SMTP AUTH to send email.

Moin, bin mittlerweile weitergekommen. Habe die Richtlinie wieder aktviert. Tatsächlich lag es nur an dem deaktivierten geteilten Postfachbenutzer. Sobald ich den auf aktiviert gesetzt habe und mal weniger, mal mehr gewartet habe ging es dann überall wieder.
Eine einfache und genaue Fehlermeldung hätte mir hier einige Stunden Arbeit erspart, aber naja, geht jetzt wieder mit normalen Richtlinien.
Trotzdem Danke für die die helfen wollten face-smile