gelöst Mit Backup Exec 10 von einem Share (NAS) sichern

Mitglied: Yoshi-GP

Yoshi-GP (Level 1) - Jetzt verbinden

31.08.2007, aktualisiert 01.09.2008, 15950 Aufrufe, 9 Kommentare

Ist es möglich, Daten von einer NAS per BackupExec 10d zu sichern?

Hallo Kollegen.

Haben seit kurzem eine NAS (Bufallo TeraStation Pro2) im Einsatz.

Ich möchte nun gern mit unserer BackupExec 10 (auf einem W2K3-Server) die Daten der NAS-Shares mitsichern.

Leider gibt mir BE10d bisher keine Möglichkeit, auf die Netzwerkpfade bzw. bei gemapptem LW auf das Netzlaufwerk zuzugreifen.

Der Einsatz eines RemoteAgents (wie bei einem zweiten WindowsServer) ist ebenso nicht möglich, da die NAS nur ihre eigene GUI hat, ohne ein MS Betriebssystem.

Kann mir hierzu jemand nen Tipp geben, oder ist es 100%ig unmöglich, die Date der NAS mittels BE10d zu sichern?

Bin gespannt auf Eure Infos.

Gruss Jan
Mitglied: DerBiba
31.08.2007 um 16:02 Uhr
Ohne RemoteAgent geht's nicht. EInzige Alternative die dir bleibt, aber die dürfte dir selbst auch schon eingefallen sein, ist die Daten zuerst (zB mit Robocopy) auf deinen W2003 zu kopieren.
Bitte warten ..
Mitglied: Twlght667
31.08.2007 um 16:26 Uhr
Also ich greife einfach über UNC-Pfade (über die Netzwerkumgebung) auf die Shares zu und sichere so. Völlig problemlos (W2k3 und BE10).
Bitte warten ..
Mitglied: Yoshi-GP
03.09.2007 um 08:03 Uhr
Thanx ersteinmal.

Robocopy ist leider keine Lösung. Grund: Aktuell hängt an dem W2K3 mit BE10 eine Batterie von externe USB-HDDs. Auf eben diese werden die Daten bereits per Robocopy aus den Shares der reslichen Server "gesammelt".
Genau dieser Situation wollte ich beikommen, da mich die USB-HDDs immer mal wieder im Stich lassen und durch temp. Fehler auf den Platten der Server extrem ausgebremst wird.

Aber: ich bekomme auch per UNC die Daten nicht gezogen.

Vielleicht bin ich ja schon etwas betriebsblind (urlaubsreif sowieso ...).

Könnt Ihr, bzw. Alsion, mir nur mal kurz die Schritte für die Eingabe der Pfade aufführen. Wenn das bei Euch geht, kann es ja nicht am Prog liegen.

Gruss Jan
Bitte warten ..
Mitglied: Yoshi-GP
04.09.2007 um 09:14 Uhr
So Kollegen,

hab es nochmal per UNC versucht, leider erfolglos.

Mit der Info, daß die Version von BE10d nicht zum Zugriff auf den Share berechtigt sei, da kein Remote Agent auf der gegenseite installiert ist.

Wie macht Ihr das also, die Shares zu sichern????

*grübel*
Bitte warten ..
Mitglied: DerBiba
04.09.2007 um 12:11 Uhr
In der Version 11d, die wir aktuell im Einsatz haben, ist es vereinzelt möglich auf Rechnern per UNC Dateien auszuwählen. Ob er sie so auch sichert hab ich nicht mehr getestet.

Wundere mich sowieso, warum nur vereinzelte Rechner möglich sind. Unabhängig vom Betriebsystem, denn teilweise stehen W2003SBE zur Verfügung, teilweise WXPpro und auch ein paar alte W2kpro. Dafür andere wiederrum nicht, obwohl gleiches Betriebssystem, Freigaben, etcpp. vorhanden sind.

Sieht mir sehr nach willkür aus

Wenn jemand zu diesem Phänomen Lösungsansätze hätte, wäre ich dankbar für Infos. Wir alle könnten uns die doch recht teuren Agents sparen

Biba
Bitte warten ..
Mitglied: Yoshi-GP
19.02.2008 um 11:18 Uhr
Also, es geht definitv mit BE 10.1 nicht.
Kein Zugriff auf Shares, weder per UNC noch per gemapptem LW.

Hab es mir vom Support nochmals bestätigen lassen - aber das war ja fast klar. Um über das Netzwerk etwas zu sichern, mus der RemoteAgent installiert sein.

In unserem Fall bei der NAS von Buffalo (sowieso Finger weg) geht dies jedoch nicht zu installieren, da das OS eine eigene Linux-Oberfläche hat. Tja, hätten wir uns nur für einen Windows StorageServer entschieden - schade.
Bitte warten ..
Mitglied: boex2k
15.07.2008 um 10:14 Uhr
also ich hab es hinbekommen mit Backup Exec 10d (10.1) (Build 5629)
ich hab ein share auf einem NAS (Netapp), habe meinem _Backup Konto vollen zugriff auf das share gegeben und dann den UNC Pfad als Sicherungsquelle angegeben. Läuft super!
Bitte warten ..
Mitglied: fastallin1
01.09.2008 um 15:41 Uhr
be 12
sicherung
benutzerdefinierte auswahlen verwalten
unc einfügen
rest geht von selbst
Bitte warten ..
Mitglied: 74461
26.01.2009 um 08:46 Uhr
ich habe backup exec 11d und einen NetApp Filer.
wenn ich den sichern will (über UNC), dann bekomme ich immer eine Fehlermeldung, dass der Remote Agent nicht gefunden wurde....
Die Sicherung funktioniert zwar, aber ich bekomme jeden Tag diese Fehlermeldung....
Habt ihr dieses Problem auch??
Bitte warten ..
Ähnliche Inhalte
Backup

Backup Exec Sicherung auf NAS mit lokalem User

gelöst Frage von Fruehling2017Backup9 Kommentare

Hallo. Ich möchte gerne Backups auf eine Freigabe auf der NAS (Synology machen). Hierzu habe ich einen lokalen User ...

Backup

Backup Exec-16

gelöst Frage von FKRR56Backup16 Kommentare

Hallo in die Runde, kennt sich jemand mit dem Backup-Programm "BackupExec-16" von Veritas (ehemals Symantec) aus. Würde mal kurz ...

Backup

Synology NAS - Cloud Backup

Frage von GurkenglasBackup6 Kommentare

Hallo Zusammen Gerne würden wir unsere Datensicherung vom Synology NAS in die Cloud stellen - das bedeutet mit HyperBackup. ...

SAN, NAS, DAS

Neue NAS für Veeam Backup

Frage von pipen1976SAN, NAS, DAS12 Kommentare

Hallo, ich bin auf der Suche nach einer neuen Hardware für mein Veeam Backup. In die Hardware möchte ich ...

SAN, NAS, DAS

NAS RAID5 - RAID0 und Backup

gelöst Frage von easy4breezySAN, NAS, DAS7 Kommentare

Hi, ich habe mal eine Frage bezüglich NAS in Verbindung mit einem RAID. Im Moment habe ich 3x8TB WD ...

Backup

BackUp Exec 16 BackUp-Job nimmt falschen Mediensatz

gelöst Frage von AkroshBackup12 Kommentare

Hallo zusammen, ich habe folgendes Problem: Wir nutzen Veritas BackUp Exec im Unternehmen für die Sicherungen auf Band. Dafür ...

Heiß diskutierte Inhalte
Notebook & Zubehör
Macbook oder Surface Book 3?
gelöst Frage von FamousDex089Notebook & Zubehör36 Kommentare

Hallo Zusammen :-), ich bin komplett neu in der IT Admin schiene und neu in diesem Forum. Ich habe ...

Outlook & Mail
Outlook App auf Android
gelöst Frage von PeterGygerOutlook & Mail21 Kommentare

Hallo Folgende Situation: Samsung S3 Samsung S5 Mini Die Microsoft Outlook App kann nicht mehr gestartet werden. Es waren ...

SAN, NAS, DAS
Probleme mit der GIGABIT Leitung - Finden der Krücke - Wer ist schuld ?
gelöst Frage von daswinimramSAN, NAS, DAS16 Kommentare

Hallo Community , folgender Aufbau : "erfolgreich" umgestellt auf Gigabit Tarif am 26.09.20 Speedtests wurden von allen PCs hinter ...

Windows Netzwerk
Firmennetzwerk mit 3 PC
gelöst Frage von greenhorn1Windows Netzwerk14 Kommentare

Hallo, ich bin neu in diesem Forum und hoffe, dass die Experten in diesem Forum auch mir mit meinen ...

Humor (lol)
So eine Art Jobangebot
Frage von Melvin.van.HorneHumor (lol)14 Kommentare

Moin, ich habe eben eine Zeit damit zugebracht eine GPO für eine Gruppe von Clients zu erstellen. Egal was ...

PHP
Direkter Zugriff auf Ergebnisseite des php-Formulars möglich?
gelöst Frage von EsekylPHP13 Kommentare

Hallo Freunde, ich würde gern die Abfuhrtermine unseres hiesigen Anbieters automatisiert abrufen. Es gibt auf deren Homepage ein Formular, ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT