Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BIOS erscheint nicht

Mitglied: imebro

imebro (Level 2) - Jetzt verbinden

17.08.2007, aktualisiert 22.08.2007, 4709 Aufrufe, 6 Kommentare

Hallo an Alle!

Ich möchte einige PC´s in unserem Netzwerk per Wake on LAN starten.
An den PC´s ist alles nötige bereits in "System/Remote" eingestellt.
Da es bei 2 der PC´s noch nicht funktioniert, wollte ich nachschauen, ob das WOL auch im BIOS aktiviert ist.

Beim ersten PC hatte ich nun folgendes Problem:

Beim drücken von ENTF in dem Moment, wo diese Meldung am Bildschirm angezeigt wird, erscheint ein schwarzer Bildschirm und oben links blinkt der Cursor.... aber das BIOS erscheint nicht.
Natürlich habe ich auch schon mit F2 oder auch Strg+Alt+F sowie Strg+Alt+ESC versucht. Alles ohne Erfolg.

Wie komme ich nun ins BIOS?

Es handelt sich um ein AWARD-BIOS und der PC ist ein Athlon XP-A mit Windows XP, einem Asus A78X-X Board, 512 MB RAM, NVIDIA nForce2 400 Chipsatz, RADEON 9250 Grafikkarte.

Danke für Eure Hilfe.

Gruss
Ingo
Mitglied: 27403
17.08.2007 um 09:03 Uhr
Hallo,

hatte genau dieses Problem vor einiger Zeit. Habe nach längerem Versuchen die BIOS-Batterie entfernt. Diese hab ich dann eine ganze Weile draussen liegen lassen (ca. einen halben Tag).
Dann hab ich sie wieder eingebaut und es funktionierte.
Weiss allerdings nicht, ob e bei dir genauso "einfach" ist.
Ansonsten würd ich pauschal ein BIOS-Update vorschlagen.

mfg
Bitte warten ..
Mitglied: Kallinger
17.08.2007 um 09:20 Uhr
Hi,

...eine ganze Weile draussen liegen lassen (ca.einen halben Tag).

also sooo lange muss die Batterie nicht raus, das reicht vollkommen, wenn man die Baterie rausnimmt (wenn der PC natürlich vom Netz ist) und dann 2 -3 mal "einschaltet". Dann ist auch sicher keine Spannung mehr auf dem Mainboard.

Nun zu deinem Problem:
Ich würde mal folgende Tasten versuchen: F2 | ENTF | F10 | F12 | ALT | TAB
Wenn keine ftk. dann kannste mal das BIOS zurücksetzen und nochmal versuchen... Wenn das auch nicht fruchtet, dann poste einfach nocmal !!

__
Grüße Kallinger
Bitte warten ..
Mitglied: Iwan
17.08.2007 um 09:48 Uhr
ich kenne die A7N8X-Reihe von Asus und ENTF ist die Taste, um ins Bios zu kommen
schon mal versucht, das Bios zu resetten? dafür müsste ein kleiner Jumper auf dem Board sein
soweit ich mich erinnern kann, sitzt der in der Nähe der Southbridge
am besten mal ins Handbuch gucken
Bitte warten ..
Mitglied: imebro
17.08.2007 um 10:03 Uhr
Vielen Dank für Eure Antworten.
Werde das später mal testen.

Gruss
Ingo
Bitte warten ..
Mitglied: Klugscheisserman
17.08.2007 um 10:16 Uhr
Ich hab von einem Techniker mal den höchst ungewöhnlichen Rat bekommen, nach dem Batterie-entfernen die Kontakte in der Batteriehalteschale kurzzuschliessen um das BIOS vollständig zurückzusetzen. Obs wirklich mehr bringt, als simples Batterieentnehmen (Ja, 1 min und/oder 2-3 mal an- und abschalten reicht), kann ich nicht beschwören, in meinem Fall blieb das Board tot und wurde vom Händler getauscht


Grüsse
Bitte warten ..
Mitglied: Kallinger
22.08.2007 um 13:29 Uhr
Hi,

dein Techniker - Freund der macht ja nix anderes, als den "Rest Strom" vom Board zu nehmen ... Das ist das gleiche, wenn ich die Batterie herausnehme, den Stecker abnehme und dann 1,2,3,4 mal auf dein "Einschaltknopf" drücke !!

__
Grüße Kallinger
Bitte warten ..
Ähnliche Inhalte
Windows 7

Laufwerksbuchstabe erscheint, verschwindet, erscheint, verschwindet,

gelöst Frage von WirdnochWindows 78 Kommentare

Ein herzliches Hallo an alle! Es geht um einen PC mit Win 7 Pro 64bit Folgende Problematik: Im Windows-Explorer ...

Windows Installation

Bei ersten PC Start nach stromlos startet OS nicht sondern erscheint UEFI BIOS

Frage von stephan1970Windows Installation1 Kommentar

Hallo ich habe nachfolgendes Problem. Ich habe bei einem Bekannten einen PC mit ASUS Mainboard A88XM-A und Win7 64bit ...

CPU, RAM, Mainboards

BIOS geschrottet

gelöst Frage von hesperCPU, RAM, Mainboards12 Kommentare

Morgen zusammen! Beim Flashen des BIOS eines Fujitsu Esprimo E520 E85+ ist augenscheinlich ein Fehler passiert. Der Bootscreen hängt ...

CPU, RAM, Mainboards

Bios Flasher meint Bios wäre zu groß

Frage von NemonautilusCPU, RAM, Mainboards6 Kommentare

Hallo alle miteinander. Ich habe folgendes Problem: einer hat sein Bios (nein ich war das nicht) falsch geupdatet. Daher ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 21 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk13 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...