Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Bios und Xp zeigen 512MB statt 1024MB Ram an

Mitglied: unique24

Epia M10000 und 1GB Ram - 512MB werden angezeigt

Hallo

Ich habe die 512MB Ram durch einen 1024MB Ram getauscht. Laut Doku kann es 1Gb Ram verarbeiten
Doch leider werden nur 512Mb Ram angezeigt :-( face-sad

Habe mein Bios vom Epia M10000 auf 1.16 upgedatet. Kein Erfolg.

Die Bios Einstellungen für den RAM sind mir nicht so vertraut. Im Handbuch steht, man soll sie ändern, wenn kein original RAM installiert wurde.

Hat jemand eine Idee was ich machen könnte?

Danke

Hannes

Content-Key: 67074

Url: https://administrator.de/contentid/67074

Ausgedruckt am: 30.11.2021 um 21:11 Uhr

Mitglied: 46356
46356 25.08.2007 um 12:45:16 Uhr
Goto Top
Vielleicht defekt?
Ist es ein original Ram?
Mitglied: cykes
cykes 25.08.2007 um 12:56:00 Uhr
Goto Top
Hi,

RAM Module können ganz unterschiedlich organisiert sein, d.h. es gibt verschiedene Möglichkeiten
die 1GB aus einzelnen Speicherbausteinen zusammenzusetzen.
Im Handbuch sollte stehen, welche Module das Board genau unterstützt (steht dann sinngemäss
da mit 16x xx MB oder 32x xx MB oder ähnliches). Dann solltest Du das Modul in ein entsprechendes
umtauschen, am besten das Handbuch vom Board mit zum Händler nehmen.

Gruß

cykes
Mitglied: unique24
unique24 25.08.2007 um 13:16:07 Uhr
Goto Top
Hallo

Danke für dei Antworten.

Das Handbuch schweigt sich aus, welche Ram Riegel genau zu nehmen sind: http://www.via.com.tw/download/mainboards/3/4/EPIA-M_v1.40.pdf

gekauft habe ich bei ebay, Artikelnummer: 270152239961

Auf den Chips steht: K4H510438B-TCB0
Samsung

Wenns ein falscher ist, wundert es mich das er überhaupt geht.

Vielleicht (hoffentlich) doch ein defekt?

Gruß

Hannes
Mitglied: 46356
46356 25.08.2007 um 13:47:31 Uhr
Goto Top
---------------------------
----2 Antworten---- :) face-smile
Mitglied: unique24
unique24 25.08.2007 um 14:46:11 Uhr
Goto Top
Sollte "die" heißen -:) face-smile
Mitglied: Connor1980
Connor1980 25.08.2007 um 15:13:10 Uhr
Goto Top
Wenns ein falscher ist, wundert es mich das
er überhaupt geht.

Vielleicht (hoffentlich) doch ein defekt?

Der wird nur falsch adressiert. Ein Blick auf die Kingston Seite hilft evtl. weiter.
Mitglied: unique24
unique24 25.08.2007 um 15:48:32 Uhr
Goto Top
Hallo Connor1980

Wie meintest du "Der wird NUR falsch adressiert" ?

Meinst du ich bekomme den Riegel zum laufen, oder meinst ich muss einen anderen kaufen :-( face-sad

Habe mal die Daten meines Riegles und des deines Linkes verglichen ... scheinen ident zu sein, oder?

Evererst gibt mir diese Infos über den Riegel:
[ DIMM1: 1 GB PC2100 DDR SDRAM ]

Arbeitsspeicher Eigenschaften:
Seriennummer Keine
Modulgröße 1024 MB (1 rank, 4 banks)
Modulart Unbuffered
Speicherart DDR SDRAM
Speichergeschwindigkeit PC2100 (133 MHz)
Modulbreite 64 bit
Modulspannung SSTL 2.5
Fehlerkorrekturmethode Keine
Auffrischungsrate Reduziert (7.8 us), Self-Refresh

Speicher Timings:
@ 133 MHz 2.5-3-3-6 (CL-RCD-RP-RAS)
@ 100 MHz 2.0-2-2-5 (CL-RCD-RP-RAS)

Speichermodulbesonderheiten:
Early RAS# Precharge Nicht unterstützt
Auto-Precharge Nicht unterstützt
Precharge All Nicht unterstützt
Write1/Read Burst Nicht unterstützt
Buffered Address/Control Inputs Nicht unterstützt
Registered Address/Control Inputs Nicht unterstützt
On-Card PLL (Clock) Nicht unterstützt
Buffered DQMB Inputs Nicht unterstützt
Registered DQMB Inputs Nicht unterstützt
Differential Clock Input Unterstützt
Redundant Row Address Nicht unter

Muss ich im Bios etwas konfigurieren? Habe schon alles möglich getestet, im Moment steht alles auf bySPD

Die Optionen im Bios:
DRAM Command Rate: 2T Command
DRAM Burst Len: 8
DRAM Voltage: default
Spread Spectrum: +/-0.25%

habe ich vom Standard übernommen.

Danke

Hannes
Mitglied: Connor1980
Connor1980 25.08.2007 um 16:25:07 Uhr
Goto Top
Wie cykes schon sagt, hängt es von den Modulen auf dem Riegel ab, ob der RAM voll unterstützt wird. An deiner stelle würde ich den Samsung zurückgeben und den Kingston bestellen.
Mitglied: gemini
gemini 25.08.2007 um 22:28:29 Uhr
Goto Top
Hallo Hannes,

ich hab übrigens auch RAM vom Fastmemoryman gekauft und es werden auf meinem alten MSI6380 auch nur 512MB angesprochen obwohl _ALLE_ Requirements lt. Artikelbeschreibung eingehalten werden.

Ich habe den RAM reklamiert worauf sie auf CPU-Z verwiesen haben; was gleichzeitig auch das einzige Tool ist, das 1024 MB zurückgibt.
Der Witz dabei, ich hatte ihnen einen Screenshot des BIOS geschickt, beim MSI werden die Speicher untereinander aufgelistet. In etwa so:
Base 640 Kb
Other 384 Kb
Ext. 511 MB
Total 512 MB
Anwort des Technical supports T3:
[ZITAT]The screenshot that you sent us of the BIOS screen shows that you had 1gb installed...you needed to have run CPU-Z to ID the memory...
You showed 511 extended memory and 512 total...CPU-Z would have showed you that allocation of memory....[ZITAT ENDE]
Ab diesem Zeitpunkt konnte ich die Sache nicht mehr ernst nehmen.
T3 hat sich zwar redlich bemüht und nochmal einen anderen Riegel (Samsung) geschickt, am Ergebnis hat das allerdings nichts geändert.

Ich habs unter lehrreiche Erfahrungen verbucht und die Erkenntnis gewonnen, dass 168000 Bewertungen bei ebay keine Garantie dafür sind dass der Verkäufer Ahnung von seinem Geschäft hat.

Gruß
gemini
Mitglied: mr-otin
mr-otin 17.12.2007 um 11:51:07 Uhr
Goto Top
Moin,

hatte das selbe mit 4GB. Er hat nur 3072 angezeigt und die restlichen 1024 waren im erweiterten Speicher vom Bios geladen. Soll heissen das dieser Speicher für alle eingesteckten Komponenten (PCI) zurück gehalten wird. Dies kann man aber im Bios abstellen, weis aber im Moment die Bezeichnung nicht. Ich schaue nochmal nach!

Gruß
Dave
Mitglied: dasfranky
dasfranky 26.08.2008 um 09:25:17 Uhr
Goto Top
PAE heißt das
Physikalische Adress Erweiterung
Heiß diskutierte Beiträge
question
AD Server von 2012 R2 auf Server 2019 R2 hochgesetzt. Domänenlevel noch 2012 Aber nun geht kein LDAPS . LDAP geht gelöst itititVor 1 TagFrageWindows Server18 Kommentare

Hallo zusammen, wir haben die Server 2012 R2 mit Server 2019 R2 ersetzt. Neue Server kein Inplace. Die neuen DCs haben IP und Name gleich ...

question
Euro Zeichen geht nicht mehr gelöst GwaihirVor 1 TagFrageWindows 1014 Kommentare

Hallo zusammen, bei einem User geht das Euro-Zeichen nicht mehr. Er kann es nur noch über Copy&Paste aus der Zeichentabelle einfügen. Auch STRG+ALT+E klappt nicht. ...

question
Bitlockerpartition versehentlich gelöscht Läppi findet nach Partitiosformatierung mbr gpt die Partition nicht wiederPCChaosVor 1 TagFrageWindows 1010 Kommentare

Hallo zusammen, Ich habe ein riesen Problem, das mir sonst einfach erschien. Ich hatte eine Bitlocker Partition D: auf meinem C: Laufwerk installiert. Weil Windows ...

question
Mini PC lüfterlossurvial555Vor 1 TagFrageHardware8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer guten Lösung über System für staubintensive UmgebungenIch setzte zur Zeit 4 PCs in einem Lagerumfeld ein, ...

question
Dauernd gesperrter User in der ADChristianIT2021Vor 1 TagFrageWindows Server3 Kommentare

Hallo zusammen, Ich habe ein riesen Problem ich habe einen User der wird immer wieder gesperrt. Über die Eventlgs habe ich schon herausgefunden aus welcher ...

question
RDS 2019 - Excel2019 öffnet Dateien sehr langsam gelöst pr3adusVor 1 TagFrageWindows Server15 Kommentare

Guten Tag, ich habe ein Problem bei einem meiner Kunden: seit kurzem verwendet der Kunde meine RDS-Farm. Hier haben wir 2 RDS-Hosts und ein RDS-GW ...

question
Online Kalender gesuchtStefanKittelVor 1 TagFrageInternet8 Kommentare

Hallo, ein Kunde von mir sucht einen Online-Kalender zur Raumreservierung. Keine Datenschutzrelevanten Informationen. Es geht um 3-4 Besprechungsräume in einem Gebäude wo mehrere Firmen sind. ...

question
IMAP - Office365 gesperrt?NulliHBVor 1 TagFrageExchange Server15 Kommentare

Moin Zusammen Ich hoffe ich bin hier richtig :) Es geht um Office365 Exchange / Sicherheitseinstellung Ein frischer Tenant Und ich möchte auf die eine ...