Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bitlocker wird nach Tausch der System SSD nicht mehr ausgeführt

Mitglied: katerspike

katerspike (Level 1) - Jetzt verbinden

31.05.2019 um 12:04 Uhr, 496 Aufrufe, 12 Kommentare

Ich bin auf diese Seite gestoßen, da ich seit ein paar Tagen ein Problem mit Bitlocker habe und im Netz nun nach einer Lösung suche.
Ursprünglich habe ich diese Frage bereits als Kommentar des Artikels "https://administrator.de/content/detail.php?id=387449&nid=758439#com ..." gepostet. Hier hat mich jedoch der Threadersteller gebeten eine direkte Frage zu stellen. Dieser Bitte komme ich natürlich gerne nach!

Folgendes ist passiert:
Der Speicherplatz auf der 128 GB SSD meines HP Envy x360 wurde langsam knapp und daher habe ich mich entschlossen eine größere Platte WD Blue 500 GB einzubauen.
Das Notebook läuft mit Windows 10 Pro und besitzt einen TPM 2.0 Chip.
Das Systemlaufwerk auf der alten ADATA SSD war mit Bitlocker verschlüsselt. Ebenso die "D" Partition der 2ten internen 1TB Festplatte. Beide Schlüssel waren auch im TPM gespeichert und beide Wiederherstellungsschlüssel liegen mir glücklicherweise auch im Klartext vor.
Ich habe mit der Software Paragon das komplette SSD Laufwerk mit allen Partitionen und die die "D" Partition der 2ten Festplatte auf ein externes USB Laufwerk gesichert. Dabei sagte Paragon bereits, dass die Sicherung keine Bitlocker Verschlüsselung mehr hat, was ja auch logisch ist!
Anschließend habe ich die alte SSD Festplatte ausgebaut und die neue eingebaut. Den Rechner habe ich dann mit dem zuvor erstellten Paragon Recovery USB Stick gestartet. Ich habe nun dass Backup auf die neue SSD zurückgespielt und dabei zusätzlich die Partitionsgröße der Windows Partition angepasst (vergrößert).
Nach der Wiederherstellung habe ich den Rechner auch problemlos mit der neuen SSD booten können. Der Zugriff auf Laufwerk D funktionierte erst, nachdem ich den Wiederherstellungsschlüssel eingegeben habe.
In der Bitlockerverwaltung konnte ich nun den Bitlocker für das Laufwerk C: aktivieren und für D: deaktivieren. Ich habe dann allerdings zunächst das D Laufwerk entschlüsselt und die TPM Informationen im Bios gelöscht.
Nach einem Reboot wurde TPM als betriebsbereit angezeigt und ich habe dann den Bitlocker für Laufwerk C aktiviert und nach der Prüfung hat mir Windows 3 Optionen zur Entsperrung vorgeschlagen:
1. Pin Eingabe
2. Entsperrung mit einem USB Stick
3. Automatische Entsperrung.
Ich habe Punkt 3 gewählt, da ich der Ansicht bin, dass der Schlüssel im TPM Chip gesichert wird.
Das System hat anschließend das Laufwerk verschlüsselt und zeigt nach der Fertigstellung den Status "Bitlocker angehalten" an. Auch nach einem Reboot ändert sich an dem Zustand nichts. Bitlocker ist nach wie vor angehalten, starten kann ich ihn augenscheinlich nicht.
Nachdem ich damals das ursprüngliche System von Windows Home auf Windows Pro aktualisiert hatte, habe ich meines Wissens nach "nur" den Bitlocker für beide Laufwerke aktiviert und alles war gut. Der Bitlocker war nach der Verschlüsselung im Status "Aktiviert / Ausgeführt".
Ich habe das Laufwerk noch mal entschlüsselt (Bitlocker deaktiviert) und testweise die Option "Pin verwenden" gewählt. Beim Start wird der Pin abgefragt und dann ist der Bitlocker aber wider im Status angehalten.
Die D Platte konnte dann übrigens wieder ganz normal verschlüsselt werden.

Das Problem trat mit Windows 10 - 1809 erstmalig auf, zwischenzeitlich hatte ich die Verschlüsselung noch mal deaktiviert und heute das ganze noch mal mit nach dem Update auf Build 1903 getestet. Aber das Problem besteht so weiterhin.

Das Administrator.de Mitglied "DerWoWusste" hat mich bereits gebeten folgende Informationen zu posten:

Ergebnis von: manage-bde -status c:

BitLocker-Laufwerkverschlüsselung: Konfigurationstool, Version 10.0.18362
Copyright (C) 2013 Microsoft Corporation. Alle Rechte vorbehalten.

Volume "C:" [Windows]
[Betriebssystemvolume]

Größe: 463,88 GB
BitLocker-Version: 2.0
Konvertierungsstatus: Nur verwendeter Speicherplatz ist verschlüsselt
Verschlüsselt (Prozent): 100,0 %
Verschlüsselungsmethode: XTS-AES 128
Schutzstatus: Der Schutz ist deaktiviert.
Sperrungsstatus: Entsperrt
ID-Feld: Unbekannt
Schlüsselschutzvorrichtungen:
TPM
Numerisches Kennwort

Ergebnis von manage-bde -on c:
BitLocker-Laufwerkverschlüsselung: Konfigurationstool, Version 10.0.18362
Copyright (C) 2013 Microsoft Corporation. Alle Rechte vorbehalten.

Volume "C:" [Windows]
[Betriebssystemvolume]
HINWEIS: Durch diesen Befehl wurden keine neuen Schlüsselschutzvorrichtungen
erstellt. Geben Sie "manage-bde -protectors -add -?" ein, um Informationen
zum Hinzufügen weiterer Schlüsselschutzvorrichtungen anzuzeigen.
HINWEIS: Die Verschlüsselung ist bereits abgeschlossen.
Der BitLocker-Schutz wurde durch Aktivierung der Schlüsselschutzvorrichtungen aktiviert.

Für mich hat das erst mal nichts mit dem TPM Modul zu tun, sondern irgendwas hängt noch im Bitlocker "quer". Wahrscheinlich aus der alten Installation. Oder liege ich mit der Vermutung komplett daneben? Für den richtigen Denkanstoß wäre sehr dankbar!
Mitglied: DerWoWusste
31.05.2019 um 12:25 Uhr
Der BitLocker-Schutz wurde durch Aktivierung der Schlüsselschutzvorrichtungen aktiviert.
Na bitte. Nun prüfst Du erneut mit manage-bde -status c: nach, ob der Schutzstatus "aktiviert" lautet.
Bitte warten ..
Mitglied: katerspike
31.05.2019 um 12:33 Uhr
Und jetzt wird es spannend... aber leider sagt "manage-bde -status c:" immer noch "Schutzstatus: Der Schutz ist deaktiviert"
Bitte warten ..
Mitglied: DerWoWusste
31.05.2019, aktualisiert um 12:53 Uhr
Edit:
Kommando
Manage-bde -protectors -enable c:
Bitte warten ..
Mitglied: katerspike
31.05.2019, aktualisiert um 12:59 Uhr
Ich habe das Laufwerk bereits mehrere Male verschlüsselt und anschließend wieder entschlüsselt!
Das seltsame ist ja, dass das Systemlaufwerk und das Datenlaufwerk mit Bitlocker verschlüsselt sind, beide Laufwerke nach dem booten sofort entsperrt sind, ich aber beim starten keinen Schlüssel eingeben muss.
Im Schutzstatus des Systemlaufwerkes steht nach wie vor "Schutz deaktiviert" aber im Sperrstatus "Entsperrt".
Im Schutzstatus des Datenlaufwerkes steht "Schutz aktiviert" und im Sperrstatus ebenfalls "Entsperrt"

Momentan bin ich mit meinem Latein am Ende!
bitlocker status c - Klicke auf das Bild, um es zu vergrößern
bitlocker status d - Klicke auf das Bild, um es zu vergrößern
bitlocker - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: katerspike
31.05.2019 um 12:57 Uhr
"Manage-bde -protectors -enable c:" hat leider auch nichts gebracht (siehe Screen)
2019-05-31_12h56_57 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: katerspike
31.05.2019 um 13:08 Uhr
Die Systemplatte hat GPT und der TPM Chip ist betriebsbereit
Den TCM Chip hatte ich via BIOS bereits zurückgesetzt.
diskpart - Klicke auf das Bild, um es zu vergrößern
tpm - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: DerWoWusste
31.05.2019, aktualisiert um 23:46 Uhr
Ich habe das Laufwerk bereits mehrere Male verschlüsselt und anschließend wieder entschlüsselt!
Ok. Vermutlich hast Du es geschafft, den alten TPM-Protektor auf dem Laufwerk zu behalten. Das bedeutet, beim Start wird der TPM nach diesem gefragt, hat ihn aber nicht (denn du hast den TPM geleert) - deshalb schaltet Windows den Schutz nicht an: der TPM könnte diesen ja nicht aufheben.

Entferne den TPM-Protektor und füge ihn neu hinzu:
01.
manage-bde c: -protectors -delete -type tpm
02.
manage-bde c: -protectors -add -tpm
03.
manage-bde -protectors -enable c:
Bitte warten ..
Mitglied: katerspike
01.06.2019, aktualisiert um 01:26 Uhr
leider hat das auch nicht zum Ziel geführt.

2019-06-01_01h16_23 - Klicke auf das Bild, um es zu vergrößern

2019-06-01_01h17_07 - Klicke auf das Bild, um es zu vergrößern

2019-06-01_01h17_44 - Klicke auf das Bild, um es zu vergrößern

2019-06-01_01h18_15 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: DerWoWusste
02.06.2019 um 09:40 Uhr
Dann entscheide dich, ob Du neu installieren willst, oder nicht.
Wenn nicht, teste folgendes:
-wie verhält es sich, wenn Du setup bootest und den letzten Befehl dort ausführst (achte darauf, welchen Buchstaben Setup dem Systemlaufwerk gegeben hat). Die Kommandozeile startet man im Setup mit Shift F10, wenn man bei der Sprachauswahl ist.

Ich steige immer so von einer Platte auf die andere um:
Image von den Partitionen anlegen mit Drive snapshot, restore auf die neue Platte, neu verschlüsseln - keine Probleme damit.
Bitte warten ..
Mitglied: katerspike
03.06.2019 um 08:23 Uhr
Vielen Dank für Deine Hilfe
Ich werde erst am kommenden Wochenende dazu kommen, noch mal genauer dabei zu schauen.
Eine Neuinstallation wollte ich eigentlich vermeiden, da das System sonst perfekt läuft.
So Long...
Bitte warten ..
Mitglied: katerspike
11.06.2019 um 22:30 Uhr
Hi, ich bin noch nicht dazu gekommen... Asche über mein Haupt! Ich hoffe, dass ich am nächsten Wochenende etwas Luft finde. Wie Du an der Schnelligkeit meiner Antwort siehst, ich sitze noch am Rechner, aber momentan leider nicht privat, sondern für den Brötchengeber!
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Sony Vaio VPCSA2Z9E SSD Tausch
gelöst Frage von TezzlaFestplatten, SSD, Raid2 Kommentare

Hallo zusammen, ich habe eine Frage zu einer Notebookumrüstung, wo ich nun etwas ins Straucheln komme. Wir haben ein ...

Festplatten, SSD, Raid

Asus UX31E friert nach Tausch der SSD gelegentlich ein

Frage von achkleinFestplatten, SSD, Raid1 Kommentar

Hallo, ich habe im Asus UX31E eines Bekannten die defekte SSD ausgetauscht. Als Ersatz habe ich eine Transcend MTS800 ...

Windows Server

Hardware Tausch SBS 2011

Frage von HeinrichMWindows Server10 Kommentare

Hallo zusammen, Es gibt einen SBS 2011 Server (der läuft fehlerfreu), dessen Hardware in die Jahre gekommen ist. Jetzt ...

Festplatten, SSD, Raid

SSD reparieren

gelöst Frage von SalzmandelFestplatten, SSD, Raid23 Kommentare

Hallo, gibt es mittlerweile ein Programm, mit dem man eine defekte SSD reparieren kann? Es ist eine Sandisk Ultra ...

Neue Wissensbeiträge
Windows 10
Windows 10: Netzwerk zeigt Fehler 0x80070035
Tipp von anteNope vor 1 StundeWindows 105 Kommentare

Moin zusammen, ich hatte gerade mal wieder das Vergnügen mit dem obigen Fehler. Unter Borns Blog ist das beschreiben: ...

Windows 10

Bug: Windows 10 Enterprise LTSC erhält Funktionsupdate angeboten

Information von kgborn vor 19 StundenWindows 104 Kommentare

Der Fehler ist mittlerweile zwar korrigiert, aber ich denke, ich stelle die Info doch mal hier für Leute ein, ...

Viren und Trojaner

Entschlüsselungs-Tool für aktuelle GandCrab-Version verfügbar

Information von MrCount vor 23 StundenViren und Trojaner

Für alle Betroffenen gibt es offenbar ein Tool zur Entschlüsselung. Dann wird wohl die nächste version von GandCrap nicht ...

LAN, WAN, Wireless
Sophos RED50 stürzt ab und ist danach tot
Information von Ex0r2k16 vor 4 TagenLAN, WAN, Wireless3 Kommentare

Hey, nach meinem Thread bin ich durch Zufall auf das hier gestoßen: Also wenn ihr UTMs und RED50's im ...

Heiß diskutierte Inhalte
Viren und Trojaner
Gefahr - Risiko zwischen doc xls und docx xlsx
Frage von Asker06Viren und Trojaner33 Kommentare

Guten Tag, ich wollte wissen ob die .doc und .xls datein viel gefährlicher sind als .docx und .xlsx?? Ich ...

Sicherheit
Wie sichert (verschlüsselt) ihr eure Passwörter ?
gelöst Frage von decehakanSicherheit20 Kommentare

Hallo Admins, Mittlerweile hat man für jeden Dienst seine Zugangsdaten, sei es Amazon, Bank, FB, etc , vor allem ...

Windows Netzwerk
Standardgateway bei Clients mit statischer IP Adresse ändern
Frage von sammy65Windows Netzwerk17 Kommentare

Hallo miteinander, Wie kann ich über eine GPO die Standardgateway an meinen Clients ändern? Ich habe das versucht?: Es ...

Netzwerkmanagement
VLAN zwischen HP Switchen
gelöst Frage von SykoNFNetzwerkmanagement15 Kommentare

Moin Moin, ich versuche eine ganz einfachen Aufbau von VLAN zu erreichen. Ich habe zwei Switche, HP 1920-48G und ...