CPU voll ausgelastet

Mitglied: ksk

ksk (Level 1) - Jetzt verbinden

11.06.2006, aktualisiert 28.06.2006, 6807 Aufrufe, 7 Kommentare

Hallo allerseits!

Ich habe mir vor kurzem einen neuen Mainboard (MSI 865PE Neo2-V), eine Grafikkarte (MSI NX6200 AX, 128DDR), eine neue CPU (Intel P4, 3GHz, 478 Sockel) und neu RAM ( 2 x 1GB CORSAIR, 400MHz, PC3200, CL3) gekauft und eingebaut. Allerdings musste ich feststellen, das die CPU Auslastung und die Kernel-Zeiten Anzeige fast immer auf 100% sind wenn ich eine Applikation starte oder wenn ich etwas hin und her kopiere oder auch wenn ich etwas Installiere.

Mit Everest hat CPU eine Temperatur von ca.57, das MB ca. 46 und die GFX ca. 48.
Ich weiss nicht woran es liegen könnte daher bitte ich um euren Rat.
Danke im vorraus


ksk
Mitglied: cykes
11.06.2006 um 11:20 Uhr
Hi,

hast Du die IDE / SATA Treiber für das Board korrekt installiert und laufen Deine Platten
im UDMA Modus. Nach Neuinstallation passiert es häufiger mal, dass die Platten im PIO
Modus laufen, was die 100% CPU Last erklären könnte.

Gruß

cykes
Bitte warten ..
Mitglied: brammer
11.06.2006 um 11:20 Uhr
Hallo,

hört sich erstmal nicht gut an...
die CPU Temp. scheint mir etwas hoch zu sein
Alles was über 50 grad ist sollte man beobachten...

Ein paar Fragen aber noch:
Welche Anwendungen werden denn Gestartet, welche laufen im Hintergrund?
Was für einen Kühler verwendest du ?
Sind die Kabel im Gehäuse so verlegt das du einen freien Luftstrom hast ?
Ist ein Gehäuselüfter montiert, der auch funktioniert?
Ich habe bei einem 3700 AMD, einer Nvidia Geforce 6200 und 4x 512 MB Ram auf einem Asrock board knapp 40 grad Prozessor Temp. im Normalbetrieb
Bitte warten ..
Mitglied: ksk
11.06.2006 um 12:33 Uhr
Hallo!

Erstmals danke für die Antworten.
im hintegrund lauft Kasperky, Zonealarm und PesPatrol. Der Kühler war mit der CPu dabei und ich habe zuerst die CPU in das ZIF Sockel vom Mainboard reingesteck und darauf den Kühler eingeratstet. Wegen die Lüfter, abgesehen vom Netzgerät und CPU Kühler, habe ich auf der Rückseite einen Ventialtor, welches die frische Luft ins Gehäuse bläst und einen auf der rechten Seite, welches wiederum die Luft raussaugt.

ich habe vorher einen MSI 648 MAX Mainboard mit einer Intel 2,5GHz CPU und einer GeForce 4 MX 440 gehabt. Nachdem ich die Neue Teile eingebaut habe, bekam ich bevor der NTLD gestartet wurde (vor XP-Log), einen Bluscreen: 0x0000007B ...

Das lag daran das der Mainboard einen Intergrieten IDE Contorller hatte, aber einen anderen Chipsatz als der vorherige. Naja, nach einer Neuinstallation wurde auch dieses Problem behoben. Und seit dem ist meist die CPU überlasten.

Ich habe noch im BIOS die Einstellungen auf default geändern, und als ich dann wieder im Bios die Einstellungen ansehen wollte, sah ich das Hyper Threading Aktiviert ist. Seit dem ist es einbischen besser geworden. Im Taskmanager sehe ich scheinbar 2 CPU-Anzeigen.

Mit den IRQ´s und UDM Einstellungen habe ich nichts verändert, da die Geräte, welche angeschlossen sind, keine Probleme machen.


Ich wollte noch wissen ob es unnötig ist, bei 2GB RAM eine Auslagerungsdatei noch festlegt. Den jetzt ist eh genug Speicher drin. Ich habe daweil das eineinhalb fache (3072) auf einer anderen Festplatte festgelegt.
Bitte warten ..
Mitglied: cykes
11.06.2006 um 12:44 Uhr
Hi,

ich meinte nicht die UDMA Einstellungen im BIOS, sondern in der Systemsteuerung von Windows.
Dort stellt sich häufig nach einer Neuinstallation der "PIO Modus" ein, der sehr CPU-lastig ist.
Die einstellungen findest Du unter START->Systemsteuerung->System->Hardware->Button
"Geräte Manager"-->"IDE/ATAPI Controller"-->"Primärer" bzw. "Sekundärer IDE Kanal"-->
(Doppelklick oder Rechtsklick->Eigenschaften) Karteikarte "Erweiterte Einstellungen"
Dort sollte alles auf "DMA, wenn verfügbar" stehen!

Eventuell stören sich auch Pestpatrol und der Kaspersky bei Zugriff auf die Platte.

Zu Deiner CPU, Du soltest schnellstmöglich noch ein bischen gute Wärmeöleitpaste zwischen
CPU und Lüfter auftragen, die originalen Pads reichen meist nicht aus.
Wärmeleitpaste solltest Du in jedem gut sortierten Computer-Shop bekommen,
aber sparsam mit der Paste umgehen, nicht grossflächig auftragen und nicht zu dick.

Gruß

cykes
Bitte warten ..
Mitglied: ksk
11.06.2006 um 21:52 Uhr
Hallo!
Danke für den Tipp. Bei den IDE ATA/ATAPI-Controller ist der Primäre IDE-Kanal (Gerät(0)), bei der Übertragungsrate auf DMA, wenn verfügbar und bei (Gerät(1))Aktueller Übertragungsmodus ist es auf PIO-Modus eingestellt. BeimSekundärer IDE-Kanal (Gerät(0) und (Gerät(1)) ist bei der Übertragungsrate auf DMA, wenn verfügbar und beAktueller Übertragungsmodus is Ultra-DMA Modus 2 eingestellt. Kann man die Einstellung beim Primären ändern?

Und danke für den Tipp wegen der Wärmeleitpaste

ksk
Bitte warten ..
Mitglied: cykes
11.06.2006 um 23:29 Uhr
Hi,

einfach von PIO auf "DMA, wenn verfügbar" umstellen udn neu starten, dann sollte er im passenden UDMA Modus laufen.

Gruß

cykes
Bitte warten ..
Mitglied: klubbingman
28.06.2006 um 19:23 Uhr
hallo, problem hatte ich auch bei einem Intel...
Treiber fürs Mainboard installieren (und Chipsatz treiber wenn möglich)
Bitte warten ..
Heiß diskutierte Inhalte
Switche und Hubs
Kaufberatung (10G) Switche für Unternehmensnetzwerk
ipzipzapFrageSwitche und Hubs27 Kommentare

Moin, unsere Firma zieht um und am neu renovierten Standort muss/soll alles neu. Auf drei Etagen stehen Racks, in ...

Drucker und Scanner
Vorlage Endlospapier Nadeldrucker
Hanspeter82FrageDrucker und Scanner17 Kommentare

Hallo, hab die Aufagbe bekommen, eine Vorlage zuerstellen bzgl. Druck auf Endlos Papier über einen Nadeldrucker. Habe allerdings kein ...

Exchange Server
Primäre Mailadresse auf Kleinbuchstaben anpassen
JoergDdorfFrageExchange Server16 Kommentare

Hallo Alle, wir betreiben ein Exchange Hybrid (2016/365). Ich stehe vor dem Problem, dass ich die bestehenden primären Mailadresse ...

Windows Userverwaltung
Active Directory Gruppen auslesen
gelöst MMaiwaldFrageWindows Userverwaltung12 Kommentare

Guten Abend, ich habe mir das Codeschnipsel geschnappt und möchte dieses noch erweitern. Dazu möchte ich noch die Beschreibung ...

LAN, WAN, Wireless
2 Lan Dosen (Unterputz) miteinander Verbinden
gelöst RickHHFrageLAN, WAN, Wireless12 Kommentare

Moin zusammen, ich würde mir gerne auf dem Dachboden 2 Landosen in einen Raum Bauen. Ein Netzwerkkabel geht hoch, ...

Windows Netzwerk
Tool zum prüfen ob Gerät noch online ist
Ringi1970FrageWindows Netzwerk10 Kommentare

Hallo zusammen, ich suche nach einer Freeware, die mir bestimmte Geräte / Workstations (Windows Geräte, feste IP Adressen) prüft ...

Ähnliche Inhalte
Vmware
Windows 10 1909 CPU voll ausgelastet
gelöst d.mayerFrageVmware3 Kommentare

Hallo Leute, wir haben eine VM mit Windows 10 im ESXi 6.5.0 am laufen, bei dieser haben wir das ...

Windows Server
RAM ausgelastet W2k8R2
ahstaxFrageWindows Server4 Kommentare

Hallo, bei einem Server (Windows 2008 R2) läuft seit einiger Zeit immer wieder der Arbeitsspeicher auf etwa 85% voll ...

DSL, VDSL
Fritzbox! Cable 6490 voll ausgelastet
Lebowski23FrageDSL, VDSL13 Kommentare

Hallo, wir haben ein Unitymedia business Anschluss mit 400 MBits und Mittlerweile auch auch Switche mit GByte Anschlüssen. Leider ...

Monitoring

Internetleitung ausgelastet. Verursachenden Client finden

fnaticFrageMonitoring27 Kommentare

Hallo. Angenommen man hat ein Netzwerk in dem 80 User arbeiten (jeder User mit einem eigenen PC). Der komplette ...

Windows Server

SQL Server 2012R2 voll ausgelastet

Ex0r2k16FrageWindows Server15 Kommentare

Hallo zusammen, ich habe einen sehr potetenten SQL Server (48GB RAM, ein Haufen Cores etc) der aktuell durchweg auf ...

CPU, RAM, Mainboards

CPU Lüfter von CPU entfernen

uridium69FrageCPU, RAM, Mainboards6 Kommentare

Ich habe gebraucht ein Mainboard mit AMD AM3 CPU und einem Noctua NH-U9DO A3 Lüfter gekauft, nun wollte ich ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT