Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Deinstallation von Speedtouch 530

Mitglied: 44233

44233 (Level 1)

25.02.2007, aktualisiert 26.02.2007, 4055 Aufrufe, 3 Kommentare

Hallo!

Bis jetzt habe ich meine Internetverbindung immer mit einem Speedtouch 530 von Thomson Kabel-Router hergestellt. Jetzt wollte ich den Wireless-Router DI 524 von d-link dazwischenschalten. Bei der Installation taucht nun aber immer das Problem auf, dass der d-link-Router keine Verbindung zum PPPoE herstellen kann (Anzeige: PPPoE-Verbindung getrennt und eine Verbindung kann auch nach mehrmaligem Klicken nicht hergestellt werden).

Meine Vermutung ist jetzt, dass ich die Software des Speedtouch zunächst deinstallieren muss, da dies auch auf den FAQ-Seiten von d-link als mögliche Fehlerursache beschrieben worden ist. Jetzt stehe ich aber vor dem Problem, wie ich diese Software deinstallieren kann, da sie weder unter Systemsteuerung -> Software aufgeführt ist, noch bei der Suche im Explorer nach Speedtouch, Thomson und Alcatel irgendeine Datei gefunden wurde, die man deinstallieren könnte.

Hat jemand eine Idee, wie ich die Deinstallierung durchführen kann oder eine andere Lösung für das PPPoE-Problem?

Vielen Dank, Jana
Mitglied: kristov
26.02.2007 um 08:54 Uhr
Wenn das Problem gelöst ist, wäre es nett, hier mitzuteilen, WIE es gelöst wurde. Vielleicht hat ja jemand auch mal das selbe Problem.
Bitte warten ..
Mitglied: aqui
26.02.2007 um 13:40 Uhr
Der D-Link muss auch keine zusätzliche PPPoE Verbindung herstellen, das ist technisch kompletter Unsinn ! Das macht ja schon der Speedtouch ! Abgesehen davon erlaubt dir dein ISP sowieso nur eine einzige aktive PPPoE Verbindung.
Ich nehme mal an das du den D-Link nur als dummen WLAN Accesspoint am Speedtouch betreiben willst ??!! Deine Auskünfte dazu sind etwas dürftig !
Dafür hätte dann auch ein simpler WLAN Acesspoint gereicht aber warum einfach machen wenns umständlich auch geht

Die Lösung ist denkbar einfach:
Den Speedtouch lässt du weiterhin als normalen Router laufen. Den D-Link schliesst du mit seinem LAN Port !!! am LAN Port des Speedtouch an. Der WAN/DSL Port des D-Link bleibt dabei unbenutzt !
Den DHCP Server am D-Link abschalten und ihm eine IP Adresse aus dem lokalen IP Netz des Speedtouch geben und das WLAN nach Wahl konfigurieren, das wars !
Alle Einzelheiten zur Konfiguration kannst du hier:

https://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html

nochmal en Detail nachlesen !!!
Da du den gelöst Haken oben gesetzt hast denke ich hast du das Problem schon selber in den Griff bekommen ??!!
Bitte warten ..
Mitglied: 44233
26.02.2007 um 20:37 Uhr
Es funktioniert! Vielen Dank für die schnelle Antwort.
Das Problem war noch nicht gelöst, ich hatte nicht mal Ahnung, dieses Forum richtig zu benutzen...
Bitte warten ..
Ähnliche Inhalte
Server
FTP Server - FilZilla Fehlercode 530
gelöst Frage von NyradosServer6 Kommentare

Hallo liebe Community, Ich war Heute Dabei ein Rootserver zu erstellen, klappt soweit. Dann wollte Ich mit FileZilla Datein ...

Windows Mobile
USB-Tethering bei Nokia Lumia 530
gelöst Frage von 122208Windows Mobile3 Kommentare

Guten Abend liebe Admins, ich habe ein Nokia Lumia 530 und möchte gerne die Internetverbindung per USB-Tethering an meinen ...

Windows Server
Deinstallation Trendmicro mit Exchange
Frage von AkcentWindows Server11 Kommentare

Hallo, wir müssen zum ersten mal auf einem SBS2008 Trendmicro Worry Free Business mit Exchange PlugIn deinstallieren. Kann man ...

Debian

Debian 8 mit i3 Prozessor - HD Graphics 530 Unterstützung

Frage von nxclassDebian3 Kommentare

Hallo, ich habe einen Rechner mit einem i3 Prozessor für meine Kinder zusammengebaut und wie gewohnt ein Debian installiert. ...

Neue Wissensbeiträge
Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 10 StundenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 1 TagWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 2 TagenWindows 1013 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 3 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Heiß diskutierte Inhalte
Server-Hardware
Kompatibilität Tray für HP Proliant DL385 G10 vs. G8, G9
Frage von chris123Server-Hardware19 Kommentare

Hallo, weiß einer der hier anwesenden, ob die Trays für 2,5 " HDDs zwischen einem DL 385 G10 und ...

Outlook & Mail
Office 365 mit Email-Profil installieren
gelöst Frage von 139221Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Glasfaserkabel verlegen und Anschlüsse setzen
Frage von LLL0rdLAN, WAN, Wireless13 Kommentare

Hallo Leute, ich muss demnächst ein Netzwerkkabel auf einer Länge von ca. 70 Metern verlegen. Das Netzwerkkabel soll dabei ...

Server-Hardware
Server Hardwareempfehlung für Projekt
gelöst Frage von heax22Server-Hardware12 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer geeigneten Server Plattform um unter Hyper-V einen virtuellen Server 2016 ...