Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Der Prozedureinsprungspunkt "variable" wurde in der DLL "Kernel32.dll" nicht gefunden!

Hallo, ich bin neu hier ;) und habe leider über die Suchfunktion treffer gefunden, aber nicht die mein vorliegendes Problem lösen.

Ich habe einen Rechner, an dem der Fehler "Der Prozedureinsprungspunkt "variable" wurde in der DLL "Kernel32.dll" nicht gefunden!" beim einlegen einer CD/DVD durch den Autostart erzeugt wird, die CD/DVD lässt (jegliche CD/DVD selber Fehler) sich einlesen, sobalt man aber eine Datei ausführen will erscheint wieder der Fehler "Der Prozedureinsprungspunkt "variable" wurde in der DLL "Kernel32.dll" nicht gefunden!"

Diese Fehler lässt sich beliegbig oft Reproduzieren, tritt aber nicht im Abegesichtertem Modus auf. Der Fehler erscheint, unter Win98/2000 sowie XP (ME nicht getestet)

Kann mir jemannd weiterhelfen? Ich würde mich sehr freuen, sollten wichtige Angaben fehlen teilt mir dies bitte mit ;) da ich ja wissen muss was in meiner Ausbildung als IT - Systemintegrator auf mich zukommt :) face-smile

grüße, Jan
PS; Ich hoffe ich habe den Richten bereich für das Problem in diesem Forum gewählt...

Content-Key: 5130

Url: https://administrator.de/contentid/5130

Ausgedruckt am: 28.09.2021 um 00:09 Uhr

Mitglied: Atti58
Atti58 27.12.2004 um 21:43:15 Uhr
Goto Top
... heißt das, dass Du alle drei BS auf diesem Rechner installiert hast oder waren sie unabhängig voneinander jeweils einzeln in Betrieb? Im ersten Fall würde ich mich nicht "wohl" fühlen, da ich mit den (wahrscheinlich) unterschiedlichen Dateisystemen (FAT32 und NTFS) in Kombination nur negative Erfahrungen gemacht habe. Im zweiten, unwahrscheinlichen Fall hast du ein Hardwareproblem ...

Gruß

Atti
Mitglied: cht.logistik.admin
cht.logistik.admin 28.12.2004 um 02:10:02 Uhr
Goto Top
Nein, jedes Betriebsystem wurde Sperat, getestet.

Orginalbetriebsystem XP (NTFS) formatiert, Formatierung (FAT32) Installation Win98, formatierung (NTFS), Installation von Windows 2000, ...installation von XP,

der fehler besteht sofort, auch noch kompletter Formatirung der Festplatte... daher fehlen mir jede Worte...

gruß
Jan
Mitglied: Atti58
Atti58 28.12.2004 um 08:38:17 Uhr
Goto Top
Hast Du schon ein BIOS-Update versucht? Irgendwo in Deiner Hardware steckt der Bug ...

Gruß

Atti
Mitglied: cht.logistik.admin
cht.logistik.admin 29.12.2004 um 20:09:16 Uhr
Goto Top
Also, jeglicher Treiber ist geupdatet, das BIOS ist auf dem neusten Stand, keine Hardware defekte vorhanden, geprüft mit Fehlerkarte, udw.

Es wurden auch bereits ältere Treibersignaturen verwenden, aber ohne erfolg, und ich kann mir nicht vorstellen woran dies liegt. Es muss etwas mit Windows System zutuen haben.
Ich habe einfach mal Linux SuSe installiert 9.1, dort läuft das System einwandfrei, ohne jeglichen fehler.

Kann mir irgendeiner nicht vielleicht nen Rat noch geben? Habe ich zuwenig Infos geliefert? Soll ich die System infos mal uploaden?

Gruß Jan

PS: Sorry, ich gehe bald in die Ausbildung, und habe leider noch keine Ahnung von solchen Fehler, bzw. auch keine Kontakt möglichkeiten zu einem Meister.

Ihr seit solange meine Meister ^^ ;) Danke...
Mitglied: Atti58
Atti58 30.12.2004 um 09:28:42 Uhr
Goto Top
... so langsam gehen mir die Ideen aus ;-) face-wink ...

Mach doch mal bitte ein BIOS-Reset, also, lade die "Default"-Einstellungen ...

Gruß

Atti
Mitglied: cht.logistik.admin
cht.logistik.admin 30.12.2004 um 10:01:48 Uhr
Goto Top
Bios: Aktuellste Version/Bios Resetet/Bios Optimiert/Bios Check - Fehlerfrei
Sonstige Hardware: Version, Treiber Updates/Default Setup Treiber/Hardware Check - Fehlerfrei

Getestete Betriebsysteme:

Win95, Win98, WinME, Win200 Pro, XP Pro Sp1, Sp2 - In jeder Windows Version tritt dieser Fehler auf!

Unix, Linux SuSe, Linux RedHat, Sun, WinTerm, Fehlerfrei unter diesen Betriebsysteme.

Ich verzweifle an diesem Gerät, ich habe auch jetzt bereits die Hardware ausgetauscht!
Bis auf das Board jegliches Hardware Komponent ausgetauscht, kann es sich um einen internes Problem mit dem Board handeln? Das da ein IC, oder ein anderer Teil defekt, beschädigt ist?

Sollte ich dem Kunden ein anderes Board eintauschen müssen, wie sollte man dies verständlich begründen? Da ich leider den Fehler ja nicht kenne bzw. die Herkunft.


gruß
Jan
Heiß diskutierte Beiträge
info
Bundeswehr lässt Retro Funkgeräte für 600 Millionen Euro produzierenhacktorVor 1 TagInformationHardware13 Kommentare

Dachte zuerst das ist ein verspäteter Aprilscherz Die saufen da offensichtlich zu viel Club-Cola au banan. ...

question
Neue Verschlüsselung TLS 1.3eberhartIIVor 1 TagFrageDrucker und Scanner17 Kommentare

Hallo, es geht um eine Verschlüsselung, die die Telekom seit 02. September 2021 einsetzt. Ab diesem Datum müssen die E-Mails mit dem Schlüssel TLS 1.3 ...

question
Zentrales Nutzermanagement Windows ServerDeltaDragonVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, Ich suche hier heute Euren Rat zum Thema Nutzermanagement auf einem Windows-V-Server Kenntnisse Ich bin zwar seit zehn Jahren Softwareentwickler (Java), habe jedoch ...

general
Frage an die IT-Administratoren in UnternehmenFuchor2020Vor 11 StundenAllgemeinOff Topic12 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
Partition reparieren, oder löschen ?Hermann73Vor 1 TagFrageWindows 107 Kommentare

Vielleicht ist das für manche eine dumme Frage. Kann man eine defekte Partition löschen? Ich habe das Problem, dass ich auf die Partition "E" durch ...

question
Keine Internet mit IPv6 in den VLANs (FritzBox auf SG350) gelöst derBenVor 1 TagFrageRouter & Routing9 Kommentare

Hallo zusammen, ich brauch bitte eure Hilfe im Bezug auf VLAN und IPv6. Problem: Keine Internetverbindung mit IPv6 in den VLAN´s Netzwerkaufbau: Internet (VodafoneCable + ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 8 StundenFrageEntwicklung11 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 9 StundenFrageiOS8 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...