Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dienste starten nicht automatisch

Mitglied: stef79

stef79 (Level 1) - Jetzt verbinden

09.11.2004, aktualisiert 17.07.2006, 19967 Aufrufe, 4 Kommentare

Hi Leute,

ich hab ein riesen Problem mit meinen Diensten unter Windows XP prof.
Viele starten trotz "automatik" nicht, darunter: smartcard, server, computerbrowser, antivir service, etc.
Manuelles Starten ist möglich.

Habe auch schon die Abhängigkeiten überprüft aber kein Problem gefunden.
Vielleicht liegt daran, das ich service pack 2 wegen anderer Probleme wieder deinstalliert habe??

Vielen Dank für eure posts
Stef
Mitglied: Mitchell
09.11.2004 um 16:19 Uhr
guck mal unter:

Ausführen-Msconfig-Dienste

nach, ob diese Programme da drin sind und ob ein häckchen davor ist.

MFG

Mitchell
Bitte warten ..
Mitglied: stef79
09.11.2004 um 16:27 Uhr
Die Programme sind alle vorhanden und mit Häkchen versehn.
Bitte warten ..
Mitglied: Mitchell
13.11.2004 um 01:09 Uhr
hm...ich kenne noch 3 dinge, die du tun könntest.

1. installier sp 2 nochmal drüber

2. mach ne systemwiederherstellung, falls du die nich ausgeschaltet hat

3. Wenn du keine systemwiederherstellung mehr hast, versuchs über die windows cd und dann über "Windwos reparieren".

ok, sp 2 nochmal installieren, wird dir vielleicht nicht groß helfen, da du ja Probs damit hast. Ich denke einfach, dass noch ein paar Dateien von SP2 auf der Platte sind und Windows einfach ohne die restlichen nicht alle laden kann. Durch die Dateien von SP2 wurde ja auch einiges an Windwos geändert, Systemdateien usw.
Probiers einfach mal mit der Systemwiederherstellung, vielleicht klappts. Was andres fällt mir immoment nicht ein.

MFG

Mitch
Bitte warten ..
Mitglied: viperman
13.03.2005 um 21:51 Uhr
Was steht im Log ?
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Word 2013: "Lesemodus"-Ansicht beim Start automatisch auf "Seitenlayout"-Ansicht schalten

gelöst Frage von Alex94GMicrosoft Office1 Kommentar

Hallo zusammen, habe bei einem Anwender das Problem, dass bei ihm docx-Dateien beim Start im Lesemodus geöffnet werden. Er ...

Outlook & Mail

Outlook 2007 Bei start von outlook alle vorher geöffneten emails automatisch öffnen

gelöst Frage von sarielOutlook & Mail6 Kommentare

Hallo ich habe schon rumgegoogelt aber leider nichts gefunden daher meien frage: Wenn ich Emails in Outlook geöffnet habe ...

Batch & Shell

Powershell start-process

gelöst Frage von Cougar77Batch & Shell4 Kommentare

Guten Morgen, ich habe da ein kleines Problem, das ich nicht ganz verstehe. Es geht um ein kleines Powershell-Skript, ...

Windows 10

Jedesmal Systemwiederherstellung beim Start

Frage von jefflorbergWindows 101 Kommentar

Hallo, ich hab nun seit einigen Tagen das Problem, dass mein PC beim erstmaligem Anschalten am Feierabend immer das ...

Neue Wissensbeiträge
Linux Userverwaltung

Samba-ActiveDirectory mit FreeRADIUS, CheckMK, Nextcloud, OpenVPN, ProxmoxVE und mehr

Anleitung von BinaryBear vor 5 StundenLinux Userverwaltung

Ich habe die letzten Wochen (Monate) damit verbracht mit in das Thema ActiveDirectory und Samba einzuarbeiten. Dabei habe ich ...

Verschlüsselung & Zertifikate

Extended Validation Certificates are (Really, Really) Dead

Information von Dani vor 2 TagenVerschlüsselung & Zertifikate

Moin all, sehr interessanter Artikel zu EV SSL/TLS- Zertifikate von Troy Hunt: Gruß, Dani

Humor (lol)
Das IoT wird schlimmer
Erfahrungsbericht von Henere vor 5 TagenHumor (lol)8 Kommentare

Nun auch schon über den WSUS:

Sicherheit

Win10 1809 und höher erlauben nun das Sperren und Whitelisten von bestimmten Geräten

Tipp von DerWoWusste vor 5 TagenSicherheit1 Kommentar

Vor 1809 konnten nur Geräteklassen gesperrt werden, nun können endlich einzelne Device instance IDs gewhitelistet werden (oder andersherum: gesperrt ...

Heiß diskutierte Inhalte
Netzwerke
Suche schnelleren VPN-Router für IPSec-Verbindung und zusätzlichem S0-Port für TK-Anlage, um Fritzbox zu ersetzen
Frage von TomSEE01Netzwerke46 Kommentare

Hallo, ich bin neu hier im Forum. Und zwar hätte ich folgende Frage, ich benötige eine VPN-Server Fähige Firewall/Router, ...

Schulung & Training
Was sollte man im Helpdesk bzw Service Desk 1st Level wissen
Frage von loubertSchulung & Training28 Kommentare

Hallo zusammen, ich fange demnächst in einem IT-Systemhaus meinen neuen Job im IT-Helpdesk (UHD), 1st Level (für externe Kunden,) ...

Netzwerkmanagement
Netzwerksegmentierung eines 16bit Kundennetzes
Frage von Locke2016Netzwerkmanagement21 Kommentare

Hallo lieber IT Mitstreiter, ich habe folgendes Problem bei einem Kunden, der ein grosses /16 Netz hat und bei ...

Hosting & Housing
IPv4 Dienst im IPv6 Netzwerk
gelöst Frage von Jumper205Hosting & Housing19 Kommentare

Hallo Zusammen, ich benötige mal euer schwarm Wissen. Ich wurde vor einiger Zeit auf einen Deutsche Glasfaser Anschluss umgestellt. ...