Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Domänenanmeldung (DHCP) im WLAN erzwingen

Mitglied: Mardl

Mardl (Level 1) - Jetzt verbinden

02.08.2006, aktualisiert 03.08.2006, 6317 Aufrufe, 8 Kommentare

Hallo!

hab ein Problem mit der Anmeldung meiner WLAN-Rechner an der Domäne. Die Netzwerkkarte zeigt an, das sie 3 bis 4 Striche (75%-100%) Empfang hat. Also der WLAN-Router (ohne DHCP) funktioniert. Aber es wird dem Client (Win XP) keine IP-Nummer von dem DHCP-Server (SBS 2003) zugewiesen. Nicht immer, aber immer öfters.

Manchmal reicht es aus, wenn man im Netzwerk einfach auf "reparieren" drückt. Also dachte ich, das es ein zeitproblem ist. Falsch gedacht. Machnmal kann ich 5mal auf reparieren drucken und es hilft nichts. dann starte ich den rechner neu und es funktioniert alles einwandfrei. Manchmal muss ich den Rechner auch 8 mal neu starten und dann funktionierts!

Es gibt Tage, da hat ein Rechner einfach verloren. Da hilft nur die Hoffnung auf morgen!

Die Anmeldung des Routers ist sauber und die Verbindung steht einwandfrei. Hab 10 WLAN Rechner im Netz und das Phänomen wechselt praktisch durch alle Rechner durch.

Hab auch shcon versucht feste IPs zu vergeben, hat aber auch nichts gebracht. Irgendwie kommt der Rechner nicht ans Netz!

Irgendjemand eine Idee ?

danke
Martin
Mitglied: The-Warlord
03.08.2006 um 10:50 Uhr
Ich dachte das sei eigentlich garnicht möglich, weil der WLAN Netzwerkzugriff erst nach dem anmelden des Benutzers funktioniert (So kann klar auch keine Anmeldung an die Domänen-Struktur erfolgen).
Ich lasse mich (und es scheint ja anders zu sein) gerne eines besseren belehren.

MfG Simeon
Bitte warten ..
Mitglied: Mardl
03.08.2006 um 11:16 Uhr
Also der Netzzugang funktioniert (wenn er denn geht) auch ohne Anmeldung. Administriere die Rechner per Fernwartung über VNC, und da komme ich drauf und meld mich dann erst an. Also die netzwerkanmeldung funktioniert praktisch im Hintergrund. Wie gesagt, sofern sie funktioniert. Es gibt halt immer wieder rechner, da gehts halt dann "heute" mal nicht!

martin
Bitte warten ..
Mitglied: The-Warlord
03.08.2006 um 11:39 Uhr
Ja is natürlich Mist (Mann muss funktionsfähigkeit schon Sicherstellen und so)
Kann es sein, das das mit den WLAN Profilen zu tun hat. Man kann ja verschiedene Profile generieren und einer Reihenfolge festlegen in der Computer die Verfügbarkeit abarbeitet.
Ich denke über diese Profile wird dann auch die Verbindung hergestellt (Ohne Benutzeranmeldung). Es ist ja niemand da der "Mit Netzwerk verbinden" Knöpfchen drücken kann.

MfG Simeon
Bitte warten ..
Mitglied: Mardl
03.08.2006 um 11:54 Uhr
Das problem ist ja anscheinend nicht das netzwerk. meine WLAN karte zeigt an, das sie verbunden ist. Auch hab ich nur ein profil drin das funktioniert. hab bischen was geändert, dann geht nichts mehr. mahc ich änderung wieder rückgängig, dann gehts wieder.

problem ist, das das beziehen der IP-Nummer nicht funktioniert. So als ob der WLAN Router nicht im Netz hängen würde. Sind aber 5 Andere Rechner dran, die einwandfrei arbeiten können.

Wie gesagt: problem ist, das ich irgendwie nicht auf den DHCP komme. Wobei auch eine Feste IP nicht funktioniert.
Bitte warten ..
Mitglied: The-Warlord
03.08.2006 um 12:54 Uhr
Wenn der DHCP funktioniert muss es doch das Netzwerk sein (Die anderen vier Rechner bekommen doch auch ihre IP via DHCP. Also ist die funktionsfähigkeit vom DHCP sichergestellt)

Weitergedacht: Also muss der der Fehler zwischen deinem Rechner und dem DHCP liegen

Oder irre ich mich da?

Hast du genug DHCP-Adressen in deinem DHCP-Adress-Pool???

Vieleicht die Kommunikation des Rechners mit dem AP mal mit Etherreal oder den Paketyzer überwachen, und eventuell Rückschlüsse ziehen

MfG Simeon
Bitte warten ..
Mitglied: Mardl
03.08.2006 um 13:01 Uhr
DHCP ist sichergestellt. Hab adressenpool von 155 IPs. Hab insgesamt 25 rechner im Netz 10 davon mit WLAN. Dachte schonmal das es an den Lizenzen liegt. Hab aber 30 Clientlizenzen beim SBS sauber installiert.

Problem liegt irgendwo auf dem Weg von "ich bin im Netz" und "wo ist der DHCP"

Martin
Bitte warten ..
Mitglied: The-Warlord
03.08.2006 um 13:12 Uhr
Ich muss jetzt nochmal Nachfragen.

Dein Rechner hängt per WLAN-Dongel direkt an dem Access Point?
und bei den anderen Rechner ist das genauso, funktioniert aber?
Bitte warten ..
Mitglied: Mardl
03.08.2006 um 13:30 Uhr
hm, ja !

hab 10 identische Rechner. Alle mit einer WLAN-Karte drin. Hab einen WLAN-Router von Level-One WBR-5400 MIMO Wireless
http://www.level-one.de/products3.php?idu=7027&id=1942

Auf dem Router ist Firewall deaktiviert, dhcp deaktiviert. Wird alles von meinem Netz verwaltet. Router hängt dann an einen Switch. Dahinter der Server der DNS und DHCP macht (SBS2003).

Und es handelt sich nicht um einen rechner, sondern die 10 rechner wechseln durch. Primär (20:80) sind zwar meist 2 rechner betroffen, aber wie gesagt, wechselt eigentlich durch. Hatte auf jeden schonmal das Problem!

Martin
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN Repeater DNS und DHCP
Frage von Angelo131095LAN, WAN, Wireless3 Kommentare

Hallo Leute, folgende Situation: ich habe ein Offenen WLAN uin der nähe das jeder nutzen kann aber der empfang ...

LAN, WAN, Wireless
Cisco WLC, kein DHCP auf WLAN
gelöst Frage von shadynetLAN, WAN, Wireless4 Kommentare

Hello hello, frohe Ostern erstmal. Ich spiele hier gerade etwas mit einem Cisco WLC (Basis ist IOS-XE 3.6.4) herum, ...

LAN, WAN, Wireless

WLAN-Clients - DHCP-Probleme im Spanning Tree

gelöst Frage von ohle280219LAN, WAN, Wireless9 Kommentare

Hallo, derzeitig habe Ich folgendes Problem: Meine Firma hat in einer Schule ein bestehendes Netzwerk um neue Komponenten erweitert. ...

Netzwerkmanagement

2 Fritzboxen, 2 Subnetzwerke, WLAN, DHCP etc

gelöst Frage von ManuelSNetzwerkmanagement20 Kommentare

Guten Tag, Habe die Suchfunktion benutzt, aber viele der Beiträge sind ziemlich alt, deswegen nochmal: 1. Fritzbox 7490 (192.168.178.1) ...

Neue Wissensbeiträge
Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 3 TagenWindows Installation9 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 4 TagenDatenschutz

Webbrowser

Firefox 71 verfügbar mit Picture in Picture Funktion

Information von sabines vor 4 TagenWebbrowser2 Kommentare

Die neue Firefox Version 71 unterstützt, zunächst nur für Windows, Picture in Picture. Damit kann ein Video in einem ...

E-Mail
SPF beim Versenden testen
Tipp von StefanKittel vor 6 TagenE-Mail3 Kommentare

Hallo, wenn man einen SPF für einen Exchange, oder anderen Mail-Server, konfigiruert muss man das ja auch testen. Ganz ...

Heiß diskutierte Inhalte
E-Business
Brainstorming: Zeiterfassungs- oder gesamtes Abrechnungssystem
Frage von certifiedit.netE-Business23 Kommentare

Guten Abend, alles neu macht der, naja, schon lange nicht mehr, Mai Zum Ende des Jahres, besser zum Beginn ...

MikroTik RouterOS
Mikrotik Router empfehlenswert?
Frage von matze2090MikroTik RouterOS15 Kommentare

Hallo, ich würde gerne mir Mikrotik anschauen. Reicht dieser Router zum erstmal Test? Er Kostet ca 23€. Ich habe ...

Windows 10
MS Edge in Win10Pro sperren
gelöst Frage von ad-minWindows 1011 Kommentare

Guten Abend, wie kann ich in Windows 10 Professional (1909) MS Edge sperren? (Standardbenutzer, nutze lokale GPO) Vielen Dank! ...

Netzwerkmanagement
Hausverkabelung auf billig für 8
Frage von AmateurverkablerNetzwerkmanagement10 Kommentare

Hallo Community, ich bin in eine Haus-WG eingezogen welche 7 Zimmer hat und eine Einliegerwohnung. Der Vermieter hat in ...