Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Email-Adresse auf vorhandenes POP3-Postfach einrichten

Mitglied: richtsteiger

richtsteiger (Level 1) - Jetzt verbinden

28.02.2005, aktualisiert 01.03.2005, 9501 Aufrufe, 5 Kommentare

Habe es fast schon aufgegeben. SMTP läuft, POP3 läuft, Postfach funktioniert und kann über Mailprogramm abgerufen werden, jedoch senden an Adresse schlägt fehl.

Hallo,

wir haben seit kurzem einen Windows Server 2003 Web Edition und da hätte ich eine Frage. Ich muss zugeben, ich bin noch relativ unerfahren in der Arbeit mit Windows Server, das wichtigste funktioniert auch, nur habe ich folgendes Problem:

Ich möchte über das System Emails empfangen, jedoch bekomm ich das einfach nicht gebacken. Was funktioniert: Es läuft der SMTP-Server, ist konfiguriert und Versand funktioniert auch. POP3 Server läuft, Domäne ist hinzugefügt und Postfach (webmaster) ist angelegt. Wenn ich nun per Mailprogramm das Postfach abrufe (per webmaster@domain.de), bekomme ich auch keine Fehlermeldung mehr - er greift also auf das Postfach zu. Wenn ich nun aber eine Email an die Adresse webmaster@domain.de sende, bekomme ich immer die Fehlermeldung:

Delivery to the following recipients failed.

webmaster@domain.de

Ich weiss langsam nicht mehr weiter. Hängt es vielleicht damit zusammen, dass es sich bei der Domain nicht um die "default domain" handelt, sondern um eine "local domain" handelt (ist im SMTP-Server eingetragen)?

Ich vermute mal, dass irgendeine Einstellung nicht richtig ist, denn ich kann es mir nicht erklären, warum das nicht funktioniert. Nur welche?

Wäre für jede Hilfe dankbar.

mfg
Ralf
Mitglied: gooogix
28.02.2005 um 15:15 Uhr
Was sagt denn das Event-Log? Dort findest Du die entsprechende Event-ID und kannst unter http://www.eventid.net weitere Informationen einholen.

Gruss
Udo
Bitte warten ..
Mitglied: richtsteiger
01.03.2005 um 08:29 Uhr
Hm, also im Event-Log lässt sich nichts ausmachen, genauer gesagt, es wird nix eingetragen. Lediglich beim Abruf des Postfachs bekomm ich Einträge im Security Log. Aber sonst nix. Wie oft ich auch an die Email schreibe. Merkwürdig.

Gibt es noch andere Logs außer denen im Event Viewer, wo ich schlau draus werden könnte?

mfg
Ralf
Bitte warten ..
Mitglied: richtsteiger
01.03.2005 um 11:57 Uhr
Erst nachdem mir der Server abgeschmiert ist, weil ich den SMTP-Dienst nicht stoppen konnte und ich ihn neu booten musste, erst dann funktionierte es. Nach langem Suchen habe ich wohl den kleinen Absatz gefunden, der wohl den Ausschlag dafür gegeben hat:

Nach dem Einrichten des POP3-Servers muss nämlich der komplette IIS-Admin - Service neu gestartet werden. SMTP alleine reicht nicht. Hätte ich nicht die Hilfe mal komplett durchforstet, wär ich nie draufgekommen.

Eine Frage hätt ich da noch: Diesen erwähnten Punkt habe ich sonst nirgends ausfindig machen können. Da der POP3-Service schon konfiguriert war und auch lief, vermute ich mal, das der IIS-Admin - Service bei jeder neu eingerichteten Domain neu gestartet werden muss. Wenn dem nicht so ist, bitte um Berichtigung.

Ansonsten trotzdem danke für eure Bemühungen.

mfg
Ralf
Bitte warten ..
Mitglied: gooogix
01.03.2005 um 14:05 Uhr
Also ich habe bisher immer gute Erfahrungen gemacht, wenn ich nach Arbeiten an IIS-Komponenten den kompletten Service neu gestartet habe (iisreset auf Command line).
Bitte warten ..
Mitglied: richtsteiger
01.03.2005 um 14:13 Uhr
Ja, das werd ich mir wohl auch angewöhnen.

mfg
Ralf
Bitte warten ..
Ähnliche Inhalte
Exchange Server
POP3 Postfach wird nicht abgeholt!
gelöst Frage von MIG-29Exchange Server7 Kommentare

Hallo zusammen, wir nutzen einen Exchange 2010 Server , der über den POP3-Connector die Postfächer (ca. 20) bei Strato ...

Batch & Shell

POP3 Postfach mittels Powershell löschen

gelöst Frage von evolutionBatch & Shell3 Kommentare

Guten Morgen, gibt es eine Möglichkeit mittels PowerShell auf ein POP3 Postfach mit TSL/SSL 955 zuzugreifen und komplett zu ...

Exchange Server

Exchange und POP3 Postfach auf Android

Frage von BergEnteExchange Server1 Kommentar

Hallo Support Forum, wir haben auf einem Android Handy ein Exchnage Postfach eingerichtet. Da der Server von extern nicht ...

E-Mail

Email-Apps und Verhalten bei Pop3

Erfahrungsbericht von kfranzkE-Mail15 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 7 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore30 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server23 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

JavaScript
Javascript: WebSql
gelöst Frage von internet2107JavaScript13 Kommentare

Guten Morgen zusammen, zunächst einmal einen schönen dritten Advent. Ich habe ein Problem mit Javascript und WebSQL. Bisher habe ...