Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange Mail

Mitglied: pcguy

pcguy (Level 1) - Jetzt verbinden

03.04.2008, aktualisiert 27.04.2015, 6305 Aufrufe, 15 Kommentare

Hallo zusammen

Ich kämpfe mich nun seit 3 Tagen durchs Forum und versuche div. Einstellungen aus, leider ohne Erfolg. Da ich nicht der Profi bin, muss ich auf eure Hilfe hoffen.

Mein System: SBS 2003 Premium SP2

Problem: Ich kann intern mailen, aber raus geht er nicht. Über Popupconnector oder auch direkt nicht.

office@xxx.xx am 03.04.2008 11:27
Das E-Mail-Konto ist in der Organisation, an die diese Nachricht gesendet wurde, nicht vorhanden. Überprüfen Sie die E-Mail-Adresse, oder setzen Sie sich direkt mit dem Empfänger in Verbindung, um die richtige E-Mail-Adresse herauszufinden.
<sbs.xx.local #5.1.1>

Es geht soweit dass mein Mailserver ( ext.) keine Emails mehr annimmt.

Transcript of session follows -----
451 xxx.xx: Name server timeout451
www.xxx.xx: Name server timeout
Warning: message still undelivered after 4 hoursWill keep trying until message is 5 days old

Ich gehe davon aus das der SBS Server den Mailserver mit stört.


Danke für eure Tipps.
Mitglied: geTuemII
03.04.2008 um 14:45 Uhr
Hast du deinen externen Server als Smarthost im SMTP-Connector eingetragen?

geTuemII
Bitte warten ..
Mitglied: pcguy
03.04.2008 um 15:00 Uhr
Hi geTueMII, ja hab ich xxx.xxx.xx
Bitte warten ..
Mitglied: GuentherH
03.04.2008 um 22:15 Uhr
Hallo.

Das E-Mail-Konto ist in der Organisation, an die diese Nachricht gesendet wurde, nicht vorhanden

Heißt das, dass der User zwar auf dem Exchange angelegt ist, aber sein Postfach beim Provider hat?

Wenn ja, dann hier - http://www.mcseboard.de/windows-forum-ms-backoffice-31/kein-mailversand ...

oder hier - https://www.administrator.de/Exchange_-_interne_und_externe_Exchange-Dom ...

LG Günther
Bitte warten ..
Mitglied: pcguy
04.04.2008 um 08:24 Uhr
Hallo Günther

Ja, das ist richtig so.
Danke für die Links, das war aber bereits so eingestellt.

Meine Domaine xxx.local
mein ext. Mailserver smtp.xxx.xxx

Dieser fehler kommt wenn ich von ext. ein mail an meine Email sende ( xxx@xxx.xx):

Transcript of session follows -----
451 xxx.xxx: Name server timeout451
www.xxx.xxx: Name server timeoutWarning: message still undelivered after 4 hoursWill keep trying until message is 5 days old

Also es ist so das mein ext. Mailserver einwandfrei funktioniert hat, bis Exchange ins Spiel kam.
Nun habe ich anscheinend irgend ein konfig Fehler drin der mein Mailserver stört.

Danke für eure Tipps
pcguy
Bitte warten ..
Mitglied: GuentherH
04.04.2008 um 08:43 Uhr
Hallo.

Ganz klar komme ich jetzt nicht mit deiner Antwort.

Bei der 1. Fehlermeldung schreibst du, dass du nicht nach extern senden kannst, bei der 2. Meldung schreibst du, dass du an deine E-Mail Adresse nicht schreiben kannst.

Das sind komplett unterschiedliche Konfigurationen, die miteinander überhaupt nichts zu tun haben.

Es wäre also an der Zeit, dass du deine Konfiguration genau beschreibst, ansonsten wird es schwierig werden dir zu helfen.

LG Günther
Bitte warten ..
Mitglied: pcguy
04.04.2008 um 08:58 Uhr
Hallo Günther

Leider ist beides der Fall.

Intern mailen ok

extern über Exchange fehler
extern vom Outlook fehler

und wenn jamand auf meinen ext. Mailserver ein Mail sendet, kommt dieser fehler:
Transcript of session follows -----
451 xxx.xxx: Name server timeout451
www.xxx.xxx: Name server timeoutWarning: message still undelivered after 4 hoursWill keep trying until message is 5 days old

danke und grüsse aus der Schweiz
Bitte warten ..
Mitglied: geTuemII
04.04.2008 um 09:02 Uhr
Heißt das, dass der User zwar auf dem Exchange angelegt ist, aber sein Postfach beim Provider hat?

Ja, das ist richtig so.
So, jetzt verstehe ich es nicht mehr. Deine interne Maildomain (@pcguydomain.de) heißt wie die externe (@pcguydomain.de) oder doch @pcguydoamin.local und @pcguydomain.de (wie weiter unten angegeben)? Das Postfach liegt beim Provider und wird über pop3 abgeholt; der Versand erfolgt über smtp? Hast du im smtp-Connector den Versand über Smarthost (Register Allgemein) oder Adressraum (Register Adressraum) eingerichtet? Und was hat mit alldem der Popupconnector zu tun?

An dem, was du schreibst, kann irgendwas nicht stimmen, du sagst mir, du hast Smarthost zum Versand eingerichtet, aber Danis Tutorial ist für gleiche inerne und externe Maildomains (daher völlig anders eingerichtet) und du sagst auch hier, du hättest alles so eingerichtet.

Außerdem stolpere ich schon die ganze Zeit über diesen Name server timeout. In welcher Konstellation tritt denn dieser Fehler auf? Im Startbeitrag schreibst du, du kannst nicht rausmailen, unten versuchst du "rein"zumailen.

Um dir weiterhelfen zu können, benötigen wir Infos über deine Konfiguration und welche Einstellungen welche Fehlermeldungen erzeugen.

geTuemII
Bitte warten ..
Mitglied: pcguy
04.04.2008 um 10:05 Uhr
hallo zusammen

Sorry, langsam aber sicher habe ich selber keinen Durchblick mehr.

Wie sehe ich wie meine interne Maildomain heiss, bin mir da nicht mehr so sicher?
Bei dem Benutzerkonto/ E-mail Adressen ist:
smtp xxx@xxx.local, SMTP xxx@xxx.ch (Hauptadresse), X400 c0DE;a= ;p=........ (Hauptadresse)


Also die Idee ist das die Benutzer ein Exchange Konto haben (ist eröffnet).

Die Mails holen Sie beim Provider (Popupconnector).
Ich nehme an das das so Standart ist.

Versendet werden die Mails an den Provider (SMTP Connector über Smarthost) und von da aus gehen Sie weiter.

Das Server timout kommt wenn jemand auf den Mailserver (Provider) ein mail sendet.


Danke für euere Geduld
Bitte warten ..
Mitglied: geTuemII
04.04.2008 um 13:44 Uhr
Ok, dann mal der Reihe nach: beginnen wir doch mit Incoming Mail.

Status (korrigiere mich, wenn ich mich irre):
  • Extern gibt es einen Mailserver (im folgenden Mail-extern), der die Mails für @pcguydomain.de empfängt und lagert, bis sie (wie auch immer) abgeholt werden. Das funktioniert auch. Mail-extern ist MX für @pcguydomain.ch
  • Der interne Exchange (ab jetzt Exchange) soll von Mail-extern die Mails über den SBS Pop3-Connector (nicht Popupconnector) abholen. Das funktioniert nicht. Exchange ist kein offizieller MX für @pcguydomain.ch

Prüfen:
  • Serververwaltungskonsole --> Erweiterte Verwaltung --> Erste Orga (Exchange) --> Empfänger --> Empfängerrichtlinie --> Default Policy --> rechte Maus --> Eigenschaften --> Register --> E-Mailadressen --> Smtp: @pcguydomain.local (Hauptadresse), Smtp: @pcguydomain.ch; X400: (blafasel)
  • Serververwaltungskonsole --> Benutzer --> Benutzer auswählen --> rechte Maus --> Eigenschaften --> Register E-Mailadressen --> ...über die Empfängerrichtlinie aktualisieren --> Haken raus
  • Serververwaltungskonsole --> Benutzer --> Benutzer PC Guy auswählen --> rechte Maus --> Eigenschaften --> Register E-Mailadressen --> Smtp: pc.guy@pcguydomain.local, Smtp: pc.guy@pcguydomain.ch (Hauptadresse); X400: (blafasel)
  • Serververwaltungskonsole --> Erweiterte Verwaltung --> POP3-Connector-Manager --> POP3-Connector-Manager öffnen --> Register Postfächer --> Hinzufügen --> E-Mail-Server: Mail-extern --> Benutzername und Kennwort entsprechend der Einstellungen, die für die direkte Abholung zb. über Outlook auch funktionieren --> Postfachtyp: Benutzerpostfach --> Exchange-Postfach: pc.guy
  • Serververwaltungskonsole --> Erweiterte Verwaltung --> POP3-Connector-Manager --> POP3-Connector-Manager öffnen --> Register Problembehandlung --> Protokollierungsstufe: Maximal
  • Serververwaltungskonsole --> Ereiterte Verwaltung --> POP3-Connector-Manager --> POP3-Connector-Manager öffnen --> Register Zeitplanerstellung --> Jetzt abholen
  • Ereignisprotokolle des Servers durchsehen, ob der POP3-Fehler bringt, diese korrigieren (oder hier posten)
  • Testmail von extern schicken und Erfolg prüfen

Hast du die Nachrichtenverfolgung schon angeschaltet, sprich funktioniert Serververwaltungskonsole --> Ereiterte Verwaltung --> Erste Orga (Exchange) --> Extras --> Nachrichtenstatus?

geTuemII
Bitte warten ..
Mitglied: pcguy
04.04.2008 um 17:31 Uhr
Hi geTuemII

Danke für Deine umfangreiche antwort.

Zum Status:
  1. Der Mail-extern funktioniert nicht mehr seit der Exchange da ist, er nimmt keine Mails mehr an.
  2. ja, ist Pop3-Connector

Prüfen:
Es war alles so eingerichtet wie Du beschrieben hast.
Ausser:
Serververwaltungskonsole --> Benutzer --> Benutzer auswählen --> rechte Maus --> Eigenschaften --> Register E-Mailadressen --> ...über die Empfängerrichtlinie aktualisieren --> Haken raus
Das habe ich so erledigt.

Es ist kein Pop3- Fehler vorhanden.
Testmail von extern kommt weiterhin nicht an.

was könnte es noch sein?
Bitte warten ..
Mitglied: geTuemII
04.04.2008 um 17:52 Uhr
Kommt die Mail denn überhaupt am Mail-extern an? Hast du für @pcguy.ch den offiziellen MX-Record geändert? Ansonsten wüßte ich nicht, warum der Mail-extern nicht mehr tun sollte, an dem hat sich doch nichts geändert, oder?

geTuemII
Bitte warten ..
Mitglied: pcguy
04.04.2008 um 18:46 Uhr
Ne, am extern Server wurde nichts geändert
Bitte warten ..
Mitglied: GuentherH
05.04.2008 um 00:06 Uhr
Hallo.

Dann hast du aber 2 unabhängige Probleme. Der Exchange selbst hat mit deinen Postfächern beim Provider überhaupt nichts zu tun.
Wenn hier keine Mails eintreffen, und du selbst nichts geändert hast, dann solltest du dich da mit dem Provider in Verbindung setzen.

LG Günther
Bitte warten ..
Mitglied: pcguy
06.04.2008 um 21:32 Uhr
Hallo Günther

Du hast recht.
Beim Mailserver hat sich der DNS Dienstaufgehängt.

Endlich kommen wieder Mails rein.
Allerdings kann ich noch nicht versenden.

Zuerst bekomme ich eine Warnung über den Zustellstatus und danach :

Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.

Betreff:
Gesendet am: 04.04.2008 17:34

Folgende(r) Empfänger kann/können nicht erreicht werden:

xxx@xxx.xx am 06.04.2008 17:42
Die Nachricht konnte nicht übermittelt werden, da die maximale Zeit zur Übermittlung der Nachricht abgelaufen ist. Versuchen Sie es erneut, oder wenden Sie sich an den Systemadministrator.
<xxx.xx.local #4.4.7>

Wenn ich im Outlook ein normales (ohne Exchange) E-Mail Konto einrichte funktioniert der Versand.
Bitte warten ..
Mitglied: GuentherH
06.04.2008 um 22:15 Uhr
Hallo.

- erstelle einmal einen SMTP Connector lt. diesem Howto - http://www.sbspraxis.de/exchange/ex03009/ex03009.html
- wenn dieser Connector korrekt konfiguriert ist, dann solltest du an Empfänger, die nicht in deiner E-Mail Domäne liegen, Nachrichten senden können
- anschließende konfigurierst du den Rest so, wie bereits in meinen Links angegeben, damit du auch an User deiner Domäne senden kannst, die ein externes Postfach haben

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Bei Maileingang am Exchang einen externen DL per Mail informieren

Frage von Oneil-1989Exchange Server13 Kommentare

Hallo zusammen, ich habe mal wieder so ne komische Aufgabe am Hals ;-). Vielleicht hat ja eine ne gute ...

Erkennung und -Abwehr

Seltsame Mail

gelöst Frage von rocco61Erkennung und -Abwehr6 Kommentare

Hallo zusammen, diese mail haben wir bekommen . Von: root mailto:root@bgp-research.go6lab.si Gesendet: Dienstag, 19. Mai 2015 16:51 An: test-dane-dnssec@meine ...

Exchange Server

Mail Monitoring

Frage von XaiviaExchange Server9 Kommentare

Guten Tag Ich würde gerne Feststellen ob unser Mailversand funktioniert da wir in letzter Zeit des öfteren Probleme damit ...

Outlook & Mail

Windows Live mail: Alle mail accounts verschwunden

gelöst Frage von Hagrid2001Outlook & Mail17 Kommentare

Hallo in die Runde, beim Öffnen von Windows Live mail waren heute sämtliche mail accounts verschwunden - das Wiederanlegen ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 21 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 1 TagExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 3 TagenWindows Mobile1 Kommentar

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless15 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...

Windows Server
Sicherung Domain Controller
gelöst Frage von Monto1Windows Server12 Kommentare

Hallo zusammen, wie sichert Ihr den Domain Controller? Selbst, wenn zwei parallel laufen, ist eine Sicherung doch mal nützlich. ...