Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange nimmt keine externen mails an

Mitglied: Thunder

Thunder (Level 1) - Jetzt verbinden

04.11.2004, aktualisiert 18.05.2006, 11476 Aufrufe, 14 Kommentare

Hallo,
wir haben schon länger einen win2003 + exchange server am laufen.
Zusätzlich zu der firma.local domain haben
wir seid neustem auch die internetdomain firma.com auf diesen server gesetzt.
ausgestattet ist der server mit fester ip und mx eintrag auf dem namen server des domainhosters.
Problem ist nur dass keine emails ankommen. Versand funktioniert wunderbar. Im Exchange System manager wurde der internet mail assistent ausgeführt und erfolgreich abgeschlossen.dns mäßig wurde an unserem server nichts um/eingestellt, dort ist wie früher nur die domain firma.local eingetragen.
Schonmal danke für eure/Ihre Hilfe
FG
Mitglied: Samtpfote
04.11.2004 um 22:18 Uhr
Gibt es eine Empfängerrichtlinie für firma.com?
Bitte warten ..
Mitglied: Thunder
04.11.2004 um 23:25 Uhr
Ja die gibt es, weiß aber nicht ob die 100% richtig ist, was muss den auf jeden fall eingestellt werden?
Bitte warten ..
Mitglied: Thunder
05.11.2004 um 17:29 Uhr
Juhu !!!
Es läuft.
Irgendwas muss beim ersten Erstellen der Richtlinie schiefgelaufen sein. Jetzt funktioniert alles wunderbar.
Dankeschön
Bitte warten ..
Mitglied: highenergy
06.11.2004 um 22:20 Uhr
hallo,
was genau hast du eingetragen? Ich habe die gleiche Problemstellung, meine aber, dass die Empfängerrichtline ok ist.
Danke für die Hilfe
Bitte warten ..
Mitglied: garciam
07.11.2004 um 16:36 Uhr
Hallo

Schau mal ob unter "Empfäger" -> "Empfägerrichtlinien" -> "Default Police" im Register "E-Mail-Adressen" der öffentliche Name "@firma.com" eingetragen ist.

Gruss
Bitte warten ..
Mitglied: highenergy
07.11.2004 um 18:56 Uhr
ja, das habe ich alles eingetragen, wahrscheinlich habe ich ein Problem mit meinem firewall.
Der SMTP Server ist mit telnet auf port von extern nicht erreichbar. Intern schon.
VPN funktioniert.
Hast du noch einen Tipp?.
Danke im voraus.
Gruß
Bitte warten ..
Mitglied: garciam
07.11.2004 um 20:35 Uhr
Der Port 25 ist offen auf der Firewall?

Was für eine Meldung bekommst du denn von den Mails, die du versuchst an den Exchange zu schicken?

gruss
Bitte warten ..
Mitglied: highenergy
07.11.2004 um 20:59 Uhr
Der port 25 ist offen. Zumindest von der Einstellung her. Fehlermeldung von meinen MX Backup Server:
This message was created automatically by mail delivery software.
A message that you sent has not yet been delivered to one or more of its
recipients after more than 24 hours on the queue on mx2-det1.mailhop.org.

The message identifier is: 1CQPWa-0001Hs-Bm
The subject of the message is: Test vom 6.11. 13:20
The date of the message is: Sat, 06 Nov 2004 13:17:13 +0100 (NFT)

The address to which the message has not yet been delivered is:

......@.........com
Delay reason: Operation timed out

No action is required on your part. Delivery attempts will continue for
some time, and this warning may be repeated at intervals if the message
remains undelivered. Eventually the mail delivery software will give up,
and when that happens, the message will be returned to you.





Antworten Mail weiterleiten Zurück zu INBOX
Allen antworten Mail löschen
MX Eintrag lokal ist auch ok. Eventuell fuktioniert NAT nicht. Lokale MX Server Adresse ist im Router eingetragen.
MX Eintrag der Domäne ebenso.
Was könnte es noch sein?
Danke für deinen support.
Gruß
Bitte warten ..
Mitglied: garciam
07.11.2004 um 21:24 Uhr
Es scheint mir schon ein DNS Problem zu sein, der Server wird ja nicht gefunden. Hast du einen eigenen DNS Server mit fixer IP-Adresse, oder brauchst du DynDNS oder ähnliches?

Beim NAT musst du ja eifach den Port 25 auf deinen Exchange-Server leiten.
Bitte warten ..
Mitglied: highenergy
07.11.2004 um 22:37 Uhr
NAT verweist auf port 25 und lokaler IP Adresse. Das dürfte ok sein.

Ich habe eine dynamische IP Adresse und nutze mydyndns. hostname.: chicago.zuernsack.com
meiner meinung nach wird die die ip adresse schnell aktualisiert. wie lange die "alte" in diversen Cache DNS ist kann ich nicht sagen. Die Änderung meiner IP findet eher nur alle paar Stunden statt. Das müßte es doch zumindest hin und wieder klappen.
Bitte warten ..
Mitglied: garciam
07.11.2004 um 22:59 Uhr
Ich nutze no-ip.com, aber ist ja etwas das gleiche. Dort habe ich als MX Eintrag "mail.domain.ch" eingetrag, der sich dann auf domain.ch bezieht.

Wenn du das auch richtig eingetragen hast, dann gehen mir leider langsam die Ideen aus.

ciao
Bitte warten ..
Mitglied: Samtpfote
07.11.2004 um 23:10 Uhr
Geh mal in den Exchange System Manager
Dort auf Server-Protokolle-SMTP
Rechte Maustaste auf Virtueller Standardserver für SMTP, dann auf Eigenschaften

jetzt auf das Registerblatt Zugriff
dort auf die Schaltfläche Verbindung
stell das mal auf alle und nimm keinen Computer aus.

und jetzt versuch nochmal eine Telnetverbindung auf 25 von extern; wenn das klappt, dann lags daran. Je nach Konfiguration gibst Du dort den mailhost als erlaubten Computer rein, der die Mails für Dich zustellt, oder wenn der MX Deiner Domain direkt auf Deinen DynHost Zeigt, dann mußt Du alle zulassen. (dann aber um Gottes willen das Relayverbot einstellen)

Hope this helps
A.
Bitte warten ..
Mitglied: highenergy
08.11.2004 um 10:02 Uhr
alles erledigt. Port 25 ist per telnet einfach nicht erreichbar. Ich gebs auf und bleibe bei POP3.
Danke für die Unterstützung.
Gruß
Bitte warten ..
Mitglied: Burschi
18.05.2006 um 22:25 Uhr
Okay... auch wenns bei den anderen schon eine Weile her ist - ich hab seit heute Nachmittag ürplötzlich ein ähnliches Problem.

Ich betreibe vor dem Exchange ein Postfix Relay, welches alle Nachrichten annimmt und dann af den Exchange weiterleitet. Das geht auch, der Server wird erreicht, nur die eigentliche Übermittlung, die schlägt fehl:


May 18 22:09:33 mail1 postfix/smtp[32258]: 63AAB81E54E: to=<mail@xxxxxxx.de>, relay=xxxxxxx.dyndns.org[80.xxxxxxx], delay=11916, status=deferred (conversation with xxxxxxx.dyndns.org[80.xxxxxxx] timed out while sending RCPT TO)
May 18 22:09:33 mail1 postfix/smtp[32198]: 6C76A81E4E3: to=<andreas.xxxxxxx@xxxxxxx.de>, relay=kinobb.dyndns.org[80.xxxxxxx], delay=15222, status=deferred (conversation with xxxxxxx.dyndns.org[80.xxxxxxx] timed out while sending RCPT TO)
May 18 22:09:33 mail1 postfix/smtp[32164]: D9CFB81E4C5: to=<xxxxxxx@xxxxxxx.de>, relay=xxxxxxx.dyndns.org[80.xxxxxxx], delay=14747, status=deferred (conversation with xxxxxxx.dyndns.org[80.xxxxxxx] timed out while sending RCPT TO)
May 18 22:09:33 mail1 postfix/smtp[32288]: 69F4781E550: to=<mail@xxxxxxx.de>, relay=xxxxxxx.dyndns.org[80.129.5.50], delay=2824, status=deferred (conversation with xxxxxxx.dyndns.org[80.xxxxxxx] timed out while sending RCPT TO)
May 18 22:09:38 mail1 postfix/smtp[32320]: B0F2381E54C: to=<andreas.xxxxxxx@xxxxxxx.de>, relay=xxxxxxx.dyndns.org[80.xxxxxxx], delay=14809, status=deferred (conversation with xxxxxxx.dyndns.org[80.xxxxxxx] timed out while sending RCPT TO)


Das üble - es wurde nichts verstellt und ich bin mit meinem Latein echt am Ende, zumal andere Kunden Ihre Mails problemlos bekommen, über das gleiche Relay. Nur der eine Server, der nimmt nix an.

Von dem her - vielen Dank für Ideen!
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Empfangsconnector nimmt keine SMTP Verbindung von extern an

gelöst Frage von lasterExchange Server12 Kommentare

Hallo, ich kann keine E-Mails aus einem anderen/fremden LAN an Exchange zustellen. Aus dem LAN, in dem auch der ...

Exchange Server

Exchange 2010 nimmt keine externen mail mehr an

gelöst Frage von Wern2000Exchange Server16 Kommentare

Hallo, hab hier einen Exchange 2010 der anscheinend seit gestern keine Mails mehr annimmt. Die absender bekommen alle die ...

Exchange Server

E-Mail Anzeigename wird extern über SMTP-Funktion nicht angezeigt

Frage von AndreasOCExchange Server3 Kommentare

Hallo zusammen, wir haben eine eigene SMTP Funktion geschrieben, welche Mails über unseren Exchangeserver 2013 versenden soll. Das klappt ...

Datenbanken

Access nimmt immer Index Spalte

gelöst Frage von Pilger83Datenbanken6 Kommentare

ich möchte einen Hyperlink aufbauen in einem Textfeld in etwa so Pfad ; Wert aus Tabelle ="C:\test\" & Kombinationsfeld263 ...

Neue Wissensbeiträge
Humor (lol)
Wenn der Admin zum Narrengehalten wird
Erfahrungsbericht von SPSman vor 14 StundenHumor (lol)4 Kommentare

Hallo, ich bin grad leicht auf 180 Pulse nicht km/h Ich habe einen MA der mich gerade angerufen hat ...

Windows Server

Windows Server 2016: Lange Patch-Zeiten für Updates - MS sieht keinen Handlungsbedarf

Information von kgborn vor 19 StundenWindows Server4 Kommentare

Das Grundübel: Zähe Update-Installation auf Windows Server 2016 Unter Windows Server 2016 braucht die Installation von Updates, im Vergleich ...

Microsoft
PowerShell script für LAPS
Information von kgborn vor 2 TagenMicrosoft5 Kommentare

Kurzer Hinweis für Admins im AD-Umfeld. Ich bin die Tage auf das PowerShell Script der Woche “Local Administrator Password ...

Windows 10
Windows 10 bis Version 1803 und das Zwangs-Upgrade
Information von kgborn vor 2 TagenWindows 101 Kommentar

Ich denke, die meisten Admins hier werden Systeme mit Windows 10 Enterprise einsetzen und Updates per WSUS/SCCM oder ähnlichem ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
SFP+ 10GB Module kompatibel?
gelöst Frage von get--4SAN, NAS, DAS20 Kommentare

Grüße euch alle, ich bin in mehreren Schulen für die EDV verantwortlich. In einer Schule haben wir eine SAN ...

Entwicklung
Welche Programmiersprache ist das?
Frage von DschingisEntwicklung17 Kommentare

Hallo zusammen, unser ERP-System ermöglicht es, eigene Ansichten zu bearbeiten. Ich würde mich hier gerne weiterbilden. Kann mir jamand ...

Microsoft
Windows 10 und das Starten von alten Anwendungen
Frage von H41mSh1C0RMicrosoft15 Kommentare

Aloa in die Runde, komische Konstellation: 2 Laptops mit gleichem Windows 10. Sowohl Version(Build) als auch gleichem Patchlevel. Beides ...

Visual Studio
Import von JSON-Daten ins VB.NET Projekt
gelöst Frage von Pat.batVisual Studio13 Kommentare

Hallo zusammen, ich möchte in meinem vb.net Projekt die aktuellen Feiertage importieren und fand folgende Website: Dort werden die ...