Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Exchange nimmt keine externen mails an

Mitglied: Thunder
Hallo,
wir haben schon länger einen win2003 + exchange server am laufen.
Zusätzlich zu der firma.local domain haben
wir seid neustem auch die internetdomain firma.com auf diesen server gesetzt.
ausgestattet ist der server mit fester ip und mx eintrag auf dem namen server des domainhosters.
Problem ist nur dass keine emails ankommen. Versand funktioniert wunderbar. Im Exchange System manager wurde der internet mail assistent ausgeführt und erfolgreich abgeschlossen.dns mäßig wurde an unserem server nichts um/eingestellt, dort ist wie früher nur die domain firma.local eingetragen.
Schonmal danke für eure/Ihre Hilfe
FG

Content-Key: 3714

Url: https://administrator.de/contentid/3714

Ausgedruckt am: 27.10.2021 um 05:10 Uhr

Mitglied: Samtpfote
Samtpfote 04.11.2004 um 22:18:05 Uhr
Goto Top
Gibt es eine Empfängerrichtlinie für firma.com?
Mitglied: Thunder
Thunder 04.11.2004 um 23:25:30 Uhr
Goto Top
Ja die gibt es, weiß aber nicht ob die 100% richtig ist, was muss den auf jeden fall eingestellt werden?
Mitglied: Thunder
Thunder 05.11.2004 um 17:29:10 Uhr
Goto Top
Juhu !!!
Es läuft.
Irgendwas muss beim ersten Erstellen der Richtlinie schiefgelaufen sein. Jetzt funktioniert alles wunderbar.
Dankeschön
Mitglied: highenergy
highenergy 06.11.2004 um 22:20:34 Uhr
Goto Top
hallo,
was genau hast du eingetragen? Ich habe die gleiche Problemstellung, meine aber, dass die Empfängerrichtline ok ist.
Danke für die Hilfe
Mitglied: garciam
garciam 07.11.2004 um 16:36:11 Uhr
Goto Top
Hallo

Schau mal ob unter "Empfäger" -> "Empfägerrichtlinien" -> "Default Police" im Register "E-Mail-Adressen" der öffentliche Name "@firma.com" eingetragen ist.

Gruss
Mitglied: highenergy
highenergy 07.11.2004 um 18:56:14 Uhr
Goto Top
ja, das habe ich alles eingetragen, wahrscheinlich habe ich ein Problem mit meinem firewall.
Der SMTP Server ist mit telnet auf port von extern nicht erreichbar. Intern schon.
VPN funktioniert.
Hast du noch einen Tipp?.
Danke im voraus.
Gruß
Mitglied: garciam
garciam 07.11.2004 um 20:35:42 Uhr
Goto Top
Der Port 25 ist offen auf der Firewall?

Was für eine Meldung bekommst du denn von den Mails, die du versuchst an den Exchange zu schicken?

gruss
Mitglied: highenergy
highenergy 07.11.2004 um 20:59:23 Uhr
Goto Top
Der port 25 ist offen. Zumindest von der Einstellung her. Fehlermeldung von meinen MX Backup Server:
This message was created automatically by mail delivery software.
A message that you sent has not yet been delivered to one or more of its
recipients after more than 24 hours on the queue on mx2-det1.mailhop.org.

The message identifier is: 1CQPWa-0001Hs-Bm
The subject of the message is: Test vom 6.11. 13:20
The date of the message is: Sat, 06 Nov 2004 13:17:13 +0100 (NFT)

The address to which the message has not yet been delivered is:

......@.........com
Delay reason: Operation timed out

No action is required on your part. Delivery attempts will continue for
some time, and this warning may be repeated at intervals if the message
remains undelivered. Eventually the mail delivery software will give up,
and when that happens, the message will be returned to you.





Antworten Mail weiterleiten Zurück zu INBOX
Allen antworten Mail löschen
MX Eintrag lokal ist auch ok. Eventuell fuktioniert NAT nicht. Lokale MX Server Adresse ist im Router eingetragen.
MX Eintrag der Domäne ebenso.
Was könnte es noch sein?
Danke für deinen support.
Gruß
Mitglied: garciam
garciam 07.11.2004 um 21:24:55 Uhr
Goto Top
Es scheint mir schon ein DNS Problem zu sein, der Server wird ja nicht gefunden. Hast du einen eigenen DNS Server mit fixer IP-Adresse, oder brauchst du DynDNS oder ähnliches?

Beim NAT musst du ja eifach den Port 25 auf deinen Exchange-Server leiten.
Mitglied: highenergy
highenergy 07.11.2004 um 22:37:56 Uhr
Goto Top
NAT verweist auf port 25 und lokaler IP Adresse. Das dürfte ok sein.

Ich habe eine dynamische IP Adresse und nutze mydyndns. hostname.: chicago.zuernsack.com
meiner meinung nach wird die die ip adresse schnell aktualisiert. wie lange die "alte" in diversen Cache DNS ist kann ich nicht sagen. Die Änderung meiner IP findet eher nur alle paar Stunden statt. Das müßte es doch zumindest hin und wieder klappen.
Mitglied: garciam
garciam 07.11.2004 um 22:59:19 Uhr
Goto Top
Ich nutze no-ip.com, aber ist ja etwas das gleiche. Dort habe ich als MX Eintrag "mail.domain.ch" eingetrag, der sich dann auf domain.ch bezieht.

Wenn du das auch richtig eingetragen hast, dann gehen mir leider langsam die Ideen aus.

ciao
Mitglied: Samtpfote
Samtpfote 07.11.2004 um 23:10:16 Uhr
Goto Top
Geh mal in den Exchange System Manager
Dort auf Server-Protokolle-SMTP
Rechte Maustaste auf Virtueller Standardserver für SMTP, dann auf Eigenschaften

jetzt auf das Registerblatt Zugriff
dort auf die Schaltfläche Verbindung
stell das mal auf alle und nimm keinen Computer aus.

und jetzt versuch nochmal eine Telnetverbindung auf 25 von extern; wenn das klappt, dann lags daran. Je nach Konfiguration gibst Du dort den mailhost als erlaubten Computer rein, der die Mails für Dich zustellt, oder wenn der MX Deiner Domain direkt auf Deinen DynHost Zeigt, dann mußt Du alle zulassen. (dann aber um Gottes willen das Relayverbot einstellen)

Hope this helps
A.
Mitglied: highenergy
highenergy 08.11.2004 um 10:02:28 Uhr
Goto Top
alles erledigt. Port 25 ist per telnet einfach nicht erreichbar. Ich gebs auf und bleibe bei POP3.
Danke für die Unterstützung.
Gruß
Mitglied: Burschi
Burschi 18.05.2006 um 22:25:22 Uhr
Goto Top
Okay... auch wenns bei den anderen schon eine Weile her ist - ich hab seit heute Nachmittag ürplötzlich ein ähnliches Problem.

Ich betreibe vor dem Exchange ein Postfix Relay, welches alle Nachrichten annimmt und dann af den Exchange weiterleitet. Das geht auch, der Server wird erreicht, nur die eigentliche Übermittlung, die schlägt fehl:


May 18 22:09:33 mail1 postfix/smtp[32258]: 63AAB81E54E: to=<mail@xxxxxxx.de>, relay=xxxxxxx.dyndns.org[80.xxxxxxx], delay=11916, status=deferred (conversation with xxxxxxx.dyndns.org[80.xxxxxxx] timed out while sending RCPT TO)
May 18 22:09:33 mail1 postfix/smtp[32198]: 6C76A81E4E3: to=<andreas.xxxxxxx@xxxxxxx.de>, relay=kinobb.dyndns.org[80.xxxxxxx], delay=15222, status=deferred (conversation with xxxxxxx.dyndns.org[80.xxxxxxx] timed out while sending RCPT TO)
May 18 22:09:33 mail1 postfix/smtp[32164]: D9CFB81E4C5: to=<xxxxxxx@xxxxxxx.de>, relay=xxxxxxx.dyndns.org[80.xxxxxxx], delay=14747, status=deferred (conversation with xxxxxxx.dyndns.org[80.xxxxxxx] timed out while sending RCPT TO)
May 18 22:09:33 mail1 postfix/smtp[32288]: 69F4781E550: to=<mail@xxxxxxx.de>, relay=xxxxxxx.dyndns.org[80.129.5.50], delay=2824, status=deferred (conversation with xxxxxxx.dyndns.org[80.xxxxxxx] timed out while sending RCPT TO)
May 18 22:09:38 mail1 postfix/smtp[32320]: B0F2381E54C: to=<andreas.xxxxxxx@xxxxxxx.de>, relay=xxxxxxx.dyndns.org[80.xxxxxxx], delay=14809, status=deferred (conversation with xxxxxxx.dyndns.org[80.xxxxxxx] timed out while sending RCPT TO)


Das üble - es wurde nichts verstellt und ich bin mit meinem Latein echt am Ende, zumal andere Kunden Ihre Mails problemlos bekommen, über das gleiche Relay. Nur der eine Server, der nimmt nix an.

Von dem her - vielen Dank für Ideen!
Heiß diskutierte Beiträge
question
Suche guten Virenscanner für Windows Server 2019 bzw Exchange 2019Nummer-5Vor 1 TagFrageExchange Server16 Kommentare

Hallo, ich habe leider das Problem, das von unserem Exchange Server 2019 Spam Mails versendet werden. Ich habe jetzt den Relais-Server erst einmal stillgelegt, es ...

question
Mail-Relay für interne AnwendungenredhorseVor 1 TagFrageExchange Server10 Kommentare

Hallo, wir verwenden einen Exchange 2016 mit einer Sophos UTM als Smarthost. Der Exchange wird u.a. als SMTP-Relay von internen Anwendungen benutzt, für den anonymen ...

question
Firewall Hardware (VM)v4rrimka-sanVor 1 TagFrageNetzwerkmanagement10 Kommentare

Hey, Ich habe eine Frage, die wahrscheinlich schon öfter gestellt wurde, zum Thema Hardware Anforderung für eine Firewall in einer VM. Zur Auswahl stehen OPNsense ...

question
Teamviewer stürzt ab unter Win 11ben1300Vor 1 TagFrageWindows 118 Kommentare

Hallo zusammen, habe mein Notebook auf Windows 11 umgestellt. Seitdem kann ich den Teamviewer (aktuellste Version) nicht mehr nutzen. Programm startet, aber sobald ich z.B. ...

question
Speicherkarten (SD) im Netzwerk verfügbar machen (NAS) gelöst mathuVor 1 TagFrageSpeicherkarten7 Kommentare

Guten Morgen liebe Gemeinde :-) Ich habe eine Frage zu NAS Speichersystemen mit Speicherkartenkunktion. Bisher haben wir die folgenden Geräte von Synology (EDS14) genutzt. Diese ...

question
Intune Geräte DESKTOP vs. LAPTOPmarkaurelVor 1 TagFrageMicrosoft2 Kommentare

Hallo zusammen und bitte um eure Hilfe! Ich hab zwei Geräte: 1x Dell Inspiron 5301 1x Lenovo 20VD Beide Geräte eindeutig Kategorie Laptop/Notebook. Wenn ich ...

question
Datenreplikation unabhängige Domänensupport-itVor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, kann mir jemand ein Programm empfehlen, das sich so ähnlich verhält wie die DFS-Replikation von Windows, blos zwischen verschiedenen Domänen? Ich habe die ...

question
Linux End-to-Site VPN mit Sophos SGukulele-7Vor 1 TagFrageLinux Netzwerk12 Kommentare

Hallo und Hilfe. Ich habe eine Sophos SG, die unterstützt laut Menü "Remote Access" SSL PPTP L2TP over IPsec IPsec Cisco™ VPN Client Dabei ist ...