Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server 2000 startet nach Installtion nicht

Mitglied: Geo007

Geo007 (Level 1) - Jetzt verbinden

16.01.2005, aktualisiert 12.02.2005, 5681 Aufrufe, 6 Kommentare

Systemaufsicht Dienst startet nicht.

Hilfe !!!
"Die Systemaufsicht (und damit die abhängigen Dienste, also alle) startet nicht mit dem Hinweis, dass der Dienst keine Fehler berichtet hat und ich mich mit mir in Verbindung setzen soll."
Schrieb ein Admin letztes Jahr. Dann hat er irgendwelche Anträge in Registry gemacht und funktionierte alles. Leider hat er nicht geschrieben welche Anträge.
Weist Jemand bescheid über diese Anomalie die passiert nach eine Reparatur von Win2k Server ?
Danke in voraus für euere Hilfe.
Gruß aus Nürnberg
Mitglied: fritzo
16.01.2005 um 19:55 Uhr
Hi,

was für eine Reparatur habt Ihr denn ausgeführt?

Wenn die Dienste nicht starten können, so könnte das an fehlenden Berechtigungen liegen. Schaut Euch die Dienstekonten an und ändert ggfs. die Paßwörter für diese. Ihr könnt diese Paßwörter anschließend in services.msc auf den Diensten ein und versuchen, diese zu starten.

Mach aber erstmal folgendes: Prüft auf dem Exchange, ob über DNS alles sauber aufgelöst werden kann. Zur Fehlerbehebung kann man auch einen sekundären DNS auf dem Exchange installieren.

Ansonsten - läuft auf dem Exchange noch etwas; ist er nur MTA oder auch DC? Findet man vom Exchangeserver aus den Global Catalog? Könnt Ihr Euch ohne Probleme anmelden?

Grüße,
fritzo
Bitte warten ..
Mitglied: Geo007
16.01.2005 um 20:14 Uhr
Hi Fritzo und Danke für deine Bemühungen,

zu deine Frage:
wir haben den Rechner Ausgetauscht und Win2K Server per Plattenkopie ?umgesiedelt?.
Nach Reparaturinstallation läuft alles einwandfrei.
Jetzt nach 1 Jahr haben Exchange 2K installieren wollen und ...Salat. Installation wurde ohne
Probleme abgeschlossen aber die Dienste fahren nicht hoch. Schuld daran ist, wie gesagt,
der Systemaufsicht Dienst.
Har genau das gleiche Problem hat Kollege ?abakusrk? am 20.12.2004. Angeblich hat er
Durch irgendwelche Protokolle in Registry es hingekickt.
Bitte warten ..
Mitglied: fritzo
16.01.2005 um 20:39 Uhr
Hi,

er schrieb, daß er die Einträge bei Bedarf zur Verfügung stellt - schreib ihm einfach eben eine Nachricht und bitte ihn darum, es kurzfristig hier zu posten?!

Ansonsten meint er evtl. die Einträge unter
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network
oder unter
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip

Frag aber mal bei ihm nach, bin mir da nicht sicher und hab auch keinen Exchange hier, um nachzusehen.

Grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
16.01.2005 um 20:43 Uhr
Hi,

ach so ist das, Ihr habt den Exchange nach einer Reparaturinstallation vor einem Jahr jetzt erst neu installiert. Habt Ihr forestprep und domainprep ausgeführt?

Hier findest Du übrigens u.a. die Regkeys, die Exchange 2000 benutzt - http://www.exchange-faq.de/instal2k.htm

Evtl. prüf mal, ob sie vorhanden sind und was drin steht.

Grüße,
fritzo
Bitte warten ..
Mitglied: Geo007
12.02.2005 um 15:52 Uhr
Also Leute,
nachdem nix geholfen hat, hab ich folgendes gemacht:
auf ein gut gebrauchtes Rechner ( P4 mit 1,5 GHz) W2K Server aufgespielt und Exchange Installiert.
Seit dem ist ruhe, alle sind glücklich und zufrieden.
Amen.
Bitte warten ..
Ähnliche Inhalte
Mac OS X
Xcode 8.3 Installtion haengt
gelöst Frage von AlchimedesMac OS X

Hallo, jemand schon die neusten Updates Sierra, Command Line Tools und Xcode fuer Darwin 12.04 installiert ?? Hatte 2 ...

Webbrowser
Firefox startet nicht
gelöst Frage von erikroWebbrowser9 Kommentare

Moin, versucht eine Benutzerin den FF (aktuelle Version 65 unter Windows 7 aktueller Stand) zu starten, dann bekommt sie ...

Windows Server
Zertifikatdienste startet nicht
gelöst Frage von amgm2006Windows Server13 Kommentare

Hallo, auf einem 2003er Server startet der Zertifikatdienste startet nicht mehr. 1 Meldung in den Anwendungen: Die Zertifikatdienste wurden ...

Vmware

Keine Anmeldung an Webclient oder auch vSphere Client nach esxi 6.5 installtion möglich

Frage von LaBombaVmware1 Kommentar

Hallo, ich habe hier einen Server mit esxi 5.1 ( free Hypervisor ) dieser ist auf der internen HDD ...

Neue Wissensbeiträge
Windows Update
Third Party Updates mit Chocolatey und Lansweeper
Anleitung von MarcoG vor 22 StundenWindows Update

Mit #Windows 10 hat Microsoft die Kumulativen Updates eingeführt und das Thema Patch Management wird in Unternehmen immer besser. ...

Datenschutz

Berliner Datenschutzbeauftragten prüfen Videokonferenz-SW

Information von Visucius vor 1 TagDatenschutz

Eine grüne Ampel erhielten kommerziell bereitgestellte Instanzen der Open-Source-Software Jitsi, etwa von Netways oder sichere-videokonferenz.de. Eine positive Bewertung erhielten ...

LAN, WAN, Wireless
Sophos Central Wireless v2.3.0-6 massive Probleme
Information von Voiper vor 3 TagenLAN, WAN, Wireless

Hallo Zusammen, wenn Ihr Sophos Central nutzt und die neuen APX Accesspoints im Einsatz habt, vermeidet das Update der ...

Off Topic
Wuebra - tech-flare
Information von tech-flare vor 4 TagenOff Topic3 Kommentare

Servus, Nein ihr seid mich nicht los Aus Wuebra wird tech-flare. Schöne Restwoche :)

Heiß diskutierte Inhalte
LAN, WAN, Wireless
AVM WLan Mesh und,mit Powerline von Fremdanbieter
gelöst Frage von AximandLAN, WAN, Wireless22 Kommentare

Moin zusammen, hat jemand Erfahrung damit ein existierendes Mesh-WLAN mit Hilfe eines fremden Powerline-Adapters zu vergrößern indem der AccessPoint ...

Netzwerkprotokolle
Cisco IOS MTU per DHCP festlegen
Frage von Windows10GegnerNetzwerkprotokolle16 Kommentare

Hallo, ich habe nun den Übeltäter gefunden, der dafür sorgt, dass manche Seiten nicht aufrufbar sind, da laufen dann ...

Netzwerkgrundlagen
Verschiedene Subnetzmaske in der Praxis: Völlig unnötig für kleine Netzwerke!?
Frage von media0815Netzwerkgrundlagen13 Kommentare

Hallo, mal eine ketzerische Frage: Ist die Verwendung unterschiedlicher Subnetzmasken in kleineren Netzwerke nicht völlig unnötig!? Oder anders gefragt: ...

Windows Server
Alternative für Windows servergespeicherte Profile
Frage von daice24Windows Server12 Kommentare

Hallo, ich benötige mal euren Rat. Wir verwenden in unserer Firma gerade servergespeicherte Profile. Alle Clients sind Windows 10 ...