Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Exchange Server 2003 - Email Weiterleitung klappt nicht, da die Adresse nicht in der Organisation ist...

Mitglied: benmer
Hallo,

ich weiß nicht ob ich den Titel richtig genannt habe, daher hier meine Fehlerbeschreibung:

- Windows SBS 2003 mit Exchange 2003.
- Email Konten werden POP3 Connector abgeholt und per SMTP Connector Versand. Funktioniert einwandfrei.
- Alle Email Konten heißen: Name@Firma.de

Ich habe nun eine Email Adresse, die ich nicht im Exchange Server eingetragen habe, da sie extern abgeholt wird. Ihr Name lautet Extern@Firma.de. Wenn ich nun von einer Internen Email Adresse meintetwegen Email1@Firma, die ja im Exchange Server eingetragen ist, zu der Extern@Firma.de schicke, kommt Eine Fehlermeldung, dass der Name nicht in der Organisation eingetragen ist, es ist also kein Email Verkehr möglich...

Was muss ich einstellen oder hinzufügen, dass dieses klappt?

MFG
Benjamin Mertens

Content-Key: 11489

Url: https://administrator.de/contentid/11489

Ausgedruckt am: 28.10.2021 um 22:10 Uhr

Mitglied: pc-pure
pc-pure 05.06.2005 um 21:32:23 Uhr
Goto Top
Hallo,

leider habe ich meinTutorial zu dem Problem noch nicht geschrieben.

Zum ersten solltest du im SMTP-Connector einstellen, dass die mails über einen Smarthost verschickt werden, nicht über DNS.

Zum zweiten musst du die Authentifizierung eintragen bei Ausgehender Sicherheit im SMTP-Connectot und im Virtuellen Standardserver unter SMTP.

Als drittes musst du beim virtuellen Standardserver eintragen, dass alle nicht zuordenbaren mails an den Smarthost geschickt werden.

Am besten du kontaktierst mich direkt, dann kann ich es dir am Telefon erklären. Ist gleich passiert.
Mitglied: 15421
15421 29.07.2005 um 10:59:15 Uhr
Goto Top
Hallo,

habe selbes Problem, doch leider komme ich mit deiner Antwort nicht zum erwünschten Ziel.
Sprich, die eMails können immer noch nicht vom Arbeitsplatz, der sich nicht in der organisation befindet abgerufen werden.

Gruß
Daniel
Mitglied: HwCd.de
HwCd.de 14.09.2005 um 21:47:34 Uhr
Goto Top
Hallo PC-Pure,

ich habe auch Probleme mit meinen SMTP Connector bzw. muss ich erstmal wissen wie ich den einrichte wenn ich über Exchange e-mails nach draußen senden will über eine externe Domain.

Vielliecht haben Sie ja mal Zeit um mir das genau zu erklären :) face-smile

Mit freundlichen Grüßen
Henry Wendland
Mitglied: rw72
rw72 24.03.2006 um 21:40:47 Uhr
Goto Top
Hallo,
habe das selbe Problem kann mir jemand sagen wie es funktioniert?

Danke
Ralf
Mitglied: Burschi
Burschi 05.03.2007 um 15:04:20 Uhr
Goto Top
Hallo, das bedeutet meiner Meinung nach, dass Du die Domäne an die Du schicken willst auch auf dem lokalen Exchange hostest. Sprich, der Exchange denkt, er sei für die lokale Übermittlung zuständig und versucht nicht mal mehr die Mail per SMTP nach extern zu übermitteln. Da kein lokaler User die Mailadresse zugewiesen bekommen hat, bekommst Du sie zurück.

Das entnehme ich den Angaben die Du gemacht hast, in denen stand, dass der externe Versand problemlos funktioniert.
Heiß diskutierte Beiträge
tip
ESXi oder HyperVwissenhungVor 1 TagTippHyper-V32 Kommentare

Hallo, Es soll ein virtueller Server in einer Zahnarztpraxis aufgebaut werden. Ohne Virtualisierung musste immer ein Ersatzhardwaresystem als Backup angeschaft werden (für Wasserschaden, Diebstahl Server, ...

question
Verlegekabel PinbelegungTufkabbVor 1 TagFrageNetzwerkgrundlagen24 Kommentare

Hallo, bräuchte mal nen Tipp zur Verkabelung von Netzwerkdosen und Patchfeldern mit Verlegekabel. Ein Elektriker ist gerade dabei das neue Haus meiner Nichte zu verkabeln. ...

question
Wieso mehrere öffentliche IP-Adressen?FrM222Vor 11 StundenFrageNetzwerkgrundlagen12 Kommentare

Hallo Zusammen, das ist jetzt wahrscheinlich eine ziemlich dumme Frage, aber leider habe ich bisher noch keine vernünftige Antwort darauf gefundenWir haben mehrere öffentliche IP-Adressen, ...

question
PC bootet nichtApoCalyps3Vor 11 StundenFrageHardware21 Kommentare

Guten Tag, ich habe ein Problem mit einem selbst gebauten Computer. Leider fährt dieser nicht hoch, zeigt kein Bild an und piept auch nicht. Er ...

question
Sysvol wird nicht repliziert, ein neuer Thread gelöst SommelierVor 1 TagFrageWindows Server18 Kommentare

Hallo zusammen, wir haben einen neuen (einen weiteren) Domain Controller bekommen, welcher zur Redundanz beitragen soll. Soweit alles eingerichtet, DNS läuft, DHCP-Failover konfiguriert etc. Problem: ...

question
Hypervisor Umzug (Microsoft zu Linux)bintesVor 12 StundenFrageHyper-V13 Kommentare

Hallo liebe Community, ich nutze seit einiger Zeit den Microsoft Hyper-V als Hypervisor und bin in einigen Performance Sachen nicht zufrieden. Deshalb wollte ich zu ...

question
Backup von einem Ordner - FileZZaaiiggaaVor 1 TagFrageBackup9 Kommentare

Hallo zusammen, ich habe ein Ordner welcher täglich gebackupt werden soll. Der Inhalt soll in die Cloud gebackupt werden (zb. Backblaze). Wie kriege ich das ...

question
Terminalserver kann nicht auf eigene Freigaben zugreifen gelöst brokentoothkoiVor 1 TagFrageWindows Server15 Kommentare

Hallo zusammen, bei der Installation einer Software auf dem Terminalserver eines Kunden ist aufgefallen dass man nicht auf seine eigenen Freigaben zugreifen kann. Das ist ...