Fehler Windows 7

Mitglied: Kanrisha

Kanrisha (Level 1) - Jetzt verbinden

03.05.2021 um 13:44 Uhr, 816 Aufrufe, 18 Kommentare, 3 Danke

Hallo Admins


Als ich Windows 7 installieren wollte kam diese Fehlermeldung.

Was muss ich machen das ich das beheben kann?
bild_2021-05-03_134357 - Klicke auf das Bild, um es zu vergrößern
Mitglied: Lochkartenstanzer
03.05.2021 um 13:47 Uhr
Zitat von @Kanrisha:

Was muss ich machen das ich das beheben kann?

Neu installieren, steht doch da! :-) face-smile

lks

PS: Am besten vorher mit diskpart und dem Befehl clean die Platte löschen!
Bitte warten ..
Mitglied: Kanrisha
03.05.2021 um 14:11 Uhr
Ich habe meine Festplatte mit dban platt gemacht und danach habe ich Windows 7 installiert und jetzt kommt diese Fehlermeldung
Bitte warten ..
Mitglied: emeriks
03.05.2021 um 14:28 Uhr
Hi,
ist das ein Notebook? Und falls ja, ist es dann vielleicht "unbemerkt" während des Setups verreckt, weil der Akku leer war?
Oder ist der Computer sonstwie während des Setups verreckt?

E.
Bitte warten ..
Mitglied: Kanrisha
03.05.2021 um 14:41 Uhr
Es ist kein Notebook es ist ein PC und während der Installation ist er nie abgestürzt.
Bitte warten ..
Mitglied: Lochkartenstanzer
03.05.2021 um 15:04 Uhr
Zitat von @Kanrisha:

Ich habe meine Festplatte mit dban platt gemacht und danach habe ich Windows 7 installiert und jetzt kommt diese Fehlermeldung


Dann ist da irgendetwas unerwartestes passiert, z.B. ein Bluescreen wegen falschre Treiber, kaputter hardware, Strobausfall o.ä.

Also nochmal starten und beobachten, was schiefgeht.

lks
Bitte warten ..
Mitglied: Kanrisha
03.05.2021 um 15:40 Uhr
okay danke
Bitte warten ..
Mitglied: cardisch
03.05.2021 um 15:50 Uhr
Mahlzeit,

was ist denn das für ein PC, mit dem du es versuchst?
Denk dran, ALLE RyZen ab 1. Generation und (afaik) ALLE Intel ab Core 6. Generation bieten KEINEN Windows Support (=Treiber) mehr an...
Das kann gut gehen, muss es aber nicht
Bitte warten ..
Mitglied: c0d3.r3d
03.05.2021 um 16:00 Uhr
Zitat von @cardisch:

Mahlzeit,

was ist denn das für ein PC, mit dem du es versuchst?
Denk dran, ALLE RyZen ab 1. Generation und (afaik) ALLE Intel ab Core 6. Generation bieten KEINEN Windows Support (=Treiber) mehr an...
Das kann gut gehen, muss es aber nicht

Also, wenn sie keinen Windows Support haben, frage ich mich wie es es geschafft habe, Windows darauf ans laufen zu bekommen. Ich denke du meinst keinen Windows 7 Support. :-) face-smile

Alternativ mal prüfen ob das Installationsmedium nicht beschädigt ist.
Bitte warten ..
Mitglied: Lochkartenstanzer
03.05.2021, aktualisiert um 16:03 Uhr
Zitat von @Kanrisha:

okay danke


Und wie die Kollegen schon sagten: Prüfe ob die Kiste überhaupt für Windows 7 geeignet ist.

lks
Bitte warten ..
Mitglied: cardisch
03.05.2021 um 16:15 Uhr
OK, OK... Erwischt...
Hab mich tatsächlich falsch ausgedrückt....
Bitte warten ..
Mitglied: Kanrisha
03.05.2021 um 16:22 Uhr
Also es ist ein altes Lenovo Model.

Als ich diesen PC gekauft habe war schon Windows 7 auf diesem PC jetzt musste ich dies Kiste mit dban platt machen und wollte einfach noch mal Windows 7 installieren.

Keine Ahnung an was es liegt.

Falls jemand noch ein Tippt hat gerne melden.
Bitte warten ..
Mitglied: c0d3.r3d
03.05.2021 um 16:25 Uhr
Es wäre schön und nett, wenn du vielleicht mehr Preis geben würdest von deinem Gerät und das, was du bereits umgesetzt hast.

Es kann auch an einer defekten Festplatte liegen, defektes Installationsmedium oder andere Problemen. Das ist gerade die Nadel im Heuhaufen suchen.
Bitte warten ..
Mitglied: emeriks
03.05.2021 um 17:33 Uhr
@Kanrisha
Hast Du schon mal den RAM getestet?
Bitte warten ..
Mitglied: Lochkartenstanzer
LÖSUNG 03.05.2021 um 20:09 Uhr
Moin,

Mach nochmal einen neunen Anlauf. Wenn das wieder Schiefgeht, boot mit knoppix un dführe zuerst einem memtest aus und prüfe anschließend mit gsmartcontrol die SMARt-Werte der HDD.

Sollte das in Ordnung sein, püfe Dein Installationsmedium.

lks
Bitte warten ..
Mitglied: TomTomBon
LÖSUNG 03.05.2021, aktualisiert 04.05.2021
Moin Moin

Ich würde die Festplatte mit diskpart Platt machen.
Anleitung findet man u.a. hier:
https://www.deskmodder.de/wiki/index.php/Bootmenü_reparieren_wieder ...

Windows hat in dem Bereich primär die Optik geändert.

Dann würde Ich einen bootbaren USB Stick mit ventoy.net erstellen, und auf den die ISO von W7 kopieren.
Alternativ kann man viele Windowsen bei heidoc.net legal beziehen.
Es sind nur die originalen Images von MS, ohne Lizenz...
Sagt irgendwann sogar W10 das das doof ist.
Und W7 hat viel schneller den Hahn dicht gemacht ohne Lizenz :-p
https://heidoc.net/joomla/technology-science/microsoft/67-microsoft-wind ...

Alternativ kann man "jedes" beliebige Linux nehmen, die hatten alle Gparted drauf die Ich angetestet habe.
Damit bekommt man die Platte auch schnell wieder fit.
Man erstellt wie oben beschrieben mit ventoy.net den USB Stick, kopiert die ISO auf den Stick und bootet vom Stick.
Dann führt man die Linux ISO aus, öffnet GPARTED, und macht die Platte platt.
Dann bootet man wieder vom Stick und wählt diesmal Windows aus und installiert Windows.
Ventoy kann man in GPT oder MBR installieren.
Ich empfehle in solchen Fällen MBR.
Eine GPT Installation mit UEFI kann trotzdem gemacht werden.
Bitte warten ..
Mitglied: Kanrisha
04.05.2021 um 07:44 Uhr
Moin

danke an alle die mir Tipps gegeben haben.

ich habe eventuell den Fehler entdeckt, jedes mal wenn er bootet hat er wie einen kleinen lag wenn er die Dienste startet als würde er für eine kurze zeit kein Saft bekommen also es handelt sich von o,5sekunden.

könnte das der Fehler sein ???
Bitte warten ..
Mitglied: Mr.ICT
LÖSUNG 04.05.2021, aktualisiert um 08:19 Uhr
Hallo Kanrisha



nur so als Idee:



Wenn ich mir den Stop-Fehler mit der HID Adresse als Auslöser anschaue, solltest du deine externen via USB angeschlossenen Geräte (in erster Linie die Maus bzw. deren USB Port) überprüfen.



Siehe auch dieser Artikel (habe ich automatisch übersetzten lassen). Die Fehlermeldung entspricht der auf deinem Rechner, nur die HID Adresse ist eine andere:



https://www.hanselman.com/blog/FIXEDBlueScreenOfDeathBSOD7EInHIDCLASSSYS ...





Zitat:

8. Juni, 14 Kommentare [14] Veröffentlicht in Bugs

Ich habe Tech-Support für einen Freund an diesem Wochenende. Er pflasterte einen alten HP Envy Laptop (obwohl dies auch bei einigen Dell Inspirons passiert) und bekam einen blauen Bildschirm in der Mitte der Installation. Dann, natürlich, wenn du es nicht ansiehst, wirst du einfach neu starten und wieder ins Setup gehen und den "Neustart des Computers neu starten oder einen unerwarteten Fehler erleiden". An diesem Punkt war er in einer Setup-Schleife.

IMG_ 1


"HIDCLASS.SYS" ist der Fahrer, der fehlgeschlagen ist. HID bedeutet Human Interface Device, und das bedeutet "Keyboards oder Mäuse" zum größten Teil.

IMG_2

Fehler in HIDCLASS.SYS, vor allem während des Setups, bedeutet fast immer, dass es Probleme mit einer angeschlossenen Tastatur oder angeschlossenen Maus gibt. Ich fragte meinen Kumpel, ob er eine Maus anhielt und er tat. Er entfernte die Maus und fing wieder an. Setup gelang. Dann verbrachte er etwa eine Stunde (und mehrere Neustarts) bekommen Windows 7 "Gold" (die im Juli 2009, vor fast 5 Jahren veröffentlicht wurde) auf dem Laufenden mit Patches, Service Pack 1 und den neuesten Treibern. Dann konnte er seine Maus anbringen und es funktioniert gut.



Hast du bei der Win 7 Installation eine USB Maus an einem USB 3.0 Port angeschlossen? Win 7 bringt ja keine eigenen USB 3.0 Treiber mit.

Meines Wissens musst du bei der Win 7 Installation schon im Vorab die USB 3.0 Treiber mitimplementieren, später ist das nicht mehr möglich.



Schau dir mal hier die Antwort von Charon13, Stichwort " Intel USB3.0 Creator Utility" an:



http://community.acer.com/t5/Aspire/Aspire-ES1-531-USB-Stick-im-BIOS-ni ...



Ich gehe davon aus, daß du weißt, daß Win 7 im Legacy Mode installiert werden sollte?



Persönlich habe ich keine Erfahrung mit einer Win 7 Installation auf UEFI Rechnern.

Ich bin zwar auch ein Win 7 "Freund"; da es aber schon seit über 2 Jahren nicht mehr weiter entwickelt wird und der Support im Januar 2020 komplett eingestellt wird, arrangiere ich mich halt mit Win 10.



https://support.microsoft.com/de-de/help/13853/windows-lifecycle-fact-sh ...



Ich hoffe, daß eine der Informationen dir weiterhlft! :-) face-smile



Gruß
screenshot 2021-05-04 081714 - Klicke auf das Bild, um es zu vergrößernscreenshot 2021-05-04 081803 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: TomTomBon
LÖSUNG 04.05.2021, aktualisiert um 10:08 Uhr
Autsch.

Das kann Sehr wohl die Lösung sein!
Nach einer gewißen Zeit denkt man nicht mehr an die Probleme und Ursachen vom Anfang. Nur sind diese dadurch nicht weg,
man hat sich das nach einer gewissen Anzahl automatisiert angewöhnt :-( face-sad

Noch einmal:

Sobald unerklärliche Probleme auftreten
ALLES was nicht benötigt wird trennen!
Das NUR noch Monitor, Maus und Tastatur verbunden sind.
Wenn das nicht hilft, intern weiter machen (mit ausbauen) was eingebaut ist.
Bis auf nur noch EINEN RAM Riegel.
Das reicht wenn es nicht ein Ururalt System mit 512MB Riegel ist ;-) face-wink
Ab 1GB klappt auch Win10 wie man in VM gut sehen kann.

Wenn es nach der Installation dann wieder Probleme gibt muss man über die gleiche Methode (alles entfernen und dann Stück für Stück einbauen) das betroffene gerät / Modul identifizieren.
ACHTUNG
Manchmal sind es auch Kombinationen (ein RAM Riegel mit einer zusätzlichen Soundkarte / ein RAM Einsteckplatz(!) unabhängig vom Riegel.. ) die Probleme machen ;-) face-wink
Kostet Zeit und Geduld.

Neben dem Sparen an Neu Komponenten gewinnt man damit aber auch Erfahrung ;-) face-wink
Bitte warten ..
Heiß diskutierte Inhalte
Windows Server
Lizenzen für Virtualisierungshost
TakworianVor 1 TagFrageWindows Server16 Kommentare

Hallo, ich werde demnächst einen HA-Cluster aus 3 x HP DL580 in Betrieb nehmen. Der Cluster wird unter Proxmox betrieben und es sollen diverse ...

Router & Routing
Suche Tipps für Selfmade-Load-Balancing-Router auf HP MicroServer Gen10+
gelöst MagicChris86Vor 1 TagFrageRouter & Routing7 Kommentare

Hi Leute, ich habe einen HP MicroServer Gen10+ Performance übrig, der bei einer Kundin rausgeflogen ist, weil sie mehr Power brauchte für Desktopvirtualisierung für ...

Netzwerke
Erfahrungen mit HPE Aruba Switches (Aruba OS)
sixofeightVor 11 StundenAllgemeinNetzwerke11 Kommentare

Holla zusammen, Wer von euch setzt Aruba Switches (Aruba OS, ehemals HP ProCurve) ein und wie sind eure Erfahrungen bzw. wie zufrieden seid ihr ...

Windows 7
Win7 64bit - ssd - Dateien verschwinden
rellixVor 1 TagFrageWindows 77 Kommentare

Grüße in die Runde, ich hab nach 20+ Jahren IT Erfahrung viel gesehen und schreibe hier meist erst, wenn ich keine Idee mehr habe ...

Webentwicklung
Webdesigner ist verschwunden
Janno100Vor 20 StundenFrageWebentwicklung3 Kommentare

Hallo zusammen Kunde hat einen Webdesigner der die Domain des Kunden vor einigen Jahren einfach unter seinen eigenen Name weiter geführt hat. Diese haben ...

Netzwerke
Sporadisch, temporäre nicht erreichbare IPs
BlueBookVor 1 TagFrageNetzwerke7 Kommentare

Hallo zusammen, ich habe ein Problem seit mehreren Monaten schon mit meinem Netzwerk. Ich hoffe jemand hat eine Idee oder einen Tipp. Hin und ...

Router & Routing
Routing Verständnisfrage
gelöst GrueneSosseMitSpeckVor 1 TagFrageRouter & Routing6 Kommentare

Moin, ich steh gerade etwas auf dem Schlauch. Ich habe im Wesentlichen zwei Netze: 1.) 192.168.0.0 / 24 Das ist das Netz hinter meinem ...

Netzwerkgrundlagen
Aufgabe - Subnetting
gelöst cornflakes01Vor 1 TagFrageNetzwerkgrundlagen5 Kommentare

Hi, bin zufällig auf diese Seite gestoßen und habe eine Frage bezüglich Subnetting. Wir haben kurz vor unserer Abiturprüfung eine Aufgabenstellung im Unterricht behandelt, ...