Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung idlist 616

Mitglied: woipadinger

woipadinger (Level 1) - Jetzt verbinden

31.12.2005, aktualisiert 24.09.2006, 10518 Aufrufe, 8 Kommentare

Nach der Anmeldung erscheint die Fehlermeldung "/idlist,:616:492," (siehe Bild am Ende des Textes)

Hallo zusammen,

ich benutze ein Notebook CF-18 von Panasonic. Darauf ist eine Betriebsystem-Musterclientversion von BMW. Mit diesem Ding gehe ich über die Intel Software "ProSetWireless" (Version 9.0.3.0) über WLAN in das BMW Netz.

Eigentlich funktioniert alles ganz gut. Ich, bzw. die User bekomme jedoch des öfteren die Fehlermeldung:
"/idlist,:616:492," konnte nicht gefunden werden, Stellen sie sicher, dass Sie den Namen korrekt eingegeben haben und wiederholen Sie den Vorgang. Klicken Sie auf "Start" und anschließend auf "Suchen", um eine Datei zu suchen.

Die zweite Zahl (im Beispiel die 492) in der Meldung verändert sich von Fehlermeldung zu Fehlermeldung. Wenn ich nach idlist suche findet der Rechner aber nichts.

Die Fehlermeldung ist übrigens problemlos wegzuklicken. Danach arbeitet der Rechner was ich jetzt beurteilen kann einwandfrei. Beim nächsten hochfahren des Rechners kommt die Meldung aber meistens wieder.

Was ich vielleicht noch erwähnen sollte, ich starte einen Xcopy batch für 2 Dateien des WLAN Programms aus der registry in HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Run
Vieleicht hat das ja damit zu tun, kann es mir aber nicht vorstellen.

<img src='/images/articles/6bca6895aece8eb582b5daa3b3329288-fehlermeldung_idlist__.gif' align='default' hspace='0' vspace='0' border='0'>


Weiß jemand was das für eine Fehlermeldung ist und wie ich diese behebe???

Gruß
Thomas Renner
Mitglied: Biber
31.12.2005 um 13:37 Uhr
Moin Thomas,

gibt zwei wahrscheinliche Ursachen:
1) ein (unvollständig) deinstalliertes Plugin
2) ein stümperhaft zusammengebratener Trojaner (z.B. Troj.LovMus.A).

Welche Variante auch immer - Du kannst es mit Bordmitteln lösen durch Aufruf MSConfig oder RegEdit und suchen nach
HKEY_CLASSES_ROOT\Folder\shell\open\command
(irgendeine *-exe)
....Parameter1 explorer.exe
....Parameter2 /idlist:xxx, yyy

Diesen Eintrag löschen und gut.
HTH Biber
Bitte warten ..
Mitglied: woipadinger
31.12.2005 um 14:10 Uhr
Hallo HTH Biber,

kann mir jetzt nicht vorstellen dass es ein Trojaner ist. Da wir die Software gerade neu aufgesetzt haben. Deinstalliert habe ich zwar auch nichts, aber die ursprünglichen Treiber von Panasonic wieder installiert, da die durch unseren Musterclient von BMW ja weg waren. Vielleicht hats mir da was verbogen.

Muss ich da den ganzen Eintrag löschen oder nur das /idlist.....??

Gruß
Thomas
Bitte warten ..
Mitglied: woipadinger
31.12.2005 um 14:21 Uhr
Hallo noch mal,

jetzt habe ich noch eine Frage. Kann mir den einer sagen für was das denn ist, wenn ich es einfach löschen kann???

Gruß
Thomas
Bitte warten ..
Mitglied: Biber
31.12.2005 um 19:36 Uhr
Moin Thomas,
Du kannst es ja vorher sichern...

Ist IMHO ein so genanntes BHO, ein Browser Helper Object.
Aber vielleicht kommt ja noch ein besserer Tipp.

Guten Rutsch
Biber
[Edit]
>>Muss ich da den ganzen Eintrag löschen oder nur das /idlist.....??
Sorry, hatte ich überlesen: Das Ganze natürlich, weil
a) funktioniert ja eh als Ganzes nicht, siehe Deine Fehlermeldung
b) wenn Du nur "/idlist xxx,yyy" löschen würdest, käme eine andere Fehlermeldung, aber das gleiche Endergebnis
[/Edit]
Bitte warten ..
Mitglied: 16568
31.12.2005 um 20:27 Uhr
Hm, ist es Dir möglich, hier den Autostart aus der Registry zu posten?
Ebenso hilfreich wären die gestarteten Dienste.


Lonesome Walker
Bitte warten ..
Mitglied: 28556
23.06.2006 um 11:50 Uhr
Hi.....


ich hab das gleiche Problem....

hab mal den eintrag aus der reg entfernt... dann bekomme ich aber eine nue meldung... das dieser Datentyp nicht verknüpft ist...


MFG
Bitte warten ..
Mitglied: lurky2002
02.08.2006 um 13:56 Uhr
Mahlzeit.

Habe auch das Problem. Mit der Fehlermeldung /idlist,:508:3964, konnte nicht gefunden werden...........bla bla


Darauf hin habe ich auch diesen Reg eintrag gelöscht. Dann kam die Meldung nicht mehr! ABER, einige funktionen in Windows wusten einfach nicht mehr was sie benötigen um z.B. einen Ordner zu öffnen.
Das habe ich dann Windows wieder eingetrichtert!

Und jetzt ist der Fehler wieder da!!! HILFE. Furchtbar.

Hat einer Ideen?



Gruß


Lurky2002
Bitte warten ..
Mitglied: strichkode
24.09.2006 um 10:47 Uhr
Moin, bei mir handelt es sich um "/idlist,:512:492," gleicher Text in der Fehlermeldung.
An und für sich wäre die Fehlermeldung ja nicht so schlimm, nur verzögert sich der Windows-Start dadurch erheblich. Dazu sei noch gesagt, dass die Meldung nich bei jedem Windows-Start auftritt, sondern nur sporadisch, aber zunehmend häufiger wird.
Nachdem ich den Registry-Eintrag gelöscht hatte, gabs auch bei mir Probleme mit den Windows-Funktionen, wie Datei- oder Netzwerkcomputersuche. Einige Menüeinträge verschwanden ganz. Als Lösung blieb mir nur noch die Neuinstallation.
Vielleicht weiß ja doch jemand Rat...

Gruß
strichkode
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Fehlermeldung Powershell
gelöst Frage von 121103Windows Userverwaltung17 Kommentare

Hi zusammen, ich möchte im AD-Modul für Powershell die Telefonnummer einer OU von extAttr7 & extAttr8 in die OfficePhone ...

Linux Netzwerk
Squid Fehlermeldung
gelöst Frage von AKillerInHellLinux Netzwerk5 Kommentare

Naben liebe Admins Habe folgendes Problem auf meiner CentOS VM mit Squid und Webmin. Es ist erstmal nur eine ...

Netzwerke
RoboCopy Fehlermeldung
Frage von Daoudi1973Netzwerke15 Kommentare

Hallo Zusammen, ich möchte mit RoboCopy einen Ordner vom Server1 auf Server2 kopieren. Ich habe : robocopy \\Server1\T:\\Ordner1 \\Server2\I:\ ...

Windows 7
Sfirm Fehlermeldung
Frage von Dpole86Windows 711 Kommentare

Guten Morgen Liebe Community Ich hatte gestern den Fall, dass ich Sfirm von 3.2 auf 4.0 Aktualisieren sollte. Dies ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 11 StundeniOS2 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 3 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server15 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen14 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Server
Server in zwei verschiedene Netzwerke einbinden
Frage von BennyFServer10 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail9 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...