Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlgeschlagene Anwendung explorer.exe

Mitglied: Spyder

Spyder (Level 1) - Jetzt verbinden

10.03.2005, aktualisiert 07.12.2007, 19275 Aufrufe, 18 Kommentare

Hallo Leute,

ich habe ein Problem mit einigen Rechner in einer Domäne. Jedes Mal wenn die Benutzer im Explorer oder am Arbeitsplatz die rechte Maustaste drücken, kommt diese Fehlermeldung:

Fehlgeschlagene Anwendung explorer.exe, Version 6.0.2800.1106, fehlgeschlagenes Modul kernel32.dll, Version 5.1.2600.1106, Fehleradresse 0x00013887.

Danach wird der Desktop beendet und startet wieder neu.

Wenn ich aber den Benutzer lokal als Hauptbenutzer eintrage ist der Fehler weg.
Ich habe schon überall nachgeschaut was das sein könnte aber nichts gefunden. Ich kann doch nicht jeden Benutzer überall an jeder Station als Hauptbenutzer eintragen!!

Bitte helft mir!!
Mitglied: meinereiner
10.03.2005 um 14:05 Uhr
http://www.sysinternals.de da gibts die Tools regmon und Filemon, die zeigen dir was passiert und damit solltest du g8ute chancen haben den Fehler finden.
Bitte warten ..
Mitglied: Spyder
10.03.2005 um 16:09 Uhr
Hallo meinereiner,

die Programme sind ganz gut, nur ich kann sie nicht als normaler Benutzer ausführen. Und wenn ich den Benutzer hochstufe (z.B Hauptbenutzer) taucht das Problem nicht mehr auf!!

danke für den Tipp!!
Bitte warten ..
Mitglied: meinereiner
10.03.2005 um 16:13 Uhr
dafür gibts doch "ausführen als"
Bitte warten ..
Mitglied: Spyder
10.03.2005 um 16:59 Uhr
Ja aber wenn ich rechtsklicke oder versuche den Kontextmenü anders zu öffnen kommt der Fehler wieder! Auch wenn ich das Programm auf den Desktop verschiebe und dort rechtsklicke passiert das!
Bitte warten ..
Mitglied: meinereiner
10.03.2005 um 17:03 Uhr
hmm, was für eine Fehlermeldung kommt denn dann?

Jammert der eine Datei im Windows\driver Verzeichnis an?? Wenn ja, lösch die mal vor dem Aufruf
Bitte warten ..
Mitglied: Spyder
11.03.2005 um 09:04 Uhr
wenn ich Rechtsklicke kommt diese Fehlermeldung:

Fehlgeschlagene Anwendung explorer.exe, Version 6.0.2800.1106, fehlgeschlagenes Modul kernel32.dll, Version 5.1.2600.1106, Fehleradresse 0x00013887.
Bitte warten ..
Mitglied: meinereiner
11.03.2005 um 09:10 Uhr
sorry, da hatte ichd ich falsch verstanden..

Dann mach doch die Kommandozeile auf. Da gibts den Befehl "runas"..
Bitte warten ..
Mitglied: Spyder
11.03.2005 um 16:44 Uhr
Danke,

so hat es funktioniert! Schaue die Dateien aber erst am Wochenende durch!
Bitte warten ..
Mitglied: Spyder
17.03.2005 um 16:54 Uhr
Ich konnte leider nichts fesstellen!
Hat nicht noch einer eine Idee was der Fehler sein könnte!
Bitte warten ..
Mitglied: Spyder
02.05.2005 um 16:42 Uhr
Hallo,

hat den keiner mehr eine Idee? *heul*
Bitte warten ..
Mitglied: 1063
10.06.2005 um 12:05 Uhr
Hi,

haben genau das gleich Problem gehabt... Hast DU mal in den "IExplorer Einstellungen" geschaut?
Die Proxy-Einstellungen? Da Du ja die Fehlermeldung "explorer.exe, Version 6.0.2800.1106" bekommen hast kann es sich ja nur um den IExplorer handeln, weil die Version 6.0.2...!!!
Schau mal in den Proxy-Ausnahmen und lösch die mal zu Testen.
Geht?

Gruß Olli
Bitte warten ..
Mitglied: Spyder
28.06.2005 um 08:40 Uhr
moin gulliver,

leider hab ich dort nichts gefunden. Aber da dieses Problem nur als Benutzer auftaucht und als Hauptbenutzer nicht mehr, denke ich eher an ein Rechteproblem!?

Gruß Spyder
Bitte warten ..
Mitglied: wollemeet
05.08.2005 um 19:35 Uhr
Hallo spyder

Dieses Problem haben wir auch in unserer Firma. Wir verwenden einen NT-Domänencontroller und die Clients haben win 2k, wenn auf den Clients die User nicht in der Gruppe "Hauptbenutzer" eingetragen werden, kommt genau dieses Problem wenn man die rechte Maustaste im Explorer benutzt. Wir wissen auch noch nicht ob dieses an der NT Domäne liegt oder einfach nur ein simples Rechteproblem in Win 2k. Was für eine Domäne hast Du ???

Viele Grüsse
Wolfgang
Bitte warten ..
Mitglied: Spyder
16.08.2005 um 08:43 Uhr
wir haben win2000
Bitte warten ..
Mitglied: Spyder
30.06.2006 um 09:35 Uhr
Hallo Wolfgang,

habt ihr schon eine Lösung zu dem Problem mit dem Rechtsklick gefunden?

Gruß Spyder
Bitte warten ..
Mitglied: wollemeet
01.07.2006 um 09:33 Uhr
Hallo Spyder

Wir haben mittlerweile unsere Domäne auf W2K migriert und arbeiten mit ADS. In der neuen Domäne tritt dieses Problem nicht mehr auf, obwohl die Nutzer alle nur als "Domänen-Benutzer" eingetragen sind.
Das einzige woran es eventuell noch gelegen haben könnte ist am Internet Explorer 6 SP1 und die noch dazugehörigen Patche.
Es kann sein das Microsoft dieses Problem in einer der vielen Updates behoben hat.
Gerade wenn ihr auch mit W2K als Domäne arbeitet, dürfte es ja auch kein Problem von NT gewesen sein.
Was ich noch empfehlen kann, ist unbedingt einen eigenen WSUS Server laufen zu lassen, damit die PCs alle wichtigen Updates bekommen.

Grüsse Wolfgang
Bitte warten ..
Mitglied: Spyder
17.07.2006 um 09:33 Uhr
Hallo Wolfgang,

danke für deine Antwort.
Einen WSUS habe ich laufen. Rechner bekommen auch immer alle updates. Ich habe aber das Problem immernoch. Ich galube nicht das es am IE liegt, denn das passiert ja nur wenn ich das am Desktop mache oder Im Explorer.

Gruß Spyder
Bitte warten ..
Mitglied: MrSaitham
07.12.2007 um 01:04 Uhr
Also für alle die noch keine Lösung gefunden haben:

Wir haben auch ein paar Stunden mit diesem Fehler gekämpft und folgendes festgestellt:
- ein fehlerhafter Grafiktreiber führte immer wieder zur entsprechenden Meldung.
- durch Deinstallation des Treibers und auswechseln auf die aktuelle Version wurde der Fehler behoben.
- dies funktionierte sowohl bei Win XP als auch bei Win 2000.

viel Erfolg
Bitte warten ..
Ähnliche Inhalte
Virtualisierung
Office Anwendung virtualisieren
gelöst Frage von Junkyeight181Virtualisierung6 Kommentare

Hallo zusammen Ich habe mal eine Frage, wie kann ich die Office Anwendungen virtualisieren? (Word, Excel, Outlook und Powerpoint) ...

Entwicklung
Vorhandene Uralt-Anwendung absichern
Frage von icegetEntwicklung3 Kommentare

Hallo liebe Community, ich hätte da eine Frage: Ich hab vor Jahren eine Software programmiert (WXP), von der ich ...

Windows Tools

Aufgabenplanung zentral verwalten - Anwendung?

Frage von 45455Windows Tools6 Kommentare

Hallo, da doch einige Abläufe über die Aufgabenverwaltung der Rechner in einer Domäne laufen, such ich nach einer Möglichkeit, ...

Webbrowser

Java Anwendung direkt öffnen

gelöst Frage von Jabberwocky86Webbrowser1 Kommentar

Hallo zusammen Ich habe ein kleines Problem mit einer Java Anwendung. Die Software welche bei uns für den Kreditoren ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 2 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 3 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 5 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 5 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
gelöst Frage von Leo-leHosting & Housing24 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Drucker und Scanner
SW-Laserdrucker mit sechs Papierfächern gesucht
Frage von MOS6581Drucker und Scanner19 Kommentare

Moin, zur Abwechslung mal eine sonderbare Anforderung :) Ich suche einen S/W Laserdrucker (kein MFP), der sechs Papierfächer bzw. ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...