Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Festplatte bootet nicht mehr - ntldr fehler

Mitglied: goodywill

Bootpartition zerschossen?

meine festplatte hat 2 partitionen. c als systempartiotion und d als datenpartition.

offenbar befanden sich auf der d platte informationen, die c brauchte um zu booten. jedenfalls fährt das system nicht mehr hoch, nachdem diese daten aus der d platten gelöscht wurden und neu gestartet wurde.

mit testdisk werden mir nun 3partitionen angezeigt. 2x eine c partition und 1x meine datenpartition.

die 2 bootpartitionen unterscheiden sich dadurch, daß die erste keine daten enthält, die zweite hingegen die kompletten daten meiner c platte.

allerdings kann ich nicht einfach die erste -woher auch immer sie kommt- partition löschen und von der 2. booten lassen.

kann ich nicht mit einem anderen programm einfach die bootsequenz erneut herstellen?
welche tools könnten mir weiterhelfen?

thx.

Content-Key: 68124

Url: https://administrator.de/contentid/68124

Ausgedruckt am: 30.11.2021 um 07:11 Uhr

Mitglied: justmo
justmo 07.09.2007 um 10:07:20 Uhr
Goto Top
hallo!

schon mal mit der wiederherstellungskonsole probiert und dem befehl FIXMBR oder einfach mal ein checkdisk -f ???

grüße

der.MO
Mitglied: nordisch
nordisch 07.09.2007 um 10:13:52 Uhr
Goto Top
Hi goodywill,

ich sehe das genauso wie justmo. Über die Wiederherstellungskonsole den Befehl FIXMBR ausführen und ruhig mal die Festplatte mit CHKDSK /F überprüfen.
Falls FIXMBR keinen Erfolg bringt solltest du FIXBOOT verwenden. FIXMBR repariert den MBR und FIXBOOT schreibt ihn neuen.

Viel Glück
nordisch
Mitglied: goodywill
goodywill 07.09.2007 um 10:55:33 Uhr
Goto Top
ganz blöde frage:
die wiederherstellungskonsole...wie habe ich darauf zugriff?
wenn ich die xp-cd starte und auf automatische wiederherstellung drücke, dann wird nach einer cd verlangt, die ich nicht habe!?
kann ich anders darauf zugreifen?
thx
Mitglied: justmo
justmo 07.09.2007 um 11:00:31 Uhr
Goto Top
also normalerweise legt man die winXP setup cd ein dann wählt man das R aus für die wiederherstellungskonsole da wählt man dann meist "1" und gibt sein admin passwort ein und dann kannst losgehen...der fragt nicht nach einer zweiten cd soweit ich weiß!
Mitglied: goodywill
goodywill 07.09.2007 um 12:59:56 Uhr
Goto Top
habs hinbekommen mit der konsole.

geholfen hats leider nicht.

ntldr fehlt, sagt er mir bei hochfahren.

die ist aber leider bereits gelöscht worden.
kann ich nicht eine x-beliebige in das verzeichnis kopieren?
oder kann sie nicht neu erstellt werden?

und wie kann ich die erste partition löschen, die sich vor meiner regulären c-partition gesetzt hat? (ist wohl nur ca. 8mb groß).
Mitglied: justmo
justmo 07.09.2007 um 13:07:38 Uhr
Goto Top
mhm... bist du sicher das die partion nicht ne service partition ist wie bei dell oder hp rechnern?!?
ansonsten probier mit partition magic die partition zu löschen... nur wunder ich mich wie du das hinbekommen hast!?

hast du irgendwas am system geändert? mainboard getauscht oder sonstiges??? dann kommt das auch und du kommst nicht drum herum winXP neu zu installieren!

oder hat jmd andere ideen???

.MO
Mitglied: nordisch
nordisch 07.09.2007 um 13:15:15 Uhr
Goto Top
Konnte der MBR denn mit dem FIXBOOT-Befehl erstellt werden?
Wie bist du vorgegangen?

Gruss
nordisch
Mitglied: goodywill
goodywill 07.09.2007 um 14:06:56 Uhr
Goto Top
also die "neue" (keine ahnung wieso die auf einmal das ist) partition gehört zu keiner service-partition.
sie war vorher ja nicht da.

da sind nun also drei partitionen

c-keine ahnung woher
c-mit meiner systemstruktur, aber ohne ntldr
d-meine daten-partition


das problem ist, daß ich "c-keine ahnung woher" vor meiner "c-mit meiner systemstruktur" plaziert ist. ich müsste diese erste -falsche- c-partition irgendwie löschen können.
geht das? und überhaupt. kann ich ohne ntldr-datei überhaupt meine system wieder zum laufen?

hab nämlich mittlerweile die ntldr und die ntdetect.com aus der xp-cd mittels linux auf meine c-struktur kopiert...geht aber auch nicht.

beim booten steht da nämlich nur:

;

also ein semikolon. nix anderes. da wird ja das pferd in der pfanne heiß!
Mitglied: datapower
datapower 10.09.2007 um 18:08:32 Uhr
Goto Top
Ich helfe Ihnen zu Ihrem Problem kostenfrei am Telefon!
Das kriegen wir hin. Hier allerdings alle möglichen Fehlerursachen zu beschreiben sprengt mehrere Seiten. Wir machen in der Woche mehrere Datenrettungen.
Vorab laden Sie sich aber bitte die Powercopy Demo Mini Version von unseren Seiten.
Sie benötigen unter NT4/2003/XP/oder Vista nur pc32.exe.
In der Demoversion gibt es im Funktionsmenü den Punkt Information zu Festplatten anzeigen.
Starten Sie bitte diesen und wählen ihre Festplatte aus. Dannach wird ihnen eine detailierte Information zu ihren Partitionen auf der Festplatte angezeigt. Anschliessend rufen Sie mich an, oder senden mir eine hardcopy an thomas.kaltenstadler@datapo... zu

Tel 08230/701877
Gruß Thomas Kaltenstadler Datapower
Heiß diskutierte Beiträge
question
Adminpasswort löschenaleks08Vor 1 TagFrageWindows 79 Kommentare

Bei einem Kollegen hat jemand den Rechner eingerichtet und dabei ein Adminpasswort vergeben. Das Adminpasswort kennt er aber nicht und der Einrichter ist nicht mehr ...

question
Medienwandler für Glasfaser gelöst Reamer76Vor 1 TagFrageHardware9 Kommentare

Guten Tag liebe Admins, ich bräuchte mal Eure Hilfe für die Anschaffung eines Medienwandlers. Wir werden nächsten Monat freigeschaltet, Anbieter ist Wemacom. Ich habe die ...

question
Ethernet-LAN und DSL über Telefonkabel gelöst 150103Vor 1 TagFrageNetzwerke10 Kommentare

Hallo Administrator-Forum, ich habe hier ein ungewöhnliches Szenario, dass ich euch gerne näher bringen würde. Auf einem Grundstück gibt 2 Häuser (H1 und H2). Im ...

question
AD Server von 2012 R2 auf Server 2019 R2 hochgesetzt. Domänenlevel noch 2012 Aber nun geht kein LDAPS . LDAP geht gelöst itititVor 21 StundenFrageWindows Server13 Kommentare

Hallo zusammen, wir haben die Server 2012 R2 mit Server 2019 R2 ersetzt. Neue Server kein Inplace. Die neuen DCs haben IP und Name gleich ...

question
"Nicht identifiziertes Netzwerk" bei VPN VerbindungKatachi29Vor 1 TagFrageDSL, VDSL5 Kommentare

Hallo zusammen, ich habe seit einiger Zeit das Problem, dass, wenn ich mich daheim bei meinem Sophos SSL VPN Client anmelde, immer die Meldung: "Nicht ...

question
Euro Zeichen geht nicht mehrGwaihirVor 18 StundenFrageWindows 1013 Kommentare

Hallo zusammen, bei einem User geht das Euro-Zeichen nicht mehr. Er kann es nur noch über Copy&Paste aus der Zeichentabelle einfügen. Auch STRG+ALT+E klappt nicht. ...

question
Dauernd gesperrter User in der ADChristianIT2021Vor 1 TagFrageWindows Server3 Kommentare

Hallo zusammen, Ich habe ein riesen Problem ich habe einen User der wird immer wieder gesperrt. Über die Eventlgs habe ich schon herausgefunden aus welcher ...

question
Bitlockerpartition versehentlich gelöscht Läppi findet nach Partitiosformatierung mbr gpt die Partition nicht wiederPCChaosVor 16 StundenFrageWindows 1010 Kommentare

Hallo zusammen, Ich habe ein riesen Problem, das mir sonst einfach erschien. Ich hatte eine Bitlocker Partition D: auf meinem C: Laufwerk installiert. Weil Windows ...