Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Grafikkarte defekt?

Mitglied: FreakyF

FreakyF (Level 2) - Jetzt verbinden

14.09.2007, aktualisiert 19.09.2007, 5460 Aufrufe, 6 Kommentare

Hallo!

Ich habe seit ein paar Tagen eine PNY NVIDIA Geforce 7800 GS AGP 8x 256MB RAM Grafikkarte.
Soweit ist alles in Ordnung. Die Karte hat auch nach längerem Spielen kostant 50°.

Gestern hab ich dann den 3D Mark 2003 durchlaufen lassen. Bis zu Nature ohne Probleme, doch bei Nature gabs ein paar Grafikfehler (ein paar Streifen und Striche kreuz und quer durchs Bild).

Das komische ist, dass bei den weiteren Test auch Grafikfehler aufgetreten sind. Wenn ich jetzt den Benchmark wieder von vorne starte, dann haben auch die ersten Test, die voher ohne Probleme gingen, diese Fehler.

Außerdem sind sie jetzt bei allen Spielen zu sehen. Auch wenn ich länger warte, bleibt das Problem bestehen.
Die Grafikkarte hat jetzt eine Temperatur von <50°.

Mach ich einen Neustart, dann laufen alle Spiele ohne Probleme.

Ich hab schon einen älteren 90er Treiber probiert und den aktuellsten von Geforce.



Was ist bei mir los? Ist meine Karte defekt???


Danke

Markus
Mitglied: FreakyF
14.09.2007 um 07:08 Uhr
Hab in einem anderen Forum ein ähnliches Problem gefunden, leider ohne Lösung.
Hier ein Screenshot wie es bei mir auch aussieht:

http://img528.imageshack.us/my.php?image=zwischenablage01hb8.jpg
Bitte warten ..
Mitglied: FreakyF
14.09.2007 um 07:41 Uhr
Hab jetzt schon mehrere Lösungsvorschläge bekomme:

1. BIOS zurücksezten
2. Fastwrite deaktivieren
3. Netzteil austauschen


Was haltet ihr davon?
Bitte warten ..
Mitglied: Diskilla
14.09.2007 um 09:14 Uhr
Also ich halte das für nen guten Ansatz wobei ich denke dass es eh auf ein Austauschen der GraKa hinausläuft. Und wenn es nur zu testzwecken ist. Ich denke halt, dass du nicht zufällig irgendwo die gleiche Karte nochmal rumliegen hast oder??
Also BIOS zurücksetzten halte ich für eine gute erste Idee. Einfach mal die optimized defaults laden.
Warum man das Netzteil austauschen sollte ist mir ein Rätsel. Wenn das nicht genug saft liefern würde, würde sich das nicht nur bei der Grafik sondern im gesamten System bemerkbar machen.
Installier doch mal den SiSoft Sandra Lite Benchmark. Damit kannst du deine Grafikkarte genauer testen als nur auf Leistung mit 3dMark.
Bitte warten ..
Mitglied: FreakyF
15.09.2007 um 13:16 Uhr
Also ich hab jetzt ein bisschen getestet.
BIOS ist es nicht und Fastwrite auch nicht.
Heute werd ich ein anderes Netzteil probieren, weil mir aufgefallen ist, dass der Fehler mit meinem alten Netzteil viel seltener aufgetreten ist.
Dafür hat der Rechner damals immer wieder einen Neustart gemacht
Mein neues 400W Netzteil wiegt dagegen nur die Hälfte. Ist irgendwie komisch

Ich halt euch auf dem Laufenden!
Bitte warten ..
Mitglied: FreakyF
16.09.2007 um 18:33 Uhr
Hab neues Netzteil, PC ist jetzt viel leiser und hat im Benchmark fast doppelt so viele Punkte, aber die Grafikfehler sind immer noch da.
Werd die Karte jetzt umtauschen.

Ich meld mich wieder
Bitte warten ..
Mitglied: FreakyF
19.09.2007 um 07:02 Uhr
Hallo!

An der Karte lag es nicht, sondern am wahrscheinlich zu alten Board.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Grafikkarte defekt
Frage von Windows10GegnerGrafikkarten & Monitore33 Kommentare

Hallo, mein Opa hat noch nen älteren Rechner mit nem P4 und Windwos XP. Ich habe heute Windwos 7 ...

Notebook & Zubehör
Hardware defekt ?
gelöst Frage von mausemuckelNotebook & Zubehör20 Kommentare

Hallo und ein schönes Osterfest an alle. Ich benötige mal euer Schwarm wissen. Ich habe hier ein Notebook Lenovo ...

Grafik
Grafikkarte Defekt?!
gelöst Frage von Pat.ITGrafik2 Kommentare

Hallo liebe Community, frisch zum Montag habe ich eine kleine Leien Frage. Am Samstag scheint bei mir die Grafikkarte ...

Notebook & Zubehör
Kartenlesegerät defekt?
gelöst Frage von honeybeeNotebook & Zubehör12 Kommentare

Hallo, bei meinem Notebook (HP Pavilion) geht das Kartenlesegerät plötzlich nicht mehr. Beim Einstecken wird einfach keine SD-Karte erkannt ...

Neue Wissensbeiträge
Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 1 TagNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 1 TagMicrosoft2 Kommentare

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 3 TagenHumor (lol)17 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Windows Update
MS SQL Server Updates
Information von sabines vor 3 TagenWindows Update

Für 2012, 2014 und 2016 sind seit Dienstag wichtige Sicherheitsupdates verfügar, die eine remote, leicht auszunutzende Lücke im Reporting ...

Heiß diskutierte Inhalte
Router & Routing
Suche Router der von einem Ethernet ein WLAN erzeugt
gelöst Frage von cdkurtRouter & Routing25 Kommentare

Hallo, ich bin auf der Suche nach einem Wlan Router/ Access Point der sich in einem Heim / Hotel ...

Sicherheitsgrundlagen
Frage zur allgemeinen Netzwerksicherheit
Frage von AbstrackterSystemimperatorSicherheitsgrundlagen15 Kommentare

Guten Tag zusammen, in letzter Zeit beschäftige ich mich, auch wenn ich "nur" Azubi bin, mit diversen Themen der ...

Windows Server
Windows Server 2019 RDP auf anderen Port umlegen scheint zumindest in der Firewall nicht zu funktionieren
gelöst Frage von kfj-deWindows Server14 Kommentare

Hallo zusammen, habe gedacht, ich mache den Remote Desktop Zugang etwas sicherer und lege den Port auf einen der ...

Netzwerkgrundlagen
Anfänger-Plan für ein Heimnetzwerk mit Opnsense
gelöst Frage von scriptoriusNetzwerkgrundlagen13 Kommentare

Hallo, ich plane, mein Netzwerk zu Hause umzugestalten. Ich habe einen Glasfaser-Anschluss (Deutsche Glasfaser). In meinem Netzwerk befinden sich ...