Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hama WLAN PCI-Karte findet kein Netz

Mitglied: 45271

45271 (Level 1)

15.03.2007, aktualisiert 19.03.2007, 5980 Aufrufe, 5 Kommentare

Hallo,
ich habe eine WLAN-PCI-Karte von Hama in einen älteren Rechner eingebaut (Athlon 1300, Abit Kt7a Mainboard, Matrox G400, Terratec Xlerate, 512MB SDRam, Win98SE).
Die Installation der Karte lief problemlos nach Anleitung im Handbuch, die Karte wird auch korrekt in der Systemsteuerung angezeigt.
Allerdings hat das Utitlity bisher (ca. 1 Woche) nur 2-3mal überhaupt Funkkontakt angezeigt, dann aber gleich 5-6 verfügbare Netze. Ich habe sowohl die aktuelle Software von der Hama-HP als auch direkt von Ralink probiert, es ändert sich nichts.
Der Kontakt funktionierte jeweils kurz nach Neuinstallation, dann nicht mehr. Der "aktualisieren"-Button im Register "verfügbare Netze" bleibt grau, die Software reagiert sehr langsam oder bleibt gleich ganz hängen.
An der Karte blinkt eine mit Rx/Tx gekennzeichnete Diode wild.
Die Netzwerk-Einstellungen sind i.O., ich denke auch nicht, dass es daran liegt, schließlich kommt garnicht erst ein Kontakt zu einem Netzwerk zustande.
Ich weiß im Moment nicht mehr, in welche Richtung ich suchen soll - weiß jemand Hilfe? Hardware oder Software-Konflikt? BIOS?
Mitglied: Metzger-MCP
15.03.2007 um 15:41 Uhr
Versuche mal die WINDOWS Verwaltung der Netzwerkkarte / Wlankarte zu verwenden. ggf ist die Hama Software buggy ....

MFG Metzger
Bitte warten ..
Mitglied: 45271
15.03.2007 um 16:29 Uhr
Windows 98 kennt leider noch kein WLAN, die Netzwerkeinstellungen und die Hardwareeinbindung sind ansonsten o.k., oder meinst du noch etwas anderes?
Gruß, interkurz
Bitte warten ..
Mitglied: Metzger-MCP
16.03.2007 um 09:25 Uhr
Achso ... dann muß ich leider passen. 98 oder auch 98se hatte ich gerade mal 2 Wochen. und auch nie was mit WLAN gemacht. Denke ich kann dir da nur einen Wald und Wiesen Tip geben. Neue Treiber, neue Firmware und andere Slots. wenn das nicht hilft, anderen Rechner / Betriebssystem testen. Treiber hattest du schon probiert, ...

MFG Metzger
Bitte warten ..
Mitglied: 45271
16.03.2007 um 16:12 Uhr
hm, ja, das werde ich alles mal probieren. Hast du (oder jmd. anderes) vielleicht einen Tip für eine WLAN-PCI-Karte, die relativ verlässlich auf einem alten Rechner läuft? Falls es mit dieser hier nichts mehr wird...
Gruß, interkurz
Bitte warten ..
Mitglied: 45271
19.03.2007 um 10:16 Uhr
Hallo,
ich habe das Problem nun mit Hilfe der (kompetenten und freundlichen!!!) Hama-Hotline gelöst und will euch das nicht vorenthalten:
Nach der Installation der Software findet sich im Ordner C:\Programme\Hama\Hama Wireless LAN Adapter\Installer\WIN9X
eine ausführbare Datei namens AegisI2.exe, mit der ein Protokoll nachinstalliert wird. Damit funktioniert dann alles!
Aber das hätten sie ruhig mal ins Handbuch schreiben können...
Gruß und danke nochmal, interkurz
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Großes WLAN Netz aufbauen
Frage von tredl127LAN, WAN, Wireless46 Kommentare

Hallo Zusammen! Wir haben einen Kunden der über 3 bis 4 Standorte verfügt. Ich baue nun ein RIchtfunknetz auf ...

LAN, WAN, Wireless
Gast-WLAN-Netz Verschlüsselung
gelöst Frage von apCOP0LAN, WAN, Wireless4 Kommentare

Servus aus München, muss die Verschlüsselung am AccessPoint für das Gäste-WLAN abgeschaltet werden? nachdem mir in meiner letzten Frage ...

LAN, WAN, Wireless
Proxy im Wlan Netz
Frage von 123102LAN, WAN, Wireless3 Kommentare

Hallo, ich möchte bei einem Wlan Netz einen Proxy vorschalten, da das Endgerät, das sich mit dem Netz verbindet, ...

LAN, WAN, Wireless

Projekt großflächiges Wlan-Netz aufspannen

gelöst Frage von lnvictusLAN, WAN, Wireless26 Kommentare

Hallo zusammen, habe demnächst ein kleines Projekt zu realisieren, weshalb ich eure Meinung bitten möchte. Derzeit soll ein Sportgelände ...

Neue Wissensbeiträge
Windows Server
Anzahl von Gruppenrichtlinien
Erfahrungsbericht von Bullii vor 5 StundenWindows Server

Hallo, mich interessiert brennend, wieviele Gruppenrichtlinienobjekte, ihr so bei euch habt? Ich versuchte eigentlich immer die Gruppenrichtlinienobjekte soweit wie ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 9 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 21 StundeniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk11 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...