jaja99
Goto Top

Interne Antenne ax2 konfigurieren

Hi,
brauche gerade mal Hilfe bei der Konfiguration des Wlans. Die Möglichkeiten erschlagen mich.
Erst mal die gute Nachricht. Habe es geschafft einen MT-Cap anzuschließen und mit Capsman am neuen Router zu verbinden und zu konfigurieren. Ist ein Caps mit nur 2,4Ghz aber er rennt erst mal mit einer "zufälligen" Konfiguration ;) Hier werde ich weiter machen, wenn ich meinen Hex router migriert und das interne Wlan der routers läuft. Hier ist mein aktuelle Baustelle.

Erst mal habe ich die prinzipielle Frage ob die Internen Antennen auch mit Capsman verbunden werden oder ob der nur für externe Caps ist und intern alles anders konfiguriert wird.

Mir gelingt es leider nicht eine konfig zu bauen, mit der die internen Antennen funktionieren. Mein Setup ist einfach, da ich weder Nachbarn, noch sonst eine Einschränkung habe, warum ich keine guten Defaultwerte nehmen kann.

gibt es irgend ein Template wie ich das wlan zum laufen bekomme ? Der Router kann ja Wireless 2.4 GHz 802.11ax dual-chain, 5 GHz 802.11 802.11ax dual-chain. Das gibt für mich unendliche Möglichkeiten.

Könnte mir bitte jemand ein einfaches default setup nennen ohne das ich jedes Detail verstehen muß ? Erst mal das es überhaupt funktioniert !

Habe jetzt mal den Router reseted und die default config gelöscht. Leider ist jetzt aber auch die 2 Wlan Interfaces weg an denen ich vorher herumgespielt habe. Nach einen erneuten reset konnte ich auch nicht erst mal die default config wegschreiben um mal einen Ansatz zu haben .. Mein Router hat also gerade kein Wlan mehr ;)

Erschlagt mich bitte nicht gleich für solche Anfänger Fragen. Nachdem ich meinen altem HEX konfigurieren konnte, dachte ich ich könne mich an Wifi trauen ... wieder mal eine gnadenlose Selbstüberschätzung

Danke !

Content-Key: 1177195317

Url: https://administrator.de/contentid/1177195317

Printed on: May 30, 2024 at 14:05 o'clock

Mitglied: 12764050420
12764050420 Apr 25, 2024 updated at 15:43:39 (UTC)
Goto Top
Hey.
Erst mal habe ich die prinzipielle Frage ob die Internen Antennen auch mit Capsman verbunden werden oder ob der nur für externe Caps ist und intern alles anders konfiguriert wird.
Klar einfach unter Wifi > CAP den CAP aktiveren damit er den CAPSMan auf dem selben Gerät nutzt.

Einfaches Beispiel ist hier genannt
https://help.mikrotik.com/docs/display/ROS/WiFi#WiFi-WiFiCAPsMAN

CAPSMAN auf dem cAP ax mit eingebundenen eigenen Interfaces
/interface bridge add name=bridgeLocal protocol-mode=none
/interface list add name=LAN
/interface list add name=WAN
/interface wifi channel add band=5ghz-ax disabled=no name=channel_5G_AX
/interface wifi channel add band=2ghz-n disabled=no name=channel_2G_N
/interface wifi datapath add bridge=bridgeLocal disabled=no name=datapath_home
/interface wifi security add authentication-types=wpa2-psk,wpa3-psk disabled=no group-encryption=ccmp name=sec_home passphrase=Passw0rd
/interface wifi configuration add channel=channel_5G_AX country=Germany datapath=datapath_home disabled=no   mode=ap multicast-enhance=enabled name=config_5ghz security=sec_home ssid=WIFI-5G
/interface wifi configuration add channel=channel_2G_N country=Germany datapath=datapath_home disabled=no mode=ap multicast-enhance=enabled name=config_2ghz security=sec_home ssid=WIFI-2G
/interface wifi provisioning add action=create-dynamic-enabled master-configuration=config_5ghz supported-bands=5ghz-ax
/interface wifi provisioning add action=create-dynamic-enabled master-configuration=config_2ghz supported-bands=2ghz-n
/ip pool add name=pool-local ranges=192.168.44.10-192.168.44.254
/ip dhcp-server add address-pool=pool-local interface=bridgeLocal lease-time=1d name=dhcp1
/interface bridge port add bridge=bridgeLocal interface=ether2
/interface list member add interface=bridgeLocal list=LAN
/interface list member add interface=ether1 list=WAN
/interface wifi cap set certificate=request discovery-interfaces=bridgeLocal enabled=yes
/interface/wifi/set wifi1,wifi2 configuration.manager=capsman-or-local
/interface wifi capsman set ca-certificate=auto enabled=yes interfaces=bridgeLocal require-peer-certificate=no
/ip address add address=192.168.44.1/24 interface=bridgeLocal network=192.168.44.0
/ip dhcp-client add interface=ether1
/ip dhcp-server network add address=192.168.44.0/24 dns-server=192.168.44.1 gateway=192.168.44.1 netmask=24
/ip dns set allow-remote-requests=yes
/ip firewall nat add action=masquerade chain=srcnat out-interface=ether1

Könnte mir bitte jemand ein einfaches default setup nennen ohne das ich jedes Detail verstehen muß ? Erst mal das es überhaupt funktioniert !
Das ist bei Mikrotik eine schlechte Idee, du solltest immer verstehen was du da konfigurierst sonst wirst du mit den Dingern ehrlich gesagt nicht glücklich und baust dir schneller als dir lieb ist eigene Fallen.
Doku lesen ist auf jeden Fall immer erst mal die erste Anlaufstelle und Schritt für Schritt vorgehen.

Gruß Schrick
Member: jaja99
jaja99 Apr 25, 2024 at 15:23:17 (UTC)
Goto Top
Das ist bei Mikrotik eine schlechte Idee, du solltest immer verstehen was du da konfigurierst sonst wirst du mit den Dingern ehrlich gesagt nicht glücklich und baust dir schneller als dir lieb ist eigene Fallen.
Doku lesen ist auf jeden Fall immer erst mal die erste Anlaufstelle und Schritt für Schritt vorgehen.

das ist schon klar... hab mich auch schon durch vieles durchgearbeitet. Nur Wlan ist so viel neues.
Danke für deinen Beitrag. Hoffe so bekomme ich das hin
Member: jaja99
jaja99 Apr 25, 2024 at 18:28:55 (UTC)
Goto Top
Puh ... echt ne Nummer.
Da ich auch Vlan Nutze, hab ich mich an die Anleitung: https://help.mikrotik.com/docs/display/ROS/WiFi#WiFi-WiFiCAPsMAN gehalten. Soweit möglich. Das nächste Problem ist das der AX2 wifi 6 unterstützt und man dann wohl das 'Wireless package' mit dem 'wifi-qcom-ac' austauschen muß. Auch das habe ich getan. Leider sehe ich kein Wlan Netz. config hänge ich an ...
Ein weiteres Problem sehe ich darin, das ich einen 'cAP' mit 2.4 Ghz habe und ich im Moment keine Ahnung habe, wie der mit dem neuen 'wifi-qcom-ac' funktioniert ... Aber das ist der 2. Schritt. Erstmal möchte ich die internen Antennen nutzen. Der Router hängt intern zum Test über Eth1. Ich hoffe jemand sieht meinen Denkfehler.

# 2024-04-25 20:12:33 by RouterOS 7.14.3
# software id = 9L1W-G84H
#
# model = C52iG-5HaxD2HaxD
# serial number = dsadsadasdsadsadasd
/interface bridge
add name=br vlan-filtering=yes
add name=bridgeLocal vlan-filtering=yes
/interface wifi
# no connection to CAPsMAN
add configuration.manager=capsman disabled=no radio-mac=48:A9:8A:D3:A5:84
# no connection to CAPsMAN
add configuration.manager=capsman disabled=no radio-mac=48:A9:8A:D3:A5:85
add disabled=no mac-address=4A:A9:8A:D3:A5:84 master-interface=wifi1 name=\
    wifi21
add disabled=no mac-address=4A:A9:8A:D3:A5:85 master-interface=wifi2 name=\
    wifi22
/interface vlan
add interface=br name=GUEST vlan-id=10
add interface=br name=PRIVATE vlan-id=100
/interface list
add name=WAN
add name=LAN
/interface wifi datapath
add bridge=br disabled=no name=PRIVATE vlan-id=100
add bridge=br disabled=no name=GUEST vlan-id=10
add bridge=br name=DP_AC
/interface wifi security
add authentication-types=wpa2-psk,wpa3-psk disabled=no ft=yes ft-over-ds=yes \
    name=Security_PRIVATE passphrase=xxxxxxxxxxxxxxxx
add authentication-types=wpa2-psk,wpa3-psk disabled=no ft=yes ft-over-ds=yes \
    name=Security_GUEST passphrase=xxxxxxxxxxxxxxxxx
/interface wifi configuration
add datapath=PRIVATE disabled=no name=PRIVATE security=Security_PRIVATE ssid=\
    PRIVATE_Network
add datapath=GUEST name=GUEST security=Security_GUEST ssid=GUEST_Network
add datapath=DP_AC name=PRIVATE_AC security=Security_PRIVATE ssid=\
    PRIVATE_Network
add datapath=DP_AC name=GUEST_AC security=Security_GUEST ssid=GUEST_Network
/ip pool
add name=dhcp_pool-GUEST ranges=192.168.10.2-192.168.10.254
add name=dhcp_pool-Privat ranges=192.168.100.2-192.168.100.254
/ip dhcp-server
add address-pool=dhcp_pool-Privat disabled=yes interface=PRIVATE lease-time=\
    1d name=dhcp-PRIVATE
add address-pool=dhcp_pool-GUEST disabled=yes interface=GUEST lease-time=1d \
    name=dhcp-GUEST
/interface bridge port
add bridge=br interface=ether2
add bridge=br interface=ether3
add bridge=br interface=ether4
add bridge=br interface=ether5
add bridge=bridgeLocal interface=wifi1 pvid=10
add bridge=bridgeLocal interface=wifi21 pvid=20
add bridge=bridgeLocal interface=wifi2 pvid=10
add bridge=bridgeLocal interface=wifi22 pvid=20
/interface bridge vlan
add bridge=br tagged=br,ether5,ether4,ether3,ether2 vlan-ids=10
add bridge=br tagged=br,ether5,ether4,ether3,ether2 vlan-ids=100
/interface list member
add interface=ether1 list=WAN
add interface=*7 list=LAN
add interface=GUEST list=LAN
add interface=PRIVATE list=LAN
/interface wifi cap
set discovery-interfaces=bridgeLocal enabled=yes slaves-static=yes
/interface wifi capsman
set enabled=yes interfaces=br
/interface wifi provisioning
add action=create-dynamic-enabled master-configuration=PRIVATE \
    slave-configurations=GUEST supported-bands=5ghz-ax
add action=create-dynamic-enabled master-configuration=PRIVATE \
    slave-configurations=GUEST supported-bands=2ghz-ax
add action=create-dynamic-enabled disabled=no master-configuration=PRIVATE_AC \
    slave-configurations=GUEST_AC supported-bands=5ghz-ac
add action=create-dynamic-enabled disabled=no master-configuration=PRIVATE_AC \
    slave-configurations=GUEST_AC supported-bands=2ghz-n
/ip address
add address=192.168.88.1/24 interface=br network=192.168.88.0
add address=192.168.100.1/24 disabled=yes interface=PRIVATE network=\
    192.168.100.0
add address=192.168.10.1/24 interface=GUEST network=192.168.10.0
/ip dhcp-client
add interface=ether1
/ip dhcp-server network
add address=10.0.0.0/24 dns-server=10.0.0.123,1.1.1.1 gateway=10.0.0.1 \
    netmask=24
add address=192.168.10.0/24 gateway=192.168.10.1
add address=192.168.100.0/24 gateway=192.168.100.1
/ip dns static
add address=10.0.0.85 name=proxmox23.duckdns.org/
/ip firewall address-list
add address=192.168.10.0/24 list=VLAN10
add address=192.168.100.0/24 list=VLAN100
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN
/system clock
set time-zone-name=Europe/Berlin
/system identity
set name=cAP_Controller
/system note
set show-at-login=no
Mitglied: 12764050420
12764050420 Apr 26, 2024 updated at 08:30:23 (UTC)
Goto Top
Zitat von @jaja99:
Puh ... echt ne Nummer.
Ist halt nix für Weicheier face-smile. Ohne Lesen, Lesen und nochmal lesen, Lernen und Verstehen gibt es da keine Lorbeeren zu verteilen face-wink. Das ist halt keine Fritzbox für Klicki-Bunti Anhänger, tiefgehendes Netzwerkverständnis ist unabdingbar.
Da ich auch Vlan Nutze
Mal wieder Tröpchenweises abgeben .. face-sad Sowas gehört gleich in den Eingangspost, wozu macht man sich hier überhaupt die Mühe face-sad?!

Ein weiteres Problem sehe ich darin, das ich einen 'cAP' mit 2.4 Ghz habe und ich im Moment keine Ahnung habe, wie der mit dem neuen 'wifi-qcom-ac' funktioniert ...

Der reine cAP mit MIPSBE CPU ist nicht kompatibel mit dem neuen Wifi-Package. Siehe
https://help.mikrotik.com/docs/display/RKB/7.13+new+wireless+packages
https://help.mikrotik.com/docs/display/ROS/WiFi#WiFi-Compatibility
Lesen und verstehen

Compatibility
The wifi-qcom-ac package includes alternative drivers for IPQ4018/4019 and QCA9984 radios that make them compatible with the WiFi configuration menu. For possible, wifi-qcom-ac/wifi-qcom/wireless, package combinations, please see the package types section here.

As a rule of thumb, the package is compatible with 802.11ac products, which have an ARM CPU. It is NOT compatible with any of our 802.11ac products which have a MIPS CPU.
Compatible:
Audience, Audience LTE kit, Chateau (all variants of D53), hAP ac^2, hAP ac^3, cAP ac, cAP XL ac, LDF 5 ac, LHG XL 5 ac, LHG XL 52 ac, NetMetal ac^2, mANTBox 52 15s, wAP ac (RBwAPG-5HacD2HnD), SXTsq 5 ac
Incompatible
RB4011iGS+5HacQ2HnD-IN (no support for the 2.4GHz interface), Cube 60Pro ac (no support for 60GHz interface), wAP ac (RBwAPG-5HacT2HnD) and all other devices with a MIPSBE CPU

split2

Für die alten APs musst du parallel das alte "Wireless" Package und den alten CAPSMan nutzen!

Aber das ist der 2. Schritt. Erstmal möchte ich die internen Antennen nutzen. Der Router hängt intern zum Test über Eth1. Ich hoffe jemand sieht meinen Denkfehler.
Erst mal deinen Netzaufbau klar hier aufmalen, den kennt hier keiner inkl. sämtlicher Devices und APs! Ich war aus deinem Eingangspost davon ausgegangen das du nur den CAPs als Router betreibst an Eth1 als WAN und Eth2 das LAN.
In der Config fehlen nämlich auch so wesentliche Dinge wie das Taggen der Bridge auf den VLANs etc. pp.

Dynamische VLAN Zuweisung für WLAN (u. LAN) Clients mit Mikrotik
Member: jaja99
jaja99 Apr 26, 2024 updated at 13:10:17 (UTC)
Goto Top
Danke für die Info ! Mir war nicht bewusst, das der normale Cap ein Mips Prozessor hat- der geht jetzt zurück. Habe jetzt ein cAP XL ac geordert. Damit sollte es einfacher sein.
Werde jetzt erst mal von scratch nur das interne Wlan mit Vlan laut Anleitung konfigurieren. Erst dann anfangen mein Vlan einzurichten wie es jetzt ist und auch die Migration des alten Routers manuell durchführen. Erst mal schauen das ich exakt das beispiel im Manual nachbilden kann um details zu verstehen.

So ungefähr soll es mal werden:
neu3
Mitglied: 12764050420
12764050420 Apr 26, 2024 updated at 16:03:32 (UTC)
Goto Top
Zitat von @jaja99:

Habe jetzt ein cAP XL ac geordert. Damit sollte es einfacher sein.
ACHTUNG, den AC Chipsets fehlt mit dem neuen Treiber dann ein wichtiges Merkmal, man kann dann die VLANs nicht dynamisch auf die CAPs verteilen!!
Lost features
The following notable features are lost when running 802.11ac products with drivers that are compatible with the 'wifi' management interface
  • VLAN configuration in the wireless settings (Per-interface VLANs can be configured in bridge settings)
https://help.mikrotik.com/docs/display/ROS/WiFi#WiFi-Compatibility

Wenn du also einen cAP XL AC orderst dann musst du die VLAN Zuordnung auf dem CAP manuell machen indem man die PVID entsprechend konfiguriert!

Mal etwas aufgeräumt für deine Grafik (vorbehaltlich da ein paar Port-Bezeichnungen fehlten)
/interface bridge
add name=br vlan-filtering=yes frame-types=admit-only-vlan-tagged
add interface=br name=GUEST vlan-id=10
add interface=br name=PRIVATE vlan-id=100
add interface=br name=MGMT vlan-id=1
/interface list
add name=WAN
add name=LAN
/interface wifi datapath
add bridge=br disabled=no name=PRIVATE vlan-id=100
add bridge=br disabled=no name=GUEST vlan-id=10
add bridge=br disabled=no name=capdp
/interface wifi security
add authentication-types=wpa2-psk,wpa3-psk disabled=no ft=yes ft-over-ds=yes \
    name=Security_PRIVATE passphrase=xxxxxxxxxxxxxxxx
add authentication-types=wpa2-psk,wpa3-psk disabled=no ft=yes ft-over-ds=yes \
    name=Security_GUEST passphrase=xxxxxxxxxxxxxxxxx
/interface wifi configuration
add datapath=PRIVATE disabled=no name=PRIVATE security=Security_PRIVATE ssid=\
    PRIVATE_Network
add datapath=GUEST name=GUEST security=Security_GUEST ssid=GUEST_Network
/ip pool
add name=dhcp_pool-GUEST ranges=192.168.10.2-192.168.10.254
add name=dhcp_pool-Privat ranges=192.168.100.2-192.168.100.254
add name=dhcp_pool-MGMT ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp_pool-Privat disabled=yes interface=PRIVATE lease-time=\
    1d name=dhcp-PRIVATE
add address-pool=dhcp_pool-GUEST disabled=yes interface=GUEST lease-time=1d \
    name=dhcp-GUEST
add address-pool=dhcp_pool-MGMT disabled=no interface=MGMT lease-time=1d \
    name=dhcp-MGMT
/interface bridge port
add bridge=br interface=ether2
add bridge=br interface=ether3 pvid=100
add bridge=br interface=ether4
add bridge=br interface=ether5
/interface bridge vlan
add bridge=br tagged=br,ether5,ether4,ether2 vlan-ids=10
add bridge=br tagged=br,ether5,ether4,ether2 vlan-ids=100
add bridge=br tagged=ether5,ether4,ether2 vlan-ids=20
add bridge=br tagged=ether5,ether4,ether2 vlan-ids=111
add bridge=br tagged=br vlan-ids=1
/interface list member
add interface=ether1 list=WAN
add interface=GUEST list=LAN
add interface=PRIVATE list=LAN
/interface wifi cap
set discovery-interfaces=MGMT enabled=yes slaves-datapath=capdp
/interface wifi set wifi1,wifi2 configuration.manager=capsman disabled=no datapath=capdp
/interface wifi capsman
set enabled=yes interfaces=MGMT
/interface wifi provisioning
add action=create-dynamic-enabled master-configuration=PRIVATE \
    slave-configurations=GUEST supported-bands=5ghz-ax
add action=create-dynamic-enabled master-configuration=PRIVATE \
    slave-configurations=GUEST supported-bands=2ghz-ax
add action=create-dynamic-enabled disabled=no master-configuration=PRIVATE \
    slave-configurations=GUEST supported-bands=5ghz-ac
add action=create-dynamic-enabled disabled=no master-configuration=PRIVATE \
    slave-configurations=GUEST supported-bands=2ghz-n
/ip address
add address=192.168.100.1/24 disabled=yes interface=PRIVATE network=\
    192.168.100.0
add address=192.168.10.1/24 interface=GUEST network=192.168.10.0
add address=192.168.88.1/24 interface=MGMT network=192.168.88.0
/ip dhcp-client
add interface=ether1
/ip dhcp-server network
add address=192.168.10.0/24 gateway=192.168.10.1
add address=192.168.100.0/24 gateway=192.168.100.1
add address=192.168.88.0/24 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip firewall address-list
add address=192.168.10.0/24 list=VLAN10
add address=192.168.100.0/24 list=VLAN100
add address=192.168.88.0/24 list=VLAN_MGMT
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN
/system clock
set time-zone-name=Europe/Berlin
/system identity
set name=cAP_Controller
Member: jaja99
jaja99 Apr 26, 2024 at 15:36:32 (UTC)
Goto Top
DANKE !
Bekomme echt die Krise .. Ist da auch mal was einfach kompatibel ?? Dann mach ich die Zuordnung meiner 3 Vlans halt auf dem Cap wenn ich es hin bekomme ;)
Mitglied: 12764050420
12764050420 Apr 26, 2024 updated at 15:40:38 (UTC)
Goto Top
Du kannst auch alles parallel nutzen musst die ACs dann über das alter Wireless Menü verwalten wenn du VLAN Verteilung auf die CAPS willst, musst dann aber auf Seamless Roaming über 802.11r/k/v oder WPA3 etc . verzichten, das gibt es nur mit den neuen Treibern. Würde gleich nen cAP AX ordern, preislich tut sich da ja nicht viel.
Member: jaja99
jaja99 Apr 26, 2024 at 16:04:36 (UTC)
Goto Top
Das heist der Cap-AX ist kompatibel und der XL AC nicht ... Wer lesen kann ist klar im vorteil ! Dachte der XL wäre nur größer... Beides hat einen Arm ... AC/AX ist mir nicht aufgefallen
Mitglied: 12764050420
12764050420 Apr 26, 2024 updated at 16:08:47 (UTC)
Goto Top
Zitat von @jaja99:

Das heist der Cap-AX ist kompatibel und der XL AC nicht ...
Nein, beide laufen mit den neuen Treibern aber der XL AC dann halt nur mit der Einschränkung für VLANs die ich oben genannte hatte. Nur der AX bzw. alle mit AX Chipsets supporten auch alle neuen Features.
Member: jaja99
jaja99 Apr 26, 2024 updated at 18:45:57 (UTC)
Goto Top
Habe mitlerweile ein Netzwerk am Laufen (Guest) und (Private) Das 3.) IoT wird nicht angezeigt. Kann den Fehler einfach nicht sehen. Denke aber es hängt mit dem Dyn. Wlan Interfaces zusammen. Im Manual wird das anders gemacht. P.S. Brille nützt leider nichts.

# 2024-04-26 19:55:11 by RouterOS 7.14.3
# software id = 9L1W-G84H
#
# model = C52iG-5HaxD2HaxD
# serial number = cccccccccccccc
/interface bridge
add name=br vlan-filtering=yes
add name=bridgeLocal vlan-filtering=yes

/interface vlan
add interface=br name=GUEST vlan-id=10
add interface=br name=IOT vlan-id=20
add interface=br name=MGMT vlan-id=1
add interface=br name=PRIVATE vlan-id=123
add interface=br name=SIP vlan-id=111

/interface list
add name=WAN
add name=LAN

/interface wifi datapath
add bridge=br disabled=no name=PRIVATE vlan-id=123
add bridge=br disabled=no name=GUEST vlan-id=10
add bridge=br disabled=no name=IOT vlan-id=20
add bridge=br name=DP_AC

/interface wifi security
add authentication-types=wpa2-psk,wpa3-psk disabled=no ft=yes ft-over-ds=yes \
    name=Security_PRIVATE passphrase=xxxxxxxxxxxxx
add authentication-types=wpa2-psk,wpa3-psk disabled=no ft=yes ft-over-ds=yes \
    name=Security_GUEST passphrase=xxxxxxxxxxxx
add authentication-types=wpa2-psk,wpa3-psk disabled=no ft=yes ft-over-ds=yes \
    name=Security_IoT passphrase=xxxxxxxxxxxxxxx

/interface wifi configuration
add datapath=PRIVATE disabled=no name=PRIVATE security=Security_PRIVATE ssid=\
    PRIVATE_Network
add datapath=GUEST name=GUEST security=Security_GUEST ssid=GUEST_Network
add datapath=IOT disabled=no name=IoT security=Security_IoT ssid=IoT_Network
add datapath=DP_AC name=PRIVATE_AC security=Security_PRIVATE ssid=\
    PRIVATE_Network
add datapath=DP_AC name=GUEST_AC security=Security_GUEST ssid=GUEST_Network
add datapath=DP_AC disabled=no name=IotT_AC security=Security_IoT ssid=\
    IoT_Network

/ip pool
add name=dhcp_pool-GUEST ranges=192.168.10.2-192.168.10.254
add name=dhcp_pool-IoT ranges=192.168.20.2-192.168.20.254
add name=dhcp_pool-Privat ranges=192.168.123.2-192.168.123.254
add name=dhcp_pool-SIP ranges=192.168.111.2-192.168.111.254
add name=dhcp_pool-MGMT ranges=10.0.0.60-10.0.0.200

/ip dhcp-server
add address-pool=dhcp_pool-MGMT interface=MGMT lease-time=1d name=dhcp-MGMT
add address-pool=dhcp_pool-Privat interface=PRIVATE lease-time=1d name=\
    dhcp-PRIVATE
add address-pool=dhcp_pool-GUEST interface=GUEST lease-time=1d name=\
    dhcp-GUEST
add address-pool=dhcp_pool-IoT interface=IOT lease-time=1d name=dhcp-IoT
add address-pool=dhcp_pool-SIP interface=SIP lease-time=1d name=dhcp_SIP

/interface bridge port
add bridge=bridgeLocal interface=ether2
add bridge=bridgeLocal interface=ether3
add bridge=bridgeLocal interface=ether4
add bridge=bridgeLocal interface=ether5

/interface bridge vlan
add bridge=br tagged=br,ether5,ether4,ether3,ether2 untagged=\
    wifi1,wifi2,wifi3,wifi4 vlan-ids=20
add bridge=br tagged=br,ether5,ether4,ether3,ether2 untagged=\
    wifi1,wifi2,wifi3,wifi4 vlan-ids=10
add bridge=br tagged=br,ether5,ether4,ether3,ether2 untagged=\
    wifi1,wifi2,wifi3,wifi4 vlan-ids=123

/interface list member
add interface=ether1 list=WAN
add interface=GUEST list=LAN
add interface=IOT list=LAN
add interface=PRIVATE list=LAN
add interface=MGMT list=LAN

/interface wifi cap
set discovery-interfaces=bridgeLocal enabled=yes slaves-static=yes

/interface wifi capsman
set enabled=yes interfaces=br

/interface wifi provisioning
add action=create-dynamic-enabled disabled=no master-configuration=PRIVATE_AC \
    slave-configurations=GUEST_AC supported-bands=5ghz-ac
add action=create-dynamic-enabled disabled=no master-configuration=PRIVATE_AC \
    slave-configurations=GUEST_AC supported-bands=2ghz-n

/ip address
add address=192.168.88.1/24 interface=br network=192.168.88.0
add address=192.168.1.1/24 interface=MGMT network=192.168.1.0
add address=192.168.123.1/24 interface=PRIVATE network=192.168.123.0
add address=192.168.20.1/24 interface=IOT network=192.168.20.0
add address=192.168.10.1/24 interface=GUEST network=192.168.10.0

/ip dhcp-client
add interface=ether1

/ip dhcp-server network
add address=10.0.0.0/24 dns-server=10.0.0.123,1.1.1.1 gateway=10.0.0.1 \
    netmask=24
add address=192.168.1.0/24 gateway=192.168.1.1
add address=192.168.10.0/24 gateway=192.168.10.1
add address=192.168.20.0/24 gateway=192.168.20.1
add address=192.168.111.0/24 gateway=192.168.111.1
add address=192.168.123.0/24 gateway=192.168.123.1

/ip firewall address-list
add address=10.0.0.0/24 list=VLAN1
add address=192.168.10.0/24 list=VLAN10
add address=192.168.20.0/24 list=VLAN20
add address=192.168.123.0/24 list=VLAN123
add address=192.168.111.0/24 list=SIP

/system clock
set time-zone-name=Europe/Berlin
/system identity
set name=cAP_Controller
/system note
set show-at-login=no
Mitglied: 12764050420
12764050420 Apr 26, 2024 updated at 19:01:12 (UTC)
Goto Top
P.S. Brille nützt leider nichts
Offensichtlich brauchst du mehr Dioptrien am Freitag 🐟...

Wenn du das IOT Netz nicht provisionierst wird es niemals erscheinen, denn es steht nicht als weitere Konfiguration im Parameter slave-configurations, da steht ja nur dein Gastnetzwerk drin.

/interface wifi provisioning
add action=create-dynamic-enabled disabled=no master-configuration=PRIVATE_AC \
    slave-configurations=GUEST_AC,IoT supported-bands=5ghz-ac
add action=create-dynamic-enabled disabled=no master-configuration=PRIVATE_AC \
    slave-configurations=GUEST_AC,IoT supported-bands=2ghz-n

Doppelten Portion Kaffee rüberschieb damit du die Nacht überstehst 🤪.

Me ... Out.
Member: jaja99
jaja99 Apr 26, 2024 at 19:21:10 (UTC)
Goto Top
Danke für den Kaffee !
Dachte ich mir iwi schon. Nur hab ich keine Ahnung was da noch rein muß. Hab auch leider nichts gefunden (was ich verstehe ;) ) Leider funktioniert es aber so nicht. Auch so leider nicht:
/interface wifi provisioning
add action=create-dynamic-enabled disabled=no master-configuration=PRIVATE_AC \
    slave-configurations=GUEST_AC,IoT_AC supported-bands=5ghz-ac
add action=create-dynamic-enabled disabled=no master-configuration=PRIVATE_AC \
    slave-configurations=GUEST_AC,IoT_AC supported-bands=2ghz-n
Nicht das ich verstehen würde welche Geheimnisse da stehen. Die andern Netze standen auch mit _AC da drin. Wie gesagt, beides leider erfolglos
Mitglied: 12764050420
12764050420 Apr 26, 2024 updated at 19:22:23 (UTC)
Goto Top
Außderdem mixt du quer Beet zwei unterschiedliche Bridges in der Config zusammen das ist völliger Unfug das kann ja nix werden...
Member: jaja99
jaja99 Apr 26, 2024 at 19:23:31 (UTC)
Goto Top
das ist leider aus dem verlinkten Manual entstanden. Die arbeiten warum auch immer mit 2 Bridges .. was mich auch völlig verwirrt
Mitglied: 12764050420
12764050420 Apr 26, 2024 updated at 19:27:14 (UTC)
Goto Top
Quatsch. Da gibt's nur eine Bridge, die ist mehr als Genug. Einfach vorher mal nachdenken bevor man Copy n Paste macht.🤔
Das untere ist für einen separaten CAP
Member: jaja99
jaja99 Apr 26, 2024 at 19:26:40 (UTC)
Goto Top
CAPsMAN:
/interface bridge
add name=br vlan-filtering=yes
/interface vlan
add interface=br name=MAIN vlan-id=10
add interface=br name=GUEST vlan-id=20
/interface wifi datapath
add bridge=br name=MAIN vlan-id=10
add bridge=br name=GUEST vlan-id=20
/interface wifi security
add authentication-types=wpa2-psk,wpa3-psk ft=yes ft-over-ds=yes name=Security_MAIN passphrase=HaveAg00dDay
add authentication-types=wpa2-psk,wpa3-psk ft=yes ft-over-ds=yes name=Security_GUEST passphrase=HaveAg00dDay
/interface wifi configuration
add datapath=MAIN name=MAIN security=Security_MAIN ssid=MAIN_Network
add datapath=GUEST name=GUEST security=Security_GUEST ssid=GUEST_Network
/ip pool
add name=dhcp_pool0 ranges=192.168.1.2-192.168.1.254
add name=dhcp_pool1 ranges=192.168.10.2-192.168.10.254
add name=dhcp_pool2 ranges=192.168.20.2-192.168.20.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=yes interface=br name=dhcp1
add address-pool=dhcp_pool1 interface=MAIN name=dhcp2
add address-pool=dhcp_pool2 interface=GUEST name=dhcp3
/interface bridge port
add bridge=br interface=ether5
add bridge=br interface=ether4
add bridge=br interface=ether3
add bridge=br interface=ether2
/interface bridge vlan
add bridge=br tagged=br,ether5,ether4,ether3,ether2 vlan-ids=20
add bridge=br tagged=br,ether5,ether4,ether3,ether2 vlan-ids=10
/interface wifi capsman
set enabled=yes interfaces=br
/interface wifi provisioning
add action=create-dynamic-enabled master-configuration=MAIN slave-configurations=GUEST supported-bands=5ghz-ax
add action=create-dynamic-enabled master-configuration=MAIN slave-configurations=GUEST supported-bands=2ghz-ax
/ip address
add address=192.168.1.1/24 interface=br network=192.168.1.0
add address=192.168.10.1/24 interface=MAIN network=192.168.10.0
add address=192.168.20.1/24 interface=GUEST network=192.168.20.0
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1
add address=192.168.10.0/24 gateway=192.168.10.1
add address=192.168.20.0/24 gateway=192.168.20.1
/system identity
set name=cAP_Controller
CAP using "wifi-qcom-ac" package:  
/interface bridge
add name=bridgeLocal vlan-filtering=yes
/interface wifi
set [ find default-name=wifi1 ] configuration.manager=capsman disabled=no
set [ find default-name=wifi2 ] configuration.manager=capsman disabled=no
add disabled=no  master-interface=wifi1 name=wifi21
add disabled=no  master-interface=wifi2 name=wifi22
/interface bridge port
add bridge=bridgeLocal comment=defconf interface=ether1
add bridge=bridgeLocal comment=defconf interface=ether2
add bridge=bridgeLocal comment=defconf interface=ether3
add bridge=bridgeLocal comment=defconf interface=ether4
add bridge=bridgeLocal comment=defconf interface=ether5
add bridge=bridgeLocal interface=wifi1 pvid=10
add bridge=bridgeLocal interface=wifi21 pvid=20
add bridge=bridgeLocal interface=wifi2 pvid=10
add bridge=bridgeLocal interface=wifi22 pvid=20
/interface bridge vlan
add bridge=bridgeLocal tagged=ether1 untagged=wifi1,wifi2 vlan-ids=10
add bridge=bridgeLocal tagged=ether1 untagged=wifi21,wifi22 vlan-ids=20
/interface wifi cap
set discovery-interfaces=bridgeLocal enabled=yes slaves-static=yes

Additionally, the configuration below has to be added to the CAPsMAN configuration:
/interface wifi datapath
add bridge=br name=DP_AC
/interface wifi configuration
add datapath=DP_AC name=MAIN_AC security=Security_MAIN ssid=MAIN_Network
add datapath=DP_AC name=GUEST_AC security=Security_GUEST ssid=GUEST_Network
/interface wifi provisioning
add action=create-dynamic-enabled master-configuration=MAIN_AC slave-configurations=GUEST_AC supported-bands=5ghz-ac
add action=create-dynamic-enabled master-configuration=MAIN_AC slave-configurations=GUEST_AC supported-bands=2ghz-n
Mitglied: 12764050420
12764050420 Apr 26, 2024 updated at 19:29:29 (UTC)
Goto Top
Der untere Teil ist nur für einen separaten CAP!!
Der hat ja seine eigene Bridge, die hast du auf deinem CAPsMan aber schon, ist also überflussig da noch ne zweite anzulegen!!!!
Member: jaja99
jaja99 Apr 26, 2024 at 19:29:40 (UTC)
Goto Top
oder heißt das, das ich beim wifi-qcom-ac Package alles Vergessen kann was oben unter Capsman steht ?
Member: jaja99
jaja99 Apr 26, 2024 at 19:47:37 (UTC)
Goto Top
So Bridge ist raus .. aber leider immer noch gleiches Problem
/interface bridge
add name=br vlan-filtering=yes

/interface vlan
add interface=br name=GUEST vlan-id=10
add interface=br name=IOT vlan-id=20
add interface=br name=MGMT vlan-id=1
add interface=br name=PRIVATE vlan-id=123
add interface=br name=SIP vlan-id=111

/interface list
add name=WAN
add name=LAN

/interface wifi datapath
add bridge=br disabled=no name=PRIVATE vlan-id=123
add bridge=br disabled=no name=GUEST vlan-id=10
add bridge=br disabled=no name=IOT vlan-id=20
add bridge=br name=DP_AC

/interface wifi security
add authentication-types=wpa2-psk,wpa3-psk disabled=no ft=yes ft-over-ds=yes \
    name=Security_PRIVATE passphrase=xxxxxxxx
add authentication-types=wpa2-psk,wpa3-psk disabled=no ft=yes ft-over-ds=yes \
    name=Security_GUEST passphrase=xxxxxxxxxxxxxxx
add authentication-types=wpa2-psk,wpa3-psk disabled=no ft=yes ft-over-ds=yes \
    name=Security_IoT passphrase=xxxxxxxxxxx

/interface wifi configuration
add datapath=PRIVATE disabled=no name=PRIVATE security=Security_PRIVATE ssid=\
    PRIVATE_Network
add datapath=GUEST name=GUEST security=Security_GUEST ssid=GUEST_Network
add datapath=IOT disabled=no name=IoT security=Security_IoT ssid=IoT_Network
add datapath=DP_AC name=PRIVATE_AC security=Security_PRIVATE ssid=\
    PRIVATE_Network
add datapath=DP_AC name=GUEST_AC security=Security_GUEST ssid=GUEST_Network
add datapath=DP_AC disabled=no name=IoT_AC security=Security_IoT ssid=\
    IoT_Network

/ip pool
add name=dhcp_pool-GUEST ranges=192.168.10.2-192.168.10.254
add name=dhcp_pool-IoT ranges=192.168.20.2-192.168.20.254
add name=dhcp_pool-Privat ranges=192.168.123.2-192.168.123.254
add name=dhcp_pool-SIP ranges=192.168.111.2-192.168.111.254
add name=dhcp_pool-MGMT ranges=10.0.0.60-10.0.0.200

/ip dhcp-server
add address-pool=dhcp_pool-MGMT interface=MGMT lease-time=1d name=dhcp-MGMT
add address-pool=dhcp_pool-Privat interface=PRIVATE lease-time=1d name=\
    dhcp-PRIVATE
add address-pool=dhcp_pool-GUEST interface=GUEST lease-time=1d name=\
    dhcp-GUEST
add address-pool=dhcp_pool-IoT interface=IOT lease-time=1d name=dhcp-IoT
add address-pool=dhcp_pool-SIP interface=SIP lease-time=1d name=dhcp_SIP

/interface bridge vlan
add bridge=br tagged=br untagged=wifi1,wifi2,wifi3,wifi4 vlan-ids=20
add bridge=br tagged=br untagged=wifi1,wifi2,wifi3,wifi4 vlan-ids=10
add bridge=br tagged=br untagged=wifi1,wifi2,wifi3,wifi4 vlan-ids=123

/interface list member
add interface=ether1 list=WAN
add interface=GUEST list=LAN
add interface=IOT list=LAN
add interface=PRIVATE list=LAN
add interface=MGMT list=LAN

/interface wifi cap
set discovery-interfaces=br enabled=yes slaves-static=yes
/interface wifi capsman
set enabled=yes interfaces=br
/interface wifi provisioning
add action=create-dynamic-enabled disabled=no master-configuration=PRIVATE_AC \
    slave-configurations=GUEST_AC,IoT_AC supported-bands=5ghz-ac
add action=create-dynamic-enabled disabled=no master-configuration=PRIVATE_AC \
    slave-configurations=GUEST_AC,IoT_AC supported-bands=2ghz-n

/ip address
add address=192.168.88.1/24 interface=br network=192.168.88.0
add address=192.168.1.1/24 interface=MGMT network=192.168.1.0
add address=192.168.123.1/24 interface=PRIVATE network=192.168.123.0
add address=192.168.20.1/24 interface=IOT network=192.168.20.0
add address=192.168.10.1/24 interface=GUEST network=192.168.10.0

/ip dhcp-client
add interface=ether1

/ip dhcp-server network
add address=10.0.0.0/24 dns-server=10.0.0.123,1.1.1.1 gateway=10.0.0.1 \
    netmask=24
add address=192.168.1.0/24 gateway=192.168.1.1
add address=192.168.10.0/24 gateway=192.168.10.1
add address=192.168.20.0/24 gateway=192.168.20.1
add address=192.168.111.0/24 gateway=192.168.111.1
add address=192.168.123.0/24 gateway=192.168.123.1
Mitglied: 12764050420
12764050420 Apr 26, 2024 updated at 20:39:16 (UTC)
Goto Top
Fehlt schon wieder die Hälfte und discovery Interface fürn CAP is auch wieder fürn A.... Und das mit dem MGMT Interface hast du auch nicht gecheckt wie ich es oben richtigerweise in meiner Config gezeigt habe, du mischst da alles so zusammen wie du willst ohne Plan...
Ich geb's auf, gib dir selbst noch etwas mehr Zeit die Vorgänge und Prinzipien dahinter zu verstehen statt nur planlos abzukupfern, dann lernst du auch was davon. 👋 Good luck.
Member: jaja99
jaja99 Apr 26, 2024 updated at 21:14:58 (UTC)
Goto Top
Das Mgmt und SIP netz gibt's nur im LAN. Deswegen ist es nicht in der wlan konfig. Es läuft doch schon zu 2/3 . Nur ein Netz ist nicht sichtbar. Leider kannst oder magst du mir nicht die konkrete Hilfe gebe, die ich wohl brauche. Schade das du mir nicht mehr helfen magst. Vielleicht erbarmt sich jemand anderes, der so etwas öfter macht und einem Anfänger die konkrete Hilfe gibt.