jaja99
Goto Top

Vlan Konfiguration D-link

Hallo,
habe mal wieder ein kleines Problem. Hoffe jemand kann mir helfen.
Mein AX Router der MT Switch funktionieren super mit V-Lan.
An dem MT switch hatte ich bisher direkt ein Cisco AP angeschlossen. Lief auch mit Vlan richtig.

Nun möchte ich ein Dlink DGS-1100-05PD als zusätzlichen switch dazwischen schalten.
Die Verbindung zu Cisco funktioniert weiterhin, nur angemeldete Geräte bekommen keine IP.

Ist meine Vlan config falsch, oder muß etwas geändert werden weil 2 switches hintereinander kommen ?

Hier mal die Einstellung .. eth5 kommt vom MT, eth1 geht zum Cisco
clipboarder.2024.06.13-003
clipboarder.2024.06.13

Content-Key: 82381150670

Url: https://administrator.de/contentid/82381150670

Printed on: July 14, 2024 at 17:07 o'clock

Member: radiogugu
Solution radiogugu Jun 13, 2024 at 03:38:14 (UTC)
Goto Top
Moin.

Wenn VLANs im Spiel sind dann ist es häufig ein Missgeschick in der Konfiguration, wenn Geräte keine IPs erhalten.

In den beiden Bildern erkenne ich zumindest nicht, dass das VLAN 20 dem Cisco bekannt ist.

Erstelle mal bitte eine Skizze des Netzwerks. Das ist immer super hilfreich.

Alle VLANs, welche irgendwie durch mehrere Netzwerke Geräte müssen, müssen auf allen involvierten Switches auftauchen.

Sonst klappt das nicht.

Also wer routet die VLANs?
Wer macht DHCP für die VLANs?

Welche Switchtes und APs sind an welchen Ports angeschlossen und müssen ein VLAN Tag bekommen?

Gruß
Marc
Member: em-pie
Solution em-pie Jun 13, 2024 updated at 05:10:01 (UTC)
Goto Top
Moin,

Am AP melden sich die Clients am VLAn 20 an. Dies hast du im Dlink nirgends definiert.
Ausnahme wäre, wenn das VLAN 20 untagged vom Cisco verwendet wird und du an eth1 dann VLAN 1 als untagged nutzt. Dann müssten die Clients eine IP aus dem VLAN1 erhalten. Das ist aber ein sehr chaotisches Design dann…
Aber da du an eth5 das VLAN 1 taggst, wird auch das nicht klappen…

Wenn VLAN 1 dein Default VLAN ist, am besten überall und immer auf „untagged“ setzen und nur den Rest taggen.
Member: aqui
Solution aqui Jun 13, 2024 updated at 06:43:20 (UTC)
Goto Top
Die Ports des D-Link hast du entsprechend tagged oder untagged deinen VLANs zugewiesen und auch das entsprechende PVID VLAN (Native VLAN) richtig gesetzt?!
Guckst du auch hier:
VLAN Setup am D-Link Switch
Member: jaja99
jaja99 Jun 13, 2024 updated at 09:00:57 (UTC)
Goto Top
@all

Danke Euch. So funktioniert es ... und wenn man den save button sieht und nutzt, funktioniert es noch besser *gg*
screenshot 2024-06-13 103747
Member: aqui
aqui Jun 13, 2024 at 08:41:20 (UTC)
Goto Top
PEBKAC Problem. Dagegen hilft das beste Forum nix! ­čśë
Bleibt ja dann nur noch...

How can I mark a post as solved?
Member: jaja99
Solution jaja99 Jun 13, 2024 at 09:02:14 (UTC)
Goto Top
@aqui PEBKAC kannte ich noch nicht. Daran liegt es doch fast immer ;)

Zusatzfrage zu POE. Die Spannungsversorgung erfolgt über eth5
Würde gerne den Cisco über den POE vom switch nutzen. Wenn ich das richtig sehe, kann ich aber nur
eth1 zu eth2 durchschleifen und umgekehrt. Stimmt das ?


screenshot 2024-06-13 105515
Member: aqui
aqui Jun 13, 2024 updated at 09:25:37 (UTC)
Goto Top
Würde gerne den Cisco über den POE vom switch nutzen.
Was ja auch absolut Sinn macht!

"Durchschleifen" ist natürlich unsinnig. face-sad
Die D-Link Konfig erzwingt wohl (versteht man sie richtig) das du eine Port Range vorgibst an Ports auf denen er dann PoE aktiviert.
Trage also oben ein:
  • From Port = eth1
  • To Port = eth5
Dann aktiviert er die PoE Versorgung statt von 1 bis 2 auf den Ports 1 bis 5 und damit hast du dann auch den Cisco Port 5 mit PoE aktiviert.
Eigentlich doch kinderleicht... (Wenn man mal von der etwas wirren D-Link Konfig absieht. face-wink )
Member: jaja99
jaja99 Jun 13, 2024 at 09:44:33 (UTC)
Goto Top
so geht das leider nicht und du hast recht die config ist sehr verwirrend !
Der switch kann scheinbar nur über eth5 seine Spannung beziehen.
Im Auswahlmenü kann ich aber nur eth1 und eth2 konfigurieren. Das ist eben die d-link logic die ich nicht verstehe
clipboarder.2024.06.13-004
Member: aqui
Solution aqui Jun 13, 2024 updated at 11:13:44 (UTC)
Goto Top
OK, "Spannung beziehen" ist aber etwas anderes als Spannung geben!!
"Beziehen" bedeutet das damit der Port gemeint ist über den der Switch selber seine Versorgungsspannung per PoE bezieht. Er ist da also quasi "PoE Client".
Das dieser Port damit dann natürlich nie als PoE out Port genutzt werden kann liegt dann auf der Hand und sagt einem der gesunde IT Verstand. Eth5 scheidet dann als PoE Port für einen AP aus!
So wie es oben aussieht sind dann nur die beiden Ports 1 und 2 PoE Out Ports bei der Kiste, sprich mehr als 2 PoE Verbraucher kannst du nicht anschliessen.
Macht auch irgendwie Sinn, denn wenn der PoE-In Port ein 30 Watt 802.3at Port ist kann der ja nach Adam Riese max. 2 mal 802.3af Ports mit 15,4 Watt versorgen oder eben nur einen mit 30 Watt.

Mit einem Billo TP Link Chinakracher wäre das nicht passiert. Der kann 4mal voll .at oder .af je nach Portemonaie.
https://www.amazon.de/TP-Link-TL-SG105PE-5-Port-Gigabit-Easy-Smart-Switc ...
Member: jaja99
Solution jaja99 Jun 13, 2024 at 12:08:44 (UTC)
Goto Top
screenshot 2024-06-13 140719

jetzt geht es ... Man kann an dem seltsamen teil wohl nur eth2 als Ausgang nutzen
Member: aqui
aqui Jun 13, 2024 at 12:13:23 (UTC)
Goto Top
Nöö, auch 3 und 4 aber dann ohne PoE! ­čĄú
Member: jaja99
jaja99 Jun 13, 2024 updated at 12:21:01 (UTC)
Goto Top
ja klar ... mir gings um poe ;)
Misst..
zu früh gefreut ...
sobald clients connecten geht die benötigte Leistunf auf > 7 W
Es funktioniert nur class2
Also bekomme ich ein overload und dann ein shutdown ...
Member: aqui
aqui Jun 13, 2024 updated at 13:47:38 (UTC)
Goto Top
sobald clients connecten geht die benötigte Leistunf auf > 7 W
Ja, steht ja auch oben bei der Leistungsbegrenzung (max. Wattage) da ist das schon negativ aufgefallen das der scheinbar nur bis 8W maximal kann.
Kannst du ggf. eine feste Klasse (3) mit einem statischen Eintrag am Port im Setup erzwingen?
https://de.wikipedia.org/wiki/Power_over_Ethernet#Verfügbare_Leistu ...
Vermutlich wohl nicht, weil man das Power Budget dieser Gruselgurke damit aushebeln könnte und sie das elektrisch (zu Recht) nicht zulassen darf.

Aber so oder so. Moderne APs wirst du mit popeligen 8 Watt niemals betreiben können. 30 Watt mit .at oder höher ist da zwingend, ansonsten starten solche halbwegs modernen APs mit reduzierter Leistung oder deaktiviertem Antennenset, wenn sie überhaupt starten.
Was ist das denn wieder für ein D-Link Schrott und warum kauft man sowas für PoE völlig Unbrauchbares?! face-sad
Member: jaja99
jaja99 Jun 13, 2024 at 13:57:05 (UTC)
Goto Top
stärkeres Netzteil nützt wohl nichts, oder ?
Im Menü und laut Spec könnte mehr gehen
DGS-1100-05PD Port 1 ~ Port 2: Max. PoE Output 15.4 Watts Power Budget 18 Watts
Hab das Ding für 10€ in Kleinanzeigen gekauft ---
welcher kleine günstig switch kann mehr leistung bringen und taugt was ?
Member: aqui
aqui Jun 13, 2024 updated at 14:17:18 (UTC)
Goto Top
Vermutlich nicht wenn diese Gurke die Clases in der PoE Negotiation vorgibt was die max. 8W leider vermuten lassen. Auf die Dauer ist das Müll für eine korrekte PoE Versorgung.
welcher kleine günstig switch kann mehr leistung bringen und taugt was ?
Die Threadantwort dazu oben hast du gelesen oder doch nicht? face-sad
Ohne dein Budget zu kennen kann man ja auch nur im freine Fall raten.
Zyxel, Mikrotik und die anderen üblichen Verdächtigen haben sowas auch im Portfolio.

Unter zumindest 1 oder 2 Ports mit .at solltest du nicht gehen um auch für High End PoE gerüstet zu sein.
Sowas wie das hier ist zwar OK, treibt dich aber mit den mageren 15,4 Watt bei .af wieder in eine Power Budget Sackgasse. Da ist der o.a. Chinakracher die bessere Wahl wenn es dir mehr ums Geld geht als um Funktionen.
Member: jaja99
jaja99 Jun 14, 2024 updated at 18:52:18 (UTC)
Goto Top
Ist ein DGS-1210-10 brauchbar ? Hab ich für 25€ gefunden.
Oder evtl. ein DGS-1210-24 für 50€

Dann würde ich den MikroTik Switch CSS326-24G-2S+RM wieder verkaufen oder ist der soviel schlechter für den privaten Gebrauch an einer 50Mbit Netz Anbindung ?
Member: aqui
Solution aqui Jun 15, 2024 updated at 07:44:49 (UTC)
Goto Top
Ja, der ist brauchbar und wurde dir oben ja schon gepostet was das Setup anbetrifft.

Die Frage ist warum du nicht so intelligent bist und einmal selber ins Datenblatt dieses Switches siehst und dir dann deine Frage eingenständig beantwortest anstatt Andere zu beauftragen das für dich zu lesen?! face-sad
65 Watt bei .af und .at Standard....also alles gut! Kannst du zuschlagen...

oder ist der soviel schlechter für den privaten Gebrauch an einer 50Mbit Netz Anbindung ?
Wenn dir ein einfacher Layer 2 Switch reicht, dann nicht. Das ist ein Switch der ausschliesslich nur mit SwitchOS also der sehr einfach gehaltenen Layer 2 only Firmware von Mikrotik betrieben wird und nicht dual Mode fähig ist, also wahlweise auch mit RouterOS betrieben werden kann, wie andere MT Modelle. (RouterOS ist die L3 Firmware)
Reicht dir also ein Layer 2 only Switch mit einfachen Basisfunktionen ist das ein sehr brauchbarer Switch der 1 Gig in Wirespeed macht beim L2 Forwarding. Bei einer 50 Mbit/s Heimanbindung langweilt sich der Switch also die meiste Zeit und hat nix zu tun.
Member: jaja99
Solution jaja99 Jun 15, 2024 at 08:35:14 (UTC)
Goto Top
@aqui Danke. Das Datenblatt ist so umfangreich, das ich Angst hatte irgend ein k.o. Kriterium zu überlesen. Schau mal ob ich ihn bekomme und hoffe das er funktioniert.