Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Exploreer im Vollbild starten

Mitglied: d3x1984

d3x1984 (Level 1) - Jetzt verbinden

31.10.2013 um 14:28 Uhr, 1967 Aufrufe, 3 Kommentare

Hi zusammen
Habe ein kleines Problem.
Habe hier eine Maschine deie für Präsentationen einen user ohne jegliche rechte hat.
Dieser Startet beim hochfahren / einloggen den internet explorer mit -k und ruft die site auf.
Allerdings geht der ie nicht ganz ins Vollbild.
Das heißt das Fenster des ie wird nach dem start nicht als "aktiv" gestellt,
so das man direkt nach dem start unten noch die taskleiste sieht.

sobald ich im ie was anklicke ist er im vollbild und alles ist paletti

wie bekomme ich es hin, dass nach dem login der ie direkt das aktive fenster ist?

den start des ie hab ich über die gruppenrichtlinien des users gesetzt
habe unter "anmeldung" einfach "iexplore.exe -k C:\Webseitenverzeichnis" eingetragen

auf den autostart, hat der user keine zugriffsrechte und soll sie nicht haben

(damit die spielkinder die evtl doch auf den desktop kommen absolut nichts auf dem desktop machen können)


gruß und dank
Mitglied: Snowman25
31.10.2013, aktualisiert um 14:54 Uhr
Hallo d3x1984,

Das lässt sich mit dem Gruppenrichtlinieneditor lösen. Führe GPEdit.msc aus und navigiere zu Benutzereinstellungen --> Administrative vorlagen --> System. Dort findest du Benutzerdefinierte Benutzeroberfläche. Da trägst du einfach iexplore.exe -k C:\Webseitenverzeichnis ein.
Dann GIBT es keinen Desktop mehr, auf dem man sein Unwesen treiben könnte.
Hat den Vorteil, dass der IE im Kioskmodus dann auch jedesmal neu gestartet werden sollte, sobald er beendet wird. (ungetestet)

Gruß,
Snowman25
Bitte warten ..
Mitglied: d3x1984
01.11.2013 um 13:50 Uhr
Hi Snowman25,
habe es wie du vorgeschlagen hast umgesetzt und vom Prinzip her funktioniert es
Nur nach einigen Neustarts verfällt Windows wieder in das alte Muster.
Habe versucht es mit gesetztem kommando unter "anmelden" zu booten
wobei dann ja gar nichts gestartet wird. (Also wenn ich nur unter Benutzeroberfläche die html datei angebe)
Muss also aus irgend nem Grund unter anmelden und unter benutzerpoberfläche es eintragen.

Woran kann es liegen das nach einigen neustarts beim start das fenster des ie wieder nich aktiv ist?
Bitte warten ..
Mitglied: d3x1984
01.11.2013 um 13:59 Uhr
PS: Der Aufruf für die Benutzeroberfläche ist: iexplore.exe -k C:\Website\index.html

Damit liegt die Website auch wie in der Beschreibung gefordert auf dem Systemlaufwerk
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Internet Explorer schliesst direkt bei Start

Frage von gabeBUWebbrowser10 Kommentare

Hallo Zusammen Ich habe eine WIndows 8.1 64-Bit maschine mit aktuellen Updates. Leider kann ich meinen Internet Explorer nicht ...

Entwicklung

Vollbild Programm für Wettbewerb

gelöst Frage von miichiii9Entwicklung5 Kommentare

Hallo Miteinander ich wollte nur kurz fragen, ob jemand eine gute Idee hat. Ich benötige eine App oder ein ...

Microsoft

RDP App Vollbild flackert

Frage von Michael.AMicrosoft3 Kommentare

Hallo, ich habe ein Problem mit dem Remote Desktop Protokoll als App ausgeführt. Ich möchte Outlook als RDP App ...

Windows Server

RDP Anmeldung im Vollbild-Fenster

Frage von feadinWindows Server2 Kommentare

Hallo zusammen, früher war es bei der Anmeldung am RDP-Server ja so, dass man die Verbindung aufgebaut hat und ...

Neue Wissensbeiträge
Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 21 StundenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 22 StundenMicrosoft1 Kommentar

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 2 TagenHumor (lol)17 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Windows Update
MS SQL Server Updates
Information von sabines vor 3 TagenWindows Update

Für 2012, 2014 und 2016 sind seit Dienstag wichtige Sicherheitsupdates verfügar, die eine remote, leicht auszunutzende Lücke im Reporting ...

Heiß diskutierte Inhalte
Server-Hardware
Lieferzeiten bei einem Server - kann das sein?
gelöst Frage von samet22Server-Hardware31 Kommentare

Hallo, ich hätte an diejenigen eine Frage welche innerhalb der letzten 6-12 Monate einen Server bestellt haben. Ich habe ...

Router & Routing
Suche Router der von einem Ethernet ein WLAN erzeugt
gelöst Frage von cdkurtRouter & Routing22 Kommentare

Hallo, ich bin auf der Suche nach einem Wlan Router/ Access Point der sich in einem Heim / Hotel ...

Utilities
Motherboard mit zwei Ethernet Adapter.?
Frage von Sibelius001Utilities17 Kommentare

Hallo, ist bestimmt eine "Dummy" Frage, die hier bestimmt schon x-mal diskutiert wurde (Dafür bitte ich mal vorab um ...

Sicherheitsgrundlagen
Frage zur allgemeinen Netzwerksicherheit
Frage von AbstrackterSystemimperatorSicherheitsgrundlagen15 Kommentare

Guten Tag zusammen, in letzter Zeit beschäftige ich mich, auch wenn ich "nur" Azubi bin, mit diversen Themen der ...