Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

InternetConnectionSharing mit Win XP und Win 2000 Rechner!?????

Mitglied: 4420
Hallo,

ich habe hier 2 Rechner im Netzwerk! Auf dem einen läuft Win XP auf dem anderen Win 2000! Nun habe ich alles so eingerichtet, dass man die Internetverbindung vom XP Rechner auch auf dem 2000er Rechner nutzen kann! Das funktioniert auch! Nur ist das ganze ziemlich langsam und manche Seiten werden gar nicht mehr geladen, wenn man mit beiden Rechnern gleichzeitig surft! Wenn man nur mit einem surft, dann geht das schon!
Woran kann das liegen??
Ich habe in der Firewall (am XP Rechner Norton, am 2000er PC Cillin) die IP Adresse der LAN Verbindung freigegeben, aber irgendwie ist das alles noch viel zu langsam! und das trotz DSL!
Kann man das noch verbessern, oder vielleicht mit nem anderen Programm besser hinkriegen als mit der ICS von Windows???

Danke für eure Antworten!!

Content-Key: 2790

Url: https://administrator.de/contentid/2790

Ausgedruckt am: 21.06.2021 um 17:06 Uhr

5 Kommentare
Mitglied: 4420
Zusatz: Der IE findet die Website die ich im Adressfeld eingebe schon (zumindest steht links unten "Website gefunden") aber sie wird einfach nicht angezeigt und es wird nur ständig versucht die Seite zu laden!!!
Mitglied: Sysi
Hi!

Hast du schon mal ausprobiert die Firewall am 2000er zu deaktivieren. Möglicherweise blockt, diese Firewall einiges. Ausserdem was die eine Firewall nicht hält, wird die andere auch nicht halten.

Gruß Sysi
Mitglied: 4420
Hi,

klar ich hab alles ausprobiert! Firewall deaktiviert, IP Adressen an der Firewall freigeschaltet, Windows upgedatet! Einfach alles!
Die Seiten werden nicht angezeigt! Die werden zwar gefunden, aber er zeigt sie mir net an.
Mitglied: Sysi
hm... komisch!

Deswegen verwende ich nur Win2000 und win 2003 professional! XP ist mir so unsympatisch. Könntest ja mal probieren den winxp auf win2000/2003 umzustellen!
Mitglied: 2795
Hi,

meine bisherige Erfahrungen zu diesem Thema haben mich immerwieder dazu gebracht
einen anderen Browser zu benutzen z.B. oftmals Netscape aber jetzt immer öfter Firefox.

Du kannst aber ruhig nochmal beim IE die "Sicherheit" (auf Standard), unter "Datenschutz" (auf Niedrig) und "Inhalte" (Inhaltsratgeber - "Deaktiviert") prüfen.

Kerl
Heiß diskutierte Beiträge
Router & Routing
Deutsche Glasfaser. NT direkt an pfSense möglich oder besser Kaskade?
fnbaluVor 1 TagFrageRouter & Routing23 Kommentare

Hallo zusammen, am kommenden Mittwoch wird bei mir der Deutsche Glasfaser Anschluss aktiviert. Anfangs wird darüber kein Telefon laufen, aber vielleicht später. Mir stellt sich ...

Notebook & Zubehör
Alt-Laptop Vergleichsmeinungen
winlinVor 1 TagFrageNotebook & Zubehör12 Kommentare

Hallo zusammen Habe zwei Laptops und einen mini pc und würde gerne wissen was ihr zu den beiden Laptops sagt??? Was dürfte ich Max an ...

Batch & Shell
Problem mit einer Batchdatei
stevie72Vor 1 TagFrageBatch & Shell11 Kommentare

Guten Abend zusammen! Ich habe ein problem eine Batch ans laufen zu bekommen. Folgende Problem Stellung: Wir haben etwa 20 Rechner in der Bibliothek. Darauf ...

Firewall
OpenVPN-Problem
gelöst ingorosVor 1 TagFrageFirewall20 Kommentare

Hallo, habe gestern mit ipfire einen OpenVPN-Server aufgesetzt. Der läuft auch wunderbar. Sowohl Win7, wie auch Win10pro können sich problemlos anmelden. Ein Laptop mit Win10 ...

Windows 10
Remotedesktopzugang mit Openvpn sicher?
LegofrauVor 1 TagFrageWindows 108 Kommentare

Guten Morgen, wie sicher ist es wenn man Remotedesktopzugang durch einen Openvpn Tunnel betreibt? Der Openvpn Tunnel ist mit aktuellen Zertifikaten abgesichert. Der Pc hat ...

Windows Server
AD Replikation zwischen Standorten schlägt fehl nach Level auf 2008R2
diematrix125Vor 1 TagFrageWindows Server14 Kommentare

Hallo zusammen, ich habe ein (mittelschweres?) Problem mit dem AD. Ausgangssituation: Standort A: 3 DCs unter Win 2008R2 Standort B: 1 DC unter Win 2008R2 ...

LAN, WAN, Wireless
Gastnetzwerk für Restaurant mit FritzBox 4040
gelöst Net-ZwerKVor 9 StundenFrageLAN, WAN, Wireless11 Kommentare

Moin! Ich soll in einem kleinen Restaurant ein WLAN als Gastnetz einrichten. Aktuell ist vorhanden: Telekom Digitalisierungsbox Premium im Keller (macht ein WLAN, welches der ...

Windows 10
Win 10 Fehler 0xc000000e und bootmbr fehlt
dressaVor 1 TagFrageWindows 1010 Kommentare

Hallo miteinander. Ein guter Kollege von mir kam auf mich zu weil sein PC mit wichtigen Daten nicht mehr läuft. Er hatte laut seinen Aussagen ...