Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein OnBoard Sound

Mitglied: 5143

5143 (Level 1)

26.09.2005, aktualisiert 13:23 Uhr, 7310 Aufrufe, 1 Kommentar

Bei alternative mit Soundkarte das gleiche Phänomen

Hallo @ all,

folgendes Phänomen raubt mir seit zwei Tagen den letzten Nerv:

Ich habe einen Pc mit einem AMD Duron 750MHz Prozessor auf einem Elitegroup K7VZa Board mit Sound OnBoard. Der PC ist mit Dualboot von Win98SE und WINXP konfiguriert. Es sind alle Treiber für das Board installiert. Nun das Phänomen:
Unter WINXP bekomme ich Sound, unter WIN98SE nicht!
Wenn ich bei WIN98SE in den Gerätemanager schaue, wird aber das Audiogerät korrekt erkannt und angezeigt.
Unter dem Menüpunkt Multimedia in der Systemsteuerung kann ich aber das Audiogerät nicht auswählen.

Kann mir jemand helfen?!

Thx
Joschi
Mitglied: Mitchell
26.09.2005 um 13:23 Uhr
Hm....ob es was bringt, kann ich nicht genau sagen. Aber hast du schonmal probiert, das MB bzw. den Sound über den Geräte-Manager zu installieren?

98 hat manchmal (hatte bei mir ^^) die Eigenschaft, Treiber irgendwie anzuzeigen, aber scheinbar nicht zu benutzen. XP dagegen erkennt eigentlich fast alles auf Anhieb.

Was andres fällt mir z. Zt. nicht ein

Mfg

Mitchell
Bitte warten ..
Ähnliche Inhalte
Windows 10
Lenovo m710q - kein Sound
Frage von uridium69Windows 106 Kommentare

Morgen allerseits Ich habe Windows 10 Pro 64 bit auf Lenovo M710q Tiny Geräte installiert. Obwohl der Audiotreiber vorhanden ...

LAN, WAN, Wireless
Sound XLR über Ethernetkabel
gelöst Frage von grillinator95LAN, WAN, Wireless10 Kommentare

Guten Tag, kann ich über ein Ethernet-Kabel Sound abspielen? Also XLR > AUF Ethernet am anderen Ende wieder zurück ...

Server-Hardware
(Rack-)Server mit USB3 onboard?
gelöst Frage von LochkartenstanzerServer-Hardware16 Kommentare

Hallo Kollegen, ich hatte schon vor zwei jahren die gleiche Frage gestellt, aber damals waren die Ergebnisse sehr dürftig. ...

Ubuntu
Kein Sound bei Xubuntu 14.04
Frage von SlutUbuntu4 Kommentare

Hallo Leute, ich habe mein System neu gemacht, mit Xubuntu 14.04 - Problem : Soundchip wird erkannt ( Gerät: ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 2 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 3 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 5 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 5 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
gelöst Frage von Leo-leHosting & Housing24 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Drucker und Scanner
SW-Laserdrucker mit sechs Papierfächern gesucht
Frage von MOS6581Drucker und Scanner19 Kommentare

Moin, zur Abwechslung mal eine sonderbare Anforderung :) Ich suche einen S/W Laserdrucker (kein MFP), der sechs Papierfächer bzw. ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...