Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Ton am Notebook - Soundkarten aber OK

Mitglied: tobalf

tobalf (Level 1) - Jetzt verbinden

15.06.2006, aktualisiert 15.07.2006, 20836 Aufrufe, 12 Kommentare

Hallo!

Hier meine Daten: Notebook Fujitsu Siemens S Series Lifebook, Windows XP SP2, Integrierte Soundkarte Intel AC'97 Audiocontroller,
Im Notebook sind zwei Lautsprecher vorhanden.

Ich habe bereits den Treiber neu installiert und alle Einstellungen überprüft. Ein angeschlossener Kopfhörer gab auch keinen Ton von sich. Alle Lautstärken sind eingeschaltet und auf maximal gestellt.

Was kann ich noch überprüfen?

Vielen Dank für die Hilfe!

tobalf
Mitglied: LightScape66
16.06.2006 um 00:12 Uhr
Hallo.
Viel fällt mir auch nicht mehr ein. Ich gehe davon aus, dass Du den Mixer korrekt bedient hast ( der hat ja auch Einstellungen für Aufnahme und einige Versionen haben einen Muting-Button). Was ist denn, wenn Du den Ausgang des NB an einem richtigen Verstärker anschließt... tut sich da irgendwas, z.B. beim Booten ein Knacken oder vielleicht ganz leiser Sound? Dann könnte es ein Hardware-Defekt in den Audio-Stufen sein. Ein solcher Defekt wird von der Treiberseite nicht erkannt. Ich hatte es auch schonmal, dass so eine Art Audio-Mapper (unter Systemsteuerung) als Standard Soundausgabe nicht die Soundkarte, sondern ein BT-Headset -über einen USB-BT-Adapter gekoppelt- eingetragen hatte.
Tja, das war's von mir an Tipps....
Bye,
Thomas
Bitte warten ..
Mitglied: tobalf
16.06.2006 um 10:08 Uhr
Hi Thomas,

danke für den Tip. Allerdings ist dabei auch nicht´s zu hören. Verstehen tu ich das auch nicht mehr. Vielleicht ist die Hardware echt defekt, wäre zwar eher ungewöhnlich, aber soll schon mal vorkommen

Gruß
tobalf
Bitte warten ..
Mitglied: LightScape66
16.06.2006 um 10:53 Uhr
Ich fürchte, dann ist wirklich die Hardware defekt. Ist noch Garantie auf dem Gerät? Dann ab damit zum Händler....
Bitte warten ..
Mitglied: tobalf
16.06.2006 um 20:58 Uhr
Hi!

Nö leider nicht! Pech gehabt ....

Trotzdem DANKE!

Gruß aus dem sonnigen Sauerland

tobalf
Bitte warten ..
Mitglied: KaiHaase
03.07.2006 um 23:05 Uhr
Was für ein Notebook hast Du genau. Bitte genaue Model Nummer
Bitte warten ..
Mitglied: tobalf
04.07.2006 um 17:51 Uhr
Fujitsu Siemens Lifebook S Series
Produkt Nummer: FPC04051B

PIII Mobile 800 Mhz

Reicht Dir das?

Gruß
tobalf
Bitte warten ..
Mitglied: KaiHaase
04.07.2006 um 23:21 Uhr
Modelbezeichnung wäre nicht schlecht oder die Seriennummer (Mobelbezeichnung z.B: S6120 oder S4542 oder Seriennummer Yxxxxxxxxx (normal zuerst 4 Buchstaben und dann 6 Zahlen). Deiner Bezeichnung kann ich leider nicht viel anfangen.
Bitte warten ..
Mitglied: tobalf
08.07.2006 um 16:00 Uhr
Hallo!

Die SN lautet: S-5582
IdentNr: YBVN013874.

Habe festgestellt, dass wenn man die Lautstärke über die Tastatur regelt (Funktionstasten), die Lautsprecher anfangen zu pfeifen. Ist vielleicht schon ein schlechtes Zeichen?

Danke für die Hilfe!

Gruß
tobalf
Bitte warten ..
Mitglied: LightScape66
08.07.2006 um 18:27 Uhr
Theoretisch kann das auch eine Rückkoppelung zwischen Mikro und Lautsprechern sein. Wenn Du mal ein Dummy-Kabel in die Mikro-Buchse packst, hört das dann auf?
Bitte warten ..
Mitglied: LightScape66
08.07.2006 um 18:29 Uhr
Noch eine Idee: Nimm mal eine aktuelle Ubuntu 6.06-CD und boote damit ein Live-System. Damit sollte die Notebook-Karte unterstützt werden. Kannst Du dann Sound hören?
Bitte warten ..
Mitglied: KaiHaase
09.07.2006 um 12:54 Uhr
Audio (Onboard) [Intel® 440MX + Yamaha YMF743 CODEC], verscuh mal neuere Treiber
Bitte warten ..
Mitglied: tobalf
15.07.2006 um 17:10 Uhr
Hallo!

Ich habs mit der Ubutu-CD getestet. Der Ton war da Also kein Hardware-Fehler! Danach den Treiber neu installiert, aber immer noch nicht´s zu hören. Also BS neu installiert.
Jetzt läuft alles wieder zur besten Zufriedenheit.

Vielen Dank für Eure Hilfe.

Gruß
tobalf
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 Ton kratzig
gelöst Frage von Windows10GegnerWindows 104 Kommentare

Hallo, ich habe mir mal testweise auf den Shuttle Rechner Windows 10 installiert. Laut GWX sei der ja auch ...

Audio

Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2

gelöst Frage von Funky86Audio15 Kommentare

Hallo an Alle! Wir haben einen Server, der auch Zugleich als Workstation dient. Nun soll über den Server auch ...

Netzwerkmanagement

Preis für Wartungsvertrag ok?

gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

LAN, WAN, Wireless

Dokumentation zur Switchkonfiguration so OK

gelöst Frage von takvorianLAN, WAN, Wireless18 Kommentare

Hallo zusammen, Bisher gab es in der benachbarten Schule nur VLAN ID 1 im Schulnetzwerk und ein kleines VLAN ...

Neue Wissensbeiträge
Voice over IP

Telekom Umstellung von ISDN Anlagenanschluss auf IP-Telefonie

Erfahrungsbericht von NixVerstehen vor 3 TagenVoice over IP7 Kommentare

Hallo zusammen, nachdem nun vor ein paar Tagen die zwangsweise Umstellung von ISDN auf IP-Telefonie problemlos über die Bühne ...

Apple

Apple Special Event vom 10.09.2019: Arcade, TV+, iPad und iPadOS, Watch und iPhone 11

Information von Trontur vor 4 TagenApple2 Kommentare

Hier könnt ihr euch die Keynote von Tim Cook auf dem Apple Special Event vom 10.09.2019 anschauen: September Event ...

LAN, WAN, Wireless

Das RIPE ist quasi endgültig leer was IPv4 angeht

Information von LordGurke vor 12 TagenLAN, WAN, Wireless8 Kommentare

Das RIPE teilt mit, dass sie erwarten, Ende des Jahres keine /22-IPv4-Allocations (1.024 Adressen) mehr vergeben zu können. Dann ...

Verschlüsselung & Zertifikate

Ein besserer Weg zur Delegation of Control für Bitlocker Recoverykeys

Anleitung von DerWoWusste vor 12 TagenVerschlüsselung & Zertifikate

Will man Supportmitarbeitern ermöglichen, Bitlocker-Recoverykeys auszulesen, dann bietet sich eigentlich der Delegation of Control Wizard an. Ich zeige zunächst ...

Heiß diskutierte Inhalte
Hardware
Ncomputing N600 oder auch 600W Privat nutzen Kostenlos oder kostengünstig
gelöst Frage von PlerTanixHardware13 Kommentare

Hallo liebe Forum User, Ich habe da eine Frage. Ich bin Azubi im dritten Lehrjahr und bei uns in ...

Windows Server
Drucker auf dem Terminalserver 2016 via Printserver wird nicht angezeigt
Frage von EchterHansenWindows Server12 Kommentare

Moin Moin, ich habe hier zwei 2016er Terminalserver und einen 2016er Printserver, auf dem ca. 10 RICOH-Drucker Typ 4. ...

Windows 10
Upgrade Windows 10 1903 und Office 2010 Problem mit Userzertifikaten
gelöst Frage von Looser27Windows 1012 Kommentare

Guten Morgen, ich habe bei uns ein Phänomen in o.g. Kombination festgestellt, welches nach dem Inplace-Upgrade auf 1903 auftritt. ...

Hardware
Ausrichtung Profilschienen - was würdet ihr empfehlen?
gelöst Frage von ShihanHardware9 Kommentare

Ich habe einen Digitus 19" 12 U Netzwerkschrank. Dieser hätte eigentlich nur vorne Profilschienen, da ich aber im hinteren ...