Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Kein Zugriff auf einen anderen Rechner im Heimnetzwerk unter XP prof

Mitglied: joshua123
hallo,

mir stellt sich folgendes problem:

ich habe meine beiden rechner über einen switch miteinander verbunden, auch kann ich den anderen rechner jeweils sehen aber nicht darauf zugreifen "Auf *** kann nicht zugegriffen werden.Sie haben evetuell keine Berechtigung, diese Netzwerkressource zu verwenden... Zugriff verweigert"

die ausgangssituation ist wie folgt:

- XP prof mit SP1
- updates seit vier tagen auf dem aktuellsten stand (seitdem besteht das problem auch erst)
- 3com-netzwerkkarten (intakt, kabel okay)
- gleiche Arbeitsgruppe
- unterschiedliche namen
- keine firewall
- alle mit XP - NTFS formatiert
- protokolle, clients etc. installiert
- laufwerke freigegeben
- gast aktiviert und in den "lokalen sicherheitseinstellungen" den "zugriff ... verweigern" gelöscht
- internetzugang vom zweiten rechner aus funktioniert aber!!!

seit vier nächten bastele ich jetzt schon herum und habe mich durch zahlreiche beiträge gekämpft aber ich erhalte immer dasselbe ergebnis. über ein paar gute ratschläge wäre ich sehr froh, mir gehen so langsam die ideen aus.

cu joshua

Content-Key: 1750

Url: https://administrator.de/contentid/1750

Ausgedruckt am: 26.10.2021 um 15:10 Uhr

Mitglied: shadow04
shadow04 01.08.2004 um 08:20:53 Uhr
Goto Top
Hallo Joshua,

ist die einfache Dateifreigabe aktiviert (Systemsteuerung -> Ordneroptionen -> Registerkarte "Ansicht")? Wenn nein, aktiviere sie. Du könntest auch probieren die Freigabe zu entfernen und komplett neu zu erstellen. Eine weitere Möglichkeit wäre auf beiden Rechner einen neuen Benutzer anzulegen (gleicher Name, gleiches Passwort).

MfG
Andre
Mitglied: fumanchu28
fumanchu28 01.08.2004 um 10:37:06 Uhr
Goto Top
Hi,

Ich hatte mit dem Problem des öfteren zu tun.

Die Lösung war: Systemsteuerung->Verwaltung->Lokale Sicherheitsrichtlinie->Zuweisen von Benutzerrechten->Zugriff vom Netzwerk auf diesen Computer verweigern. Dort sind 2 Benutzer: Gast und Support blabla. Den Gast musst Du entfernen. Dann kann man sich als Gast anmelden.
Dann ebenfalls unter Zuweisen von Benutzerrechten->Auf diesen Computer vom Netzwerk aus zugreifen, den Gast hinzufügen.

Das Gastkonto dann unter Sicherheitsoptionen aktivieren und die Freigaben entsprechend anpassen.

Kann sein dass es bei Dir auch hilft.

MfG fumanchu28
Mitglied: pasman
pasman 01.08.2004 um 11:29:11 Uhr
Goto Top
Damit der Zugriff funktioniert muss es ein Konto mit einem Passwort geben. Das Konto erhält dann eine Berechtigung auf die Freigabe.
Mitglied: 3170
3170 01.08.2004 um 12:31:00 Uhr
Goto Top
Hi , Ich habe alle mögliche lösungen gelesen , über dein Problem. Da ist mir nur noch eigefallen ob die Subnetzmaske vielleicht noch zu überprüfen wäre. Kenne nicht welche klasse von privatem netz Nummer du verwendest in deine Intranet aber wäre eine A Klasse adresse von vorteil.

So Long
Mitglied: Atti58
Atti58 01.08.2004 um 12:44:22 Uhr
Goto Top
Ich empfehle Dir, mal den Artikel "Freigabeberechtigungen / Ordner- und Dateiberechtigungen",

https://www.administrator.de/forum/freigabeberechtigungen-ordner-und-dat ...

duchzulesen, ich denke, da liegt Dein Problem,

Gruß

Atti.
Mitglied: Atti58
Atti58 01.08.2004 um 12:47:01 Uhr
Goto Top
... Klasse A? Wohl eher nicht, sondern Klasse C mit der Maske 255.255.255.0 ...
Mitglied: joachimh
joachimh 01.08.2004 um 12:52:44 Uhr
Goto Top
du musst jedem benutzer passwörter geben, so ging es bei mir dann.


gruss joachim
Mitglied: joshua123
joshua123 01.08.2004 um 13:21:13 Uhr
Goto Top
hallo @ all,

erstmal vielen dank für die vorschläge, werde mich gleich an die umsetzung machen. das ein oder andere hatte ich auch schon probiert, allerdings in meiner beschreibung nicht aufgeführt. die fortschritte werde ich posten.

thx joshua
Mitglied: 3170
3170 01.08.2004 um 15:08:23 Uhr
Goto Top
Also Du verwendest 192.168.*.* ok ....aber Du hast gesagt das ein Internet zugang beide stationen funktionieren ....also hast du sicher auch ein DNS eintag vom Provider...
Wie steht es damit , benutzt du ein Router-Modem oder xDSL ?
Falls Du kein mehrstation-abkommen hast , verhindert den Router das sich deine Freigaben funktionieren. Es gibt da noch ein Punkt : Telnetserver dienst , den hast Du wohl sicher aktieviert, aber wenn du kein server in deiner Intranet hast der ein Telnet-Server dienst ausführt wird dies nur möglich sein wenn du dir vom Internet ein Telnet-Server dienst herunter lädts den du auf einer deiner XP Workstations installierst.

So long
Mitglied: guenni3
guenni3 17.08.2004 um 15:35:56 Uhr
Goto Top
Ich hatte das gleiche Problem, bis ich folgendes gemacht habe:

1. Auf beiden Rechnern muß jeweils ein Konto mit dem gleichen Namen und dem gleichen Passwort
eingerichtet sein.

2. NWLink IPX/SPX/NetBios-kompitables Transportprotokoll installieren.
TCP/IP alleine genügt wohl nicht

Ich verstehe es zwar nicht, aber so funktionierts endlich

p.s: Firewall kann aktiviert sein
Mitglied: kinois
kinois 14.01.2005 um 17:27:12 Uhr
Goto Top
Ich habe genau das gleiche Problem, allerdings unter windows 2000 pro sp4.
Die Rechner können sich Pingen, finden sich auch gegenseitig unter Netzwerkumgebung und Arbeitsgruppe, aber nur ein Rechner (derjenige, der bei mir die Inetverbindung herstellen soll und daher 2 Netzwerkkarten hat) kann auf den anderen zugreifen.

Wenn ich versuche vom anderen Rechner auf den Inetrechner zuzugreifen erscheint ein Anmeldefenster, das jedoch weder Gast, noch den gewohnten Hauptnutzer noch den Administrator anerkennt sondern nur mit

Auf //Computername konnte nicht zugegriffen werden
Der Netzwerkname wurde nicht gefunden

(lustigerweise unter der Überschrift "Lokaler Datenträger (C:) face-smile )
reagiert.

Ich hatte das gleiche Problem auch schon unter WinXP und weiß inzwischen auch nicht mehr weiter.
Keiner der hier genannten Lösungswege hat funktioniert.
Mitglied: Reinhard
Reinhard 15.01.2005 um 20:33:42 Uhr
Goto Top
Versuch mal einen User mit Hauptrechten anzulegen und zwar auf beiden Rechnern mit denselben Daten (=Name und Passwort gemeint). Wenn Du dann z.B. \\rechner1\c$ auf dem Rechner2 in der Explorerzeile angibst müßtest Du auf das Laufwerk kommen. Wenn das klappt sind wir einen Schritt weiter, nämlich das irgendwas mit der Authentifizierung nicht stimmt.
Mitglied: 9241
9241 04.02.2005 um 00:42:08 Uhr
Goto Top
Hallo
habe da auch ein problem,habe dA EIN Laptop mit Win XP Fat32 und einen PC auch mit Win XP NTFS Format habe die beiden als netzwerk klappt soweit ganz gut mit dem Laptop komme ich auch ins Netz aber habe keinen zugriff auf die ordner vom laptop zum pc teilweise und vom pc zum Laptop garnicht da kommt die meldung zugriff verweigert

wer kann mir da helfen verzweifle hier noch ich danke schon im vorraus
Mitglied: wiedenmann
wiedenmann 10.08.2005 um 14:35:59 Uhr
Goto Top
Hallo,

kannst du die andere Maschine pingen ?

Es gibt mehrere Sachen worauf du achten solltest:

1.IP Adressen vergeben 2 verschiedene
2.Subnetmask 24bit
3.den Sahre kontrollieren wo du hin willst.

IP einstellungen mit Duplex kontrollieren, kommt auf den Switch an was er kann.

mfg
George
Mitglied: f400
f400 16.08.2005 um 08:10:55 Uhr
Goto Top
Hallo joshua,

ich sehe das hier viele Beiträge zu Deinem Problem gepostet wurden, aber das Naheliegenste habe ich noch nicht gelesen. Dein Netz hat bis zum Update funktioniert? Na dann deinstalliere doch erstmal diese Updates wieder und setze dein Rechner über die Systemwiederherstellung auf den Stand, vor den Updates zurück. So, wenn dann alles wieder funktionieren sollte, kannst Du die Updates einzeln installieren (nicht über Update-Manager) und schauen bei welchem Packet dieser Fehler auftritt.
Heiß diskutierte Beiträge
question
Suche guten Virenscanner für Windows Server 2019 bzw Exchange 2019Nummer-5Vor 1 TagFrageExchange Server16 Kommentare

Hallo, ich habe leider das Problem, das von unserem Exchange Server 2019 Spam Mails versendet werden. Ich habe jetzt den Relais-Server erst einmal stillgelegt, es ...

question
Mail-Relay für interne AnwendungenredhorseVor 1 TagFrageExchange Server10 Kommentare

Hallo, wir verwenden einen Exchange 2016 mit einer Sophos UTM als Smarthost. Der Exchange wird u.a. als SMTP-Relay von internen Anwendungen benutzt, für den anonymen ...

question
Firewall Hardware (VM)v4rrimka-sanVor 1 TagFrageNetzwerkmanagement10 Kommentare

Hey, Ich habe eine Frage, die wahrscheinlich schon öfter gestellt wurde, zum Thema Hardware Anforderung für eine Firewall in einer VM. Zur Auswahl stehen OPNsense ...

question
Teamviewer stürzt ab unter Win 11ben1300Vor 1 TagFrageWindows 118 Kommentare

Hallo zusammen, habe mein Notebook auf Windows 11 umgestellt. Seitdem kann ich den Teamviewer (aktuellste Version) nicht mehr nutzen. Programm startet, aber sobald ich z.B. ...

question
Speicherkarten (SD) im Netzwerk verfügbar machen (NAS) gelöst mathuVor 1 TagFrageSpeicherkarten7 Kommentare

Guten Morgen liebe Gemeinde :-) Ich habe eine Frage zu NAS Speichersystemen mit Speicherkartenkunktion. Bisher haben wir die folgenden Geräte von Synology (EDS14) genutzt. Diese ...

question
Intune Geräte DESKTOP vs. LAPTOPmarkaurelVor 1 TagFrageMicrosoft2 Kommentare

Hallo zusammen und bitte um eure Hilfe! Ich hab zwei Geräte: 1x Dell Inspiron 5301 1x Lenovo 20VD Beide Geräte eindeutig Kategorie Laptop/Notebook. Wenn ich ...

question
Datenreplikation unabhängige Domänensupport-itVor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, kann mir jemand ein Programm empfehlen, das sich so ähnlich verhält wie die DFS-Replikation von Windows, blos zwischen verschiedenen Domänen? Ich habe die ...

question
Linux End-to-Site VPN mit Sophos SGukulele-7Vor 1 TagFrageLinux Netzwerk12 Kommentare

Hallo und Hilfe. Ich habe eine Sophos SG, die unterstützt laut Menü "Remote Access" SSL PPTP L2TP over IPsec IPsec Cisco™ VPN Client Dabei ist ...