coreknabe
Goto Top

Surface Pro an Beamer - Nur Erweitern möglich

Moin,

wir nutzen Surface Pro 8 und 9. Wenn wir die Teile jetzt per HDMI an einen Beamer anschließen, z.B. Optoma ZU725T oder NEC P554U, kriegen wir am Beamer nur dann ein Bild, wenn wir "Erweitern" einstellen, bei "Duplizieren" bleibt das Beamerbild aus, der Beamer bekommt kein Signal. Soll das so? Wenn ja, warum?

Reproduzierbar ist das an sämtlichen unserer Beamer (NEC / Optoma).

Gruß

Content-Key: 2929147889

Url: https://administrator.de/contentid/2929147889

Printed on: June 20, 2024 at 20:06 o'clock

Member: DerWoWusste
DerWoWusste May 03, 2024 at 09:02:36 (UTC)
Goto Top
Das Surface hat doch mit Sicherheit eine höhere Auflösung, als die Beamer können (WUXGA=1920x1200). Somit muss die erst manuell zurückgefahren werden auf 1920x1200, damit der Beamer das Bild klonen kann.
Member: Spirit-of-Eli
Spirit-of-Eli May 03, 2024 at 09:07:55 (UTC)
Goto Top
Zitat von @DerWoWusste:

Das Surface hat doch mit Sicherheit eine höhere Auflösung, als die Beamer können (WUXGA=1920x1200). Somit muss die erst manuell zurückgefahren werden auf 1920x1200, damit der Beamer das Bild klonen kann.

Da hast du Recht. Ich meine allerdings, dass es eigentlich automatisch passiert.
Member: Coreknabe
Coreknabe May 03, 2024 at 09:29:04 (UTC)
Goto Top
Das Surface hat doch mit Sicherheit eine höhere Auflösung, als die Beamer können (WUXGA=1920x1200). Somit muss die erst manuell zurückgefahren werden auf 1920x1200, damit der Beamer das Bild klonen kann.

Korrekt, hatte ich nicht erwähnt, weil ich dachte, das wäre selbstverständlich face-wink Das klappt bei unseren Beamern teils auch mit höherer Auflösung, es gibt dann allerdings im Dauerbetrieb Probleme wie flackerndes Bild oder Aussetzer. Deshalb stellen wir die Surface auf Full HD, da gibt's keinen Ärger.

Da hast du Recht. Ich meine allerdings, dass es eigentlich automatisch passiert.

Nö, muss man manuell einstellen.

Gruß
Member: DerWoWusste
DerWoWusste May 03, 2024 at 10:47:09 (UTC)
Goto Top
Nicht FullHD. 1920x1200 ist nicht FullHD.
Member: Coreknabe
Coreknabe May 03, 2024 at 10:54:42 (UTC)
Goto Top
Nicht FullHD. 1920x1200 ist nicht FullHD.

Habe ich doch gar nicht behauptet? Es ging darum, dass das Surface eine höhere Auflösung fährt, als der Beamer darstellen kann. Darauf bezog sich meine Aussage. Mit Full HD am Surface gibt es keine Probleme, beim Erweitern, Duplizieren hingegen funktioniert nicht.

Gruß
Member: DerWoWusste
DerWoWusste May 03, 2024 updated at 11:25:49 (UTC)
Goto Top
Ok, nochmal deutlicher, damit es ohne Missverständnisse weitergeht:

Deine beiden Beamermodelle haben eine native Auflösung von 1920x1200, nicht Full HD. Du schriebst " Deshalb stellen wir die Surface auf Full HD", obwohl nur dann kein Ärger beim Klonen zu erwarten ist, wenn man die native Auflösung des Beamers einstellt und das tust du nicht mit Full HD.

Edit: ja, FullHD liegt unter der Maximalauflösung des Beamers, aber es ist nicht gesagt, dass jede x-beliebige funktioniert. Deshalb schau, ob das Surface auch 1920x1200 kann.
Member: Spirit-of-Eli
Spirit-of-Eli May 03, 2024 at 12:25:42 (UTC)
Goto Top
Gerade getestet mit einem Surface pro 4.
Dort passt sich die Auflösung automatisch an sobald das Bild dupliziert wird.
Dann ist auf beiden seiten der größte mögliche nenner aktiv.
Member: Coreknabe
Coreknabe May 03, 2024 at 12:46:42 (UTC)
Goto Top
@dww
Edit: ja, FullHD liegt unter der Maximalauflösung des Beamers, aber es ist nicht gesagt, dass jede x-beliebige funktioniert. Deshalb schau, ob das Surface auch 1920x1200 kann.

Ah, OK, verstanden, danke. Gerade getestet, Surface auf 1920x1200, klappt auch nicht.

Gerade getestet mit einem Surface pro 4.
Dort passt sich die Auflösung automatisch an sobald das Bild dupliziert wird.

Hm, dann scheinen wir hier ein merkwürdiges Phänomen zu haben. Übrigens sagte mir ein Kollege gerade, dass das Problem auch bei Notebooks auftritt. Duplizieren klappt mit keinem Gerät. Merkwürdig, verschiedene HDMI-Kabel (jeweils gute Qualität, aktiv), verschiedene Endgeräte.

Gruß
Member: MysticFoxDE
MysticFoxDE May 04, 2024 at 04:53:50 (UTC)
Goto Top
Moin @Coreknabe,

Hm, dann scheinen wir hier ein merkwürdiges Phänomen zu haben. Übrigens sagte mir ein Kollege gerade, dass das Problem auch bei Notebooks auftritt. Duplizieren klappt mit keinem Gerät. Merkwürdig, verschiedene HDMI-Kabel (jeweils gute Qualität, aktiv), verschiedene Endgeräte.

hast du es auch schon mal mit einem original Surface-Dock versucht?

Gruss Alex
Member: Coreknabe
Coreknabe May 06, 2024 at 10:13:51 (UTC)
Goto Top
Moin Alex,

bisher nicht, aber wie oben geschrieben, mit Notebooks haben wir dasselbe Problem, war mir bei Threaderöffnung aber noch nicht klar.

Gruß