Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

keine Freigabe mher vorher lief alles

Mitglied: svenny

svenny (Level 1) - Jetzt verbinden

23.05.2005, aktualisiert 05.06.2005, 3607 Aufrufe, 6 Kommentare

Hallo zusammen

Ich habe einen Windows 2003 Server und 3 Clients mit XP prof.
Nun habe ich in der Active directory Benutzer angelegt und habe ein Festes Laufwerk mappen lassen.
die Profile werden lokal gespeichert.
Nun habe ich an jedem CLients je 2 Ordner gemappt. EInmal ein Ordner auf den alle Benutzer zugreifen können und einen, wo ich die Outlook daten (pst. DAtei) hinschiebe.
Nun habe ich zu Hause alles getestet. Habe den Server und die Clients mit einem Hub verbunden, aber keine IP vergeben. Alles lief. Der Server hing am UPLINK
Nun habe ich alles abgebaut und an den jetigen Standort gebracht.
Dort habe ich die Sache an einen Router mit Switch gehängt und die CLinents haben automatisch IP´s erhalten.
Nun kann ich aber auf kein gemapptes Laufwerk mehr zugreifen, Es kommt immer eine Fehlermeldung.
SOllte ich dem Server eine feste IP vergeben?
Oder an was kann es liegen?
WEnn mir jmd helfen könnte wäöre ich froh entweder hier oder einfach anrufen, rufe auch zurück.

01733139118

Vielen Dank schon mal

Gruß Sven
Mitglied: MSC
23.05.2005 um 16:54 Uhr
Hallo Sven,
Punkt 1. Server bekommen immer eine feste IP zugewiesen.
Es hat sich eingebürgert das Router "unten" liegen zB 192.168.0 von 1 bis 5
Server "oben" zB 192.168.0.245. bis 254
Die Feste IP ist auch wichtig!
Auch wenn du den DHCP Server auf dem Server installiert und aktiviert hast.

Punkt 2. Dein Server ist ein normaler Node, das heißt der braucht nicht an den Uplink des Switches sondern kommpt an einen normalen Port, der Uplink ist zum kaskadieren von mehreren Switchen/Hubs da.
Wenn Du den Server trozdem daran anschliest funktoniert das auch unter Umständen.
Kommt dann auf deine Netzwerkkarte und Switch an, zu beachten ist das dann ein Port,
meißt der direkt daneben auf garkeinen Fall mit einem weiteren Note, PC, Server, Router usw., verbunden werden darf, steht auch im Boardbuch des Switches.

Wenn Du das beachtest sollte dein Netz nun auch wieder funktionieren.
Viel Erfolg

Gruß

MSC
Bitte warten ..
Mitglied: Atti58
23.05.2005 um 16:55 Uhr
... AD benötigt zwingend eine feste IP auf dem Domain Controller. Hast Du vielleicht auf dem Server und dem Router einen DHCP-Server laufen? Wenn ja, schalte den am Router aus.

Gruß

Atti
Bitte warten ..
Mitglied: toni-clifton
23.05.2005 um 17:27 Uhr
hey sven.
mein vorschlag wär,
dem server ne feste ip geben, den clients ips vom server geben lassen.
den vorgang mit den laufwerken wiederholen. neue freigaben einrichten.
aber is schwer zu helfen, was genau für ne fehlermeldung gibt er denn aus?
Bitte warten ..
Mitglied: svenny
23.05.2005 um 19:04 Uhr
hallo zusammen

könnte mir jmd von euch auf dem handy anrufen, dann würde ich euch gelich zurückrufen

vielen dank
Bitte warten ..
Mitglied: 10545
24.05.2005 um 08:23 Uhr
Hallo Svenny,

gib dem Server unbedingt eine feste IP. Insbesondere in Hinsicht auf DNS ist das besser so.
Zwar könnte man auch das DNS via 127.0.0.1 lösen, ganz "sauber" ist das aber nicht.

Sowie Freigaben vorhanden sind (Ordner, Drucker etc.) kann es zu Problem kommen.

Die Clients haben wahrscheinlich noch den "alten" DNS-Eintrag (somit also die alte IP) des Servers im Cache, daher die Probleme.

Stelle den Server auf feste IP um, vergiss auch nicht den Reverse-DNS-Eintrag auf dem Server ? die Clients kannst Du auf DHCP belassen.

Auf den Clients könntest Du es sonst auch mal mit dem DNS-Flush versuchen (ipconfig /flushdns).

Gruß, Rene
Bitte warten ..
Mitglied: svenny
05.06.2005 um 11:37 Uhr
Hallo zusammen

Vielen Dank für Eure Hilfe.
Habe nun für alle nur noch eine Freigabe die auch geht.
Acitve Directory benutze ich nun halt nicht mehr, sondern nur noch lokal

Grüß Sven
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Prozessor übertakten lief schief
gelöst Frage von gamiiiiCPU, RAM, Mainboards6 Kommentare

Guten Tag liebe Informatiker unserer Welt. Ein Freund von mir übertaktete seinen Prozessor von 3.5 GHz auf 4.0 GHz. ...

Samba
Nicht passende Rechte auf Samba-Freigab
Frage von diwaffmSamba9 Kommentare

Hi Leute, ich habe hier einen openSUSE Server auf dem ein Samba läuft. Auf die Freigaben dieses Samba greifen ...

Windows Server

Datei gelöscht während Backup lief

gelöst Frage von itze80Windows Server8 Kommentare

Hallo zusammen, ich habe ein Problem: Auf einer uralt Windows 2003 Server Installation dauert das Backup einer Verwaltungssoftware (Firebird ...

LAN, WAN, Wireless

Vorh. KD Router + Wlan Router einen zusätzlichen TP Link Router hinzugefügt (TimeOuts)

gelöst Frage von JohnsonLAN, WAN, Wireless2 Kommentare

Hallo liebes Forum, aktuell habe ich ein Problem das ich zwar Internet habe, aber alle 5min ca. für 3 ...

Neue Wissensbeiträge
Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 8 MinutenWindows 10

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 18 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 20 StundenSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 20 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs22 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server19 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...