Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung WLAN

Mitglied: haegarundertaker

haegarundertaker (Level 1) - Jetzt verbinden

11.02.2008, aktualisiert 15.02.2008, 4097 Aufrufe, 9 Kommentare

Hallo zusammen,

beim Einrichten eines WLAN-Netzwerks habe ich folgendes Problem:

Der erste Rechner bekommt keinen Ping zum zweiten Rechner. In der Netzwerkumgebung sieht er ihn aber, kann aber nicht drauf zugreifen Meldung: Keine Berechtigung. Beim Ping kommt Zeitüberschreitung.
Der zweite Rechner bekommt einen Ping zum ersten Rechner und sieht ihn auch in der Netzwerkumgebung, kann aber auch nicht drauf zugreifen. Meldung: Keine Berechtigung.

Nun einige Systeminfos:
Beide Rechner Windows XP SP1, Internetzugang geht auf beiden Rechnern, Rechner unten mit LAN an US Robotics MAXg Router angeschlossen, Rechner oben mit WLAN-Stick (auch US Robotics),
der Router sieht beide Clients sowohl Namen wie auch IP,
auf beiden Rechner ist das Gastkonto aktiviert,
Rechner oben Name Oben IP 192.168.0.12, Rechner unten Name Unten IP 192.168.0.2, Arbeitsgruppe ist gleich,
in den Dateien Host und Imhosts sind die Rechner eingetragen,
keine Firewall auf den Rechnern installiert,

bitte um Hilfe bei diesem Problem. Habe schon etliche Beiträge hier und in sogenannten Fachzeitschriften durchgelesen, aber bisher noch keine Lösung gefunden.

Danke
haegerundertaker
Mitglied: Isotonic
11.02.2008 um 12:15 Uhr
Hallo haegarundertaker,

hast du kontrolliert ob "datei und druckerfreigabe" bei beiden rechnern aktiviert ist ?


mfg
Markus
Bitte warten ..
Mitglied: haegarundertaker
11.02.2008 um 12:25 Uhr
Danke für die schnelle Antwort,

ja die Datei und Druckerfreigabe ist in den Netzwerkeinstellungen aktiviert, natürlich sind auch die Dateien auf den Rechnern freigegeben.

mfg
haegarundertaker
Bitte warten ..
Mitglied: RaginRob
11.02.2008 um 14:33 Uhr
Kannst du denn von beiden Rechnern aus den Router anpingen? Ansonsten würde ich mal ausprobieren:

- SP2 auf die Kisten bügeln
- wähle mal 'nen anderen IP-Bereich, ich hatte auch schon mal Stress mit dem 192.168.0.x Bereich, den benutzt XP soweit ich weiss für das ICS, dürfte eigentlich nicht das Problem sein wenn's nicht aktiv ist aber testen kostet ja nichts
- Antivirensoftware und Firewalls sind nicht aktiv? Vielleicht irgendwas im Router übersehen?

Du sagst, die Rechner "sehen" sich in der Netzwerkumgebung, heisst das, dass die sich wirklich FINDEN, wenn du den Rechnernamen oder die IP angibst, oder sind das nur gespeicherte alte Freigaben?

Wenn nichts davon klappt würde ich mal gucken wie's unter Linux aussieht. So wie's aussieht hast du ja nur Windows drauf, besorg dir am besten eine Knoppix Live-CD oder die Backtrack II, damit kannst du hervorragend dein Netzwerk unter die Lupe nehmen. Vielleicht liegt das Problem ja nur bei Windows.
Bitte warten ..
Mitglied: haegarundertaker
11.02.2008 um 15:19 Uhr
Anderen IP-Bereich 192.168.2.X probiert, gleicher Fehler,
SP2 will ich nach Möglichkeit nicht installieren, weil etliche Bekannten dann grosse Probleme hatten,
nur Antivir aktiv,
können eigentlich keine alten Freigaben sein, da bisher kein Netz da war und auch keine Freigaben vorhanden waren
Bitte warten ..
Mitglied: RaginRob
11.02.2008 um 18:08 Uhr
Hmm, schon seltsam. Allerdings würde ich mir das mit dem Service Pack noch mal überlegen. Selbst wenn danach irgendwas nicht laufen sollte (was ich eigentlich nicht glaube), dann kannst du jederzeit ein Rollback machen und SP2 wieder deinstallieren. Ansonsten wie gesagt mal mit Linux testen oder vielleicht auch mal testweise den Router austauschen.
Bitte warten ..
Mitglied: haegarundertaker
12.02.2008 um 11:41 Uhr
Leider erst jetzt dazugekommen SP2 zu installieren, Rechner laufen auch, Netz geht immer noch nicht.
Rechner Unten:
Rechner Unten zeigt in der Netzwerkumgebung beide an, kann aber auf den Oben nicht zugreifen
Ping zum Router ok, Ping nach Oben Zeitüberschreitung, Ping auf Namen Unten ok gibt aber andere IP 192.168.120.254 als in den Netzwerkverbindungen angegeben, wenn ich aber auf die eingestellte IP pinge bekomme ich auch ein ok
Rechner Oben:
Rechner Oben zeigt in der Netzwerkverbindung keinen an, zeigt sich selber nur nach suchen an
Ping zum Router Fehlercode 65
Ping zum Rechner Unten Fehlercode 65
Ping zur IP von Rechner Unten Fehlercode 65 , beide IP's (eingestellte und auch 192.168.120.254)
Ping auf Namen Oben ok aber anwort von ::1:, Ping auf eingestellte IP Fehlercode 65

Router sieht beide Rechner (logisch, gehen ja über ihn ins Internet) als Clients sowohl mit der eingetragenen IP als auch mit dem Namen.
Bitte warten ..
Mitglied: aqui
14.02.2008 um 23:33 Uhr
192.168.120.0/24 und 192.168.0.0/24 sind natürlich vollkommen verschieden Netze die eine Verbindung unmöglich machen.
Das wichtigste ist das du darauf achtest das ALLE Systeme in einem Netzwerk sind also entweder alle im .120er oder im .0er Netz !!
Normalerweise ist das der Fall sollte der Router per DHCP Adressen vergeben ansonsten ist das statisch so einzustellen !!!
Das ein Ping nicht klappt liegt so gut wie immer an der Firewall. Dort muss der ICMP Dienst (Ping) freigeschaltet sein !! Das geht in den erweiterten Eigenschaften indem man einen Haken bei Auf eingehende Echo Reply Packte antworten setzt.
Ein Ping aller Komponenten untereinander muss möglich sein, sonst brauchst du erstmal gar nicht weiterzusuchen.
Welche IP Adresse die Rechner haben siehst du mit dem Kommando ipconfig in der Eingabeaufforderung !
Sofern du dann die Dateifreigabe aktiviert hast sollte ein Zwangsconnect mit Start und dann Doppelbackslash und IP Adresse des Zielrechners eine Verbindung herstellen !
Bitte warten ..
Mitglied: haegarundertaker
15.02.2008 um 08:53 Uhr
Danke für die Tips. Es geht jetzt, und zwar nachdem ich den Verbindungsassistenten für Drahtlosnetzwerke von Windows benutzt habe und nicht den mitgelieferten von Robotics.

Nochmals dnake für die Tips.
Bitte warten ..
Mitglied: aqui
15.02.2008 um 15:21 Uhr
Keine Ursache ! Dann bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
WLAN Repeater Problem mit Verbindung
Frage von misterkelmMultimedia & Zubehör7 Kommentare

Hallo zusammen, Ich habe ein kleines Problem in unserem Firmennetzwerk. Wir haben mehrere große Büroräume und dementsprechend reicht das ...

Netzwerke

WLAN Verbindung über Richtantenne aufbauen

Frage von bosserNetzwerke11 Kommentare

Hallo zusammen, folgendes Szenario: ich möchte über eine Richtantenne von Gebäude A zu Gebäude B (eine Scheune) eine WLAN ...

LAN, WAN, Wireless

Fritz!Wlan repeater 310 verbindung geht nicht!

gelöst Frage von simonfcz1996LAN, WAN, Wireless15 Kommentare

Hallo zusammen Wir haben in meiner Firma nur auf der einen Seite des Stockwerks WLAN. Nun möchten wir mit ...

Virtualisierung

Virtual Box VM - WLAN Briged - Keine Verbindung

Frage von lansalvadorVirtualisierung2 Kommentare

Hallo Leute, ich habe folgendes Problem. Ich habe eine VM in Virtual Box mit Kali Linux eingerichtet. Ich möchte ...

Neue Wissensbeiträge
Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 17 StundenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 4 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 6 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Windows Server
Einziger Domänencontroller ersetzen - Windows Server 2012R2 - Hostname
Frage von DeRo93Windows Server28 Kommentare

Guten Tag, Leider haben wir einen Domänencontroller dessen Komponentenspeicher defekt ist. Alle Maßnahmen sind da leider fehlgeschlagen. Nun wurde ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware20 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update19 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server18 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...