Es konnte keine Verbindung hergestellt werden, da der Zielcomputer die Verbindung verweigerte

Mitglied: Senuba

Senuba (Level 1) - Jetzt verbinden

30.03.2011 um 11:31 Uhr, 45738 Aufrufe, 1 Kommentar

Es ist ein Fehler aufgetreten.
Bitte wenden Sie sich an Ihren Administrator!
Fehler:
Es konnte keine Verbindung hergestellt werden, da der Zielcomputer die Verbindung verweigerte.
192.168.30.55:20001

Hallo,

ich habe jetzt mehrere Beiträge gelesen, die ich hier nach vielen Suchen gefunden habe, nur leider konnte ich mein Problem trotzdem nicht wirklich lösen.
Ich beschreibe wohl als erstes erst einmal das System.

Es besteht aus 5 Servern,

Server 1: Hier läuft Microsoft Windows 2008 Server (x86) und verwaltet das AD. Gleichzeitig betreibe ich auf diesem Server auch einen Printserver.
Server 2: Ist als Applikationsserver vorgesehen. Auf der Basis von Microsoft Windows 2008 R2 (x64) läuft hier ein Terminalserver und alle verfügbaren Anwendungen.
Server 3: Dient als Fileserver. Basis ist hier Microsoft Windows 2003 (x86)
Server 4: Ist als Datenbankserver konfiguriert und es wird eine SQL 2005 Datenbank hier verwaltet. Basis ist Microsoft Windows 2003 (x86)
Server 5: Ist ein Telefonserver der mit einer Linux Distribution von Ubuntu betrieben wird.

Die Server sind mit einem D-Link Gbit Switch miteinander verbunden und liegen alle im xxx.xxx.10.xxx IP - Adressbereich. Die Kommunikation unter den Server läuft reibungslos.
Die Clients sind alle mit einem zusätzlichen Switch verbunden und kommunizieren im IP – Adressbereich xxx.xxx.30.xxx.
Server und Clients sind über die Cyberguard Firewall verbunden, die zurzeit die Routing Funktion übernimmt.

Ich hoffe, dass ich keine Infos vergessen habe.

Nun zu meinem Problem:

Nach der Einwahl der Clients auf dem Terminalserver startet ein Script, dass auf den lokalen Clientrechnern die VoIP – Software Xpro startet.
Dort soll im Vorfeld erst aus einer Reg – Datei die entsprechenden Benutzerdaten für die Software eingetragen werden.
So nun die Schwierigkeit, die im Moment auftritt. Sobald ich mich auf dem Terminal einwähle, startet das Script. Bei manchen läuft das Script durch und es taucht die Fehlermeldung :

Es ist ein Fehler aufgetreten.
Bitte wenden Sie sich an Ihren Administrator!
Fehler:
Es konnte keine Verbindung hergestellt werden, da der Zielcomputer die Verbindung verweigerte.
192.168.30.55:20001

Auf.
Bei anderen wiederum wird beim Ausführen des Skriptes im Kontexfenster schon Fehlermeldungen angezeigt, dass beim Ausführen der Lokalen dafür benötigten Skripte Fehler auftreten.

Ich habe auf der Firewall nachgesehen, ob alle benötigten Ports frei gegeben sind. Dort lag nicht das Problem.
Ich kann auch kreuz und quer einen Ping senden, der immer ankommt.
1. Wie konfiguriere ich einen RAS – Server unter Windows 2008?
2. Wo könnte mein Denkfehler liegen.
Falls ich an Infos zu geizig gewesen sein sollte immer nachfragen.
Da ich neu in dieser Firma bin, muss ich das System erst selber genauer kennen lernen.

Danke schon einmal im Vorfeld
Mitglied: manbar
30.03.2011 um 11:48 Uhr
hast du von den Clients schonmal geprüft ob der Port des Server erreichbar ist?

also "Ausführen" -> "cmd"

dann "telnet xxx.xxx.10.xxx xxxx"
wobei "xxx.xxx.10.xxx" die IP des Servers und "xxxx" der Port der Anwendung sein sollte um die es geht.

wenn nach der eingabe sofort ein > und ein blinkender Cursor erscheint : Port offen
wenn nur ne Fehlermeldung kommt: Port zu, bitte Firewalls checken
Bitte warten ..
Heiß diskutierte Inhalte
Erkennung und -Abwehr
Wie geschickt sich Malware verstecken kann - Ein Beispiel aus der Praxis eines Security Experts
colinardoVor 1 TagTippErkennung und -Abwehr5 Kommentare

Servus Kollegen und Mitstreiter, da ja in letzter Zeit die Exchange-Lücken die Admin-Landschaft ziemlich aufgewirbelt haben und dabei auch immer mal wieder "sogenannte" Admins ...

Windows Server
Hat Microsoft die WindowsServerSicherung oder diskpart zerpatcht?
gelöst anteNopeVor 1 TagFrageWindows Server3 Kommentare

Hallo, kann es eventuell sein, dass Microsoft mit seinen letzten Updates die WindowsServerSicherung bzw. diskpart zerschossen hat? Es häufen sich bei mir seit gestern ...

Windows 10
Windows 10 Updates im Abgesicherten Modus nicht möglich!
gelöst Yuuto.LucasVor 1 TagFrageWindows 1016 Kommentare

Hallo, ich habe aktuell ein Problem bei einem Kunden Rechner. Bei diesem gibt es Probleme mit dem Soundkarten Treiber hdaudio.inf wegen dem der PC ...

Windows 10
Lokales Profil wird beim Herunterfahren gelöscht!
Yuuto.LucasVor 1 TagFrageWindows 1012 Kommentare

Hallo, ich habe aktuell folgendes Problem. An einem Kundenrechner ist aktuell ein Lokales Profil eingerichtet (vorher ein Server Profil bei dem das gleiche Problem ...

Ubuntu
Cups-Server mit SMB lehnt Verbindungen ab (smb.conf)?
ErikHeinemannVor 14 StundenFrageUbuntu17 Kommentare

Guten Morgen, ich habe einen Ubuntu 20.04 Server mit Cups als Printspooler. Nun Soll noch Samba hinzugefügt werden für eine einfache Verwendung unter Windows. ...

Exchange Server
Kaspersky for Exchange Meldungen
gelöst wieoderwasVor 12 StundenFrageExchange Server11 Kommentare

Guten Morgen, wir haben bei uns einen Exchange 2013 mit Kaspersky for Exchange und Sophos auf Dateiebene. Heute Morgen habe ich einige von diesen ...

Vmware
VMware wird selbständig
ZeroTrustVor 1 TagInformationVmware

Dell Technologies trennt sich von seiner Tochterfirma VMware. Das spült Geld ins Hause Dell, das sich auf einen Post-COVID-Boom beim Hardware-Absatz vorbereitet. VMware entwickelt ...

Groupware
Lokale Mini-Groupware für Mail, Adressbuch und Kalender gesucht
AndreasKasselVor 12 StundenFrageGroupware9 Kommentare

Hallo zusammen, ich habe insgesamt 2 PCs, 1 Notebook, 1 Android-Tablet und ein Android-Smartphone. Weiterhin habe ich 2 Mail-Adressen bei 1&1 mit einer eigenen ...