Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst LAN Plötzlich langsam

Mitglied: KodaCH

KodaCH (Level 1) - Jetzt verbinden

15.08.2016 um 16:02 Uhr, 3786 Aufrufe, 12 Kommentare

Hallo zusammen

Ich habe seit heute Plötzlich das Problem, dass mein Netzwerk langsam ist.

Alle Geräte sind per GB LANKabel verbunden welche in einen Switch gehen. Der Router hängt ebenfalls am Switch.

Ein Gerät hat Windows Server 2012 drauf, alle anderen Windows 10. ich vermute, dass es am Server liegt, dinde aber keinen Anhaltspunkt. Auch der Resourcenmonitor gibt keinen Aufschluss.

Grund für meine Vermutung:
Ich verschiebe immer eine 1 GB grosse Datei. Ich habe es versucht diese zu verschieben, oder über das Metzwerk zu öffnen (z.B. Bei einem Film)
SRV -> PC (Mehrere PCs getestet) Zwischen 0.2 und 3 MB
PC -> SRV (Mehrere PCs getestet): ca 110 MB
Ein Internetspeedtest auf dem PC kommt ebenfalls auf 100MB

Kann mir da jemand weiterhelfen von was dies Plötzlich kommt?

Gruss und Danke

Koda
Mitglied: michi1983
15.08.2016 um 16:16 Uhr
Zitat von KodaCH:

Hallo zusammen
Hallo,

Ich habe seit heute Plötzlich das Problem, dass mein Netzwerk langsam ist.
okay

Alle Geräte sind per GB LANKabel verbunden welche in einen Switch gehen. Der Router hängt ebenfalls am Switch.
Welcher Kabeltyp?
Switch Hersteller und Modell?
Router Hersteller und Modell?

Ein Gerät hat Windows Server 2012 drauf, alle anderen Windows 10. ich vermute, dass es am Server liegt, dinde aber keinen Anhaltspunkt. Auch der Resourcenmonitor gibt keinen Aufschluss.
Was sagt das Switch Monitoring?

Grund für meine Vermutung:
Ich verschiebe immer eine 1 GB grosse Datei. Ich habe es versucht diese zu verschieben, oder über das Metzwerk zu öffnen (z.B. Bei einem Film)
SRV -> PC (Mehrere PCs getestet) Zwischen 0.2 und 3 MB
Wie verifizierst du das?

PC -> SRV (Mehrere PCs getestet): ca 110 MB
Wie verifizierst du das?

Ein Internetspeedtest auf dem PC kommt ebenfalls auf 100MB
Picture or it didn't happen.

Kann mir da jemand weiterhelfen von was dies Plötzlich kommt?
Was hast du geändert nachdem es normal lief?

Gruss und Danke
Gruß
Bitte warten ..
Mitglied: Vision2015
15.08.2016 um 16:28 Uhr
Zitat von KodaCH:

Hallo zusammen
Auch Hallo

Ich habe seit heute Plötzlich das Problem, dass mein Netzwerk langsam ist.
das höre ich ca. 100mal in der Woche

Alle Geräte sind per GB LANKabel verbunden welche in einen Switch gehen. Der Router hängt ebenfalls am Switch.
was ist ein Gigabit Lankabel und wo kann ich es beziehen.. ich würde dergleichen gerne an meine Kunden verkaufen wollen ...
also was jetzt... cat 4 cat 5 cat 6....
was ist das für ein ominöser Switch ? Marke... Model... etc...

Ein Gerät hat Windows Server 2012 drauf, alle anderen Windows 10. ich vermute, dass es am Server liegt, dinde aber keinen Anhaltspunkt. Auch der Resourcenmonitor gibt keinen Aufschluss.
aha... welches gerät ... das gerät am empfang mit Doppel D ?
oder der Server im Server Raum ? was ist das für ein Server ? und warum vermutest du das es mit dem Server zu tun ?
hast da darun rumgefummelt ?

Grund für meine Vermutung:
Ich verschiebe immer eine 1 GB grosse Datei. Ich habe es versucht diese zu verschieben, oder über das Metzwerk zu öffnen (z.B. Bei einem Film)

Filme auf dem Server ? kopfschüttel

SRV -> PC (Mehrere PCs getestet) Zwischen 0.2 und 3 MB
AV Programm ???
Festplatten Voll ?
BBU von Raidcontroller hinüber... deswegen ist der schreib Cache abgeschaltet...
du machst so ein mist auf einen Domain Controller... wo der schreibcache abgeschaltet ist....
blödes WAWI die nur SMB1 kann ?
PC -> SRV (Mehrere PCs getestet): ca 110 MB
Ein Internetspeedtest auf dem PC kommt ebenfalls auf 100MB
was hat das Internet dammit zu tun ?

Kann mir da jemand weiterhelfen von was dies Plötzlich kommt?
was sagt der Administrator des Server dazu ?
schon mit NETIO und dergleichen einen Test gemacht ?


Gruss und Danke

Koda
Frank
Bitte warten ..
Mitglied: KodaCH
15.08.2016 um 16:29 Uhr
Es sind Cat5e Kabel. Ich habe komplett keine Änderungen vorgenommen und hab nicht mal am PC gearbeitet. In der Nacht war der Router aus da ich Internet Probleme hatte. Der Speed ist wieder ok. Es ist die UPC Connect Box

Der Switch ist kein Managed Switch. Es ist ein Planet GB Switch und ein Anderer wo ich aber erst noch den Namen nachschauen muss.

Es ist die Geschwindigkeit die mir Windows anzeigt. Ich habe auch versucht Ferienvideos MKV abzuspielen da dies immer problemlos gibg. Diese Stocken sehr stark oder brechen teils kurz ab. Dafür nutzte ich den VideoLAN Player.
Bitte warten ..
Mitglied: KodaCH
15.08.2016, aktualisiert um 16:35 Uhr
Hallo Frank

Auch dir danke für deine Antwort.

Der Server ist ein Supermicro mit einem LSI MegaRaid Controller. Gem dem LSI Tool ist daran alles ok.

NETIO ist für mich eine IP Steckdose :D
Bitte warten ..
Mitglied: Vision2015
15.08.2016 um 16:42 Uhr
NETIO ist für mich eine IP Steckdose :D

...dann steck mal den Stecker rein
Bitte warten ..
Mitglied: KodaCH
15.08.2016 um 16:43 Uhr
Ich habe jetzt erneut in die LSI Konsole geschaut. Er macht wohl noch eine Aufgabe im Hintergrund. Ggf ist es wegen dem. Ich warte mal ab was danach passiert ob es damit zusammenhängt
Bitte warten ..
Mitglied: Vision2015
15.08.2016 um 17:49 Uhr
und was für eine aufgabe macht er im hintergrund... ???
Bitte warten ..
Mitglied: KodaCH
15.08.2016 um 18:39 Uhr
Enclosure / Read Patrol gem der LSI Software. Ob es deshalb schwächelt weiss ich nicht.
Bitte warten ..
Mitglied: KodaCH
16.08.2016 um 21:33 Uhr
Also das Patrol Read habe ich abgebrochen, nach dem es sich wohl bei einer Platte aufgehängt hat. Eine Platte leuchtet auch immer sehr lange blau. Aber habe dazu nichts gefunden.

Ergebnise NetIO: wenn ich auf dem Server das Programm als Server starte, kommt auf dem Client der Ping mit <1 und bricht dann ab mit Server nicht gefunden.

Wenn ich den PC als Server starte und Server NetIO als Client starte kommt
Folgendes:
Ping results
Measurement unit: ms

Bytes;RTT
32;<1
64;<1
128;<1
256;<1
512;<1
1024;<1
Avg;<1
NetIO results
Measurement unit: Kilobytes/Sec

Packetsize;RX;TX
1k;62854,41;48781,3
2k;78422,03;56861,61
4k;114952,54;72994,72
8k;115335,26;76094,99
16k;114384,15;77071,1
32k;109889,65;79719,91
Avg TX;68587,27
Avg RX;99306,34

Das ganze sagt mir zu wenig. Ggf hilft es euch aber weiter.
Bitte warten ..
Mitglied: KodaCH
17.08.2016 um 18:23 Uhr
Hier konnte ich nun endlich die Fehler aus dem LSI MegaRAID Tool kopieren. Da dies auch nicht mehr richtig lief ging es vorhin leider nicht:
267 [Warning, 1] 2016-08-17, 18:11:48 Controller ID: 0 Command timeout on PD: PD = Port 0 - 3:1:8-No addtional sense information, CDB = 0x8a 0x00 0x00 0x00 0x00 0x00 0x13 0x11 0x02 0x80 0x00 0x00 0x00 0x80 0x00 0x00, Sense = null, Path = 0x50030480005B2094 3909
267 [Warning, 1] 2016-08-17, 18:11:48 Controller ID: 0 Command timeout on PD: PD = Port 0 - 3:1:8-No addtional sense information, CDB = 0x8a 0x00 0x00 0x00 0x00 0x00 0x00 0x09 0x17 0xd8 0x00 0x00 0x00 0x08 0x00 0x00, Sense = null, Path = 0x50030480005B2094 3908
113 [Information, 0] 2016-08-17, 16:15:47 Controller ID: 0 Unexpected sense: PD = Port 0 - 3:1:8-Power on, reset, or bus device reset occurred, CDB = 0x8a 0x00 0x00 0x00 0x00 0x01 0x1b 0x50 0xc0 0x00 0x00 0x00 0x00 0x80 0x00 0x00, Sense = 0x70 0x00 0x06 0x00 0x00 0x00 0x00 0x0a 0x00 0x00 0x00 0x00 0x29 0x00 0x00 0x00 0x00 0x00 3907
268 [Warning, 1] 2016-08-17, 16:15:46 Controller ID: 0 PD Reset: PD = Port 0 - 3:1:8, Error = 3, Path = 0x50030480005B2094 3906
267 [Warning, 1] 2016-08-17, 16:15:46 Controller ID: 0 Command timeout on PD: PD = Port 0 - 3:1:8-No addtional sense information, CDB = 0x8a 0x00 0x00 0x00 0x00 0x01 0x1b 0x50 0xc1 0x80 0x00 0x00 0x00 0x80 0x00 0x00, Sense = null, Path = 0x50030480005B2094 3905

Hat hier jemand noch Ideen wie ich das beheben kann? Gem. dem SMART Check von HDSentinel sind alle Festplatten bis auf eine auf 100% und eine mit einem fehlerhaften Sektor auf 99% (197,Current Pending Sector Count,0,200,200,OK (immer bestanden),000000000001,0,Aktiviert)
Bitte warten ..
Mitglied: KodaCH
18.08.2016 um 19:13 Uhr
Hat soch erleidgt. HD in Slot 8 war defekt
Bitte warten ..
Mitglied: Vision2015
19.08.2016 um 14:45 Uhr
na schau einer an....

Dann bitte den Post also Gelöst einstellen... oder so...


Frank
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

LAN-Write-Geschwindigkeit sehr niedrig bzw langsam

gelöst Frage von christophkoelnWindows Netzwerk10 Kommentare

Liebe Gemeinde, kurze Problemschilderung: 2 Rechner Win7 an Win-Server 2012. Einer von beiden (die Rechner sind von gleicher Hardware ...

LAN, WAN, Wireless

Manche NICs viel zu langsam im LAN

gelöst Frage von rkwideLAN, WAN, Wireless12 Kommentare

Hallo zusammen! Ich benötige mal ein paar Denkanstöße, weil ich gerade wie ein Ochse vorm Berg stehe und nicht ...

Switche und Hubs

LAN zu langsam Testanbindung eines Büros mit 10Gbit

Frage von LaBombaSwitche und Hubs9 Kommentare

Hallo eventuell kann mir hier jemand weiterhelfen, Wir haben in unserem Haus vor langer Zeit Netzwerkkabel in alle Büro´s ...

Router & Routing

Dlink DGS-1510 Inter-Lan Routing extrem langsam

gelöst Frage von vip3234Router & Routing10 Kommentare

Hallo zusammen, ich betreibe einen DLink DGS-1510 Switch und trenne mit ihm 2 VLANs, mit den Nummern 5 und ...

Neue Wissensbeiträge
Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 4 TagenWindows Installation11 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 5 TagenDatenschutz

Webbrowser

Firefox 71 verfügbar mit Picture in Picture Funktion

Information von sabines vor 5 TagenWebbrowser2 Kommentare

Die neue Firefox Version 71 unterstützt, zunächst nur für Windows, Picture in Picture. Damit kann ein Video in einem ...

E-Mail
SPF beim Versenden testen
Tipp von StefanKittel vor 7 TagenE-Mail3 Kommentare

Hallo, wenn man einen SPF für einen Exchange, oder anderen Mail-Server, konfigiruert muss man das ja auch testen. Ganz ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik CRS305 4Port SFP+ Router-Switch, VMWare und Fritzbox (Netzwerk Internetproblem)
Frage von SickcultureRouter & Routing21 Kommentare

Auf der Suche nach Antworten im Netz kommt man unweigerlich auf eure Seite und die deutsche Mikrotik Blog Seite. ...

Router & Routing
Fritz VPN und WoL mit Mikrotik HEX RB750Gr2 möglich?
gelöst Frage von SionzrisRouter & Routing20 Kommentare

Hallo erstmal und danke fürs anklicken :) Ich habe folgendes Setup geplant und scheitere zurzeit an der Realisierung vom ...

LAN, WAN, Wireless
Ca. 120 Ubiquiti Unifi AP-AC Pro in einem Netz
Frage von aditzLAN, WAN, Wireless17 Kommentare

Hallo Ubiquiti-Spezialisten, geplant ist ein flächendeckendes WLAN für ein Altenheim mit den oben genannten APs. Ich habe mal auf ...

Windows Server
Netzwerk Planung Homeoffice
Frage von siopoqruipWindows Server17 Kommentare

Hallo, ich plane zurzeit ein kleines Netzwerk. 5-8 User jeder mit eigenem Laptop (Lenovo T590) Windows 10 Professional Homeoffice ...