Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

laufwerkstreiber defekt

Mitglied: cracker969

cracker969 (Level 1) - Jetzt verbinden

29.08.2006, aktualisiert 15:14 Uhr, 4340 Aufrufe, 4 Kommentare

schönen guten tag

also folgendes problem : meine laufwerke werden nichtmehr im explorer angezeigt , aber unter der hardware bzw. im bios angezeigt ... wenn ich beid der hardware gucke sind vor allen laufwerken (egal ob virtuell oder real) ... dann steht bei der fehler : "der treiber ist defekt und konnte nicht geladen werden" ....
das logischste ist eigentlich einen neuen treiber für das laufwerk zu suchen (was ich gestern schon knapp 3 h getan habe , aber ohne erfolg) ....
laufwerksbezeichnung : philips dvdr 1640 ...

wer helfen kann (egal ob mit treiber oder gleich ne "komplettlösung" für das problem) immer her damit , ich kann meine laufwerke nich nutzen ... und das stresst ohne ende


mfg
Mitglied: 31431
29.08.2006 um 07:19 Uhr
Guten Morgen ..

um generell sagen zu können, das die Treiber defekt sind, solltest du eine Linux Live CD testen oder irgendetwas von CD booten ..

sollte das funktionieren, sind es definitiv die Treiber ..
Solltest du das ganze schon versucht haben, schreib mir kurz ne Message und ich versuche mein Glück mit den Treibern .. (Für Windows XP ?)


Mit freundlichen Grüßen
Mythiander
Bitte warten ..
Mitglied: 31431
29.08.2006 um 07:32 Uhr
Soo.. habe nebenbei etwas geschnüffelt und schnell feststellen müssen, dass das Laufwerk im Forum öfters verflucht wird...

Der eine schmiss sogar einen Link in die Welt, wo es neue Firmenwares gibt:
http://www.p4c.philips.com/files/d/

Ich hoffe, dass hilft dir weiter..
Viele aus dem Forum haben sich ein neues Laufwerk geholt, weil das Problem mit neuen Treibern nicht lösbar war..

Mit freundlichen Grüßen
Mythiander
Bitte warten ..
Mitglied: cracker969
29.08.2006 um 11:37 Uhr
1. PHILIPS DVDR1640P is die genaue Laufwerksbezeichnung...

2. Ich habe mich mal auf dem FTP umgeguckt , und mein Laufwerk auch gefunden. Dort gibt es zwar ein nettes Upgrade-Tool , aber komischer weise erkennt besagtes Tool mein Laufwerk nicht ... Zu dem Tool waren noch ein paar PDF's , die ich (natürlich) auch durchforstet habe , aber ohne Erfolg ...

Vielleicht bringt es ja noch zusätzliche Hilfe für meinen Helfer , wenn ich sage , das das ganz plötzlich und mit ALLEN laufwerken der Fall war (habe noch ein Laufwerk eines anderen Herstellers und da ist es genau der gleiche Fall)


mfg
Bitte warten ..
Mitglied: 31431
29.08.2006 um 15:14 Uhr
Schau mal im BIOS nach, ob die Laufwerke dort erkannt werden.. Falls ja ..

Versuch einmal eine LiveCD (Ubuntu, Knoppix, Slax...) zu booten..
Sollte das klappen .. können die Laufwerke nicht defekt sein..

.. ansonsten könnte man noch auf Hardware Viren tippen ..
allerdings kenne ich keine...

Mfg - Mythiander
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Touchscreen defekt?
Frage von Christopher86Peripheriegeräte2 Kommentare

Hallo liebe administrator.de Community, da dass mein erster Post ist möchte ich mich kurz vorstellen: Mein Name ist Christopher ...

Exchange Server
Exchange defekt
Frage von Philipp.SExchange Server10 Kommentare

Hallo Zusammen, ich habe einen -Domaincontroller (Srv2012) -Exchangeserver (Srv2012 R2 Exchange 2013) Der Exchange spinnt komplett und muss neuinstalliert ...

Grafikkarten & Monitore
Grafikkarte defekt
Frage von Windows10GegnerGrafikkarten & Monitore33 Kommentare

Hallo, mein Opa hat noch nen älteren Rechner mit nem P4 und Windwos XP. Ich habe heute Windwos 7 ...

Grafik
Grafikkarte Defekt?!
gelöst Frage von Pat.ITGrafik2 Kommentare

Hallo liebe Community, frisch zum Montag habe ich eine kleine Leien Frage. Am Samstag scheint bei mir die Grafikkarte ...

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 7 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 10 StundenSicherheit1 Kommentar

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 10 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 14 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs20 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server18 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...