Low Frequency Protection deaktivieren

Guten Tag zusammen,
mir ist seit geraumer Zeit unter Windows 10 aufgefallen, dass der Tiefton meiner Kopfhörer quasi nicht vorhanden ist.

Spätestens aber mit dem Kauf von neuen Sennheiser Kopfhörern war ich mir sicher das dies nicht mehr am Kopfhörer liegt.

Der Klang ist super, die Lautstärke in Ordnung, aber es fehlt Tiefton / Bass.
Nach einiger Suche in den Einstellungen habe ich Systemsteuerung --> Sound --> Lautsprecher --> Eigenschaften --> Enhancements gefunden.
Dies war jedoch auch erst da, nachdem ich den Realtek Treiber durch den Windows High Definition Treiber ersetzt habe.

In den Einstellungen gibt es den "Bass Boost". Dieser war deaktiviert, stand aber auf 80 Hz.
Diesen habe ich nun auf 50 Hz und 12 dB Verstärkung gestellt. Damit hört man etwas mehr Tiefton, jedoch wird mit jeder dB Verstärkung der Allgemein- Ton / die allgemeine maximale Lautstärke geringer.

Das ist aber auch alles nicht zufriedenstellend, da ich weiß, dass die Kopfhörer bis 12 Hz können.

Bei etwas Recherche im Internet, da ich mir schon gedacht habe, dass diese Einstellung vermutlich für die kleinen Laptop Lautsprecher, etc. gedacht ist, bin ich auch fündig geworden.

https://docs.microsoft.com/en-us/windows-hardware/drivers/audio/low-freq ...

Ich gehe davon aus das Microsoft per default die Frequenzen unter xx Hz unterdrückt um den Klang bei den meisten Laptops, Monitoren und onBoard Speakern erträglicher zu machen.

Meine Frage wäre nun, wenn das so sein sollte, wie kann ich das deaktivieren ?
Falls das nicht der Grund sein sollte, was kann noch dazu führen das ich keinen Tiefton mit verschiedenen Kopfhörern, sowohl über die hintere als auch über die vordere 3,5 Klinke- Buchse bekomme.

Verbaut ist ein ASUS PRIME X570-P mit einem besonders tollen Realtek S1200A Codec.
Weder mit Bass Boost, noch mit deaktivieren aller "Enhancements" ist kein zufriedenstellender Tiefton zu erhalten.

Ich hoffe auf weitere Ideen von euch.

Vielen Dank im Voraus !

Content-Key: 1561718554

Url: https://administrator.de/contentid/1561718554

Ausgedruckt am: 23.01.2022 um 05:01 Uhr

Mitglied: StefanKittel
StefanKittel 28.11.2021 um 01:15:53 Uhr
Goto Top
Hallo,

spannend was es so gibt.
Ist mir nie aufgefallen.

Ich habe keinen Vergleich, aber ich glaube ich habe das Problem aktuell nicht.

Ich verweden DT 990 Pro mit 250 Ohm.
Audio ist Realtek ALC671 + Intel HDA (Onboard on D3502-A1x) in einem Fujitsu Esprimo P957.

Entweder direkt an den PC oder über einen Receiver.
Es gibt da keinen gehöhrten Unterschied. Ich muss nur ohne Verstärker lauter machen wegen der 250 Ohm.

https://www.youtube.com/watch?v=qNf9nzvnd1k
Ich kann den Bass ab 20 Hz sehr deutlich/laut hören.

https://www.youtube.com/watch?v=WEX5uB7f33I
Auch sehr bassig und später kratzig ab 1:01

Viel Erfolg noch

Stefan
Mitglied: LordGurke
LordGurke 28.11.2021 um 02:28:36 Uhr
Goto Top
Kann ich an zwei Windows 10-Systemen mit zwei verschiedenen Soundkarten nicht nachstellen.
In einem Fall mit Intel-Karte, einmal mit Realtek-Chip.
Sowohl über Lautsprecher als auch mit DT700 Pro X klingt es so, wie es soll.

Hast du in der klassischen Systemsteuerung einen Menüpunkt, um die Soundkarte zu konfigurieren?
Speziell so Effekte wie "Virtual Surround", "Nachtmodus" oder "Klare Stimme" oder wie auch immer die Hersteller das nennen, können einen Bass-Cut verursachen.
Mitglied: PauleNRW
PauleNRW 28.11.2021 um 02:55:59 Uhr
Goto Top
Raumklang gibt es in den Einstellung. Der ist deaktiviert.

Ich habe mal den Enhanced und den Erweitert Reiter als Bild hochgeladen.
Aktuell sind sie hinten angeschlossen, daher ist Lautsprecher und nicht Kopfhörer aktiv.

Vielleicht irre ich mich auch, aber die Aussage auf dem Bild "Boosts the lowest Frequencies that can be played by the device" klingt für mich entweder nach "Hardware kann nicht mehr" oder "Tiefer ist nicht erlaubt / einstellbar".

Da nun eigentlich ein recht guter onBoard Sound Chip verbaut ist, würde ich Hardware fast ausschließen und ich rede ja eigentlich nur davon, dass der komplette Freuqenzbereich an die Kopfhörer übergeben wird.

Im Internet ließt man recht oft Beiträge das 5.1 Systeme angeschlossen werden und alles außer der Bass funktioniert.

Zu Windows 7 Zeiten gabe es ja immer noch die Realtek Konsole um alles einzustellen, nun übernimmt Windows alles.

Ich spiele mit dem Gedanken die ASUS Xonar U7 MKII auszuprobieren. Aber eigentlich würde ich lieber ohne noch mehr Geld zu zahlen das Problem lösen.

Wenn ich den ersten YouTube Link nutze und die Enhanced Einstellungen deaktivieren, dann höre ich bei 20 Hz gar nichts. Erst ab 40 Hz überhaupt etwas und "richtig hörbar" wird es erst im Bereich über 60 Hz.
bild2
bild1
Heiß diskutierte Beiträge
general
Liste von URLs in wininet.dllFennek11Vor 1 TagAllgemeinInternet13 Kommentare

Hallo, die Frage ist zugleich enrsthaft und Satire: Windows enthält die Datei "c:\windows\system32\wininet.dll", die für viele Verbindungen ins Internet benötigt wird. Ein Blick in die ...

question
2 Faktor Authentifizierung generell abschaltenratzekahl1Vor 1 TagFrageGoogle Android9 Kommentare

Hallo zusammen, ich habe eine Frage: Kann ich in Google die 2 Faktor Authentifizierzung generell abschalten? Wenn ich ein Gerät als vertrauenswürdig hinzugefügt habe, ja, ...

question
Netzwerk Grafisch darstellen?FireWorldVor 1 TagFrageInternet8 Kommentare

Hallo, ich bin der Zeit auf der Suche nach einem Programm zur Grafischen Darstellung von inbound/outbound eines Servers in einem Rechenzentrum. Hat Jemand eine idee ...

info
Ruhe in Frieden, HackbratenVision2015Vor 1 TagInformationOff Topic5 Kommentare

Der US-Sänger Meat Loaf ist tot. Er starb laut seiner Facebook-Seite in der vergangenen Nacht im Alter von 74 Jahren. Meat Loaf, mit bürgerlichem Namen ...

question
Fritz Repeater 1750E "verloren"reksierpVor 1 TagFrageHardware9 Kommentare

Hallo, ich habe ein 150 Jahre altes Haus (ehemaliger Dorf-Bahnhof), sehr verwinkelt, viele Räume, mit Anbau, 2 Kriech-Dachböden. Vor mehreren Jahren hab ich einige Repeater ...

question
Tablet-Display defekt: wie Zugriff auf DatenMahstarDVor 1 TagFrageGoogle Android6 Kommentare

Guten Abend, ich habe ein Tablet überreicht bekommen mit der Bitte um den Versuch einer Datenrettung. Tablet: Samsung Galaxy Tab-A (2016, SM-T585) Das Display ist ...

info
SonicWall Bootloop seit letzter NachtSt-AndreasVor 1 TagInformationFirewall2 Kommentare

Sonicwall Gen 7 spielen Bootloop seit letzter Nacht. Hilfe dazu hier ...

question
Verständnisproblem SubnettingKarolaVor 17 StundenFrageNetzwerkgrundlagen6 Kommentare

Hallo, möchte mal nerven weil ich keine Antwort finde Ein Netzwerk 172.16.0.0 /16 besteht aus einem alten Router als 4 Port Switch und 4 Clients. ...