Mailserver mit Plesk auf CentOs vServer

Mails kommen mit "smtp; 554 5.7.1 <*@*.me>: Relay access denied" wieder zurück

Hallo,

habe mir kürzlich einen vServer (CentOS 5 mit Parallels Plesk Panel 10 (64 Bit)) geholt, mit dessen Bedienung ich mir noch bisschen schwer tue.

Das größte meiner Probleme ist der Mailserver, der scheinbar nicht so richtig will. Habe mehrere Domains bei externen Providern, die ich via DNS auf den Server umgeleitet habe. Auch ist dort der entsprechende MX-Eintrag mit mail.domain.tld vorhanden, um der Domain den Mailserver zuzuweisen.

Allerdings klappt der Mailversand nicht - alle Testmails kamen mit folgender Info zurück:

"Reporting-MTA: dns; l095.lemon.fastwebserver.de
X-Postfix-Queue-ID: D70B855CBA9
X-Postfix-Sender: rfc822; *@*.li
Arrival-Date: Sat, 8 Jan 2011 14:35:22 +0100 (CET)

Final-Recipient: rfc822; *@*.me
Original-Recipient: rfc822;*@*.me
Action: failed
Status: 5.7.1
Remote-MTA: dns; mail.*.me
Diagnostic-Code: smtp; 554 5.7.1 <*@*.me>: Relay access denied"

l095.lemon.fastwebserver.de ist dann wohl der Hostname vom Domainprovider. Ich weiß nun nicht, ob die Mail dort hängen bleibt und der Server des Domainproviders aufgrund von evtl. falschem Nameservereintrag nicht weiß, wohin mit der Mail, oder ob es an meinem vServer liegt, der die Mail nicht annimmt.

Vermute allerdings letzteres, da ich einen Mail-Account unter einer Domain im Plesk erstellt habe, mich wie gewohnt (mit dem Mailserver mail.domain.me) über Thunderbird einloggen, allerdings blockt dieses die Verbindung mit der Meldung "Konnte nicht mit dem Server ... verbinden, die Verbindung wurde verweigert" ab.

Wie gehe ich nun am besten vor?

Danke

Content-Key: 158210

Url: https://administrator.de/contentid/158210

Ausgedruckt am: 29.09.2021 um 01:09 Uhr

Heiß diskutierte Beiträge
general
Frage an die IT-Administratoren in Unternehmen gelöst Fuchor2020Vor 1 TagAllgemeinOff Topic13 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 1 TagFrageEntwicklung14 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

general
Apache2 Update führt bei Webservern mit Ubuntu 18+20 und Pleask zu einem Fehler 500 mit AH10292 für jede WebseiteStefanKittelVor 15 StundenAllgemeinApache Server

Moin, vieleicht hattet Ihr heute Morgen auch schon einen Schrecken. Ich hatte ganz viele Ausfallmeldungen für Webseiten mit Fehler 500. Im Errorlog steht dann der ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 1 TagFrageiOS9 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...

question
Fileserverstruktur mit wenig administrativen Aufwandben1300Vor 1 TagFrageWindows Userverwaltung11 Kommentare

Mahlzeit ! aktuell haben wir im Netzwerk einen sehr durchwachsenen Fileserver, welchen ich damals so übernommen habe und mir mittlerweile zu viel wird, bezüglich administrative ...

question
Datenübertragungsrate berechnungLeuis.DavidVor 1 TagFrageHardware18 Kommentare

Die Performance eines Servers entspricht nicht mehr Ihren Erwartungen. Sie führen einen Benchmark-Test durch. Dabei wird für die Systemfestplatte (Serial ATA 6.0 Gbit/s) eine durchschnittliche ...

question
Deutsche Glasfaser immer noch IPv6 ProblemefnbaluVor 1 TagFrageRouter & Routing20 Kommentare

Hallo zusammen, bei uns hat die Deutsche Glasfaser ganz frisch mitte 2021 ausgebaut und ich habe nun deren CG-Nat Leitung mit 400 Mbit, was gegenüber ...

question
Welche Ports öffnen für web.de OnlinespeicherWinfried-HHVor 1 TagFrageCloud-Dienste11 Kommentare

Hallo in die Runde! Hat jemand von euch Erfahrung mit dem Online-Speicher von web.de? Genaugenommen mit dem Windows-Sychronierungsprogramm von web.de? Seit unser Schulträger uns eine ...