Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Makros werden nicht automatisch ausgeführt

Mitglied: ITSystemkauffrau

ITSystemkauffrau (Level 1) - Jetzt verbinden

08.02.2005, aktualisiert 10.02.2005, 10794 Aufrufe, 4 Kommentare

Makros werden nicht automatisch ausgeführt

Habe da ein Problem bei Word Makros: Auf der Platte liegen Dokumentvorlagen mit Makros, diese wurden in keinster Weise verändert. Alle haben funktioniert. Seit ca 3 Wochen lassen sich die Hälfte davon nicht mehr korrekt ausführen. Die anderen funktionieren nach wie vor einwandfrei. Bei denen die nicht funktionieren, öffnet sich das Eingabefenster nicht, sprich das Makro startet nicht automatisch. Wenn ich in ein Feld gehe bei dem ein Makro hinterlegt ist und "ausführen" drücke, startet das jeweilige Makro korrekt. Die Sicherheit der Makros ist in Word auf niedrig gesetzt. Da andere Dokumente auch funktionieren, gehe ich mal davon aus, das in Word alles korrekt eingestellt ist. Aber woran kann das denn liegen? Hat da einer noch eine Idee? Die Dokumentenvoelage wurde auch schon neu erstellt (Makros wurden mit paste und copy übertragen), aber ohne Erfolg.

Danke für jede Hilfe

Nadja
Mitglied: fritzo
08.02.2005 um 21:03 Uhr
Hi,

Crosstest - hast Du schon versucht, die Vorlagen auf einem anderen Client aufzurufen?
Softwareupdates - ist bei Euch vor 3 Wochen etwas installiert worden, zB Virenscanner, SP2?
Policies - sind die Gruppenrichtlinien verändert worden?

Grüße,
fritzo
Bitte warten ..
Mitglied: Samtpfote
09.02.2005 um 00:19 Uhr
Liebe Nadja!
Ist es ein Makro, das hinter einem Formularfeld steckt oder ein Makro, das ausgeführt werden soll, wenn die Vorlage mit Datei-Neu benutzt wird?
Beim zweiten Fall muß das Makro den Namen AutoNew.Main besitzen, dann wird es mit der Benutzung der Vorlage gestartet. (Die Hauptprozedur heißt dann Public Sub Main)
Welche Word Umgebung benutzt Du? 2003?
AutoNew Makros werden nur ausgeführt, wenn die Sicherheitseinstellung auf niedrig ist; außerdem gibt es noch ein altes Wordbasic-Kommando (Wordbasic.DisableAutoMacros), das die Ausführung von AutoOpen/Close/New Makros verhindert, das unter Umständen in einem anderen Makro ausgeführt worden sein könnte.
Ich bin Dir als Trägerin des schwarzen Gürtels für Wordmakros wie bescheiden, gell? gerne bei weiteren Fragen behilflich.
Anja
Bitte warten ..
Mitglied: fritzo
09.02.2005 um 02:29 Uhr
uh oh,

ich leg dann mal die Ohren an und laß die alten Makronen schalten und walten

Grüße und night,
fritzo
Bitte warten ..
Mitglied: ITSystemkauffrau
10.02.2005 um 19:45 Uhr
Vielen Dank erstmal für die Tipps, ich werde mal alles überprüfen

Grüße

Nadja
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Makros automatisiert signieren?
Frage von ITboonMicrosoft Office14 Kommentare

Guten Morgen, Meine Frage: Kann man Makros automatisiert signieren? Der Hintergrund: In meinem Unternehmen habe ich alle Makros deaktiviert ...

Outlook & Mail

Outlook 2010 - Dokumentenvorschau - Makros

Frage von SauermilichOutlook & Mail1 Kommentar

Hallo zusammen, zu meiner Frage konnte ich keine aussagekräftige Antwort finden. Wenn man in Outlook eine E-Mail mit Anhang ...

VB for Applications

Outlook-Makros gemeinsam benutzen

Frage von ahstaxVB for Applications2 Kommentare

Hallo, gibt es (abgesehen vom Exportieren und Importieren) eine Möglichkeit, Outlook-Makros gleichzeitig an zwei Arbeitsstationen für zwei unterschiedliche Usern ...

Microsoft Office

Outlook 2013 - Sicherheit Makros

gelöst Frage von mario87Microsoft Office2 Kommentare

Hallo zusammen, ich habe "das Problem", dass bei uns vielen Makros im Outlook verwenden, die ich nicht so einfach ...

Neue Wissensbeiträge
LAN, WAN, Wireless
Sophos Central Wireless v2.3.0-6 massive Probleme
Information von Voiper vor 1 TagLAN, WAN, Wireless

Hallo Zusammen, wenn Ihr Sophos Central nutzt und die neuen APX Accesspoints im Einsatz habt, vermeidet das Update der ...

Off Topic
Wuebra - tech-flare
Information von tech-flare vor 1 TagOff Topic3 Kommentare

Servus, Nein ihr seid mich nicht los Aus Wuebra wird tech-flare. Schöne Restwoche :)

Ausbildung
Crashkurs in Computertools - das fehlende Semester
Information von NetzwerkDude vor 2 TagenAusbildung

Moin, habe eigentlich was anderes gesucht, aber zufällig diesen MIT Kurs gefunden: Sind 11 Lektionen je 1 Stunde, als ...

Windows Netzwerk
Unsichtbare DHCP Leases finden und löschen
Anleitung von binBash86 vor 3 TagenWindows Netzwerk

Wir hatten häufiger das Problem, dass ein Windows DHCP Server scheinbar keine Leases mehr frei hat, wenn man aber ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
Server -VS- NAS ?
Frage von Mann-000SAN, NAS, DAS26 Kommentare

Hallo zusammen, ich habe einige Seite durchgelesen (viel altes Zeug von 2011 etc. gefunden) und frage mich immer noch, ...

Windows 10
W10 Netzlaufwerk alter SAMBA Server funktioniert nicht mehr seit Update 2004
Frage von leon123Windows 1021 Kommentare

Hallo zusammen, ich habe bei allen Windows 10 mit Update 2004 das Problem, dass Verbundene Netzlaufwerke eines älteren SAMBA ...

Windows 10
Bekannter hat auf Mal folgende Windows Meldung beim hochfahren.Wir müssen das Kennwort für ihr Microsoft Konto bestätigen
Frage von martink1Windows 1021 Kommentare

Siehe anhängendes Bild. Egal was eingegeben wird , es geht irgendwie nicht weiter . Man kommt auch aus diesen ...

Hyper-V
VHDX löschen (Datei wird verwendet)
gelöst Frage von 72-dpijunkieHyper-V21 Kommentare

Guten Morgen zusammen, ich habe ein Problemchen und weiß nicht mehr weiter. Vielleicht kann mir jemand von euch helfen? ...