Hat Microsoft die WindowsServerSicherung oder diskpart zerpatcht?

Mitglied: anteNope

anteNope (Level 2) - Jetzt verbinden

15.04.2021, aktualisiert 23:30 Uhr, 1260 Aufrufe, 3 Kommentare, 1 Danke

Hallo,
kann es eventuell sein, dass Microsoft mit seinen letzten Updates die WindowsServerSicherung bzw. diskpart zerschossen hat?
Es häufen sich bei mir seit gestern Fehler, dass der Zugriff auf die verwendeten Sicherungslaufwerke (VHDs) "verweigert" wurden (kommt ja schon mal vor, wenn aus irgend einem Grund das Laufwerk nicht rechtzeitig gemounted wurde). Aber nein, das ist diesmal nicht die Ursache.

Dem verwendeten Sicherungsdatenträger fehlt die Beschreibung und ein Laufwerksbuchstabe kann auch nicht zugewiesen werden.

Startet man die Sicherung manuell, so schlägt diese fehl. Versucht man die Sicherung auf einen anderen Datenträger neu anzulegen, hagelt es folgende Fehlermeldung:

clipboard01 - Klicke auf das Bild, um es zu vergrößern

Der Datenträger wird entsprechend partitioniert, aber nicht formatiert! WAS IST LOS BEI DENEN?!
Oh und die VHDs lassen sich danach nicht unmounten; da hilft nur ein Neustart. Versucht man danach die VHD manuell zu mounten, wirft diskpart einen Fehler mit Verweis auf die Ereignisanzeige "System", aber dort steht nichts. ...

Macht alles keinen Sinn, mir reichts, ich geh pennen 🤪
Mitglied: mayho33
LÖSUNG 15.04.2021, aktualisiert um 23:47 Uhr
Dito bei mir. Ist aber ein anderer Fehler auf W10 20H2, aber schon auffällig, dass es nach den Updates aufgetreten ist und auch in Verbindung mit VHDs.
Bitte warten ..
Mitglied: Henere
16.04.2021 um 01:15 Uhr
Moin.
Kann ich nicht bestätigen. Läuft einwandfrei auf ein iSCSI wie auch Usb-lfw.

Henere
Bitte warten ..
Mitglied: anteNope
16.04.2021, aktualisiert um 10:42 Uhr
Zitat von @Henere:
Moin.
Kann ich nicht bestätigen. Läuft einwandfrei auf ein iSCSI wie auch Usb-lfw.

Habe die Ursache wohl gefunden:
  • VHD auf Netzlaufwerk = kann eingebunden werden, Formatierung mit wbadmin schlägt fehl
  • VHD auf lokalem Datenträger = kann eingebunden werden; Formatierung mit wbadmin funktioniert
  • Nehme ich diese vorbereitete VHD und verschiebe die auf ein Netzwerk-Share und möchte diese Mounten, schlägt dies fehl
  • Unmount dieser Datei schlägt fehl, weil in Benutzung.

Diskpart hat scheinbar beim mounten der Partition einen Fehler. Bestätigt wird dieser Verdacht wenn man die Partition löschen möchte, man bekommt die Meldung die Partition sei in Verwendung. Erzwingt man die Löschung, kann danach die VHD getrennt werden.

Also mounten von VHDs auf Netzlaufwerken, geht ggf. nicht mehr ...

Bestimmte Vorgänge, z. B. umbenennen, die Sie für Dateien oder Ordner ausführen, die sich auf einem freigegebenen Clustervolume (CSV) befinden, können mit dem Fehler "STATUS_BAD_IMPERSONATION_LEVEL (0xC00000A5)" fehlschlagen. Dies tritt auf, wenn Sie den Vorgang auf einem CSV-Besitzerknoten aus einem Prozess ausführen, der nicht über Administratorberechtigungen verfügen.


Ursache: KB5001382 bzw. KB5001342 ... thx Microsoft!
Update: habe gerade KB5001382 deinstalliert. Sicherung funktioniert wieder. Von wegen nur CSVs betroffen. SMB-Freigaben sind eventuell auch betroffen!
Bitte warten ..
Heiß diskutierte Inhalte
Router & Routing
FB und Archer 2 getrennte Netze mit einer WAN-Verbindung
neuhier14Vor 1 TagFrageRouter & Routing26 Kommentare

Hallo, ich habe eine Fritzbox 7490 und einen Archer C5 mit OpenWRT. Die Fritzbox ist mein Hauptrouter. Ich würde daneben gerne ein komplett getrenntes ...

Netzwerke
PFSense und Transferprobleme
Xaero1982Vor 1 TagFrageNetzwerke25 Kommentare

Moin Zusammen, leidiges Thema PFSense - ich hab mich mal wieder ran gewagt. Ich hab hier so ein paar VLANs laufen und nen ESX. ...

Linux
Bootable Win7 stick from Raspberry commandline
winlinVor 22 StundenFrageLinux12 Kommentare

Hallo zusammen Ich benötige einen bootfähigen Win7 USB Stick. Muss diesen über meine Raspberry erstellen. Was ist die beste Variante habe schon ein paar ...

Exchange Server
Postfach für öffentliche Ordner ist voll
gelöst Tommy525600Vor 1 TagFrageExchange Server6 Kommentare

Hallo an alle, ich habe folgendes Problem: Mein primäres Postfach für öffentliche Ordner ist voll (99,58 GB) (und ja, ich kann auch nix dafür). ...

Windows Server
Kein Netzwerkzugriff auf Windows Server 2019?
Henk86Vor 1 TagFrageWindows Server8 Kommentare

Ich habe mir einen neuen "Heimserver" mit Windows Server 2019 (evaluation vorerst) aufgesetzt. Gestern habe ich von meinem Hauptrechner einige Daten auf den Server ...

Windows Server
Problem bei Windows 10 Deployment mit MDT
gelöst neophyte2021Vor 1 TagFrageWindows Server7 Kommentare

Hallo, ich habe folgendes Problem, ich habe in einem Artikel auf englisch gelesen, das wenn man mit dem MDT Windows 10 ausrollen will und ...

Netzwerke
Verständnisfrage pfSense mit Fritzbox, VLAN und Switch
newbie1Vor 1 TagFrageNetzwerke9 Kommentare

Hallo, ich bin kurz davor mir eine pfSense einzurichten via ISO-Image auf einem alten PC. Vorhaben: Fritzbox -> pfSense -> Switch -> Endgeräte Was ...

Exchange Server
Mails fehlen im Exchange-Server 2016
it-basixsVor 1 TagFrageExchange Server4 Kommentare

Moin, moin zusammen. Ich habe leider ein Problem mit einem Exchange Server 2016 CU20 inkl. aller Patches. Laut Ereignisanzeige von POPcon, werden die Mails ...