MSN meldet SOCKS 5 Fehler - Connectiontab ist aber leer bei Socks 4 und 5

Hallo,

ich sitze hier in einem Firmennetzwerk mit Proxy. Wir haben aber nur einen ganz normalen http - Proxy. Ich habe seit geraumer Zeit das Problem, das wenn ich versuche den MSN zu öffnen (wir müssen aus internen Gründen den Messenger 5.1.0639 nutzen) bekomme ich ein Fenster mit folgender Fehlermeldung:

>> Check the SOCKS 5 settings for User name and Password on the connection tab <<

Ich habe dieses tab geöffnet. Dort habe ich unter http unseren Proxy, meinen Zugang und Passwort angegeben. Unter SOCKS 5 habe ich nichts stehen. Genauso sieht es auch bei meinen Kollegen aus.

Das erstaunliche ist, das es bis Ende letztes Jahr noch ging. Leider weiß ich nicht was alles danach in-/deinstalliert wurde. Auch unsere Admin hier im Hause sind damit etwas überfragt.

Vielleicht hat hier ja noch jemand eine Idee woran das liegen kann.

Ich danke euch schon mal im Voraus für Eure Hilfe.

Gruß Oli

Content-Key: 34998

Url: https://administrator.de/contentid/34998

Ausgedruckt am: 05.12.2021 um 11:12 Uhr

Heiß diskutierte Beiträge
question
Hausüberwachung Kameraingo1988Vor 1 TagFragePeripheriegeräte8 Kommentare

Hallo an alle, ich möchte ab sofort mein Haus mit Kameras überwachen lassen. Es sollen 4 Kameras außen am Haus angebracht werden. Ich möchte die ...

question
3 VLANs auf eine Dose. PC bekommt IP vom falschen NetzKostasVor 1 TagFrageNetzwerke6 Kommentare

Hallo Zusammen, ich habe an einem Arbeitsplatz leider NUR eine Dose. Das VLAN=10 ist für die Drucker Das VLAN=20 ist für die PCs Das VLAN=30 ...

question
Hard- und SoftwarebeschaffungVigo16Vor 1 TagFrageHardware9 Kommentare

Hallo Zusammen, da ich kürzlich in einem gemeinnützige Verein als erster und alleiniger Inhouse Administrator angefangen habe und vorher nichts mit Hard- und Softwarebeschaffung am ...

general
Zur AdventszeitAnkhMorporkVor 1 TagAllgemeinHumor (lol)2 Kommentare

Wer es nicht kennt, sollte es kennen lernen (mMn): Viel Spaß, jede Diskussion überflüssig Ankh ...

question
Google-Konto: PW-Rücksetzung funktioniert nichtmrserious73Vor 20 StundenFrageE-Mail13 Kommentare

Hallo zusammen, habe hier gerade einen merkwürdigen Fall: Habe ein gmail-Konto, für das das Passwort nicht mehr bekannt ist. Da das Konto in Thunderbird gespeichert ...

question
Pfsense sinnvoll in Umgebung einbindendertowaVor 1 TagFrageLAN, WAN, Wireless7 Kommentare

Hallo zusammen, ich grüble schon länger über eine saubere Möglichkeit zur Integration der pfsense, da ich mich damit auch gern mal beschäftigen möchte. Aktuell habe ...

question
Reicht eine Geforce GT1030 2GB 64bit für Photoshop Illustrator?isarc01Vor 1 TagFrageGrafikkarten & Monitore3 Kommentare

Hallo, ich habe derzeit eine Geforce GTX 550 TI. (192bit) 1,5GB. Leider startet Photoshop nicht mehr. (Grafikkartenspeicher zu gering) Deshalb möchte ich mir eine GT1030 ...

question
Startscript wird nicht ausgeführt gelöst tsunamiVor 1 TagFrageWindows Server4 Kommentare

Hallo zusammen, ich habe ein Problem mit den GPOs. Ein simples Script zum testen: Liegt im richtigen Ordner. \\domäne.local\SysVol\domäne.local\Policies\{FB0087ED-7767-4A9E-B9D4-9497666F2C7E}\Machine\Scripts\Startup Der Ordner \\192.168.143.1\public\11_Software\AV\av_lang\ hat Zugriff durch ...